<!doctype html>
<html lang="en" class="no-js">
<head>
    <!-- TradeDoubler site verification 2809964 -->
    <meta charset="utf-8">
    <title>Michel Preud'homme in running for Rangers job, says agent | Football News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Rangers have held talks with former Club Brugge and Standard Liege coach Michel Preud'homme about succeeding Pedro Caixinha, according to his agent."/>
    <meta name="keywords" content="News,Football,Sky,Sports,Sky Sports,sport,news"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <link rel="dns-prefetch" href="//e0.365dm.com">
    <link rel="dns-prefetch" href="//e1.365dm.com">
    <link rel="dns-prefetch" href="//e2.365dm.com">

    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" />
<meta property="og:title" content="Michel Preud'homme in running for Rangers job, says agent" />
<meta property="og:description" content="Rangers have held talks with former Club Brugge and Standard Liege coach Michel Preud'homme about succeeding Pedro Caixinha, according to his agent." />
<meta property="og:image" content="http://e0.365dm.com/17/10/150x150/skysports-football-michel-preudhomme_4141691.jpg" />
<meta property="og:type" content="article" />
<script>
(function()
{ var projectId = 2900460605; var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://'); var scriptTag = document.createElement('script'); scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = protocol + 'cdn.optimizely.com/js/' + projectId + '.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(scriptTag, s); }
)();
function optimizelyTimeout() {
window.optimizely = window.optimizely|| [];
if (!window.optimizely.data)
{ window.optimizely.push("timeout"); }
}
setTimeout(optimizelyTimeout, 1000);
</script>
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
    <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent"},"headline":"Michel Preud'homme in running for Rangers job, says agent","datePublished":"2017-10-29T13:11:00+00:00","dateModified":"2017-10-29T13:32:00+00:00","author":{"@type":"Person","name":"Sky Sports"},"publisher":{"@type":"Organization","name":"Sky Sports","url":"http://www.skysports.com","sameAs":["https://www.facebook.com/SkySports","https://www.twitter.com/skysports","https://plus.google.com/107763292354713948501"],"logo":{"@type":"ImageObject","url":"http://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Rangers have held talks with former Club Brugge and Standard Liege coach Michel Preud'homme about succeeding Pedro Caixinha, according to his agent.","image":{"@type":"ImageObject","url":"http://e0.365dm.com/17/10/150x150/skysports-football-michel-preudhomme_4141691.jpg","width":"150 px","height":"150 px"}}    </script>
        <link rel="canonical" href="http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" />
    
    <link rel="shortcut icon" href="http://www.skysports.com/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon-precomposed" href="http://www.skysports.com/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-8c8cd0f8834e5.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-c83a96a8997ca.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-e4c9b0637da63.js" data-grade-c-src="/static/head-grade-c-768a2e2fb3175.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>
</head>
<body  >

    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="http://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F11104377%2Fmichel-preudhomme-in-running-for-rangers-job-says-agent%3Fsrc%3Drss" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="http://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="http://www.skysports.com/football" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Football">
                <span class="swap-text__target">Football</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>
            
            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/football/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="football.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/football/teams">All Teams</option>
                                                                <optgroup label="Premier League">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="413"
                                value="/arsenal">Arsenal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="333"
                                value="/bournemouth">Bournemouth</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="212"
                                value="/brighton-and-hove-albion">Brighton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="160"
                                value="/burnley">Burnley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="524"
                                value="/chelsea">Chelsea</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="234"
                                value="/crystal-palace">Crystal Palace</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="229"
                                value="/everton">Everton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="422"
                                value="/huddersfield-town">Huddersfield Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="152"
                                value="/leicester-city">Leicester City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="155"
                                value="/liverpool">Liverpool</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="345"
                                value="/manchester-city">Manchester City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="210"
                                value="/manchester-united">Manchester United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="409"
                                value="/newcastle-united">Newcastle United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="392"
                                value="/southampton">Southampton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="384"
                                value="/stoke-city">Stoke City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="375"
                                value="/swansea-city">Swansea City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="608"
                                value="/tottenham-hotspur">Tottenham Hotspur</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="508"
                                value="/watford">Watford</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="275"
                                value="/west-bromwich-albion">West Bromwich Albion</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="367"
                                value="/west-ham-united">West Ham United</option>
                                            </optgroup>
                                                                <optgroup label="Championship">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="238"
                                value="/aston-villa">Aston Villa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="191"
                                value="/barnsley">Barnsley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="247"
                                value="/birmingham-city">Birmingham City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="555"
                                value="/bolton-wanderers">Bolton Wanderers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="194"
                                value="/brentford">Brentford</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="236"
                                value="/bristol-city">Bristol City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="294"
                                value="/burton-albion">Burton Albion</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="202"
                                value="/cardiff-city">Cardiff City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="295"
                                value="/derby-county">Derby County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="407"
                                value="/fulham">Fulham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="253"
                                value="/hull-city">Hull City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="157"
                                value="/ipswich-town">Ipswich Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="183"
                                value="/leeds-united">Leeds United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="389"
                                value="/middlesbrough">Middlesbrough</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="704"
                                value="/millwall">Millwall</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="290"
                                value="/norwich-city">Norwich City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="522"
                                value="/nottingham-forest">Nottingham Forest</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="436"
                                value="/preston-north-end">Preston North End</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="411"
                                value="/queens-park-rangers">Queens Park Rangers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="216"
                                value="/reading">Reading</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="444"
                                value="/sheffield-united">Sheffield United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="376"
                                value="/sheffield-wednesday">Sheffield Wednesday</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="415"
                                value="/sunderland">Sunderland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="206"
                                value="/wolverhampton-wanderers">Wolverhampton</option>
                                            </optgroup>
                                                                <optgroup label="League One">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="419"
                                value="/afc-wimbledon">AFC Wimbledon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="262"
                                value="/blackburn-rovers">Blackburn Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="231"
                                value="/blackpool">Blackpool</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="448"
                                value="/bradford-city">Bradford City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="282"
                                value="/bristol-rovers">Bristol Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="156"
                                value="/bury">Bury</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="154"
                                value="/charlton-athletic">Charlton Athletic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="397"
                                value="/doncaster-rovers">Doncaster</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="230"
                                value="/fleetwood-town">Fleetwood Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="356"
                                value="/gillingham">Gillingham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="423"
                                value="/milton-keynes-dons">Milton Keynes Dons</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="533"
                                value="/northampton-town">Northampton Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="427"
                                value="/oldham-athletic">Oldham Athletic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="638"
                                value="/oxford-united">Oxford United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="630"
                                value="/peterborough-united">Peterborough United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="258"
                                value="/plymouth-argyle">Plymouth Argyle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="298"
                                value="/portsmouth">Portsmouth</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="425"
                                value="/rochdale">Rochdale</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="441"
                                value="/rotherham-united">Rotherham United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="398"
                                value="/scunthorpe-united">Scunthorpe United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="773"
                                value="/shrewsbury-town">Shrewsbury Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="765"
                                value="/southend-united">Southend United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="521"
                                value="/walsall">Walsall</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="457"
                                value="/wigan-athletic">Wigan Athletic</option>
                                            </optgroup>
                                                                <optgroup label="League Two">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="579"
                                value="/accrington-stanley">Accrington Stanley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="412"
                                value="/barnet-fc">Barnet FC</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="442"
                                value="/cambridge-united">Cambridge United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="179"
                                value="/carlisle-united">Carlisle United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="534"
                                value="/cheltenham-town">Cheltenham Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="447"
                                value="/chesterfield">Chesterfield</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="293"
                                value="/colchester-united">Colchester United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="571"
                                value="/coventry-city">Coventry City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="261"
                                value="/crawley-town">Crawley Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="503"
                                value="/crewe-alexandra">Crewe Alexandra</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="185"
                                value="/exeter-city">Exeter City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="235"
                                value="/forest-green-rovers">Forest Green Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="187"
                                value="/grimsby-town">Grimsby Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="181"
                                value="/lincolncity">Lincoln City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="226"
                                value="/luton-town">Luton Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="570"
                                value="/mansfield">Mansfield</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="273"
                                value="/morecambe">Morecambe</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="778"
                                value="/newport-county">Newport County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="623"
                                value="/notts-county">Notts County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="751"
                                value="/port-vale">Port Vale</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="410"
                                value="/stevenage-borough">Stevenage</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="391"
                                value="/swindon-town">Swindon Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="421"
                                value="/wycombe-wanderers">Wycombe Wanderers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="483"
                                value="/yeovil-town">Yeovil Town</option>
                                            </optgroup>
                                                                <optgroup label="Scottish Football">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="209"
                                value="/aberdeen">Aberdeen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="393"
                                value="/celtic">Celtic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="254"
                                value="/dundee">Dundee</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="251"
                                value="/dundee-united">Dundee United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="291"
                                value="/dunfermline-athletic">Dunfermline Athletic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="303"
                                value="/falkirk">Falkirk</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="287"
                                value="/hamilton-academical">Hamilton Academical</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="265"
                                value="/heart-of-midlothian">Heart of Midlothian</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="134"
                                value="/hibernian">Hibernian</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="562"
                                value="/kilmarnock">Kilmarnock</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="327"
                                value="/motherwell">Motherwell</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="214"
                                value="/partick-thistle">Partick Thistle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="245"
                                value="/rangers">Rangers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="578"
                                value="/ross-county">Ross County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="529"
                                value="/st-johnstone">St Johnstone</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="501"
                                value="/st-mirren">St Mirren</option>
                                            </optgroup>
                                                                <optgroup label="La Liga">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1195"
                                value="/athletic-bilbao">Athletic Bilbao</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="872"
                                value="/atletico-madrid">Atletico Madrid</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="549"
                                value="/barcelona">Barcelona</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2144"
                                value="/cd-leganes">CD Leganes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1164"
                                value="/celta-vigo">Celta Vigo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1181"
                                value="/deportivo-alaves">Deportivo Alaves</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="459"
                                value="/deportivo-la-coruna">Deportivo La Coruna</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1203"
                                value="/eibar">Eibar</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="544"
                                value="/espanyol">Espanyol</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1199"
                                value="/getafe">Getafe</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1165"
                                value="/girona">Girona</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1167"
                                value="/las-palmas">Las Palmas</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1170"
                                value="/levante">Levante</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1193"
                                value="/malaga">Malaga</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1189"
                                value="/real-betis">Real Betis</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="598"
                                value="/real-madrid">Real Madrid</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1166"
                                value="/real-sociedad">Real Sociedad</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="675"
                                value="/sevilla">Sevilla</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="584"
                                value="/valencia">Valencia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="666"
                                value="/villarreal">Villarreal</option>
                                            </optgroup>
                                                                <optgroup label="Serie A">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="674"
                                value="/ac-milan">AC Milan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1091"
                                value="/atalanta">Atalanta</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="787"
                                value="/benevento">Benevento</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1104"
                                value="/bologna">Bologna</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1102"
                                value="/cagliari">Cagliari</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="719"
                                value="/chievo">Chievo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="803"
                                value="/crotone">Crotone</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="665"
                                value="/fiorentina">Fiorentina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1106"
                                value="/genoa">Genoa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1663"
                                value="/verona">Hellas Verona</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="729"
                                value="/inter-milan">Inter Milan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="54"
                                value="/juventus">Juventus</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="744"
                                value="/lazio">Lazio</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="465"
                                value="/napoli">Napoli</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="844"
                                value="/roma">Roma</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1175"
                                value="/sampdoria">Sampdoria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="988"
                                value="/sassuolo">Sassuolo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2370"
                                value="/spal">Spal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="747"
                                value="/torino">Torino</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1089"
                                value="/udinese">Udinese</option>
                                            </optgroup>
                                                                <optgroup label="Bundesliga">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="934"
                                value="/bayer-leverkusen">Bayer Leverkusen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="530"
                                value="/bayern-munich">Bayern Munich</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="241"
                                value="/borussia-dortmund">Borussia Dortmund</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="142"
                                value="/borussia-monchengladbach">Borussia Monchengladbach</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="449"
                                value="/cologne">Cologne</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="496"
                                value="/eintracht-frankfurt">Eintracht Frankfurt</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="979"
                                value="/fc-augsburg">FC Augsburg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="401"
                                value="/fc-schalke-04">FC Schalke 04</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="905"
                                value="/fsv-mainz-05">FSV Mainz 05</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="582"
                                value="/hamburger-sv">Hamburger SV</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="552"
                                value="/hannover-96">Hannover 96</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="242"
                                value="/hertha-berlin">Hertha Berlin</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="4188"
                                value="/rb-leipzig">RB Leipzig</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="982"
                                value="/freiburg">SC Freiburg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="480"
                                value="/hoffenheim">TSG Hoffenheim</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="437"
                                value="/vfb-stuttgart">VfB Stuttgart</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="933"
                                value="/werder-bremen">Werder Bremen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="925"
                                value="/wolfsburg">Wolfsburg</option>
                                            </optgroup>
                                                                <optgroup label="Ligue 1">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="687"
                                value="/amiens-sc">Amiens SC</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="679"
                                value="/angers">Angers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="824"
                                value="/caen">Caen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="692"
                                value="/dijon">Dijon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="694"
                                value="/football/teams/fc-metz">FC Metz</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="461"
                                value="/girondins-bordeaux">Girondins Bordeaux</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="693"
                                value="/guingamp">Guingamp</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="818"
                                value="/lille">Lille</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="525"
                                value="/monaco">Monaco</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="686"
                                value="/montpellier">Montpellier</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="820"
                                value="/nantes">Nantes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="828"
                                value="/nice">Nice</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="851"
                                value="/olympique-lyonnais">Olympique Lyonnais</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="462"
                                value="/olympique-marseille">Olympique Marseille</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="823"
                                value="/paris-st-germain">Paris Saint-Germain</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="685"
                                value="/rcstrasbourg">RC Strasbourg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="826"
                                value="/st-etienne">St Etienne</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="460"
                                value="/stade-rennes">Stade Rennes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="526"
                                value="/toulouse">Toulouse</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="683"
                                value="/troyes">Troyes</option>
                                            </optgroup>
                                                                <optgroup label="Eredivisie">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="714"
                                value="/ado-den-haag">ADO Den Haag</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="723"
                                value="/ajax">Ajax</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1186"
                                value="/az-alkmaar">AZ Alkmaar</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="161"
                                value="/excelsior">Excelsior</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1159"
                                value="/fc-groningen">FC Groningen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="874"
                                value="/fc-twente">FC Twente</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="711"
                                value="/fc-utrecht">FC Utrecht</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="699"
                                value="/feyenoord">Feyenoord</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="527"
                                value="/heerenveen">Heerenveen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1184"
                                value="/heracles-almelo">Heracles Almelo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="463"
                                value="/nac-breda">NAC Breda</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="167"
                                value="/pec-zwolle">PEC Zwolle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="738"
                                value="/psv-eindhoven">PSV Eindhoven</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1172"
                                value="/roda-jc-kerk">Roda JC Kerk</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1182"
                                value="/sparta-rotterdam">Sparta Rotterdam</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="656"
                                value="/vitesse-arnhem">Vitesse Arnhem</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3045"
                                value="/vvvvenlo">VVV Venlo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1171"
                                value="/willem-ii-tilburg">Willem II Tilb</option>
                                            </optgroup>
                                                                <optgroup label="Internationals">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1073"
                                value="/football/teams/albania">Albania</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1229"
                                value="/football/teams/algeria">Algeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="888"
                                value="/football/teams/argentina">Argentina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="887"
                                value="/football/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1072"
                                value="/football/teams/austria">Austria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="883"
                                value="/football/teams/belgium">Belgium</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="736"
                                value="/football/teams/bolivia">Bolivia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1059"
                                value="/football/teams/bosnia-herzegovina">Bosnia-Herzegovina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="885"
                                value="/football/teams/brazil">Brazil</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="880"
                                value="/football/teams/cameroon">Cameroon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1058"
                                value="/football/teams/chile">Chile</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1021"
                                value="/football/teams/colombia">Colombia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1024"
                                value="/football/teams/costa-rica">Costa Rica</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1071"
                                value="/football/teams/croatia">Croatia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1076"
                                value="/football/teams/czech-republic">Czech Republic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1065"
                                value="/football/teams/denmark">Denmark</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1022"
                                value="/football/teams/ecuador">Ecuador</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1075"
                                value="/football/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1034"
                                value="/football/teams/estonia">Estonia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1078"
                                value="/football/teams/france">France</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1081"
                                value="/football/teams/germany">Germany</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1228"
                                value="/football/teams/ghana">Ghana</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1064"
                                value="/football/teams/greece">Greece</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="879"
                                value="/football/teams/honduras">Honduras</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1036"
                                value="/football/teams/hungary">Hungary</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1086"
                                value="/football/teams/iceland">Iceland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1259"
                                value="/football/teams/iran">Iran</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="881"
                                value="/football/teams/italy">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="886"
                                value="/football/teams/ivory-coast">Ivory Coast</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1260"
                                value="/football/teams/jamaica">Jamaica</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="739"
                                value="/football/teams/japan">Japan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1254"
                                value="/football/teams/korea-dpr">Korea DPR</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="878"
                                value="/football/teams/south-korea">Korea Republic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1088"
                                value="/football/teams/mexico">Mexico</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1037"
                                value="/football/teams/montenegro">Montenegro</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="877"
                                value="/football/teams/netherlands">Netherlands</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="882"
                                value="/football/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="876"
                                value="/football/teams/nigeria">Nigeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1080"
                                value="/football/teams/northern-ireland">Northern Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1039"
                                value="/football/teams/paraguay">Paraguay</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1263"
                                value="/football/teams/peru">Peru</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1033"
                                value="/football/teams/poland">Poland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1084"
                                value="/football/teams/portugal">Portugal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1044"
                                value="/football/teams/republic-of-ireland">Republic of Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1055"
                                value="/football/teams/romania">Romania</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1052"
                                value="/football/teams/russia">Russia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1079"
                                value="/football/teams/scotland">Scotland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="889"
                                value="/football/teams/serbia">Serbia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1063"
                                value="/football/teams/slovakia">Slovakia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1070"
                                value="/football/teams/slovenia">Slovenia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1017"
                                value="/football/teams/south-africa">South Africa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1066"
                                value="/football/teams/spain">Spain</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1077"
                                value="/football/teams/sweden">Sweden</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1068"
                                value="/football/teams/switzerland">Switzerland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1057"
                                value="/football/teams/turkey">Turkey</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1032"
                                value="/football/teams/ukraine">Ukraine</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1025"
                                value="/football/teams/uruguay">Uruguay</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="100"
                                value="/football/teams/usa">USA</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1019"
                                value="/football/teams/venezuela">Venezuela</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1082"
                                value="/football/teams/wales">Wales</option>
                                            </optgroup>
                                                                <optgroup label="European U21 Championship">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="6"
                                value="/football/teams/england-u21">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1013"
                                value="/football/teams/germany-u21">Germany</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1220"
                                value="/football/teams/holland-u21">Holland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1222"
                                value="/football/teams/israel-u21">Israel</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="7"
                                value="/football/teams/italy-u21">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1054"
                                value="/football/teams/norway-u21">Norway</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1030"
                                value="/football/teams/russia-u21">Russia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1031"
                                value="/football/teams/spain-u21">Spain</option>
                                            </optgroup>
                                                                <optgroup label="Africa Cup of Nations">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1051"
                                value="/football/teams/angola">Angola</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1252"
                                value="/football/teams/burkina-faso">Burkina Faso </option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1251"
                                value="/football/teams/cape-verde">Cape Verde</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1278"
                                value="/football/teams/congo-dr">Congo DR</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1273"
                                value="/football/teams/ethiopia">Ethiopia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1277"
                                value="/football/teams/mali">Mali</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1274"
                                value="/football/teams/morocco">Morocco</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1281"
                                value="/football/teams/niger">Niger</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="876"
                                value="/football/teams/nigeria">Nigeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1238"
                                value="/football/teams/togo">Togo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1050"
                                value="/football/teams/tunisia">Tunisia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1237"
                                value="/football/teams/zambia">Zambia</option>
                                            </optgroup>
                                </select>
    <a
        href="/football/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/football/competitions" class="page-nav__link" >Leagues/Cups</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/football-fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/football-results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/football/tables" class="page-nav__link" >Tables</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/transfer-centre" class="page-nav__link" >Transfers</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/football" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/football/pundits" class="page-nav__link" >Pundits</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/football-on-sky" class="page-nav__link" >On Sky</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/live-scores" class="page-nav__link" >Scores</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://www.skybet.com/lp/acq-10-completely-free?sba_promo=SKYSPORTS10&aff=9749&dcmp=ss_fb_subnav"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Preud'homme 'in Rangers talks'" itemprop="headline">
        <span class="article__long-title">Michel Preud'homme in running for Rangers job, says agent</span>
    </h1>

    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 29/10/17 1:32pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="http://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent&name=Preud'homme 'in Rangers talks'&caption=Sky Sports Football&description=Rangers+have+held+talks+with+former+Club+Brugge+and+Standard+Liege+coach+Michel+Preud%27homme+about+succeeding+Pedro+Caixinha%2C+according+to+his+agent.&redirect_uri=http://www.skysports.com/selfcloses&picture=http://e0.365dm.com/17/10/150x150/skysports-football-michel-preudhomme_4141691.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Michel+Preud%27homme+in+running+for+Rangers+job%2C+says+agent&url=http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://plus.google.com/share?url=http://www.skysports.com/football/news/11788/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" target="_blank" class="social-list__link social-list__link--googleplus icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/17/10/16-9/20/skysports-football-michel-preudhomme_4141691.jpg?20171029130916" alt="Michel Preud&#039;homme&#039;s agent claims he is in talks with Rangers" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/17/10/16-9/20/skysports-football-michel-preudhomme_4141691.jpg?20171029130916" alt="Michel Preud&#039;homme&#039;s agent claims he is in talks with Rangers" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Michel Preud'homme's agent claims he is in talks with Rangers            </div>
            </figure>


</div>            <p itemprop="description">Rangers have held talks with former Club Brugge and Standard Liege coach Michel Preud'homme about succeeding Pedro Caixinha, according to his agent.</p>
        <p>Ugi Canturk has spoken with Rangers chairman Dave King and says the former Belgium goalkeeper is ready to turn down his boyhood club Mechelen to make the move to Ibrox.</p><p>Canturk told the <em>Sunday Mail</em>: "We've had a nice conversation with Rangers and everything is open.</p> <div class="article__widge-container">    <div id="f8-014-a"></div></div> <p>"Michel has been offered a job at Mechelen but that is on hold. We have said that as long as there is no decision yet from Rangers, we don't want to block ourselves.</p><div class="article__widge-container">    <a class="widge-marketing" href="https://super6.skysports.com/?aff=10252&dcmp=ss_betlink_footerpromo"  target="_blank" >        <div class="widge-marketing__inner">                            <div class="widge-marketing__image-cell">                    <img src="http://e1.365dm.com/16/08/192x108/jeff-stelling-super-6-soccer-saturday_3757958.jpg?20160804165846" class="widge-marketing__image" />                </div>                        <div class="widge-marketing__body">                <h3 class="widge-marketing__title">                     Play Super 6                </h3>                <p class="widge-marketing__text">                    Simply predict six correct scores to win the £250k jackpot. Enter your selections for free here.                </p>            </div>        </div>    </a></div><p>"Michel is honoured that Rangers would consider him because he sees them as a huge club. They have been down for a few years, but in Europe Rangers are still a big club. So we'll wait to see what they decide.</p><p>"The talks were very open. Michel has made it clear to the club he wants to be considered.</p><p>"He wants the job so if they want him, he will do it."</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e2.365dm.com/17/10/16-9/20/skysports-football-hearts-rangers-celebration-kenny-miller_4140504.jpg?20171028140759" alt="Kenny Miller scored twice as Rangers returned to winning ways against Hearts on Saturday" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e2.365dm.com/17/10/16-9/20/skysports-football-hearts-rangers-celebration-kenny-miller_4140504.jpg?20171028140759" alt="Kenny Miller scored twice as Rangers returned to winning ways against Hearts on Saturday" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Kenny Miller scored twice as Rangers returned to winning ways against Hearts on Saturday            </div>            </figure></div><p>Preud'homme won three Belgian titles with Standard and Mechelen and a Portuguese Cup with Benfica in a distinguished playing career which also brought him 58 caps for his country.</p><p>He moved into a backroom role as technical director with the latter and then twice coached Standard, leading them to the Pro League title in 2008.</p><p>He won domestic cups with Gent and Dutch side FC Twente, where he succeeded ex-England boss Steve McClaren, and then won further league titles with Al-Shabab in Saudi Arabia and Club Brugge back in his homeland.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/17/10/16-9/20/skysports-pedro-caixinha-rangers-manager_4139060.jpg?20171026162610" alt="Pedro Caixinha was sacked as Rangers boss after seven months in charge" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/17/10/16-9/20/skysports-pedro-caixinha-rangers-manager_4139060.jpg?20171026162610" alt="Pedro Caixinha was sacked as Rangers boss after seven months in charge" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Pedro Caixinha was sacked as Rangers boss after seven months in charge            </div>            </figure></div><p>Canturk continued: "Michel had taken a sabbatical from football after winning the Belgian title with Brugge.</p><p>"He has been very successful at his previous clubs, but he was ready for a break. He's now ready to come back.</p><p>"Mechelen are his club, he had eight years there and now they're in trouble. So that would be a decision of his heart. But for now, we're waiting on Rangers."</p><p>Former Manchester United and Holland manager Louis van Gaal has urged his national team to scupper any move by installing Preud'homme as the man to restore Holland's fading fortunes.</p><p>He told Dutch newspaper <em>The</em> <em>NRC</em>: "In search of a new technical director, I would focus on the best coach - someone in their 40s perhaps and who would stay with the KNVB for 10 years.</p><p>"Michel Preud'homme has been a manager and has experience as a coach too. Maybe he could the foreigner we need for the job."</p>     <div class="article__widge-container article__widge-container--bordered">
    <div class="widge-related-links">
        <h2 class="widge-related-links__heading">Also See:</h2>
        <ul class="widge-related-links__list list list--grid">
                     <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/football/hearts-vs-rangers/report/376467">Miller stars on Rangers return</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/football/news/11781/11100735/derek-mcinnes-says-he-is-very-happy-at-aberdeen-amid-rangers-speculation">McInnes 'very happy' at Aberdeen</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/rangers-stats">Rangers stats</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skybet.com/skybet?offer=153&aff=9713&dcmp=ss_betlink_LINKSETS" target="_blank">Sky Bet Club</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="https://www.skybet.com/skybet?offer=188&sba_promo=SKYSPORTS10&aff=11758&dcmp=ss_betlink_LINKSETS" target="_blank">Get a £10 free bet!</a></li>
                    </ul>
    </div>
</div></div></div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent?src=rss" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11679/11104190/are-city-the-best-ever-pl-team ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Are City the best ever PL team?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11667/11104327/mourinho-calls-for-lukaku-backing ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Mourinho calls for Lukaku backing</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/f1/news/12433/11096408/hamilton-ready-to-go-fourth ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Hamilton ready to go fourth</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/boxing/news/12183/11100363/panel-who-next-for-aj ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Panel: Who next for AJ? </div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/joshua/news/34644/11104092/1 ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Joshua focused on keeping belts</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11662/11103511/man-utd-spurs-talking-points ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Man Utd-Spurs talking points</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11675/11104198/spurs-yet-to-find-kane-deputy ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">'Spurs yet to find Kane deputy'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/joshua/news/34644/11104221/1 ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Joshua-Takam talking points</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/f1/news/12433/11103789/alonso-mclaren-had-best-car ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Alonso: McLaren had best car</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/boxing/news/12183/11103859/bellew-braced-for-haye-backlash ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Bellew braced for Haye backlash</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="http://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="http://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F11104377%2Fmichel-preudhomme-in-running-for-rangers-job-says-agent%3Fsrc%3Drss" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/news/11095/11104377/michel-preudhomme-in-running-for-rangers-job-says-agent" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="http://www.skysports.com/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/more-sports">
                                More Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/joshua">
                                Joshua vs Takam                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="http://www.skysports.com/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="http://www.skysports.com/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com/lp/acq-10-completely-free?sba_promo=SKYSPORTS10&aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/watch/get-sky">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://go.sky.com/" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?DCMP=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.teamsky.com" target="_blank">
                                Team Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/clubsincommunities">
                                Clubs in Communities                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://livingforsport.skysports.com/" target="_blank">
                                Living for Sport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.skysports.com/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com" target="_blank">
                                Sky.com                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-72174e1b58269.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11104377");
    googletag.pubads().setTargeting("Sport", "Football");
    googletag.pubads().setTargeting("Sig", "News Story");
    googletag.pubads().setTargeting("Team", "Rangers");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/football/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/football/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/football/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/football/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/football/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/football/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/football/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/football/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/football/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/football/news",
      size: {
        "desktop": [[4, 4]]
      }
    });


</script>
<script type='text/javascript'>
(function(){

  
  window._sf_async_config={
    uid: '43610',
    domain: 'skysports.com',
    sections: 'type:article,news,football,articleid:11104377',
    authors: '',
    useCanonical: true
  };

      window._sf_async_config.title = 'Preud\'homme \'in Rangers talks\'';
  
  window._sf_endpt = new Date().getTime();
  var script = document.createElement('script');
  script.src = (document.location.protocol === 'https' ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js';
  document.body.appendChild(script);

})();
</script>
<style type="text/css">
#hud_bar {
    -webkit-transform: none !important;
    transform: none !important;
}
</style>
<script>
   SKY_SPORTS.deferred(function(){
     require(['bskyb-omniture'], function (bskybOmniture) {

      var aamGetCookie =  function (c_name)
        {
            var i, x, y, c = document.cookie.split(";");
            for (i = 0; i < c.length; i++)
            {
                x = c[i].substr(0, c[i].indexOf("="));
                y = c[i].substr(c[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name)
                {
                    return unescape(y);
                }
            }
        };

        var tracking = '';
        var cookie = aamGetCookie("interactive");
        var interactive = (cookie) ? JSON.parse(cookie) : {};
        if( 'undefined' !== typeof interactive.tid ) {
            tracking = interactive.tid;
        }

       // site-wide analytics
       bskybOmniture.init({
         trackingId: tracking,
         site: "sky/portal/sports",
         section: "football/news",
         contentType: "article",
         contentId: "11104377",
storyType: "News Story",headline: "Michel Preud'homme in running for Rangers job, says agent",sport: "Football",         account: "bskybsports,bskybnetworkglobal"
       });
     });
   });

   var s_account = "bskybsports,bskybnetworkglobal";
</script>

<!-- SITE FOOTER -->
<div class="site-footer">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
      <li class="social-nav__item">
        <a href="https://plus.google.com/+SoccerAMOfficial/posts" target="_blank" class="social-nav__link social-nav__link--googleplus icon" data-icon="&#xe037;">Google+</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="http://www.skysports.com/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.skysports.com/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.teamsky.com/" class="site-footer__link" target="_blank">Team Sky</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://corporate.sky.com/" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://corporate.sky.com/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://www.skysports.com/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="http://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2017 Sky UK
    </p>
  </div>
</div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-a1a9701314ba3.js"></script>
    <script src="/static/include-9fb65d1b7ebb45f4aaaf2f9b4dad56ab-2ccf8abb556ca.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-a1a9701314ba3.js" type="text/javascript" ></script>
            <script src="http://widgets.outbrain.com/outbrain.js" type="text/javascript" async="async"></script>
    <script type="text/javascript" src="https://fresh8.co/487799/embed.js?view=article&inApp=false" async></script> <script type="text/javascript" src="https://annex.fresh8.co/487799/embed.js"></script><script type="text/javascript">var f8_url=window.location.href;var f8_team="Rangers";var f8_sport="soccer";</script>
      <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
