<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>NFL Sunday: 49ers, Vikings, Cowboys, Panthers, Bears and Packers live on Sky Sports | NFL News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Live Sunday night NFL action returns with our first triple-bill of the 2018 season, and the line-up for Week One is a corker!"/>
    <meta name="keywords" content="NFL, National, Football, League, news, sport, sky, sports, Fantasy, baltimore, ravens, buffalo, bills, cleveland, browns, denver, broncos, houston, texans, indianapolis, colts, kansas, city chiefs, miami, dolphins, new, england, patriots, york jets, oakland, raiders, pittsburgh, steelers, chargers, chicago, bears, dallas, cowboys,, green, bay, packers,  giants, washington, redskins, philadelphia, eagles, cheerleaders, detroit, lions, watch, live"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" />
<meta property="og:title" content="NFL Sunday: 49ers, Vikings, Cowboys, Panthers, Bears and Packers live on Sky Sports" />
<meta property="og:description" content="Live Sunday night NFL action returns with our first triple-bill of the 2018 season, and the line-up for Week One is a corker!" />
<meta property="og:image" content="http://e1.365dm.com/18/09/150x150/skysports-nfl-blog-gw1-game_4413233.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
    <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports"},"headline":"NFL Sunday: 49ers, Vikings, Cowboys, Panthers, Bears and Packers live on Sky Sports","datePublished":"2018-09-08T11:46:00+01:00","dateModified":"2018-09-08T11:51:00+01:00","author":{"@type":"Person","name":"Sky Sports"},"publisher":{"@type":"Organization","name":"Sky Sports","url":"http://www.skysports.com","sameAs":["https://www.facebook.com/SkySports","https://www.twitter.com/skysports","https://plus.google.com/107763292354713948501"],"logo":{"@type":"ImageObject","url":"http://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Live Sunday night NFL action returns with our first triple-bill of the 2018 season, and the line-up for Week One is a corker!","image":{"@type":"ImageObject","url":"http://e1.365dm.com/18/09/150x150/skysports-nfl-blog-gw1-game_4413233.jpg","width":"150 px","height":"150 px"}}    </script>
        <link rel="canonical" href="http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" />
    
        <link rel="amphtml" href="http://www.skysports.com/amp/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-2519d80c70f99.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-5393198faf394.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="http://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Fnfl%2Fnews%2F12040%2F11492452%2Fnfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="http://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="http://www.skysports.com/nfl" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="NFL">
                <span class="swap-text__target">NFL</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/nfl/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/superbowl" class="page-nav__link" >Super Bowl</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/nfl" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/nfl/shows" class="page-nav__link" >Shows</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/standings" class="page-nav__link" >Standings</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/pundits" class="page-nav__link" >Pundits</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/fantasy" class="page-nav__link" >Fantasy NFL</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/nfl/beginners-guide" class="page-nav__link" >Beginner's Guide</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://m.skybet.com?aff=9749&dcmp=ss_nfl_subnav"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Sky Live: NFL Sunday" itemprop="headline">
        <span class="article__long-title">NFL Sunday: 49ers, Vikings, Cowboys, Panthers, Bears and Packers live on Sky Sports</span>
    </h1>

            <h2 class="article__sub-title">
            Sky Sports NFL Sunday previews are powered by the guys at Pro Football Focus.         </h2>
    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 08/09/18 11:51am</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports&name=Sky Live: NFL Sunday&caption=Sky Sports NFL&description=Live+Sunday+night+NFL+action+returns+with+our+first+triple-bill+of+the+2018+season%2C+and+the+line-up+for+Week+One+is+a+corker%21&redirect_uri=http://www.skysports.com/selfcloses&picture=http://e1.365dm.com/18/09/150x150/skysports-nfl-blog-gw1-game_4413233.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=NFL+Sunday%3A+49ers%2C+Vikings%2C+Cowboys%2C+Panthers%2C+Bears+and+Packers+live+on+Sky+Sports&url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://plus.google.com/share?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" target="_blank" class="social-list__link social-list__link--googleplus icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e2.365dm.com/18/09/16-9/20/skysports-nfl-blog-gw1-game_4413233.jpg?20180906154857" alt="" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="http://e2.365dm.com/18/09/16-9/20/skysports-nfl-blog-gw1-game_4413233.jpg?20180906154857" alt="" itemprop="image">
                    </noscript>
                </div>
            
        </div>

            </figure>


</div>            <p itemprop="description">Live Sunday night NFL action returns with our first triple-bill of the 2018 season, and the line-up for Week One is a corker!</p>
        <p>We are live on Sky Sports Action (channel 407) from 5pm for an hour's build-up. Here's a look ahead to what you can expect as we preview Sunday's game.</p><div class="article__misc-container">    <a class="widge-marketing" href="https://www.profootballfocus.com/"  target="_blank"  rel="nofollow">        <div class="widge-marketing__inner">                            <div class="widge-marketing__image-cell">                    <img src="http://e0.365dm.com/18/08/192x108/skysports-pff-sky-sports_4390133.jpg?20180814202858" class="widge-marketing__image" />                </div>                        <div class="widge-marketing__body">                <h3 class="widge-marketing__title">                     Sky Sports and Pro Football Focus                </h3>                <p class="widge-marketing__text">                    Sky Sports will use PFF's huge database of statistics to take you deeper into the NFL than ever before                </p>            </div>        </div>    </a></div><h3><strong>San Francisco 49ers @ Minnesota Vikings, KO 6pm</strong></h3> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e1.365dm.com/18/09/16-9/20/skysports-san-francisco-49ers_4414130.jpg?20180907143603" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e1.365dm.com/18/09/16-9/20/skysports-san-francisco-49ers_4414130.jpg?20180907143603" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Form guide</strong></h2><p>The 49ers rode the Jimmy Garoppolo express to five wins to end the 2017 season. They were 1-10 before bringing him into the line-up following his trade from the New England Patriots, and the quarterback's win streak has given cause for optimism in the Bay Area of a return to the postseason promised land.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div>  <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/18/09/16-9/20/skysports-jimmy-garoppolo-san-francisco-49ers_4414156.jpg?20180907150435" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/18/09/16-9/20/skysports-jimmy-garoppolo-san-francisco-49ers_4414156.jpg?20180907150435" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><p>Minnesota shared a four-way tie for the best record in football in 2017, finishing 13-3 (the same as the Patriots, Pittsburgh Steelers and Philadelphia Eagles). The Vikings made it all the way to the NFC Championship game, courtesy of a 'Minnesota Miracle' walk-off touchdown from Stefon Diggs to see them past the New Orleans Saints in the final seconds of the divisional round. No more miracles were forthcoming against eventual Super Bowl champs Philadelphia.</p>     <div class="article__widge-container article__widge-container--bordered">                    <div class="widge-liveonsky">                <div class="widge__wrapper">                        <div class="widge-liveonsky__body">                    <div class="widge-liveonsky__event">                        <h3 class="widge-liveonsky__heading">                            Live NFL                        </h3>                    </div>                                        <p class="widge-liveonsky__date">September 9, 2018, 5:00pm</p>                    <p class="widge-liveonsky__channel">Live on                        <img src="https://e3.365dm.com/tvlogos/channels/4022-Logo.svg" alt="Sky Sports Action HD" class="widge-liveonsky__channel-logo">                    </p>                    <div class="widge-liveonsky__footer">                        <a href="https://buy.sky.com/sports-upgrades/?DCMP=bac-SS.com-na-BAU-ArticleLiveWidget" class="widge-liveonsky__button link--action" target="_blank">Get Sky Sports</a>                        <a href="http://www.nowtv.com/promo/sky-sports?DCMP=ILC_SkySports_NOWTV_articlewidget" class="widge-liveonsky__button link--action" target="_blank">Get a Sky Sports pass</a>                    </div>                </div>            </div>        </div>    </div><h2>Stat Attack</h2><p>Kirk Cousins is a new arrival in Minnesota. The former Washington Redskin is one of only two quarterbacks (along with Philip Rivers) with over 4,000 yards passing and 25 or more TDs in each of past three seasons. While, <a href="https://www.profootballfocus.com/">according to PFF</a>, over that same period, Cousins' 109.5 passer rating from a clean pocket is second only to Drew Brees (109.7).</p><h2><strong>Key battle</strong></h2> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/18/09/16-9/20/skysports-jimmy-garoppolo-san-francisco-49ers_4414133.jpg?20180907144048" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/18/09/16-9/20/skysports-jimmy-garoppolo-san-francisco-49ers_4414133.jpg?20180907144048" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Ones to watch</strong></h2><p>The battle between the quarterbacks will be fascinating. <strong>Cousins</strong> is trying to prove his worth outside of Washington, while <strong>Garoppolo</strong> is attempting to prove his success at the back-end of 2017 was no flash in the pan. Having said that, the stars of this game could well come from the trenches, with Vikings second-year back <strong>Dalvin Cook</strong> making his comeback from injury, and former Redskin <strong>Alfred Morris</strong> filling in for the 49ers after Jerrick McKinnon - signed from Minnesota - went down in the preseason. Also, it will be strange seeing <strong>Richard Sherman</strong> suit up in San Francisco red as the former Seattle Seahawk makes his debut.</p> <div class="article__misc-container">    <a class="widge-marketing" href="https://nflchallenge.skysports.com/#login"  target="_blank"  rel="nofollow">        <div class="widge-marketing__inner">                            <div class="widge-marketing__image-cell">                    <img src="http://e1.365dm.com/18/09/192x108/skysports-nfl-challenge-nfl_4410197.jpg?20180903112729" class="widge-marketing__image" />                </div>                        <div class="widge-marketing__body">                <h3 class="widge-marketing__title">                     Play the NFL Challenge                </h3>                <p class="widge-marketing__text">                    Follow all the excitement of the 2018 season by playing the NFL Challenge, with weekly prizes and the chance to win a pair of season tickets to the 2019 games in London.                </p>            </div>        </div>    </a></div><h3><strong>Dallas Cowboys @ Carolina Panthers, KO 9.25pm</strong></h3> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/18/09/16-9/20/skysports-dallas-cowboys-carolina-panthers_4414136.jpg?20180907144214" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/18/09/16-9/20/skysports-dallas-cowboys-carolina-panthers_4414136.jpg?20180907144214" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Form guide</strong></h2><p>Off the back of a 13-3 mark in 2016, the Cowboys fell away last season due to Ezekiel Elliott's six-game suspension that loomed overhead before finally being enforced in Week 10. At that stage, Dallas were still in the hunt at 5-3, but a three-game skid in the initial matches without their superstar running back put an end to any playoff ambitions.</p><p>Carolina did reach the postseason, for the fourth time in the past five seasons, making it out of an uber-competitive NFC South division as the NFC fifth seed, only to then come undone (again) against divisional foes New Orleans - who had beaten them twice already during the season - on Wild Card weekend.</p>     <div class="article__widge-container article__widge-container--bordered">                    <div class="widge-liveonsky">                <div class="widge__wrapper">                        <div class="widge-liveonsky__body">                    <div class="widge-liveonsky__event">                        <h3 class="widge-liveonsky__heading">                            Live NFL                        </h3>                    </div>                                        <p class="widge-liveonsky__date">September 9, 2018, 9:00pm</p>                    <p class="widge-liveonsky__channel">Live on                        <img src="https://e3.365dm.com/tvlogos/channels/4022-Logo.svg" alt="Sky Sports Action HD" class="widge-liveonsky__channel-logo">                    </p>                    <div class="widge-liveonsky__footer">                        <a href="https://buy.sky.com/sports-upgrades/?DCMP=bac-SS.com-na-BAU-ArticleLiveWidget" class="widge-liveonsky__button link--action" target="_blank">Get Sky Sports</a>                        <a href="http://www.nowtv.com/promo/sky-sports?DCMP=ILC_SkySports_NOWTV_articlewidget" class="widge-liveonsky__button link--action" target="_blank">Get a Sky Sports pass</a>                    </div>                </div>            </div>        </div>    </div><h2>Stat Attack</h2><p>Focussing on a couple of the running backs slugging it out on Sunday; <a href="https://www.profootballfocus.com/">according to PFF</a>, Carolina Christian McCaffrey's 106 pass targets in 2017 were the most seen by a rookie running back since Reggie Bush's 107 with the Saints in 2006. As for Elliott, since 2016 he has faced more stacked boxes of eight or more defenders than anyone else, with 306 such such attempts, yet he also has the third-most yards after contact (3.1) and forced the second-most missed tackles (43) in that time.</p><h2><strong>Key battle</strong></h2> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/18/09/16-9/20/skysports-dallas-cowboys-carolina-panthers_4414137.jpg?20180907144356" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/18/09/16-9/20/skysports-dallas-cowboys-carolina-panthers_4414137.jpg?20180907144356" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Ones to watch</strong></h2><p>Panthers quarterback <strong>Cam Newton</strong> is always box office. He led quarterbacks with 754 rush yards in 2017, his third season in his seven years in the league in which he has rushed for 700+ yards, while he is also the only QB in NFL history with more than 50 rushing touchdowns (54). Having said all that, offensive coordinator guru Norv Turner arrives in Carolina and has stated he wants to make Cam more of a prototypical pocket passer - how will that partnership work? Also, can opposite number <strong>Dak Prescott </strong>rediscover his best form with comfort blanket <strong>Elliott</strong> back in the backfield after struggling sans his star runner down the stretch last season?</p><h3><strong>Chicago Bears @ Green Bay Packers, 1.20am</strong></h3> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e2.365dm.com/18/09/16-9/20/skysports-green-bay-packers_4414139.jpg?20180907144545" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e2.365dm.com/18/09/16-9/20/skysports-green-bay-packers_4414139.jpg?20180907144545" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Form guide</strong></h2><p>The Packers raced out of the blocks in 2017 and looked a class above at 4-1 through five weeks until Aaron Rodgers went down with a broken collarbone against the Vikings. That game would become Green Bay's first loss of five over the next six weeks to all but end their playoff hopes; Rodgers washed rushed back to action in Week 15 as the team briefly rallied back into contention, but defeat to Carolina saw him back resting for this season.</p><p>As for Chicago, it was another season to forget under the much-maligned tutelage of head coach John Fox, who is now out of a job following the 5-11 season. Rookie QB Mitch Trubisky showed flashes of potential though, enough for Bears fans to be optimistic of a turnaround for 2018, especially with the arrival of for Kansas City Chiefs offensive coordinator Matt Nagy as the new man in charge in the windy city.</p>     <div class="article__widge-container article__widge-container--bordered">                    <div class="widge-liveonsky">                <div class="widge__wrapper">                        <div class="widge-liveonsky__body">                    <div class="widge-liveonsky__event">                        <h3 class="widge-liveonsky__heading">                            Live NFL                        </h3>                    </div>                                        <p class="widge-liveonsky__date">September 10, 2018, 1:10am</p>                    <p class="widge-liveonsky__channel">Live on                        <img src="https://e3.365dm.com/tvlogos/channels/4022-Logo.svg" alt="Sky Sports Action HD" class="widge-liveonsky__channel-logo">                    </p>                    <div class="widge-liveonsky__footer">                        <a href="https://buy.sky.com/sports-upgrades/?DCMP=bac-SS.com-na-BAU-ArticleLiveWidget" class="widge-liveonsky__button link--action" target="_blank">Get Sky Sports</a>                        <a href="http://www.nowtv.com/promo/sky-sports?DCMP=ILC_SkySports_NOWTV_articlewidget" class="widge-liveonsky__button link--action" target="_blank">Get a Sky Sports pass</a>                    </div>                </div>            </div>        </div>    </div><h2>Stat Attack</h2><p>Packers wide receiver Davante Adams was tied for second in the NFL last season with 10 touchdown receptions, while his 22 since 2016 is the most in the league. He has four scores in his last four games against Chicago, while fellow wideout Randall Cobb has tallied one TD in each of his last three outings against the Bears.</p><h2><strong>Key battle</strong></h2> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="http://e0.365dm.com/18/09/16-9/20/skysports-aaron-rodgers-green-bay-packers_4414209.jpg?20180907155228" alt="courtesy of Pro Football Focus" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="http://e0.365dm.com/18/09/16-9/20/skysports-aaron-rodgers-green-bay-packers_4414209.jpg?20180907155228" alt="courtesy of Pro Football Focus" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                courtesy of Pro Football Focus            </div>            </figure></div><h2><strong>Ones to watch</strong></h2><p>Adding further to <strong>Rodgers</strong>' array of options to throw the football to is former Saint and Seahawk <strong>Jimmy Graham</strong>, who makes his debut. The 6 ft 7 tight end is a match-up nightmare, especially in the redzone - leading the NFL at his position with 10 TD grabs in 2017. However, Rodgers is unlikely to get things all his own way. Returning from a serious injury, as he is, he'll not be thrilled at the prospect of going up against edge-rushing beast <strong>Khalil Mack</strong>, who makes his first start for the Bears following a blockbuster trade from the Oakland Raiders. Since 2015, Mack ranks second in the NFL with 36.5 sacks!</p>     <div class="article__widge-container">        <div class="widge-quote">            <div class="widge__wrapper">                <blockquote class="twitter-tweet"><p lang="en" dir="ltr">🎧🏈 INSIDE THE HUDDLE 🏈🎧<a href="https://twitter.com/DanHanzus?ref_src=twsrc%5Etfw">@DanHanzus</a> reacts to blockbuster <a href="https://twitter.com/52Mack?ref_src=twsrc%5Etfw">@52Mack</a> trade and ponders his own contract situation with <a href="https://twitter.com/AroundTheNFL?ref_src=twsrc%5Etfw">@AroundTheNFL</a>... 😂<br><br>Download and listen to full episode here 👉 <a href="https://t.co/l7ey6lozsi">https://t.co/l7ey6lozsi</a> <a href="https://t.co/Sd3r0twxf4">pic.twitter.com/Sd3r0twxf4</a></p>&mdash; Sky Sports NFL (@SkySportsNFL) <a href="https://twitter.com/SkySportsNFL/status/1037748512216121345?ref_src=twsrc%5Etfw">September 6, 2018</a></blockquote>            </div>        </div>    </div>    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><strong><a href="https://twitter.com/PFF" target="_blank">@PFF </a>will provide a host of in-depth analysis throughout the season across <em>Sky Sports</em> platforms including our live coverage on Sunday and throughout our weekly build-up and reaction on <a href="http://www.skysports.com/nfl" target="_blank">www.skysports.com/NFL</a></strong></p><p><strong>Follow the 2018-19 NFL season with us on Sky Sports and through </strong><a href="http://www.skysports.com/nfl" target="_blank"><strong>skysports.com/NFL</strong></a><strong> also our app for mobile devices and iPad, or follow our Twitter account </strong><a href="https://twitter.com/SkySportsNFL" target="_blank"><strong>@SkySportsNFL</strong></a></p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>    <div class="article__widge-container article__widge-container--bordered">
    <div class="widge-related-links">
        <h2 class="widge-related-links__heading">Also See:</h2>
        <ul class="widge-related-links__list list list--grid">
                     <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/nfl/news/12118/11490728/nfl-predictions-neil-reynolds-and-jeff-reinebold-make-their-week-one-picks">NFL Predictions: Reynolds v Reinebold</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/nfl/news/12118/11486698/nfl-challenge-register-and-play-for-the-2018-season">Play the NFL Challenge</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/nfl/news/12118/11491731/patriots-eagles-packers-who-made-your-nfl-playoff-picture">Your NFL playoff picture</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/nfl/news/12118/11490213/atlanta-falcons-12-18-philadelphia-eagles-eagles-hold-on-late-to-secure-opening-night-win">Eagles defeat Falcons in opener</a></li>
                    </ul>
    </div>
</div>
        
</div></div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;http:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11835/11492966/chelsea-fans-anger-makes-courtois-sad ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Chelsea fans' anger makes Courtois 'sad'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11670/11492979/bellerin-affected-by-abuse ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Bellerin 'affected' by abuse</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/boxing/news/12183/11492389/preview-king-khan-returns ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Preview: 'King' Khan returns</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11095/11492904/sherwood-we-need-feeder-clubs ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Sherwood: We need feeder clubs</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/f1/news/12433/11398223/the-formula-1-gossip-column ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">The Formula 1 Gossip column </div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/36166/11492992/kane-a-lot-of-hard-work-to-do ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Kane: A lot of hard work to do</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/11095/11493002/euro-papers-uniteds-hernandez-blow ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Euro papers: United's Hernandez blow</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/nfl/news/12040/11493005/woods-nikes-kaepernick-ad-beautiful ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Woods: Nike's Kaepernick ad beautiful</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/12016/11491454/pick-your-england-xi ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Pick your England XI</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="http://www.skysports.com/football/news/12024/11492362/luis-enriques-new-spain-project ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Luis Enrique's new Spain project</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="http://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="http://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Fnfl%2Fnews%2F12040%2F11492452%2Fnfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/nfl/news/12040/11492452/nfl-sunday-49ers-vikings-cowboys-panthers-bears-and-packers-live-on-sky-sports" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/joshua">
                                Joshua vs Povetkin                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/get-sky">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://go.sky.com/" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?DCMP=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.teamsky.com" target="_blank">
                                Team Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/clubsincommunities">
                                Clubs in Communities                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://livingforsport.skysports.com/" target="_blank">
                                Living for Sport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com" target="_blank">
                                Sky.com                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-72174e1b58269.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11492452");
    googletag.pubads().setTargeting("Sport", "American Football");
    googletag.pubads().setTargeting("Sig", "News Story");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/nfl/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/nfl/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/nfl/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/nfl/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
      <li class="social-nav__item">
        <a href="https://plus.google.com/+SoccerAMOfficial/posts" target="_blank" class="social-nav__link social-nav__link--googleplus icon" data-icon="&#xe037;">Google+</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.teamsky.com/" class="site-footer__link" target="_blank">Team Sky</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="http://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2018 Sky UK
    </p>
  </div>
</div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-7e360438e2ae3e049ba1bb2f00b35968-a0ab80ee662c6.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript" ></script>
            <script src="https://widgets.outbrain.com/outbrain.js" type="text/javascript" async="async"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"American_Football",competition:"2018 NFL season",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "nfl",
                    contentType: "article",
                                        contentId: "11492452",
                    storyType: "News Story",headline: "NFL Sunday: 49ers, Vikings, Cowboys, Panthers, Bears and Packers live on Sky Sports",sport: "American Football",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,news,nfl,articleid:11492452';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = (document.location.protocol === 'https:' ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js';
    document.body.appendChild(script);
  </script>
</body>
</html>
