<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
  
      <meta charset="utf-8">
      <title>Trent Rockets vs London Spirit - Scorecard &amp; Stats - The Hundred Men 2022 | Sky Sports</title>
    
      <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
      
      <meta name="title" content="Trent Rockets vs London Spirit - Scorecard &amp; Stats - The Hundred Men 2022 | Sky Sports">
      <meta name="description" content="">
      <meta name="keywords" content="">
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
      
      <link rel="manifest" href="/assets/manifest.json" crossOrigin="use-credentials">
    
      
      
    
      
    
      <link rel="preconnect dns-prefetch" href="//mms.cmpsky.com">
      <link rel="preconnect dns-prefetch" href="//static.chartbeat.com">
      <link rel="dns-prefetch" href="//e0.365dm.com">
      <link rel="dns-prefetch" href="//e1.365dm.com">
      <link rel="dns-prefetch" href="//e2.365dm.com">
      <link rel="dns-prefetch" href="//e3.365dm.com">
      <link rel="dns-prefetch" href="//images.outbrainimg.com">
      <link rel="dns-prefetch" href="//widgets.outbrain.com">
      <link rel="dns-prefetch" href="//mcdp-nydc1.outbrain.com">
      <link rel="dns-prefetch" href="//log.outbrainimg.com">
      <link rel="dns-prefetch" href="//odb.outbrain.com">
      <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
      <link rel="dns-prefetch" href="//assets.adobedtm.com">
      <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
      <link rel="dns-prefetch" href="//widgets.oddschecker.com">
      <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
      <link rel="dns-prefetch" href="//cdn.teads.tv">
    
      <meta name="apple-mobile-web-app-capable" content="yes">
      <meta name="apple-mobile-web-app-title" content="Sky Sports">
      <meta name="application-name" content="SkySports">
      <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=5,minimum-scale=1">
      <meta name="apple-mobile-web-app-status-bar-style" content="black">
      <meta name="format-detection" content="telephone=no">
      <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU">
    
      <meta property='fb:pages' content='10911153761'>
      <meta property="fb:admins" content="509247152,100000206570823">
    
      <link rel="preload" href="/assets/fonts/sky-regular.woff" as="font" type="font/woff">
  <link rel="preload" href="/assets/fonts/sky-display-medium.woff" as="font" type="font/woff">
  <link rel="preload" href="/assets/fonts/sky-medium.woff" as="font" type="font/woff">
  
  <link rel="icon" href="/favicon.ico?bypass-service-worker">
  <link rel="icon" href="/icon.svg?bypass-service-worker" type="image/svg+xml">
  <link rel="apple-touch-icon" href="/apple-touch-icon.png?bypass-service-worker">
  
  <meta name="theme-color" content="#002A91">
  
  
  
  
  <meta property="og:site_name" content="Sky Sports">
  <meta property="og:locale" content="en_GB">
  <meta property="og:title" content="The Hundred Men 2022 (Sky Sports)">
  <meta property="og:description" content="Get the latest news, results, fixtures, videos and more from the The Hundred Men 2022 with Sky Sports">
  <meta property="og:url" content="https://uk-sport-web.prod.oceanusorigin.com/cricket/trent-rockets-vs-london-spirit/scorecard/37698">
  
  
  
  
      <script>
        if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
            var headNode = document.getElementsByTagName("head")[0];
            var sbNode = document.createElement('meta');
            sbNode.name = 'apple-itunes-app';
            sbNode.content = 'app-id=500102120';
            headNode.appendChild(sbNode);
        }
      </script>
  
  
  
    <link rel="stylesheet" href="/css/min/site-main-2e62f941868355eb4cc20ba5a708e438.css">
  
  <script>!function(){window.isModernBrowser=!1;var t=["js","is-legacy"];("visibilityState"in document||window.CSS&&window.CSS.supports)&&(window.isModernBrowser=!0,t=["js","is-modern"]),document.documentElement.className=t.join(" ")}(),function(){window.sdc=window.sdc||{},window.sdc.checkConsent=function(t,e){if(null!==t)if(t.dataset.consent&&"true"===t.dataset.consent.toString())e();else{var n=new MutationObserver(function(t,n){for(var o in t)o=t[o],"attributes"===o.type&&"data-consent"===o.attributeName&&"true"===o.target.dataset.consent.toString()&&o.target.attributes.getNamedItem(o.attributeName).value&&(e(),n.disconnect())});n.observe(t,{attributes:!0})}},window.sdc.executeConsentByElement=function(t){const e=window.sdc.consentIdMapping||{},n=t.dataset.vendorName;if(document.cookie){const o=document.cookie.split("; ").find(function(t){return t.startsWith("consents=")});if(o){const i=o.split("=")[1];if(e){const s=e.filter(function(t){return t.vendorName===n})[0];if(i.includes(":"+s.gdpId+":")&&s.active)return void(t.dataset.consent="true");t.dataset.consent="false"}}}}}(),function(){window.SKY_SPORTS=window.SKY_SPORTS||{},SKY_SPORTS.getUa=function(t){function e(e){return!!t.match(e)&&parseFloat(t.match(e)[1].replace("_","."))}var n=!1;null!==new RegExp("MSIE ([0-9]{1,}[.0-9]{0,})").exec(t)&&(n=parseFloat(RegExp.$1));var o=t.match(/iPad/),i=t.match(/iP/),s=t.match(/android/i),r=t.match(/windows phone/i),a=navigator.platform.match(/mac|win/i),c={classList:""};return r&&(c={mobile:!0,windowsphone:!0,name:"windowsphone",version:e(/os ([0-9]\.[0-9])/i)||e(/windows phone ([0-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),n&&(c={msie:!0,name:"msie",version:n},c.classList=[c.name,c.name+c.version].join(" ")),(o||i)&&(c={ios:!0,name:o?"ipad":"iphone",mobile:!0,version:e(/os ([1-9]\_[0-9])/i)},c.classList=[c.name,c.name+c.version,c.device,"ios","ios"+c.version,"mobile"].join(" ")),s&&(c={android:!0,name:"android",mobile:!0,version:e(/android ([1-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),a&&(c.desktop=!0,c.classList+=" desktop"),c},SKY_SPORTS.device=SKY_SPORTS.getUa(navigator.userAgent)}(),function(){function t(t){for(var e=document.cookie.split(";"),n=-1;++n<e.length;){var o=e[n].split("=");if(o[0].match(t))return decodeURIComponent(o[1])}return""}function e(t){return!!t}function n(t){return 1===t.hd}function o(t){return 1===t.st}function i(t){return 2===t.st}function s(t){return 3===t.st}function r(t){return!(!t||!t.match(/^WIG/))}function a(){var t=window.SKY_SPORTS.user;return t.isLoggedIn?t.isSkySports?1:t.isWholesale?3:4:2}function c(t){return t.f||""}function d(){var u=t("interactive"),m=u?JSON.parse(u):{},w=t("skySportsSSO"),l={isLoggedIn:e(w),getType:a,set:d};l.isLoggedIn&&(l.name=c(m),l.isSkyHD=n(m),l.isSky=o(m),l.isSkySports=i(m),l.isNowTV=s(m),l.isWholesale=r(w)),window.SKY_SPORTS.user=l}window.SKY_SPORTS=window.SKY_SPORTS||{},d()}(),function(){function t(){for(var n=document.querySelectorAll("img[data-lazy]"),o=-1;++o<n.length;){var i=n[o];e(i)&&("PICTURE"===i.parentNode.nodeName?i.parentNode.querySelectorAll("source").forEach(function(t){t.setAttribute("srcset",t.getAttribute("data-srcset"))}):i.setAttribute("srcset",i.getAttribute("data-srcset")),i.removeAttribute("data-lazy"))}setTimeout(function(){window.requestAnimationFrame(t)},250)}function e(t){var e=t.getBoundingClientRect();return 0!==e.width&&(!(e.bottom<0)&&!((window.outerHeight||window.innerHeight)-e.top<50))}NodeList.prototype.forEach||(NodeList.prototype.forEach=Array.prototype.forEach),"srcset"in new Image&&setTimeout(function(){t()},500)}();</script>
    



    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https:\/\/www.skysports.com\/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https:\/\/e0.365dm.com\/tvlogos\/channels\/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https:\/\/www.facebook.com\/skysports","https:\/\/twitter.com\/skysports","https:\/\/www.instagram.com\/skysports","https:\/\/www.youtube.com\/skysports","https:\/\/en.wikipedia.org\/wiki\/Sky_Sports","https:\/\/plus.google.com\/+SoccerAMOfficial"]}
    </script>

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"WebSite","name":"Sky Sports","url":"http:\/\/www.skysports.com"}
    </script>

  


              <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        
          <script type="text/javascript"> 
              !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.insertAdjacentElement('afterbegin', i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
          </script>
          <script>
              window._sp_ = {
                  config: {
                      accountId: 630,
                      propertyId: 2370,
                      wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                      mmsDomain: "https://message630.sp-prod.net",
                      
                      
                      
                  }
              }
          </script>
          <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>
          <script>
              __tcfapi('addEventListener', 2, function(tcData, success) {
                  if (success) {
                      if (tcData.eventStatus === 'useractioncomplete') {
                         __tcfapi('getCustomVendorConsents', 2, function(vendorConsents, success) {
                             if (success) {
                                 const consentedVendors = vendorConsents.consentedVendors || [];
                                 const grants = vendorConsents.grants;
                                 const mappedVendors = consentedVendors
                                     .filter(vendor => grants[vendor._id].vendorGrant)
                                     .map(vendor => vendor._id)
                                     .map(id => {
                                         return window.sdc.consentIdMapping.find(
                                                 vendorRecord => vendorRecord.sourcepointId === id
                                         );
                                     })
                                     .filter(record => !!record);
                                 const consentString = ":" + mappedVendors.map(vendor => vendor.gdpId).join(':') + ":";
                                 let expiryDate = new Date();
                                 expiryDate.setMonth(expiryDate.getMonth() + 3);
                                 document.cookie = 'consents=' + consentString +'; expires=' + expiryDate + '; path=/';
                                 mappedVendors
                                     .filter(vendor => vendor.active)
                                     .forEach(vendor => {
                                         document.querySelectorAll(`[data-vendor-name="${vendor.vendorName.toLowerCase()}"]`).forEach((e) => e.dataset.consent = true);
                                     });
      
                                 document.querySelectorAll(`[data-vendor-name="iab-vendor"]`).forEach((e) => e.dataset.consent = true);
      
                                 const pendingVendors = document.querySelectorAll('[data-consent="pending"]');
                                 if (pendingVendors.length){
                                     pendingVendors.forEach(vendor => {
                                         vendor.dataset.consent = false;
                                     });
                                 }
                             }
                         })
                      }
                  }
              });
          </script>
      
     <script data-consent="false" data-vendor-name="iab-vendor">
        var init = function () {
             var script = document.createElement('script');
             script.src = '//js-sec.indexww.com/ht/p/194176-245706959947619.js'
             document.body.appendChild(script);
        };
    
        (function(){
            if (!window.sdc || !window.sdc.checkConsent){
                init();
                return;
            }
    
            window.sdc.checkConsent(document.currentScript, init);
        })();
      </script>
    
</head>
<body class="" data-component-name="sdc-base-element-filter" data-element-filter-rules="[{&quot;selector&quot;:&quot;.site-footer [href*&#x3D;\&quot;sky-sports-racing\&quot;]&quot;,&quot;objectProperty&quot;:&quot;window.SKY_SPORTS.user.isWholesale&quot;,&quot;objectPropertyValue&quot;:true,&quot;hideParent&quot;:true}]">
  <a class="sdc-site-a11y-skip-links" tabindex="0" href="#main" data-component-name="sdc-site-a11y-skip-links">Skip to content</a>
  

            <div class="blackjack-sdc-digrev-header" data-component-name="blackjack-sdc-digrev-header" role="banner">
        <div class="site-header ">
      
          <div class="site-header__body site-wrap site-wrap-padding">
      
            <div class="site-header__col site-header__col--branding">
              <a href="/" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/assets/Sky-Sports-Logo-transparent.svg" alt="Sky Sports"
                  onerror="this.onerror=null;this.src='/assets/Sky-Sports-Logo-transparent.png'">
              </a>
            </div>
      
            <div class="site-header__col site-header__col--login">
              <div class="site-login" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
            </div>
      
            <div class="site-header__col site-header__col--search">
              <form action="/search" method="GET" class="site-search" role="search" aria-label="Sitewide search">
                <label class="u-hide-visually" for="site-search-query">Search Sky Sports</label>
                <input id="site-search-query" role="searchbox" type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
                <input type="hidden" value="the site" name="searchtype">
                <input type="hidden" name="v" value="2">
                <button class="site-search__button" aria-label="Search">
                  <svg class="site-nav-desktop__icon" width="2048" height="2048" viewBox="0 0 2048 2048">
                    <path
                      d="M2038.957 1834.615l-636.008-634.508c83.804-123.102 133.1-271.75 133.1-432.1 0-424.353-343.702-768.01-768-768.01-2.655 0-5.202.407-7.905.407C564.7-2.252 368.395 70.45 219.293 219.552 69.145 369.452-3.457 567.21.246 763.71c0 1.444-.203 2.75-.203 4.296 0 424.203 343.75 768.007 768.008 768.007 159.353 0 307.298-48.602 430-131.5l636.204 634.398c12 12.103 31.703 12.103 43.703.103l161-160.797c12-12 12-31.702 0-43.6zm-896.805-693.008c-187.852 187.805-476.805 212.102-691.555 74.398-143.25-107.797-245.75-277.296-245.75-448 0-282.805 280.398-563.203 563.203-563.203 171.602 0 341.898 103.5 449.703 247.898 136.4 214.658 111.595 501.806-75.6 688.907z" />
                  </svg>
                </button>
              </form>
            </div>
      
            <a class="site-header__col site-header__col--hamburger site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" aria-controls="site-nav-desktop-wrap">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
                <rect y="384" width="2048" height="256"></rect>
                <rect y="896" width="2048" height="256"></rect>
                <rect y="1408" width="2048" height="256"></rect>
              </svg>
            </a>
      
          </div>
          
          <!-- desktop nav -->
          <div class="site-nav-desktop__wrap site-wrap site-wrap-padding" >
            <div class="site-nav-desktop" role="navigation" aria-label="Main" data-role="main-nav" id="site-nav-desktop-wrap">
              <div class="site-login site-login--mobile" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
              <ul class="site-nav-desktop__body">
                <li class="site-nav-desktop__item">
                  <a href="/" class="site-nav-desktop__item-link">Home</a>
                </li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true">
                      <path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg>
                  </a>
                  <nav class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football">Football</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/f1">F1</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/cricket">Cricket</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-union">Rugby Union</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-league">Rugby League</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/golf">Golf</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/boxing">Boxing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nfl">NFL</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/tennis">Tennis</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/racing">Racing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/darts">Darts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nba">NBA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/netball">Netball</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/gaa">GAA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mma">MMA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/more-sports">More Sports</a></li>
                      </ul>
                    </div>
                  </nav>
                </li>
                <li class="site-nav-desktop__item"><a href="/live-scores" class="site-nav-desktop__item-link">Scores</a></li>
                <li class="site-nav-desktop__item"><a href="/watch/video" class="site-nav-desktop__item-link">Video</a></li>
                <li class="site-nav-desktop__item"><a href="/watch" class="site-nav-desktop__item-link">TV</a></li>
                <li class="site-nav-desktop__item"><a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">Sky Bet</a></li>
                <li class="site-nav-desktop__item"><a href="/games" class="site-nav-desktop__item-link">Games</a></li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048"
                      class="site-nav-desktop__icon">
                      <path
                        d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg></a>
                  <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/transfer-centre">Transfer Centre</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">Live on Sky</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">Get Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-shows">TV Shows</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-guide">TV Guide</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">Sky Go</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">Now TV</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">Kick It Out</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">Black Lives Matter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/sky-zero">Sky Zero</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/podcasts">Podcasts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mobile">Mobile</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">Twitter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">Facebook</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/contact-us">Contact Us</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/workatskysports">Work &commat; Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">Terms &amp; Conditions</a></li>
                      </ul>
                    </div>
                  </div>
                </li>
              </ul>
              <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
        </div>
      </div>
      
        <div class="sdc-site-localnav sdc-site-localnav--mobile sdc-site-localnav--cricket-the-hundred"
            data-component-name="sdc-site-localnav" role="navigation" aria-label="The Hundred">
            
                <div class="sdc-site-localnav__inner">
                    <div class="sdc-site-localnav__wrap" data-role="nav-wrap">
                        <div class="sdc-site-localnav__header">
                            <a href="/the-hundred"
                                class="sdc-site-localnav__header-logo-wrap" data-role="nav-header"
                                aria-controls="sdc-site-localnav-body" aria-expanded="false">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34" class="sdc-site-localnav__icon">
                                    <path
                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                </svg><img class="sdc-site-localnav__header-logo" width="110"
                                    height="" src="/assets/the-hundred-logo.svg"
                                    alt="The Hundred logo">
                            </a>
                        </div>
                        <nav class="sdc-site-localnav__body" data-role="nav-body"
                            id="sdc-site-localnav-body">
                            <div class="localnav__body-navigation">
                                <div class="localnav__body-navigation__group">
                                    <ul class="sdc-site-localnav__items" data-role="nav-items">
        <li class="sdc-site-localnav__item" data-role="nav-item" data-visibility="mobile" >
                                            <a href="/the-hundred" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Home</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/news" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">News</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/video" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Video</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/live" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Live</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/fixtures" 
                                                class="sdc-site-localnav__item-link"  aria-current="true" 
                                                 data-role="nav-item-links">Fixtures</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/results" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Results</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/standings" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Standings</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                    <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-select-button"  aria-expanded="false" data-role="select-menu-button" aria-controls="sdc-site-localnav-select-menu-7">Polls <svg viewBox="0 0 10 13" xmlns="http://www.w3.org/2000/svg" class="sdc-site-localnav__item-select-button-icon"><path d="M540 32l-3-3h6zm0-9l3 3h-6z" fill="#fff" fill-rule="evenodd" transform="translate(-535 -22)" aria-hidden="true" /></svg></a>
                                                    <div class="sdc-site-localnav__item-select-menu" aria-hidden="true" aria-role="select-menu" id="sdc-site-localnav-select-menu-7">
                                                            
                                                            <ul>
                                                            <li><a href="/matchhero">Hero of the Match</a></li>
                                                            <li><a href="/fanfare">Fanfare</a></li>
                                                            </ul>
                                                    </div>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/the-hundred/teams" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Teams</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="https://www.thehundred.com/tickets"  target="_blank"
                                                aria-label="Tickets - Opens in new window" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Tickets</a>
                                        </li>                                <li class="sdc-site-localnav__item sdc-site-localnav__item--more"
                                            data-role="nav-items-more-wrap">
                                            <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-link--more"
                                                aria-controls="sdc-site-localnav-overflow" aria-expanded="false"
                                                data-role="nav-items-more"
                                                aria-label="Open menu - More"
                                                data-aria-label-open-true="Open menu - More"
                                                data-aria-label-open-false="Close menu - More">More<svg
                                                    xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"
                                                    class="sdc-site-localnav__icon">
                                                    <path
                                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                                </svg></a>
                                        </li>
                                    </ul>
                                    <ul class="sdc-site-localnav__more" data-role="nav-items-overflow" aria-hidden="true"
                                        id="sdc-site-localnav-overflow"></ul>
                                </div>
                            </div>
                        </nav>
                    </div>
                </div>
                
        
        </div>
    <!-- page content -->
    <div id="main"></div>
    
            <div class="sdc-site-layout-sticky-region" data-format="leaderboard" data-role="sticky-region" data-component-name="sdc-site-layout">
                <div class="sdc-site-layout-sticky-region__target">
                    <iframe class="sdc-site-layout-sticky-region__listener" frameborder="0" data-role="ghost-region-listener" data-controls="ghost-1" role="none"></iframe>
                                    <div class="sdc-site-au sdc-site-au--full-bleed" data-ad-format="leaderboard" data-type="" aria-hidden="true">
            
                    <div data-consent="false" data-vendor-name="peer-39"></div>
            
                <div
                    class="sdc-site-au__leaderboard"
                    data-role="ad-container"
                    data-config="{&quot;id&quot;:&quot;leaderboard&quot;,&quot;ad-type&quot;:&quot;leaderboard&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[320,50],[300,50]],&quot;tablet&quot;:[[728,90]],&quot;desktop&quot;:[[728,90],[970,250]]},&quot;partial-class&quot;:&quot;sdc-site-au--full-bleed&quot;}"
                    data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;}}"
                    data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                    data-targeting-platform="live"
                    data-tag="20346936/skysports/cricket/thehundred"
                    data-component-name="sdc-site-mpu"
                            data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                            data-peer39-id="1497" 
                            data-peer39-timeout="2500"
                    aria-label="Advertisement"
                    id="leaderboard"
                    data-tolerance="2"
                    
                ></div>
            </div>

                                        </div>
            </div>

        <div class="sdc-site-layout-sticky-region sdc-site-layout-sticky-region__ghost" id="ghost-1" data-format="leaderboard"></div>

            
        <section class="ui-cricket-match-header" data-component-name="ui-cricket-match-header"
          data-id="37698"
          data-status="40"
           data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture/betting?cricket&#x3D;37698"
           data-skin="hundred"
           data-hide-score-statuses="[-1]"
        >
          <div class="ui-cricket-match-header__wrap site-wrap site-wrap-padding">
              <p class="ui-cricket-match-header__details">
                <span class="ui-cricket-match-header__detail ui-cricket-match-header__detail--competition" data-short-text="The Hundred Men 2022">
                  <span class="ui-cricket-match-header__long-text">The Hundred Men 2022</span>
                </span>
                <span class="ui-cricket-match-header__detail ui-cricket-match-header__detail--time">19:00</span>
                <span class="ui-cricket-match-header__detail ui-cricket-match-header__detail--date">Saturday 20th August</span>
                <span class="ui-cricket-match-header__detail ui-cricket-match-header__detail--venue">Trent Bridge</span>
              </p>
        
              <p class="ui-cricket-match-header__toss" data-short-text="Trent Rockets Men won the toss and elected to bowl.">
                <span class="ui-cricket-match-header__long-text">Trent Rockets Men won the toss and elected to bowl.</span>
              </p>
        
              <div class="ui-cricket-match-header__match">
                  <div class="ui-cricket-match-header__team">
                    <div class="ui-cricket-match-header__team-body">
                        <div class="ui-cricket-match-header__badge" data-role="badge" aria-hidden="true">
                          <img class="ui-cricket-match-header__badge-image" src="https://e0.365dm.com/cricket/badges/192/2571_Mono.png" alt="Trent Rockets" onerror="this.onerror=null;this.parentNode.remove();"/>
                        </div>
        
                        <p class="ui-cricket-match-header__team-name" data-short-text="Rockets">
                          <span class="ui-cricket-match-header__long-text">Trent Rockets</span>
                        </p>
        
                        <div class="ui-cricket-match-header__scores" aria-hidden="true">
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--runs">
                              <span class="ui-cricket-match-header__score-value" data-update="score-runs-2571">127</span>
                              <span class="ui-cricket-match-header__score-type">runs</span>
                            </div>
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--wickets">
                              <span class="ui-cricket-match-header__score-value" data-update="score-wickets-2571">4</span>
                              <span class="ui-cricket-match-header__score-type">wickets</span>
                            </div>
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--balls">
                              <span class="ui-cricket-match-header__score-value" data-update="score-balls-2571">79</span>
                              <span class="ui-cricket-match-header__score-type">balls</span>
                            </div>
                        </div>
                    </div>
                  </div>
                  <div class="ui-cricket-match-header__team">
                    <div class="ui-cricket-match-header__team-body">
                        <div class="ui-cricket-match-header__badge" data-role="badge" aria-hidden="true">
                          <img class="ui-cricket-match-header__badge-image" src="https://e0.365dm.com/cricket/badges/192/2569_Mono.png" alt="London Spirit" onerror="this.onerror=null;this.parentNode.remove();"/>
                        </div>
        
                        <p class="ui-cricket-match-header__team-name" data-short-text="Spirit">
                          <span class="ui-cricket-match-header__long-text">London Spirit</span>
                        </p>
        
                        <div class="ui-cricket-match-header__scores" aria-hidden="true">
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--runs">
                              <span class="ui-cricket-match-header__score-value" data-update="score-runs-2569">122</span>
                              <span class="ui-cricket-match-header__score-type">runs</span>
                            </div>
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--wickets">
                              <span class="ui-cricket-match-header__score-value" data-update="score-wickets-2569">10</span>
                              <span class="ui-cricket-match-header__score-type">wickets</span>
                            </div>
                            <div class="ui-cricket-match-header__score ui-cricket-match-header__score--balls">
                              <span class="ui-cricket-match-header__score-value" data-update="score-balls-2569">93</span>
                              <span class="ui-cricket-match-header__score-type">balls</span>
                            </div>
                        </div>
                    </div>
                  </div>
        
                <span class="ui-cricket-match-header__v">v</span>
              </div>
        
              <p class="ui-cricket-match-header__summary" data-update="summary-short" data-short-text="Trent Rockets Men win by 6 wickets">
                <span class="ui-cricket-match-header__long-text" data-update="summary-full">Trent Rockets Men win by 6 wickets</span>
              </p>
        
            <div class="ui-cricket-match-header__footer">
              <a href="/watch/sky-sports-mix" class="ui-cricket-match-header__channel">
                <img class="ui-cricket-match-header__channel-logo" src="https://e0.365dm.com/tvlogos/channels/4091-Logo-Mono.svg?U2t5IFNwb3J0cyBNaXg&#x3D;" alt=""/>
              </a>
        
                <a href="/get-sky" class="ui-cricket-match-header__link" target="_blank">Get Sky Sports</a>
                <a href="https://www.nowtv.com/promo/sky-sports?dcmp&#x3D;ilc_SSNTV_skysports_hardcode_sportspass" class="ui-cricket-match-header__link" target="_blank">Get a Sky Sports Pass</a>
            </div>
          </div>
        </section>
    
            <div class="sdc-site-localnav sdc-site-localnav--match-nav"
                data-component-name="sdc-site-localnav" role="navigation" aria-label="">
                
                    <div class="sdc-site-localnav__inner">
                        <div class="sdc-site-localnav__wrap" data-role="nav-wrap">
                            <nav class="sdc-site-localnav__body" data-role="nav-body"
                                id="sdc-site-localnav-body">
                                <div class="localnav__body-navigation">
                                    <div class="localnav__body-navigation__group">
                                        <ul class="sdc-site-localnav__items" data-role="nav-items">
            <li class="sdc-site-localnav__item" data-role="nav-item" >
                                                <a href="/cricket/trent-rockets-vs-london-spirit/scorecard/37698" 
                                                    class="sdc-site-localnav__item-link"  aria-current="true" 
                                                     data-role="nav-item-links">Scorecard</a>
                                            </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                <a href="/cricket/trent-rockets-vs-london-spirit/37698/commentary" 
                                                    class="sdc-site-localnav__item-link" 
                                                     data-role="nav-item-links">Commentary</a>
                                            </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                <a href="/cricket/trent-rockets-vs-london-spirit/stats/37698" 
                                                    class="sdc-site-localnav__item-link" 
                                                     data-role="nav-item-links">Stats</a>
                                            </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                <a href="/cricket/trent-rockets-vs-london-spirit/video/37698" 
                                                    class="sdc-site-localnav__item-link" 
                                                     data-role="nav-item-links">Video</a>
                                            </li>                                <li class="sdc-site-localnav__item sdc-site-localnav__item--more"
                                                data-role="nav-items-more-wrap">
                                                <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-link--more"
                                                    aria-controls="sdc-site-localnav-overflow" aria-expanded="false"
                                                    data-role="nav-items-more"
                                                    aria-label="Open menu - More"
                                                    data-aria-label-open-true="Open menu - More"
                                                    data-aria-label-open-false="Close menu - More">More<svg
                                                        xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"
                                                        class="sdc-site-localnav__icon">
                                                        <path
                                                            d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                                    </svg></a>
                                            </li>
                                        </ul>
                                        <ul class="sdc-site-localnav__more" data-role="nav-items-overflow" aria-hidden="true"
                                            id="sdc-site-localnav-overflow"></ul>
                                    </div>
                                </div>
                            </nav>
                        </div>
                    </div>
                    
            
            </div>
        
            
            <div class="sdc-site-layout-wrap site-wrap site-wrap-padding" data-type="article">
                <div class="sdc-site-layout sdc-site-layout--alt1">
                    <div class="sdc-site-layout__col sdc-site-layout__col1">
                        
                        
                <div class="sdc-site-opta-widget site-wrap" data-component-name="sdc-site-opta-widget"  data-widget="score_card" data-skin="hundred">
                                <opta-widget widget="score_card" competition="2926" season="0" match="52901" template="normal" live="true" show_match_header="false" show_crests="false" show_competition_name="false" show_match_description="false" show_date="false" date_format="dddd D MMMM YYYY HH:mm" show_venue="true" show_officials="on_field" show_toss="true" show_innings_breakdown="false" show_current_batting="true" show_best_batting="1" show_best_bowling="1" show_state_of_play="false" navigation="accordion" default_nav="1" show_batting="true" show_mins_batted="false" show_fours="true" show_sixes="true" show_strike_rate="true" show_bowling="true" show_economy="true" show_dot_balls="false" show_bowling_extras="false" show_fow="true" show_partnerships="true" show_unfinished_partnerships="true" team_naming="full" player_naming="last_name" show_logo="false" show_title="false" breakpoints="400, 700" sport="cricket"></opta-widget>
                </div>
                
                        <script>
                        var opta_settings = {
                            subscription_id: 'fdd48e9d52b551c6428e1dac8e5f9da5',
                            language: 'en_GB',
                            timezone: 'Europe/London'
                        };
                        </script>
                    
                    </div>
                    <div class="sdc-site-layout__col sdc-site-layout__col2">
                        
                    </div>
                            <div class="sdc-site-layout-sticky-region " data-interscroller="true" data-format="floated-mpu"
                                 data-role="sticky-region" data-component-name="sdc-site-layout" data-interscroller-label="Scroll for more">
                                <div class="sdc-site-layout-sticky-region__target">
                                    <div class="sdc-site-layout-sticky-region__mask">
                                        <div class="sdc-site-layout-sticky-region__content">
                                                <div class="sdc-site-au site-component-vertical-margin" data-ad-format="mpu" data-type="" aria-hidden="true">
                        
                                <div data-consent="false" data-vendor-name="peer-39"></div>
                        
                            <div
                                class="sdc-site-au__mpu"
                                data-role="ad-container"
                                data-config="{&quot;id&quot;:&quot;mpu-1&quot;,&quot;ad-type&quot;:&quot;mpu&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[300,250],[300,600]],&quot;tablet&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}}"
                                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;}}"
                                data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                                data-targeting-platform="live"
                                data-tag="20346936/skysports/cricket/thehundred"
                                data-component-name="sdc-site-mpu"
                                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                                        data-peer39-id="1497" 
                                        data-peer39-timeout="2500"
                                aria-label="Advertisement"
                                id="mpu-1"
                                data-tolerance="2"
                                
                            ></div>
                        </div>

                        
                        
                                        </div>
                                    </div>
                                </div>
                            </div>
                                        </div>
            </div>
        

    

      <footer id="site-footer" class="blackjack-sdc-digrev-footer site-footer" data-component-name="blackjack-sdc-digrev-footer" role="contentinfo">
          <div class="site-footer__body site-wrap site-wrap-padding">
              <ul class="site-footer__nav social-nav">
                  <li class="social-nav__item">
                      <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link "><span
                              class="social-nav__link-icon social-nav__link--twitter-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M373.461 78.398c-13.228 5.859-27.444 9.833-42.363 11.612 15.234-9.125 26.916-23.587 32.425-40.803-14.245 8.448-30.029 14.59-46.823 17.893-13.455-14.329-32.631-23.283-53.84-23.283-40.723 0-73.74 33.01-73.74 73.747 0 5.775.651 11.4 1.908 16.802-61.301-3.068-115.639-32.435-152.018-77.051-6.336 10.888-9.983 23.555-9.983 37.079 0 25.583 13.022 48.153 32.812 61.384-12.092-.388-23.459-3.702-33.409-9.235v.938c0 35.731 25.419 65.535 59.154 72.307-6.186 1.687-12.7 2.586-19.428 2.586-4.746 0-9.375-.453-13.876-1.326 9.39 29.297 36.621 50.625 68.896 51.228-25.243 19.783-57.037 31.565-91.593 31.565-5.955 0-11.825-.352-17.593-1.024 32.637 20.926 71.403 33.127 113.053 33.127 135.654 0 209.834-112.375 209.834-209.837 0-3.186-.08-6.372-.22-9.536 14.413-10.4 26.916-23.382 36.804-38.173z"></path></svg></span>Twitter</a>
                  </li>
                  <li class="social-nav__item">
                      <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link"><span
                              class="social-nav__link-icon social-nav__link--facebook-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M283.232 207.471l8.248-64.043h-63.428v-40.888c0-18.549 5.187-31.183 31.758-31.183l33.896-.021v-57.272c-5.846-.784-25.956-2.531-49.408-2.531-48.9 0-82.357 29.861-82.357 84.668v47.227h-55.311v64.043h55.312v164.332h66.113v-164.332h55.177z"></path></svg></span>Facebook</a>
                  </li>
              </ul>
      
              <!-- LINKS GRID -->
              <ul class="site-footer__links accordian" data-role="accordian-body">
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-0">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-0">Sky Sports</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-0">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/watch/get-sky" class="site-footer__link" >Get Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/mobile" class="site-footer__link" >Sky Sports Apps</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-1">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-1">Partners</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-1">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://super6.skysports.com/" class="site-footer__link" target="_blank">Super 6</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.golf365.com/" class="site-footer__link" target="_blank">Golf365</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetf1.com/" class="site-footer__link" target="_blank">Planet F1</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-2">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-2">Sky Sports Channels</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-2">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-main-event" class="site-footer__link" >Sky Sports Main Event</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-premier-league" class="site-footer__link" >Sky Sports Premier League</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-football" class="site-footer__link" >Sky Sports Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-cricket" class="site-footer__link" >Sky Sports Cricket</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-golf" class="site-footer__link" >Sky Sports Golf</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-racing" class="site-footer__link" >Sky Sports Racing</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-f1" class="site-footer__link" >Sky Sports F1 </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-action" class="site-footer__link" >Sky Sports Action</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-arena" class="site-footer__link" >Sky Sports Arena </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-news" class="site-footer__link" >Sky Sports News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-mix" class="site-footer__link" >Sky Sports Mix</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-3">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-3">More Sky Sites</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-3">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/workatskysports" class="site-footer__link" target="_blank">Work @ Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.nowtv.com/promo/sky-sports?dcmp&#x3D;ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skymedia.co.uk/?utm_source&#x3D;Sky_Sports&amp;utm_medium&#x3D;Web_page&amp;utm_content&#x3D;Sky_Sports_web_page&amp;utm_campaign&#x3D;Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
              </ul>
              <!-- / LINKS GRID -->
      
              <ul class="site-footer__nav site-footer__nav--horizontal-nav">
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="#privacy-options" class="site-footer__link" target="_blank">Privacy Options</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skysports.com/contact-us" class="site-footer__link" target="_blank">Contact Us</a>
                      </li>
              </ul>
              <p class="site-footer__copyright">
                  <a href="/" class="svg-logo site-footer__site-logo">
                      <img class="svg-logo__image" alt="Sky Sports" src="https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'">
                  </a>
                  © 2022 Sky UK
              </p>
          </div>
      </footer>          
          <!-- desktop nav -->
          <div class="site-nav-desktop__wrap site-wrap site-wrap-padding" id="no-js-nav" aria-hidden="true" >
            <div class="site-nav-desktop" role="navigation" aria-label="Main" data-role="main-nav" id="site-nav-desktop-wrap-no-js">
              <div class="site-login site-login--mobile" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
              <ul class="site-nav-desktop__body">
                <li class="site-nav-desktop__item">
                  <a href="/" class="site-nav-desktop__item-link">Home</a>
                </li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more-no-js">
                    Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true">
                      <path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg>
                  </a>
                  <nav class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav-no-js">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football">Football</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/f1">F1</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/cricket">Cricket</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-union">Rugby Union</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-league">Rugby League</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/golf">Golf</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/boxing">Boxing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nfl">NFL</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/tennis">Tennis</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/racing">Racing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/darts">Darts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nba">NBA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/netball">Netball</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/gaa">GAA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mma">MMA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/more-sports">More Sports</a></li>
                      </ul>
                    </div>
                  </nav>
                </li>
                <li class="site-nav-desktop__item"><a href="/live-scores" class="site-nav-desktop__item-link">Scores</a></li>
                <li class="site-nav-desktop__item"><a href="/watch/video" class="site-nav-desktop__item-link">Video</a></li>
                <li class="site-nav-desktop__item"><a href="/watch" class="site-nav-desktop__item-link">TV</a></li>
                <li class="site-nav-desktop__item"><a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">Sky Bet</a></li>
                <li class="site-nav-desktop__item"><a href="/games" class="site-nav-desktop__item-link">Games</a></li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more-no-js">More<svg viewBox="0 0 2048 2048"
                      class="site-nav-desktop__icon">
                      <path
                        d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg></a>
                  <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav-no-js">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/transfer-centre">Transfer Centre</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">Live on Sky</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">Get Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-shows">TV Shows</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-guide">TV Guide</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">Sky Go</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">Now TV</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">Kick It Out</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">Black Lives Matter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/sky-zero">Sky Zero</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/podcasts">Podcasts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mobile">Mobile</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">Twitter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">Facebook</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/contact-us">Contact Us</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/workatskysports">Work &commat; Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">Terms &amp; Conditions</a></li>
                      </ul>
                    </div>
                  </div>
                </li>
              </ul>
              <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
  

  <script src="/js/vendor/require.2.3.2.min.js"></script>
  <script>requirejs.config({"baseUrl":"/","paths":{"site-main":"js/min/site-main-f3b8af1008268d59d5b57fbfab967d3c","omniture":"js/min/omniture-d90d89440925cfe3d488de910c6c9fe6","component-loader":"js/min/component-loader-b1be6d2d880b371a6ef7d6dcdcde98c6","blackjack-sdc-digrev-header":"js/min/blackjack-sdc-digrev-header-aac6902e9f020bebb1b7cf31dfbeefcc","blackjack-sdc-digrev-footer":"js/min/blackjack-sdc-digrev-footer-a5173e7239e2b8007ed615363fe8f59f","sdc-site-pundits":"js/min/sdc-site-pundits-2c64698974888b10618461f4799674ad","sdc-site-breaking-news":"js/min/sdc-site-breaking-news-596405737393a45b988369bbfb2b9130","sdc-site-mpu":"js/min/sdc-site-mpu-d15d8b98999911098f05c107883209f4","sdc-site-localnav":"js/min/sdc-site-localnav-0bf57025c5275361f9cfe2587a11c020","sdc-site-open-tracing":"js/min/sdc-site-open-tracing-179b59b6db270bef94b8a2a88efa0a15","sdc-site-outbrain":"js/min/sdc-site-outbrain-c21f077e1752e253623441c7a4e57266","sdc-site-pub-sub":"js/min/sdc-site-pub-sub-b5d327f46cac2ae028cd0ffd103ae20c","sdc-article-image-grid":"js/min/sdc-article-image-grid-5fd416844406d60c1317f36abf65e3da","sdc-article-gallery":"js/min/sdc-article-gallery-479948fd96578afe6efedf996c36e133","sdc-site-load-more":"js/min/sdc-site-load-more-514585f846afc5f9061be8dbf99c1d36","sdc-dynamic-tile":"js/min/sdc-dynamic-tile-eff1e84b54ec4561ae5caae4914d2f0d","sdc-site-promo-panel":"js/min/sdc-site-promo-panel-f531e6c65df908201c42d49dcde81eb4","sdc-site-login-panel":"js/min/sdc-site-login-panel-fbcdf380ca9ec32137da62ec9b47b494","sdc-site-iframe":"js/min/sdc-site-iframe-fe8d4a1ce6004ea1df600b1f331d6660","sdc-article-liveblog":"js/min/sdc-article-liveblog-fb86d9bd4e20c7911e1381fdd1c3ad62","sdc-article-tweet":"js/min/sdc-article-tweet-28140ade65d38c78c60266fa738e7289","sdc-article-instagram":"js/min/sdc-article-instagram-4e68b8eadfd51f82c4dd5399e220b189","sdc-article-youtube":"js/min/sdc-article-youtube-38649e6608be79e7d09ec5ee95eb624f","sdc-site-charts":"js/min/sdc-site-charts-06857fb4fce2cb39d73e28a3fe5cb016","sdc-site-carousel":"js/min/sdc-site-carousel-c18b2b622631f33b37a68621c484ce60","sdc-site-racing-card":"js/min/sdc-site-racing-card-c64e559025415551c615435a9fbad262","sdc-site-concertina-block":"js/min/sdc-site-concertina-block-ae42fc9cb6d113a1bbe13d1ef718e1de","sdc-site-racing-meetings":"js/min/sdc-site-racing-meetings-53f09d23094a50b3d00257da8ced798c","sdc-site-select-nav":"js/min/sdc-site-select-nav-c3c0a857a3828fc0e3c5090f1f8ec708","sdc-interactive-super6":"js/min/sdc-interactive-super6-a69309f1ed662a57917c2e660ab03e55","sdc-site-racing-header":"js/min/sdc-site-racing-header-95fdd93c80f7d165f77b66eabdd449d6","sdc-site-racing-status":"js/min/sdc-site-racing-status-aecdc8c46cc8329040b7befeafcf1772","sdc-site-simple-text":"js/min/sdc-site-simple-text-8612e119de0b6568ce2016034d0fd1e2","sdc-site-calendar":"js/min/sdc-site-calendar-b2601ddba9972b8cd4aaa8c057633915","sdc-site-consent-management":"js/min/sdc-site-consent-management-adfaef25ae2963a9dff5398f7380df25","sdc-site-scrolling-table":"js/min/sdc-site-scrolling-table-22e97ffdbab4683a01878ead148a63eb","sdc-base-element-filter":"js/min/sdc-base-element-filter-ae1b2737bb0dfa75e1b63aad77198cbc","sdc-site-layout":"js/min/sdc-site-layout-f77dc5ab77a216aa33c88249a77ed066","sdc-site-match-header":"js/min/sdc-site-match-header-548fd0c99a06a1fffa8ee40e5f38cb3b","sdc-site-filter-nav":"js/min/sdc-site-filter-nav-9c5af1f9e6bfabde38f9274f3ef9fcbf","sdc-site-hero":"js/min/sdc-site-hero-03f66bd89698af09f5c64b0ff6550e96","sdc-site-video":"js/min/sdc-site-video-7d47183090babcaa2e1d56f94f093685","sdc-site-opta-widget":"js/min/sdc-site-opta-widget-ac9bbe96a7bb91ca2f4b2e8730840af1","sdc-article-livetext":"js/min/sdc-article-livetext-b32ae440b31341a611b3988d00b22443","sdc-interactive-selector":"js/min/sdc-interactive-selector-59db85e360ef8b32e5f517ac806ace19","ui-cricket-match-header":"js/min/ui-cricket-match-header-18a1ed5ef8664347e6670373f5dafb82","ui-incrowd-poll-widget":"js/min/ui-incrowd-poll-widget-a98be2b0f649ec8b1bb0a843be1dd2be","ui-liveblog":"js/min/ui-liveblog-3422b788e2358f238f0fbb3c5105b67e","sdc-site-table":"js/min/sdc-site-table-266483119418bd79584081fb74f3ee25","sdc-article-custom-markup":"js/min/sdc-article-custom-markup-d882ff76659c9e10d20b0070c02b5d99"}});</script>

  <script>
      // if device is a modern browser, execute javascript
      if(window.isModernBrowser){

          // load and init main site file
          requirejs(['site-main'], function(page){
              page.init();
          });

      }
  </script>

  <!--add 3rd party js calls here -->
    <script src="https://native.sharethrough.com/assets/tag.js" async></script>


            <script data-consent="false" data-vendor-name="chartbeat">
        window._sf_async_config={
          uid: '43610',
          domain: 'skysports.com',
          sections: 'type:scorecard,match info,The Hundred Men 2022,cricket',
          
          useCanonical: 'true'
        };
  
      var additionalSection = "";
  
      if (additionalSection) {
        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
        window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
      }
  
      window._sf_endpt = new Date().getTime();
  
      var init = function () {
          var script = document.createElement('script');
          script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
          document.body.appendChild(script);
  
      };
  
      (function(){
          if (!window.sdc || !window.sdc.checkConsent){
              init();
              return;
          }
  
          window.sdc.checkConsent(document.currentScript, init);
      })();
  
    </script>
      <script src=""></script>
    <script>
        var querystring = window.location.search;
  
        //Every request to omniture cost the business money so we dont want to
        //track pages that do meta refreshes
        if (querystring !== "?reloaded=true") {
            requirejs(['omniture'], function (omniture) {
  
                var aamGetCookie = function (c_name) {
                    var i, x, y, c = document.cookie.split(";");
                    for (i = 0; i < c.length; i++) {
                        x = c[i].substr(0, c[i].indexOf("="));
                        y = c[i].substr(c[i].indexOf("=") + 1);
                        x = x.replace(/^\s+|\s+$/g, "");
                        if (x == c_name)
                        {
                            return unescape(y);
                        }
                    }
                };
  
                var tracking = '';
                var cookie = aamGetCookie("interactive");
                var interactive = (cookie) ? JSON.parse(cookie) : {};
  
                if (interactive.tid) {
                    tracking = interactive.tid;
                }
  
                var omnitureInitiated = false;
  
                var initAnalytics = function(targetData) {
  
                    if(omnitureInitiated) {
                        return;
                    }
  
                    omnitureInitiated = true;
  
                    omnitureData = {
                        trackingId: tracking,
                        site: "sky/portal/sports",
                        section: "cricket/the_hundred",
                        contentType: "scorecard",
                        contentId: "37698",
                        sport: "cricket",
                        account: "bskybsports",
                        headline: "",
                        storyType: ""
                    };
  
                    var omnitureDataChecked = {
                        fixtureDetails: "trent rockets vs london spirit 20.08.2022"
                    };
  
                    Object.keys(omnitureDataChecked).forEach(key => {
                       if (omnitureDataChecked[key]) {
                           omnitureData[key] = omnitureDataChecked[key];
                       }
                    });
  
                    if(typeof targetData !== "undefined" && targetData.tntVal) {
                        omnitureData.tnt = targetData.tntVal;
                    }
  
                    var additionalSection = "";
  
                    if (additionalSection) {
                        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
                        omnitureData.section = omnitureData.section + '/' + formattedAdditionalSection;
                    }
  
                    // site-wide analytics
                    omniture.init(omnitureData);
                };
  
                if (window.sdc && window.sdc.pubSub) {
                    window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                        initAnalytics(data);
                    });
                }
  
                setTimeout(initAnalytics, 2000);
            });
        }
    </script>
  <script type="text/javascript" id="userzoom-init" data-consent="false" data-vendor-name="userzoom">//<![CDATA[
  
  var init = function() {
      var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
      uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
  };
  
  (function(){
      if (!window.sdc || !window.sdc.checkConsent){
          init();
          return;
      }
  
      window.sdc.checkConsent(document.currentScript, init);
  })();
  
  //]]></script>  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('set', 'autoConfig', 'false', '1476975859286489');
  fbq('init', '1476975859286489', {
  em: 'insert_email_variable,'
  });
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476975859286489&ev=PageView&noscript=1"
  /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->
    <script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
        h = d.getElementsByTagName('head')[0],
        s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
            s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
        h.appendChild(s);
    } ());
    /* ]]> */
    </script>  
        
          <script type="text/javascript">_satellite.pageBottom();</script>
        
      <div data-component-name="sdc-site-consent-management"
           data-campaign-id="2370"
           data-privacy-manager-id="617780"
           data-selector="a[href='#privacy-options']"
           data-spv2="true">
      </div>


  </body>
</html>
