<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>F1 News, Drivers, Results - Formula 1 Live Online | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Formula 1 on Sky Sports - get the latest F1 news, results, standings, videos and photos, plus watch live races in HD and read about top drivers."/>
    <meta name="keywords" content="Sky, Sports, F1, Formula, 1, One, News, Results, Sporting, Babes, Lap, Schedule, Profiles, Profiles, Planet, Betting,, Drivers, Championship, Ferrari, Kimi Raikkonen, Felipe Massa, Mclaren, Lewis Hamilton, Heikki Kovalainen, Renault, Fernando Alonso, Nelson Piquet, Nico Rosberg, Rubens Barrichello, Nick Heidfeld, Jenson, Button, Michael, Schumacher, video, free, live, watch, Vettel, 2011, 2012"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="fb:pages" content="10911153761" /><meta property="fb:admins" content="509247152,100000206570823" />
<meta property="og:title" content="News (Sky Sports)" />
<meta property="og:url" content="https://www.skysports.com/f1/live-blog/12433/12277880/can-red-bull-bounce-back-final-practice-live" />
<meta property="og:description" content="The best sports coverage from around the world, covering: Football, Cricket, Golf, Rugby, WWE, Boxing, Tennis and much more." />
<meta property="og:site_name" content="SkySports" />

<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
    <script type="application/ld+json">
  {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Hamilton takes Imola pole, Verstappen third LIVE!","articleBody": " ","mainEntityOfPage": {"@type": "WebPage","url": "https://www.skysports.com/f1/live-blog/12433/12277880/can-red-bull-bounce-back-final-practice-live"},"wordCount": "","inLanguage": "en-GB","genre": "formula1","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.png","width": "255","height": "60"}},"headline": "Hamilton takes Imola pole, Verstappen third LIVE!","description": "Is Max Verstappen now the favourite for pole after topping final practice? Watch qualifying live on Sky Sports F1 from 1pm.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author": {"@type": "Organization","name": "Sky Sports" },"datePublished": "2021-04-17T08:27:00+00:00","dateModified": "2021-04-17T13:13:00+00:00","dateCreated": "2021-04-17T08:27:00+00:00","image": [{"@type": "ImageObject","url": "https://e2.365dm.com/21/04/2048x1152/skysports-yuki-tsunoda-alphatauri_5345379.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e1.365dm.com/21/04/2048x1152/skysports-lewis-hamilton-mercedes_5345326.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e1.365dm.com/21/04/2048x1152/skysports-giovinazzi-f1-alfa-romeo_5345301.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e0.365dm.com/21/04/2048x1152/skysports-mercedes-ferrari_5345155.jpg","width": 2048,"height": 1152 } ],"url":"https://www.skysports.com/f1/live-blog/12433/12277880/can-red-bull-bounce-back-final-practice-live" }
</script>
        <link rel="canonical" href="https://www.skysports.com/f1/grandprix/emilia-romagna/live-blog" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/f1/live-blog/12433/12277880/can-red-bull-bounce-back-final-practice-live">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/skysports-digrev-b2b2f1ef15554.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/livefyre-article-98b140c28fa82.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/f1-96765527b4b4c.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-b40bc63c79e5f.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
        <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        <script type="text/javascript"> 
        !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
    </script>
    <script>
        window._sp_ = {
            config: {
                accountId: 630,
                propertyId: 2370,
                wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                mmsDomain: "https://message630.sp-prod.net",
                
            }
        }
    </script>
    <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="https://www.skysports.com/f1" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="F1">
                <span class="swap-text__target">F1</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">Live Blog</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Home</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/f1/news" class="page-nav__link" >News</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/f1" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/live-blog" class="page-nav__link" >Live</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/opinion" class="page-nav__link" >Opinion</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/live-blog/12538/11905328/the-f1-gossip-column-live" class="page-nav__link" >Gossip</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/drivers-teams" class="page-nav__link" >Drivers &amp; Teams</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/schedule-results" class="page-nav__link" >Schedule &amp; Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/standings" class="page-nav__link" >Standings</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/stats" class="page-nav__link" >Stats Zone</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1navbar"  target="_blank"class="page-nav__link" >Get Sky F1</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
                <div class="article article--livefyre">
            <div class="article__header">
                            <h1 class="article__title" data-short-title="Hamilton takes Imola pole, Verstappen third LIVE!">
                    <span class="article__long-title">Hamilton takes Imola pole, Verstappen third LIVE!</span>
                </h1>
            
                            <h2 class="article__sub-title">Is Max Verstappen now the favourite for pole after topping final practice? Watch qualifying live on Sky Sports F1 from 1pm.</h2>
                                    </div>
        </div>
    
<div id="pinned" class="livefyre-pinned callfn" data-fn="live-refresh" data-controller="livefyre-pinned" data-view="livefyre-pinned" data-lite="true" data-url="https://bskyb.bootstrap.fyre.co/bs3/v3.1/bskyb.fyre.co/363166/MTIyNzc4ODA=/featured" data-cachebust="true" data-timeout-interval="30000">
    <script id="livefyre-pinned-template" type="text/template"><div class="livefyre-pinned__item">{{bodyHtml}}</div></script>
</div>
<div id="livefyre"></div>
<div id="powered_by_livefyre_new" class="livefyre-logo"><a class="livefyre-logo__link" href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div>
<script src='//cdn.livefyre.com/Livefyre.js'></script>
<script src='/static/widgets-54f8739f43993.js'></script>

<script type="text/javascript">
SKY_SPORTS.deferred(function(){

  
    
    var onFyreLoad = function(widget) {
            widget.on('initialRenderComplete', function(data) {
        require(["widget", "widget-lite"], function(Widget, WidgetLite){
                  Widget.init()
                  WidgetLite.init();
                  (function(){function r(n){var r;if(t){r=e.querySelector("iframe[src*='iframe/widget/video']:not([data-loaded='true'])")}else{r=n.querySelector("iframe[src*='iframe/widget/video']")}if(r){r.addEventListener("load",function(){SKY_WIDGET.onIframeLoad(r)})}}var e=document.getElementById("livefyre");var t="ontouchstart"in window;var n=t?"click":"mousedown";e.addEventListener(n,function(t){function u(e,t){if(e===i||!e){return}if(e.className==="fyre-comment-media-link"){o=e.parentNode;if(n==="mousedown"){e.click()}r(o);return}return u(e.parentNode,t)}var i=e;var s=t.target;var o;u(s)})})()
                })
                
      });
      
    }
    
    
        var networkConfig = {
              network: 'bskyb.fyre.co'          }
    
        var convConfig = {
              siteId: '363166',
                      articleId: '12277880',
                      el: 'livefyre',
                      collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWJsb2ciLCJpZCI6IjI2MDI1MTI1NSIsImFydGljbGVJZCI6MTIyNzc4ODAsInRpdGxlIjoiQ2FuIFJlZCBCdWxsIGJvdW5jZSBiYWNrPyBGaW5hbCBwcmFjdGljZSBMSVZFISIsInVybCI6Imh0dHBzOlwvXC93d3cuc2t5c3BvcnRzLmNvbSIsInRhZ3MiOiJtb3JlLXNwb3J0cyIsImlzcyI6InVybjpsaXZlZnlyZTpic2t5Yi5meXJlLmNvOnNpdGU9MzYzMTY2In0.wA6Sk3feI2eQ_x2n7rDRpoGXa6Ah2eMY85EKHMZQUSM',
                      datetimeFormat: {"minutesUntilAbsoluteTime":-1,"absoluteFormat":"HH:mm"},
                      disableThirdPartyAnalytics: true,
                      disableAvatars: true,
                      readOnly: true              }
    
    Livefyre.require(['fyre.conv#3', 'auth'], function(Conv, auth) {
            new Conv(networkConfig, [convConfig], onFyreLoad);
                });

  
});

</script>
        <div class="block advert--mpu is-hidden--bp10">
            <div class="advert__container" id="mpu-2">
            </div>
        </div>
<div class="block-header block-header--invert block-header--no-gap is-hidden--bp10">

            <a class="block-header__link" href="/f1/schedule-results" >
                <h3 class="block-header__title">F1 Live On Sky</h3>
            </a>
    
            <div class="block-header__related-link">
            <a class="link--action" href="/f1/schedule-results" >
                F1 Live On Sky            </a>
        </div>
    </div>

<div class="live-on-sky--schedule matches__promo is-hidden--bp10 is-hidden--bp5">
    <div class="matches__promo-group">
        <a class="matches__promo-link matches__promo-link--no-border" href="/f1/grandprix/emilia-romagna">

    <h4 class="matches__promo-event matches__promo-event--no-badges">
        Pirelli Emilia-Romagna GP    </h4>

    <h5 class="matches__promo-timestamp">
        16th Apr - 18th Apr    </h5>

    <div class="matches__promo-channel">
      <div class="svg-logo matches__promo-logo matches__promo-logo--medium">
          <img src="https://e3.365dm.com/tvlogos/channels/1306-Logo.svg" alt="Sky Sports F1" onerror="this.onerror=null;this.src='https://e3.365dm.com/tvlogos/channels/1306-Logo.png'" class="svg-logo__image">
      </div>
    </div>

</a>


        
        <ul class="matches__promo-related-links list list--bar callfn" data-fn="skyid-login" data-lite="true">

            
                <iframe type="text/template" class="login-text" data-role="default">

                    
                        <li class="list__item"><a href="http://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1liveonsky" target="_blank" class="link--action">Get Sky F1</a></li>

                    
                        <li class="list__item"><a href="https://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_liveonskyarticlewidget_F1" target="_blank" class="link--action">Get a Sky Sports Pass</a></li>

                    
                </iframe>

            
                <iframe type="text/template" class="login-text" data-role="isLoggedIn">

                    
                        <li class="list__item"><a href="http://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1liveonsky" target="_blank" class="link--action">Get Sky F1</a></li>

                    
                        <li class="list__item"><a href="https://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_liveonskyarticlewidget_F1" target="_blank" class="link--action">Get a Sky Sports Pass</a></li>

                    
                </iframe>

            
                <iframe type="text/template" class="login-text" data-role="isSky">

                    
                        <li class="list__item"><a href="http://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1liveonsky" target="_blank" class="link--action">Get Sky F1</a></li>

                    
                        <li class="list__item"><a href="https://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_liveonskyarticlewidget_F1" target="_blank" class="link--action">Get a Sky Sports Pass</a></li>

                    
                </iframe>

            
                <iframe type="text/template" class="login-text" data-role="isSkySports">

                    
                        <li class="list__item"><a href="https://www.skysports.com/watch/tv-guide"  class="link--action">TV Guide</a></li>

                    
                        <li class="list__item"><a href="/watch/sport-on-sky"  class="link--action">Sport On Sky</a></li>

                    
                </iframe>

            
                <iframe type="text/template" class="login-text" data-role="isWholesale">

                    
                        <li class="list__item"><a href="https://www.skysports.com/watch/tv-guide"  class="link--action">TV Guide</a></li>

                    
                        <li class="list__item"><a href="/watch/sport-on-sky"  class="link--action">Sport On Sky</a></li>

                    
                </iframe>

            
                <iframe type="text/template" class="login-text" data-role="isNowTv">

                    
                        <li class="list__item"><a href="/watch/get-sky"  class="link--action">Upgrade to Sky Sports</a></li>

                    
                        <li class="list__item"><a href="http://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1liveonsky" target="_blank" class="link--action">Get Sky F1</a></li>

                    
                </iframe>

            
        </ul>

            </div>
</div>

</div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    <div class="block-header block-header--no-gap block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Live Standings</h3>
    
    </div>
<div class="standing-table standing-table--promo block is-hidden--bp10 callfn standing-table--show-caption"
    data-url="/f1/ajax/grand-prix"
    data-standing-num-rows="25"

            data-fn="live-refresh"
        data-lite="true"
    
            data-controller="gp-standings"
    
            data-view="gp-standings"
    
            data-timeout-interval="30000"
    
    >

    <iframe type="text/template" style="display:none">

        
            <tr class="standing-table__row">

                
    
        
        
            <td class="standing-table__cell ">

                {{position}}

            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="{{fullName}}"
            data-short-name="{{shortName}}">

            
                <span class="standing-table__cell--name-text">
                    {{fullName}}
                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                {{time}}

            </td>

        
    

            </tr>
    </iframe>

    <table class="standing-table__table">

                    <caption class="standing-table__caption">
                Qualifying 3            </caption>
        
        <colgroup class="standing-table__cols">

            
            
                <col class="standing-table__col1">

            
                <col class="standing-table__col2">

            
                <col class="standing-table__col3">

            
        </colgroup>

        <thead>
            <tr class="standing-table__row">

                
                
                    <th data-index="0"
                        data-label="position"
                        title="Position"
                        class="standing-table__cell standing-table__header-cell ">
                        #                    </th>

                    
                
                    <th data-index="1"
                        data-label="driver"
                        title="Driver"
                        class="standing-table__cell standing-table__header-cell standing-table__cell--name">
                        Driver                    </th>

                    
                
                    <th data-index="2"
                        data-label="time"
                        title="Time"
                        class="standing-table__cell standing-table__header-cell ">
                        Time                    </th>

                    
                
            </tr>
        </thead>

        <tbody>

            
                <tr data-item-id="809" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                1
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Lewis Hamilton"
            data-short-name="Hamilton">

            
                <span class="standing-table__cell--name-text">
                    Lewis Hamilton                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.411
            </td>

        
    

                </tr>

            
                <tr data-item-id="902" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                2
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Sergio Perez"
            data-short-name="Perez">

            
                <span class="standing-table__cell--name-text">
                    Sergio Perez                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.446
            </td>

        
    

                </tr>

            
                <tr data-item-id="1465" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                3
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Max Verstappen"
            data-short-name="Verstappen">

            
                <span class="standing-table__cell--name-text">
                    Max Verstappen                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.498
            </td>

        
    

                </tr>

            
                <tr data-item-id="1489" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                4
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Charles Leclerc"
            data-short-name="Leclerc">

            
                <span class="standing-table__cell--name-text">
                    Charles Leclerc                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.740
            </td>

        
    

                </tr>

            
                <tr data-item-id="1483" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                5
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Pierre Gasly"
            data-short-name="Gasly">

            
                <span class="standing-table__cell--name-text">
                    Pierre Gasly                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.790
            </td>

        
    

                </tr>

            
                <tr data-item-id="1395" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                6
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Daniel Ricciardo"
            data-short-name="Ricciardo">

            
                <span class="standing-table__cell--name-text">
                    Daniel Ricciardo                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.826
            </td>

        
    

                </tr>

            
                <tr data-item-id="1501" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                7
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Lando Norris"
            data-short-name="Norris">

            
                <span class="standing-table__cell--name-text">
                    Lando Norris                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.875
            </td>

        
    

                </tr>

            
                <tr data-item-id="1413" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                8
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Valtteri Bottas"
            data-short-name="Bottas">

            
                <span class="standing-table__cell--name-text">
                    Valtteri Bottas                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:14.898
            </td>

        
    

                </tr>

            
                <tr data-item-id="1471" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                9
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Esteban Ocon"
            data-short-name="Ocon">

            
                <span class="standing-table__cell--name-text">
                    Esteban Ocon                </span>

            
            </td>

        
    

    
        
        
            <td class="standing-table__cell ">

                1:15.210
            </td>

        
    

                </tr>

            
                <tr data-item-id="1492" class="standing-table__row">

                    
    
        
        
            <td class="standing-table__cell ">

                10
            </td>

        
    

    
        
        
            <td class="standing-table__cell standing-table__cell--name"
            data-long-name="Lance Stroll"
            data-short-name="Stroll">

            
                <span class="standing-table__cell--name-text">
                    Lance Stroll                </span>

            
            </td>

        
    

    

                </tr>

            
        </tbody>

    </table>

    
    
</div>
<div class="block-header block-header--invert is-hidden--bp10">

            <a class="block-header__link" href="/f1/features" >
                <h3 class="block-header__title">Features</h3>
            </a>
    
    </div>
<div class="promo-block promo-block-features is-hidden--bp10">

    
    <div class="promo-block-single block">

        <a class="promo-block-single__link" href="https://www.skysports.com/f1/news/36695/12270369/lewis-hamilton-vs-max-verstappen-battle-to-continue-as-f1-heads-to-imola-for-2021s-second-race" >

            <div class="promo-block-single__figure">

                            <img class="promo-block-single__image" src="https://e1.365dm.com/21/04/384x216/skysports-imola-emilia-romagna-gp-2020_5339339.jpg?20210412085941">
                
            </div>

            <div class="promo-block-single__body">

                <h3 class="promo-block-single__headline">
                    Imola live Sky F1 times                </h3>

                
            </div>

        </a>

    </div>

    
    <a class="promo-block__item" href='https://www.skysports.com/f1/news/12433/12262883/lewis-hamilton-on-and-off-the-track-world-champion-on-art-form-and-creativity-in-sky-f1-exclusive'>

            <div class="promo-block__figure">
              <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e0.365dm.com/21/04/192x192/skysports-lewis-hamilton-f1_5339356.jpg?20210412090843" alt="" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e0.365dm.com/21/04/192x192/skysports-lewis-hamilton-f1_5339356.jpg?20210412090843" class="promo-block__image auto-size__target"></noscript>
  
</div>            </div>

            <div class="promo-block__body">
                <h4 class="promo-block__headline">Hamilton exclusive</h4>
            </div>

        </a>

        <a class="promo-block__item" href='https://www.sky.com/shop/tv/sports?DCMP=dmc-skycom:na_sportsss2'>

            <div class="promo-block__figure">
              <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e2.365dm.com/21/03/192x192/skysports-sky-f1-2021-promo_5302477.jpg?20210312173249" alt="" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e2.365dm.com/21/03/192x192/skysports-sky-f1-2021-promo_5302477.jpg?20210312173249" class="promo-block__image auto-size__target"></noscript>
  
</div>            </div>

            <div class="promo-block__body">
                <h4 class="promo-block__headline">Get Sky F1 for F1 2021!</h4>
            </div>

        </a>

        
    
</div></div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Flive-blog%2F12433%2F12277880%2Fcan-red-bull-bounce-back-final-practice-live" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/olympics">
                                Olympics                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                                Kick It Out                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/8724/black-lives-matter">
                                Black Lives Matter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/workatskysports">
                                Work @ Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-9e6cc80c06f31.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/f1/live-blog",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/f1/live-blog",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/f1/live-blog",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/f1/live-blog",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="/workatskysports" class="site-footer__link">Work @ Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2021 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-spv2="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="157602"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-e5f0f1d999a1655def629001ab3bcf75-d597410f6a076.js"></script>
    <script>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</script>
<script type="text/javascript">//<![CDATA[
    _uzactions = window._uzactions || [];
    _uzactions.push(['_setID', 'A8C553219B93EA11AA5EC9768AD49726']);
    _uzactions.push(['_setSID', 'BCECC91A9B93EA11AA5EC9768AD49726']);
    _uzactions.push(['_start']);
    (function() {
        var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
        uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/trueintent/js/uz_til.js?cuid=B586ADA60ECEE411B0190022196C2B88';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(uz, s);
    })();
    //]]></script>        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"formula1",competition:"Emilia Romagna GP 2021",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "live-blog",
                    contentType: "interactive commentary",
                                        contentId: "",
                    headline: "Hamilton takes Imola pole, Verstappen third LIVE!",sport: "Formula 1",                    account: "bskybsports"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports";
</script>

    
  <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:interactive commentary,news,formula 1,articleid:12277880';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"517f0b291f","applicationID":"545304393","transactionName":"blcEMUpZCxdYV0MIXVcdJRBLTAoJFlIGTlFWXBIXV1QJAUtHGC1bT1ckCVdfJgtXQEUOXlVXFEtIUBU=","queueTime":0,"applicationTime":177,"atts":"QhATRwJDGEgbVRVbSURP","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
