<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Tonga 18 - 20 Samoa - Match Report & Highlights</title>
    <meta name="robots" content="INDEX,FOLLOW,max-snippet:-1,max-image-preview:large,max-video-preview:-1" /> 
    <meta name="description" content="Rugby League World Cup match Tonga vs Samoa (6 Nov 2022). Preview and stats followed by live commentary, video highlights and match report."/>
    <meta name="keywords" content="Sky, Sports, Rugby, News, League, Top Story, World, Cup, Super, Superleague, Bradford, Bulls, Leeds, Rhinos, Wigan, Warriors, St, Helens, Harlequins, Huddesfield, Giants, Castleford, Tigers, Warrington, Wolves, Catalans, Dragons, Celtic, Crusaders, Hull, FC, K R, Salford, City, Reds, Boots N All, Live, Results, Fixtures, Tables, fixtures, video, watch"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/rugby-league/news/12196/12740265/rugby-league-world-cup-samoa-stun-tonga-with-20-18-win-to-set-up-england-rematch-in-semi-finals" />
<meta property="og:title" content="Rugby League World Cup: Samoa stun Tonga with 20-18 win to set up England rematch in semi-finals" />
<meta property="og:description" content="Samoa won a brutal clash with their Pacific neighbours Tonga to make history by
reaching a first Rugby League World Cup semi-final." />
<meta property="og:image" content="https://e0.365dm.com/22/11/1600x900/skysports-jaydn-sua-rugby-league_5956547.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
<meta name="live-title" content="Tonga #{home-score} - #{away-score} Samoa - Match Report & Highlights">
    
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/core/css/fonts/skytext-reg.css"></style>
    <style data-webfont-src="/core/css/fonts/skytext-med.css"></style>
    <style data-webfont-src="/core/css/fonts/skycons.css"></style>

            <link rel="stylesheet" href="/core/css/match-areas.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/core/css/match-areas-ie8.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/core/js/head-grade-b.js" data-grade-c-src="/core/js/head-grade-c.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
          <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        <script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){for(var t,e,o=[],n=window,r=n;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0)):"ping"===n[0]?"function"==typeof n[2]&&n[2]({gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"}):o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))}();</script>
    <script>
        window._sp_queue = [];
        window._sp_ = {
            config: {
                accountId: 630,
                propertyId: 2370,
                
                
                
                baseEndpoint: 'https://cdn.privacy-mgmt.com',
                gdpr: { },
                events: {
                    onSPPMObjectReady: function() {
                        document.body.addEventListener('click', function(e){
                            if (e.target.matches("a[href='#privacy-options']")) {
                                e.preventDefault();
                                window._sp_.gdpr.loadPrivacyManagerModal(617780);
                            }
                        })
                    }
                }
            }
        }
    </script>
    <script src='https://cdn.privacy-mgmt.com/unified/wrapperMessagingWithoutDetection.js' async></script>
    <script>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</script>

    <script type="text/javascript" id="google-tag-manager-init" data-consent="false" data-vendor-name="google-tag-manager">
        //<![CDATA[
        var init = function () {
            var googleAdsJs = document.createElement('script');
            googleAdsJs.type = 'text/javascript';
            googleAdsJs.async = true;
            googleAdsJs.charset = 'utf-8';
            googleAdsJs.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(googleAdsJs, s);
        };
        (function () {
            if (!window.sdc || !window.sdc.checkConsent) {
                init();
                return;
            }
            window.sdc.checkConsent(document.currentScript, init);
        })();
        //]]>
    </script>

    <script type="text/javascript">
/* <![CDATA[ */
(function() {
    window.dm = window.dm ||{ AjaxData:[]};
    window.dm.AjaxEvent = function(et, d, ssid, ad){
        dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
        if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
    };
    var d = document,
    h = d.getElementsByTagName('head')[0],
    s = d.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
    h.appendChild(s);
} ());
/* ]]> */
</script>
</head>
<body  >
    

<div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button" aria-label="Search">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div>
<div id="mobile-bet-basket"></div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <div class="match-head__switch callfn" data-fn="match-head-switch" data-lite="true">
    <a href="#" class="match-head__switch-header">
        Other matches
    </a>
        <div class="match-head__switch-frame">
        <div class="match-head__switch-content">
                <div class="matches-block block callfn" 
         data-sport="rugby-league"
         data-fn="live-refresh"
         data-lite="true"
         data-controller="fixture-update"
         data-view="fixture-update"
         data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture?rugby-league=58151"
         data-role="switch-url">
        <div class="matches-block__match-list">
                        <h4 class="matches__group-header">Sun 6th November</h4>
                        <div data-role="switch-content">
                <ul class="matches__group" data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture?rugby-league=58151">
                                                        <li class="matches__list-item">
    <a href="https://www.skysports.com/rugby-league/tonga-vs-samoa/58151" class="matches__item matches__link"
    data-item-id="58151"
    data-status="FT"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Tonga    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    18                </span>

                <span class="matches__teamscores-side">
                    20                </span>

            </span>
        
        
            <span class="matches__date">
                14:30            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Samoa    </span>

    <span class="matches__item-col matches__info" >
                    FT        
    </span>


    </a>

</li>
                                </ul>
            </div>
                            <ul class="list list--bar">
                                            <li class="list__item">
                            <a href="https://www.skysports.com/rugbyleague/fixtures-results" class="link--action">
                                Today's Fixtures & Results                            </a>
                        </li>
                                    </ul>
                    </div>
    </div>
        </div>
    </div>
</div><ul class="page-header__breadcrumb match-head__breadcrumb">
            <li class="page-header__breadcrumb-item">
            <h2 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="/rugbyleague/competitions/rugby-league-world-cup">World Cup</a>
            </h2>
        </li>
                <li class="page-header__breadcrumb-item">
            <h3 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="/rugbyleague/competitions/rugby-league-world-cup/results">Results</a>
            </h3>
        </li>
            <li class="page-header__breadcrumb-sponsor">
                    </li>
</ul>
<div class="match-head__switch-offset">

    <div class="match-head callfn"
         data-fn="live-refresh"
         data-controller="match-header"
         data-view="match-header-rugby-league"
         data-match-id="58151"
         data-lite="true"
         style="background: url(/core/img/live-panel/background--generic.jpg); background-color: #000410"
         data-status="FT"
         data-sport="rugby-league"
          data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture/betting?rugby-league=58151"    >

        
        <div class="match-head__inner">

            <div class="match-head__col2">

                <div class="match-head__info">

    <h2 class="match-head__comp">
                    <a href="/rugbyleague/competitions/rugby-league-world-cup">
                                            Rugby League World Cup                                    </a>
            </h2>

    <ul class="match-head__detail">
        <li class="match-header__detail-item">Tonga vs Samoa</li>
        <li class="match-header__detail-item">2:30pm Sunday 6th November</li>
        <li class="match-header__detail-item">            &nbsp;
            <span class="match-header__attendance" data-role="update-attendance">
                            </span>
        </li>
    </ul>

</div>
                
                <div class="match-head__login-aside callfn" data-fn="skyid-login" data-lite="true" data-remove-at-ft>
                                    </div>

            </div>

            <div class="match-head__col1">

                <div class="match-head__fixture" data-role="update-fixture">

                    <div class="match-head__fixture-status" data-role="update-status">
    FT</div>
                    
    <div class="match-head__fixture-side match-head__fixture-side--wide-score">

        <h2 class="match-head__fixture-team">

            <span class="match-head__team-badge">
                <img src="https://e0.365dm.com/rugbyleague/badges/192/32.png" class="match-head__team-badge-img" width="24">
            </span>
            <a class="match-head__team-name" href="/rugbyleague/teams/tonga" >
                <abbr class="swap-text--bp10" title="Tonga">
                    <span class="swap-text__target">Tonga</span>
                </abbr>
            </a>
            <span class="match-head__score-agg" data-role="update-agg">
                            </span>
            <span class="match-head__score" data-role="update-score">
                18            </span>

        </h2>

        <p class="match-head__scorers" data-role="update-scorers"></p>

    </div>


    <div class="match-head__fixture-side match-head__fixture-side--wide-score">

        <h2 class="match-head__fixture-team">

            <span class="match-head__team-badge">
                <img src="https://e2.365dm.com/rugbyleague/badges/192/35.png" class="match-head__team-badge-img" width="24">
            </span>
            <a class="match-head__team-name" href="/rugbyleague/teams/samoa" >
                <abbr class="swap-text--bp10" title="Samoa">
                    <span class="swap-text__target">Samoa</span>
                </abbr>
            </a>
            <span class="match-head__score-agg" data-role="update-agg">
                            </span>
            <span class="match-head__score" data-role="update-score">
                20            </span>

        </h2>

        <p class="match-head__scorers" data-role="update-scorers"></p>

    </div>


                </div>

                <p class="match-head__precis" aria-hidden="" role="presentation">
    <span class="match-head__precis-det">
        <span>Tonga vs Samoa</span><br />
        <span>World Cup</span>
        <span>2:30pm Sunday 6th November</span>
        <span>
                                </span>
    </span>
</p>
                <p class="match-head__summary" data-role="update-summary">
    <abbr class="swap-text--bp30" title="" data-role="update-summary-full">
        <span class="swap-text__target" data-role="update-summary-short">
                    </span>
    </abbr>
</p>
                <div class="match-head__login-aside callfn" data-fn="skyid-login" data-lite="true" data-remove-at-ft>
                                    </div>

                
                <div class="match-head__login-main" data-remove-at-ft>
                                    </div>

            </div>

        </div>

    </div>

</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Report</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="https://www.skysports.com/rugby-league/tonga-vs-samoa/form/58151" class="page-nav__link" >Form</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://www.skysports.com/rugby-league/tonga-vs-samoa/report/58151" class="page-nav__link page-nav__link--active" >Report</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://m.skybet.com/rugby-league?aff=1575&dcmp=ss_match_page_RL"  target="_blank"class="page-nav__link" >Betting</a>
                                    </li>
                                                                                                                        </ul>
                            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 site-layout-secondary__col-loose">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Samoa stun Tonga to set up England rematch in World Cup semis" itemprop="headline">
        <span class="article__long-title">Rugby League World Cup: Samoa stun Tonga with 20-18 win to set up England rematch in semi-finals</span>
    </h1>

            <h2 class="article__sub-title">
            Tries from Jaydn Su'a, Jarome Luai and Brian To'o, plus four goals from the boot of Stephen Crichton saw Samoa beat Pacific rivals Tonga in Warrington; win sets up a semi-final meeting with England, who beat the Samoans 60-6 in the opening match of the tournament in Group A        </h2>
    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 06/11/22 6:25pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.skysports.com/rugby-league/news/12196/12740265/rugby-league-world-cup-samoa-stun-tonga-with-20-18-win-to-set-up-england-rematch-in-semi-finals&t=Rugby+League+World+Cup%3A+Samoa+stun+Tonga+with+20-18+win+to+set+up+England+rematch+in+semi-finals" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Rugby+League+World+Cup%3A+Samoa+stun+Tonga+with+20-18+win+to+set+up+England+rematch+in+semi-finals&url=https://www.skysports.com/rugby-league/news/12196/12740265/rugby-league-world-cup-samoa-stun-tonga-with-20-18-win-to-set-up-england-rematch-in-semi-finals&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true" data-src="https://www.skysports.com/rugby-league/tonga-vs-samoa/58151">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/22/11/768x432/skysports-jaydn-sua-rugby-league_5956547.jpg?20221106164548" alt="Jaydn Su&#039;a celebrates a try in Samoa&#039;s win over Tonga" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/22/11/768x432/skysports-jaydn-sua-rugby-league_5956547.jpg?20221106164548" alt="Jaydn Su&#039;a celebrates a try in Samoa&#039;s win over Tonga" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Jaydn Su'a celebrates a try in Samoa's win over Tonga            </div>
            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">Samoa won a brutal clash with their Pacific neighbours Tonga to make history by
reaching a first Rugby League World Cup semi-final.</p>
        <p>A gripping 20-18 victory in front of a spellbound crowd of 12,674 in Warrington sets up a semi-final with England at Arsenal next Saturday when the Samoans will have the chance to atone for the embarrassment of their 60-6 defeat in the tournament opener a month ago.</p><p>Samoa have been unrecognisable in their three matches since that rout in Newcastle, having had time to find their cohesion, and England will know they will be no pushovers at the Emirates Stadium.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <ul><li><strong><a href="https://www.skysports.com/rugby-league/england-vs-png/report/58149">Makinson's record haul sends England into World Cup semis</a></strong></li><li><strong><a href="https://www.skysports.com/rugby-league/new-zealand-vs-fiji/report/58150">New Zealand edge Fiji to set up RL World Cup semi-final against Australia</a></strong></li><li><strong><a href="https://www.skysports.com/rugby-league/australia-vs-lebanon/report/58148">Australia secure RLWC semi-final spot as Addo-Carr shines</a></strong></li></ul>    <div class="article__widge-container" data-consent="pending" data-vendor-name="twitter" data-tweet-id="1589293116175048705">        <div class="widge-quote">            <!-- <div class="widge__wrapper">                 <blockquote class="twitter-tweet"><p lang="en" dir="ltr">🇼🇸 Historymakers.<br><br>Samoa have made their first ever Rugby League World Cup semi-final.<a href="https://twitter.com/hashtag/RLWC2021?src=hash&amp;ref_src=twsrc%5Etfw">#RLWC2021</a> <a href="https://t.co/Zg2u487iVa">pic.twitter.com/Zg2u487iVa</a></p>&mdash; Rugby League World Cup 2021 (@RLWC2021) <a href="https://twitter.com/RLWC2021/status/1589293116175048705?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote>            </div> -->        </div>        <section aria-label="Consent required" class="ui-consent-roadblock" data-component-name="ui-consent-roadblock" data-aspect-ratio=""  style="--width: 7; --height:4;">	<div class="ui-consent-roadblock-body">		<span class="ui-consent-roadblock-body__title">Twitter</span>		<span class="ui-consent-roadblock-body__description">Due to your consent preferences, you’re not able to view this</span>		<a href="#privacy-options" class="ui-consent-roadblock-body__link">Privacy Options</a>	</div></section><link rel="stylesheet" href="/ui-components/ui-consent-roadblock/css/ui-consent-roadblock.css" type="text/css">    </div>    <script data-consent="false" data-vendor-name="twitter">    (function () {        var init = function() {            var newscript = document.createElement('script');            newscript.type = 'text/javascript';            newscript.async = true;            newscript.src = '//platform.twitter.com/widgets.js';            (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(newscript);            const wrapper = document.querySelector('[data-tweet-id="1589293116175048705"]');            wrapper.innerHTML = wrapper.innerHTML.replace(/(<!--|-->)/g, '');        };        (function(){            if (!window.sdc || !window.sdc.checkConsent){                init();                return;            }            window.sdc.checkConsent(document.currentScript, init);        })();    })();</script><p>A clash of the teams' ceremonial war dances before kick-off set the scene for a physical battle in which Tonga, semi-finalists at the last World Cup in 2017, were always on the back foot from the moment a subtle pass from half-back Anthony Milford got second-rower Jaydn Su'a striding through a yawning gap in the Tonga defence for the game's first try.</p><p>Tonga hit back against the run of play when St Helens full-back Will Hopoate, making his first appearance of the tournament, produced a cut-out pass to get winger Daniel Tupou over at the corner.</p><p>Most of the tackles were bone-crunching but not all hit the target and, when centre Will Penisini failed to grab hold of Samoa dangerman Jarome Luai, the Penrith Panthers stand-off weaved his way over for his side's second try.</p><p>Stephen Crichton's second conversion made it 12-4 and it could have been more but Tonga regrouped defensively and hit back eight minutes before the break when prop Siosiua Taukeiaho showed deceptive pace for a big man to touch down Soni Luke's grubber kick on the last tackle.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/22/11/768x432/skysports-josh-papalii-samoa_5956548.jpg?20221106164744" alt="Samoa&#039;s Josh Papali&#039;i is tackled by Tongan trio Jason Taumalolo, Ben Murdoch-Masila and Soni Luke" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/22/11/768x432/skysports-josh-papalii-samoa_5956548.jpg?20221106164744" alt="Samoa&#039;s Josh Papali&#039;i is tackled by Tongan trio Jason Taumalolo, Ben Murdoch-Masila and Soni Luke" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Samoa's Josh Papali'i is tackled by Tongan trio Jason Taumalolo, Ben Murdoch-Masila and Soni Luke            </div>            </figure></div><p>Isaiya Katoa's first goal of the game cut the gap to two points and he traded penalties with Crichton in the third quarter before Samoa scored their third try which reflected their superiority.</p><p>A run from exciting teenage full-back Joseph Suaali'i took his side to within striking range and right winger Brian To'o touched down Milford's kick on the last tackle.</p><p>Crichton maintained his perfect record with the boot to restore his side's eight-point advantage but there was one more twist to the intriguing contest when centre Moses Suli broke clear on halfway to get winger Sione Katoa sprinting away for Tonga's third try.</p><p>Katoa's third goal made it a two-point game but Tonga fell just short despite the valiant efforts of their captain Jason Taumalolo.</p><h3>Parish: It's about the last game, not the first</h3><p>Samoa head coach Matt Parish is not dwelling on his team's previous meeting with England in Newcastle when the World Cup kicked off on October 15 as they prepare for a rematch in London with a place in the final up for grabs.</p><p>Samoa have been unrecognisable in their three matches since their 60-6 rout by England in Newcastle, having had time to find their cohesion.</p><p>"The tournament was never about the first game, it was about the last game," Parish said. "We were never going to be at our best, it was always about building through the tournament.</p><p>"England were unreal that day, we were pretty ordinary, we've moved on."</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/22/10/768x432/skysports-elliott-whitehead_5931629.jpg?20221015150601" alt="Samoa were beaten by England in the opening game of the World Cup" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/22/10/768x432/skysports-elliott-whitehead_5931629.jpg?20221015150601" alt="Samoa were beaten by England in the opening game of the World Cup" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Samoa were beaten by England in the opening game of the World Cup            </div>            </figure></div><p>Asked about England's progress through to the last four, Parish said: "I've only watched one game to be fair, but they've been pretty good. They're the home nation and they're down to last four, they've won convincingly in all four games."</p><p>Samoa captain Junior Paulo and full-back Joseph Suaali'i were placed on report by referee Ashley Klein but Parish is confident there will be no repercussions.</p><p>Tonga have failed to hit the heights of 2017, when they lost so narrowly to England in the semi-finals, and were always second best against Samoa, although they hit back to level the scores at 12-12 early in the second half.</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-league/england-vs-png/report/58149">Makinson's record haul sends England into World Cup semis</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-league/new-zealand-vs-fiji/report/58150">New Zealand edge Fiji to set up RL World Cup semi-final against Australia</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-league/australia-vs-lebanon/report/58148">Australia secure RLWC semi-final spot as Addo-Carr shines</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://twitter.com/SkySportsRL" target="_blank">Follow us @SkySportsRL</a></li>                    </ul>    </div></div> <p>"It was always going to be physical and close, it's two good teams," head coach Kristian Woolf said.</p><p>"We weren't quite at our best, whether the occasion got to us at the start, I'm not quite sure, but I thought Samoa beat us to the punch a little bit. It's a missed opportunity and that's why it's disappointing."</p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="https://www.skysports.com/rugby-league/tonga-vs-samoa/58151" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
    <div class="site-wrap site-wrap-padding">

        <div data-spotim-module="pitc" data-spot-id="sp_BOYlZOzX"></div>
            <script type="text/javascript" data-consent="false" data-vendor-name="iab-vendor">//<![CDATA[
        var init = function () {
            var openwebJs = document.createElement('script');
            openwebJs.async = true;
            openwebJs.setAttribute('data-spotim-module', 'spotim-launcher');
            openwebJs.src = 'https://launcher.spot.im/spot/sp_BOYlZOzX';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(openwebJs, s);
        };
        (function () {
            if (!window.sdc || !window.sdc.checkConsent) {
                init();
                return;
            }
            window.sdc.checkConsent(document.currentScript, init);
        })();
//]]></script>
    </div>
    </div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">

             <div class="block advert advert--mpu advert--mpu--rhs advert--mpu-standard-height">
            <div class="advert__container" id="mpu-1">
            </div>
        </div>
<div class="block-header block-header--no-gap">

            <a class="block-header__link" href="https://www.skysports.com/rugbyleague/fixtures-results" >
                <h3 class="block-header__title">Matches</h3>
            </a>
    
    </div>
    <div class="matches-block block callfn" 
         data-sport="rugby-league"
         data-fn="live-refresh"
         data-lite="true"
         data-controller="fixture-update"
         data-view="fixture-update"
         data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture?rugby-league=58151"
         data-role="switch-url">
        <div class="matches-block__match-list">
                        <h4 class="matches__group-header">Sun 6th November</h4>
                        <div data-role="switch-content">
                <ul class="matches__group" data-url="https://d.365dm.com/api/score-centre/v1/multisport/fixture?rugby-league=58151">
                                                        <li class="matches__list-item">
    <a href="https://www.skysports.com/rugby-league/tonga-vs-samoa/58151" class="matches__item matches__link"
    data-item-id="58151"
    data-status="FT"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Tonga    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    18                </span>

                <span class="matches__teamscores-side">
                    20                </span>

            </span>
        
        
            <span class="matches__date">
                14:30            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Samoa    </span>

    <span class="matches__item-col matches__info" >
                    FT        
    </span>


    </a>

</li>
                                </ul>
            </div>
                            <ul class="list list--bar">
                                            <li class="list__item">
                            <a href="https://www.skysports.com/rugbyleague/fixtures-results" class="link--action">
                                Today's Fixtures & Results                            </a>
                        </li>
                                    </ul>
                    </div>
    </div>
<div class="OUTBRAIN" data-src="https://www.skysports.com//rugby-league/tonga-vs-samoa/58151" data-widget-id="SB_5" data-ob-template="SkySports" ></div>

    </script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Ftonga-vs-samoa%2F58151" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-sports-more-nav" id="site-nav-mobile-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-sports-more" id=" site-nav-mobile-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-more-more-nav" id="site-nav-mobile-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-more-more" id=" site-nav-mobile-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                                Kick It Out                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/8724/black-lives-matter">
                                Black Lives Matter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/sky-zero">
                                Sky Zero                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/workatskysports">
                                Work @ Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div>
</div>
    </div>
</div>
    <script type="text/javascript" id="google-tag-manager-init" data-consent="false" data-vendor-name="google-tag-manager">
        //<![CDATA[
        var init = function () {
            var googleAdsJs = document.createElement('script');
            googleAdsJs.type = 'text/javascript';
            googleAdsJs.async = true;
            googleAdsJs.charset = 'utf-8';
            googleAdsJs.src = '/common/scripts/google-plugin.min.js';
            googleAdsJs.onload = function(){
                var adsInit = document.getElementById('gpt-ads-init');
                if(adsInit) {
                    adsInit.dataset.consent = true;
                }
            }
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(googleAdsJs, s);
        };
        (function () {
            if (!window.sdc || !window.sdc.checkConsent) {
                init();
                return;
            }
            window.sdc.checkConsent(document.currentScript, init);
        })();
        //]]>
    </script>
<script id="gpt-ads-init" data-consent="false">
    var init = function () {
        
  googletag.cmd.push(function() {
    if (false) {
        window.googletag.pubads().enableLazyLoad({
            // Fetch slots within 5 viewports.
            fetchMarginPercent: 500,
            // Render slots within 1/2 a viewport.
            renderMarginPercent: 50,
            // Double the above values on mobile, where viewports are smaller
            // and users tend to scroll faster.
            mobileScaling: 2
        });
        // Eventlistener for debugging
        window.googletag.pubads().addEventListener('slotRequested', (event) => {
            updateSlotStatus(event.slot.getSlotElementId(), 'fetched');
        });

        // Eventlistener for debugging
        window.googletag.pubads().addEventListener('slotOnload', (event) => {
            updateSlotStatus(event.slot.getSlotElementId(), 'rendered');
        });
      }
      window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("Sport", "Rugby League");
    googletag.pubads().setTargeting("Mid", "Tonga vs Samoa - 06 November 2022");
    googletag.pubads().setTargeting("Cmp", "World Cup");
    googletag.pubads().setTargeting("Team", "Tonga, Samoa");
    googletag.pubads().setTargeting("artid", "12740265");
    googletag.pubads().setTargeting("Sig", "Report");

  });

  if (false) {
    function updateSlotStatus(slotId, state) {
        const elem = document.getElementById(slotId + '-' + state);
        if (elem) {
            elem.className = 'activated';
            elem.innerText = slotId + ': ' + state;
        }
    }
  }
    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/rugby-league/live",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/rugby-league/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/rugby-league/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/rugby-league/live",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });

    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="/workatskysports" class="site-footer__link">Work @ Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
      </a>
      &copy;2022 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-spv2="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="617780"
     data-selector="a[href='#privacy-options']"
        >
</div>
<!-- / SITE FOOTER -->
<link rel="stylesheet" href="/common/styles/project-base-vars.css" type="text/css">
    <script src="/core/js/vendor/require-2.1.0.js"></script>
    <script src="/ui-components/include/include-3155abe814382e4792b5600ef9d62403.js"></script>
    <script>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</script>
        <script src="/core/js/vendor/require-2.1.0.js" type="text/javascript"></script>
    <script type="text/javascript" data-consent="false" data-vendor-name="oddschecker">
    var init = function () {
        var oddscheckerJs = document.createElement('script');
        oddscheckerJs.type = 'text/javascript';
        oddscheckerJs.async = true;
        oddscheckerJs.charset = 'utf-8';
        oddscheckerJs.src = '//cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(oddscheckerJs, s);
    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
</script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"rleague",};</script><script type="text/javascript" data-consent="false" data-vendor-name="oddschecker">
    var init = function () {
        var oddscheckerJs = document.createElement('script');
        oddscheckerJs.type = 'text/javascript';
        oddscheckerJs.async = true;
        oddscheckerJs.charset = 'utf-8';
        oddscheckerJs.src = '//cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(oddscheckerJs, s);
    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
</script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"rleague",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "rugby_league/rugby_league_world_cup",
                    contentType: "report",
                                        contentId: "12740265",
                    headline: "Rugby League World Cup: Samoa stun Tonga with 20-18 win to set up England rematch in semi-finals",fixtureDetails: "tonga vs samoa 06 nov 2022",sport: "Rugby League",                    account: "bskybsports"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports";
</script>

    
  <script type="text/javascript">_satellite.pageBottom();</script>

          <script data-consent="false" data-vendor-name="chartbeat">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:report,world cup,rugby league,articleid:12740265';
      

    var additionalSection = "";

    if (additionalSection) {
      var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
      window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
    }

    window._sf_endpt = new Date().getTime();

    var init = function () {
         var script = document.createElement('script');
         script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
         document.body.appendChild(script);
    };

    (function(){
        if (!window.sdc || !window.sdc.checkConsent){
            init();
            return;
        }

        window.sdc.checkConsent(document.currentScript, init);
    })();

  </script>
</body>
</html>
