<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Nico Rosberg: Lewis Hamilton, Michael Schumacher in his top five F1 drivers | F1 News</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Former world champion and Sky F1 pundit Nico Rosberg has named the five drivers he believes should be considered the greatest of all time."/>
    <meta name="keywords" content="Sky, Sports, F1, Formula, 1, One, News, Results, Sporting, Babes, Lap, Schedule, Profiles, Profiles, Planet, Betting,, Drivers, Championship, Ferrari, Kimi Raikkonen, Felipe Massa, Mclaren, Lewis Hamilton, Heikki Kovalainen, Renault, Fernando Alonso, Nelson Piquet, Nico Rosberg, Rubens Barrichello, Nick Heidfeld, Jenson, Button, Michael, Schumacher, video, free, live, watch, Vettel, 2011, 2012"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" />
<meta property="og:title" content="Nico Rosberg: Lewis Hamilton, Michael Schumacher in his top five F1 drivers" />
<meta property="og:description" content="Former world champion and Sky F1 pundit Nico Rosberg has named the five drivers he believes should be considered the greatest of all time." />
<meta property="og:image" content="https://e2.365dm.com/20/04/1600x900/skysports-nico-rosberg-lewis-hamilton_4963185.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg","name":"Vodcast: Lando joins Nico and Ant!","uploadDate":"2020-04-04T10:20:38+01:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":"255","height":"60","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Lando Norris - sporting a fresh short trim - joins Nico Rosberg, Anthony Davidson and Simon Lazenby on the latest Sky F1 Vodcast.","embedUrl":"https://www.skysports.com/iframe/widget/video/hjcXJjajE6bnIPAnHlvayNAfnloQKLh6","duration":"PT0H41M5S"}        </script>
    <script type="application/ld+json">
  {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Rosberg picks top-five best F1 drivers","articleBody": "Former world champion and Sky F1 pundit Nico Rosberg has named the five drivers he believes should be considered the greatest of all time. The 2016 title winner became the latest member of the Sky Sports team to select his personal top five from Formula 1's 70-year history on the Sky F1 Vodcast.And the German's selection included names from across the eras - including two drivers who he was team-mate to at Mercedes.\"I go for [Michael] Schumacher,\" said Rosberg, as he explained the first driver to make his top five.\"I was with him. He's just a complete all-rounder. For me, the best of all time.\"Then I'll go for [Juan-Manuel] Fangio.\"Then I'll go for [Ayrton] Senna.\"Then I'll go for [Lewis] Hamilton.\"Then I'll go for [Alain] Prost.\"And adding an extra additional former champion, Rosberg added: \"But my childhood hero was Mika Hakkinen.\" Who else have the Sky F1 pundits picked?In the first week of the new Sky F1 Vodcast, our pundits were asked to select their own top five greatest drivers of all time.Check out Anthony Davidson's personal picks in Episode 3 above, and hit the links to watch below to see who others have chosen:EPISODE 1: Martin Brundle, Jenson Button and Karun Chandhok's picksEPISODE 2: Paul Di Resta and Natalie Pinkham's picks","mainEntityOfPage": {"@type": "WebPage","url": "https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers"},"wordCount": "","inLanguage": "en-GB","genre": "formula1","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png","width": "255","height": "60"}},"headline": "Nico Rosberg: Lewis Hamilton, Michael Schumacher in his top five F1 drivers","description": "2016 champion and Sky F1 pundit Nico Rosberg has named the five drivers he believes should be considered the greatest of all time.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author": {"@type": "Person","name": "Nico Rosberg" },"datePublished": "2020-04-06T09:46:00","dateModified": "2020-04-06T09:48:00","dateCreated": "2020-04-06T08:45:00","image": [{"@type": "ImageObject","url": "https://e1.365dm.com/20/04/2048x1152/skysports-nico-rosberg-lewis-hamilton_4963185.jpg","width": 2048,"height": 1152 } ],"url":"https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" }
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png?v=1","width":136,"height":32},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
            <link rel="canonical" href="https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-d76d612b5cea4.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/f1-96765527b4b4c.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-ef50f87c9d076.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>
    <script src="https://www.skysports.com/sourcepoint/script/cmp_shim.js"></script>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};

    // Config:
    window._sp_.config.account_id = 630;
    window._sp_.config.mms_domain = 'mms.cmpsky.com';
    window._sp_.config.runImmediately = true;

    // messaging-specific configuration
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    //CMP Flags
    window._sp_.config.cmp = _sp_.config.cmp || {};
    window._sp_.config.cmp.enabled = true;
    window._sp_.config.writeFirstPartyCookies = true;
    //Have message show immediately
    window._sp_.config.detection = window._sp_.config.detection || {};
    window._sp_.config.detection.timeout = 1;
    //Code to call the server and display a message
    window._sp_.mms.cmd.push( function () {
        window._sp_.mms.startMsg();
    });
</script>
<script src="https://www.skysports.com/sourcepoint/script/messages.js"></script>

<script type="text/javascript">
        __cmp('getConsentData', null, function (e) {});
</script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="https://www.skysports.com/f1" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="F1">
                <span class="swap-text__target">F1</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/f1/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/f1" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/live-blog" class="page-nav__link" >Live</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/opinion" class="page-nav__link" >Opinion</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/live-blog/12538/11905328/the-f1-gossip-column-live" class="page-nav__link" >Gossip</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/drivers-teams" class="page-nav__link" >Drivers &amp; Teams</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/schedule-results" class="page-nav__link" >Schedule &amp; Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/standings" class="page-nav__link" >Standings</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/f1/stats" class="page-nav__link" >Stats Zone</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://buy.sky.com/sports-upgrades?DCMP=afc-SkySports_F1navbar"  target="_blank"class="page-nav__link" >Get Sky F1</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
        <div class="article__writer">
                    <a href="/f1/opinion/nico-rosberg">                <img src="https://e0.365dm.com/18/03/120x120/skysports-nico-rosberg-pundit_4267567.jpg?20180329101521"
                class="article__writer-photo">
            </a>
        
        <div class="article__writer-details">
            <h3 class="article__writer-name">
                <a href="/f1/opinion/nico-rosberg">                    Nico Rosberg                </a>            </h3>
            <p class="article__writer-role">
                                    F1 Expert                                            </p>
        </div>
    </div>
    
    <h1 class="article__title" data-short-title="Rosberg picks top-five best F1 drivers" itemprop="headline">
        <span class="article__long-title">Nico Rosberg: Lewis Hamilton, Michael Schumacher in his top five F1 drivers</span>
    </h1>

            <h2 class="article__sub-title">
            Do you agree with the Sky Sports F1 pundit's selections?        </h2>
    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 06/04/20 9:48am</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers&name=Rosberg picks top-five best F1 drivers&caption=Sky Sports Formula 1&description=Former+world+champion+and+Sky+F1+pundit+Nico+Rosberg+has+named+the+five+drivers+he+believes+should+be+considered+the+greatest+of+all+time.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e2.365dm.com/20/04/1600x900/skysports-nico-rosberg-lewis-hamilton_4963185.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Nico+Rosberg%3A+Lewis+Hamilton%2C+Michael+Schumacher+in+his+top+five+F1+drivers&url=https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true" data-src="https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e0.365dm.com/20/04/768x432/skysports-nico-rosberg-lewis-hamilton_4963185.jpg?20200406090304" alt="" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e0.365dm.com/20/04/768x432/skysports-nico-rosberg-lewis-hamilton_4963185.jpg?20200406090304" alt="" itemprop="image">
                    </noscript>
                </div>
            
        </div>

            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">Former world champion and Sky F1 pundit Nico Rosberg has named the five drivers he believes should be considered the greatest of all time.</p>
        <p>The 2016 title winner became the latest member of the Sky Sports team to select his personal top five from Formula 1's 70-year history on the <em>Sky F1 Vodcast</em>.</p>        <div id="video-hjcXJjajE6bnIPAnHlvayNAfnloQKLh6" data-originator-id="23"     class="article__widge-container article__widge-container--edge callfn" data-lite="true">        <figure class="widge-figure widge-figure--video" property="associatedMedia">            <div class="roadblock callfn" data-fn="roadblock" data-roadblock-type="none"             data-message-no-sky-id="" data-message-no-sub=""             data-lite="true" data-message-not-on-mobile="">                <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="roadblock__overlay" data-role="roadblock-overlay">                    <img src="https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg" alt="" class="roadblock__image">                    <div class="roadblock__overlay-body">                        <div class="roadblock__emblem">                            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">                                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path>                                <path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path>                            </svg>                        </div>                        <div class="roadblock__text" data-role="roadblock-text"></div>                    </div>                </a>                <div class="widge-figure__body widge-figure--video__body" typeof="ImageObject" data-role="roadblock-success">                    <div class="widge-figure__video" data-role="video-container">                        <link rel="stylesheet" href="/static/sdc-article-video-c03f203bfec7646b98a5c7df2ecd5a21-3b3d5b9bd1016.css" type="text/css"><div class="sdc-article-widget sdc-article-video callfn"  data-legacy="true" data-component-name="sdc-article-video" data-provider="ooyala" data-video-blacklisted-originator-ids="" data-video-id="4961902" data-sdc-video-id="hjcXJjajE6bnIPAnHlvayNAfnloQKLh6" data-package="" data-originator-id="23" data-fn="sdc-article-video" data-lite="true" data-role="roadblock-success" data-clip-type="" data-competition="" data-sport-category="" data-amp-iframe-embed="">    <div class="sdc-article-video__inner">        <figure class="sdc-article-video__content">            <span class="sdc-article-video__media-container">              <span class="sdc-article-video__preload-poster" data-role="preload-poster">                        <img class="sdc-article-video__media" src="https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg" srcset="https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg 380w, https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg 760w, https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg 1024w, https://e3.365dm.com/20/04/768x432/e2bc1dc80fb9053983f84529c108fbf23f638defe370e575e0a7a35e973e888b_4961913.jpg 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="">                        <span class="sdc-article-video__media-icon">                            <span class="sdc-article-video__media-icon-body">                              <svg data-role="icon-play" xmlns="http://www.w3.org/2000/svg" width="0" viewBox="0 0 384 384"><path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>                              <svg data-role="icon-load" xmlns="http://www.w3.org/2000/svg" width="0" viewBox="0 0 34 34"><path d="M29.392 17.847c-.125.01-.25.018-.373.02-.36 0-.618-.093-.795-.28-.053-.058-.097-.12-.132-.185h-.062l-.05-.192-.01-.24c0-2.934-1.138-5.683-3.2-7.746-2.064-2.062-4.81-3.198-7.736-3.198S11.36 7.162 9.3 9.226c-2.065 2.062-3.2 4.81-3.2 7.734 0 2.926 1.135 5.674 3.2 7.735 2.06 2.062 4.806 3.197 7.73 3.197l.44-.002v.007h.388l.083.333c.02.075.035.18.05.31.01.13.018.253.018.376 0 .356-.093.615-.283.79-.178.166-.397.25-.652.25l-.362-.008c-3.353-.082-6.502-1.43-8.87-3.797-2.453-2.452-3.806-5.717-3.806-9.19s1.353-6.736 3.808-9.19c2.455-2.455 5.72-3.808 9.19-3.808s6.738 1.354 9.192 3.81c2.383 2.38 3.733 5.547 3.803 8.914l.007 1.03-.337.084c-.075.018-.178.034-.308.05z" class="svg-spinner" fill="#fff"/></svg>                            </span>                        </span>                        <span class="sdc-article-video__duration">                            41:05                        </span>                    </span>                    <div class="sdc-article-video__media-ooyala" id="sdc-article-video-hjcXJjajE6bnIPAnHlvayNAfnloQKLh6" data-video-id="hjcXJjajE6bnIPAnHlvayNAfnloQKLh6" data-sdc-video-id="4961902" data-originator-id="23" data-video-type="" data-delivery-type="" data-channel-name="" data-api-key="85N2QxOokpVPwCi8uHA_WWWmG6p2.ZaHpX" data-pcode="85N2QxOokpVPwCi8uHA_WWWmG6p2" data-branding-id="b0ab2ad9e7034a83aa1ccca3cceb8ca2" data-advert-provider="dfp" data-advert-tag="" data-skin-override="{&quot;startScreen&quot;:{&quot;showPlayButton&quot;:false},&quot;pauseScreen&quot;:{&quot;showTitle&quot;:false,&quot;showDescription&quot;:false},&quot;endScreen&quot;:{&quot;screenToShowOnEnd&quot;:&quot;default&quot;,&quot;showTitle&quot;:false,&quot;showDescription&quot;:false,&quot;showReplayButton&quot;:false},&quot;upNext&quot;:{&quot;showUpNext&quot;:false},&quot;shareScreen&quot;:false,&quot;localization&quot;:{&quot;defaultLanguage&quot;:&quot;en&quot;,&quot;availableLanguageFile&quot;:[{&quot;language&quot;:&quot;en&quot;,&quot;languageFile&quot;:&quot;\/ui-components\/ooyala-en-translation.json&quot;}]}}" data-html5-skin-js="" data-discovery="false" data-bitrates="" data-adaptation="" data-ooyala-individual-asset-override="" data-ooyala-asset-override="/ui-components/ooyala-asset/ooyala-asset-4.29.14.js" data-ooyala-asset-version="4.29.14" data-token-required="true" data-token-fetch-method="url" data-token-fetch-options="{&quot;url&quot;:&quot;\/watch\/video\/auth\/v4\/23&quot;}"   data-ios-play-mode="inline" ></div>            </span>                <figcaption class="sdc-article-video__caption">                                        <span class="sdc-article-video__caption-text" data-role="caption-text">Lando Norris - sporting a fresh short trim - joins Nico Rosberg, Anthony Davidson and Simon Lazenby on the latest Sky F1 Vodcast.</span>                </figcaption>        </figure>    </div></div>                    </div>                </div>            </div>                        <div class="widge-figure__text" property="caption">                Lando Norris - sporting a fresh short trim - joins Nico Rosberg, Anthony Davidson and Simon Lazenby on the latest Sky F1 Vodcast.            </div>                    </figure>    </div><p>And the German's selection included names from across the eras - including two drivers who he was team-mate to at Mercedes.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <p>"I go for [Michael] Schumacher," said Rosberg, as he explained the first driver to make his top five.</p><p>"I was with him. He's just a complete all-rounder. For me, the best of all time.</p><p>"Then I'll go for [Juan-Manuel] Fangio.</p><p>"Then I'll go for [Ayrton] Senna.</p><p>"Then I'll go for [Lewis] Hamilton.</p><p>"Then I'll go for [Alain] Prost."</p><p>And adding an extra additional former champion, Rosberg added: "But my childhood hero was Mika Hakkinen."</p> <div class="article__widge-container">    <div class="pb_feed" data-embed-by=""         data-game="item/399e59ed-be48-4145-bf46-486607d05084"         data-recommend="false" data-game-info="false" data-comments="false" ></div></div><h2>Who else have the Sky F1 pundits picked?</h2><p>In the first week of the new Sky F1 Vodcast, our pundits were asked to select their own top five greatest drivers of all time.</p><p>Check out Anthony Davidson's personal picks in Episode 3 above, and hit the links to watch below to see who others have chosen:</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/f1/live-blog/12433/11967969/at-home-with-sky-f1-the-best-and-favourite-moments-from-our-pundits-live">Brundle's best moments from Sky F1</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/f1/news/12433/11969051/charles-leclerc-beats-f1-rivals-and-jenson-button-to-win-virtual-gp">Leclerc wins on Virtual GP debut</a></li>                    </ul>    </div></div> <p><a href="https://www.skysports.com/f1/news/12433/11966011/sky-f1-vodcast-jenson-button-martin-brundle-karun-chandhok-chat-f1"><strong>EPISODE 1: Martin Brundle, Jenson Button and Karun Chandhok's picks</strong></a></p><p><strong><a href="https://www.skysports.com/f1/news/12433/11966941/sky-f1-vodcast-george-russell-and-otmar-szafnauer-join-the-team">EPISODE 2: Paul Di Resta and Natalie Pinkham's picks</a></strong></p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="https://www.skysports.com/f1/news/12433/11969152/nico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/formula 1\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/f1/news/12433/11969152/rosberg-picks-top-five-best-f1-drivers ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Rosberg picks top-five best F1 drivers</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11968556/our-pl-team-of-the-season-8211-now-pick-yours ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Our PL team of the season &#8211; now pick yours!</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11969098/pfa-chief-taylor-astonished-at-hancock-comments ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">PFA chief Taylor astonished at Hancock comments</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11913/11969012/van-gaal-ajax-using-corona-crisis-for-own-gain ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Van Gaal: Ajax using corona crisis for own gain</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11968164/whats-your-favourite-premier-league-goal ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">What's your favourite Premier League goal?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11669/11969230/van-dijk-i-want-to-be-remembered-as-a-liverpool-legend ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Van Dijk: I want to be remembered as a Liverpool legend</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/boxing/news/12183/11967473/breazeale-too-big-too-strong-for-whyte ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Breazeale: Too big, too strong for Whyte</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/boxing/news/12183/11969174/fury-coronavirus-lockdown-will-make-me-different-person ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Fury: Coronavirus lockdown will make me 'different person'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11679/11968092/gabriel-jesus-superstar-in-waiting ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Gabriel Jesus: Superstar in waiting?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/golf/news/12176/11966952/quiz-best-of-the-masters ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">QUIZ: Best of the Masters</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ff1%2Fnews%2F12433%2F11969152%2Fnico-rosberg-lewis-hamilton-michael-schumacher-in-his-top-five-f1-drivers" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/olympics">
                                Olympics                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/7964/tackling-racism">
                                Tackling Racism                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-b446b35d8ad35.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11969152");
    googletag.pubads().setTargeting("Sport", "Formula 1");
    googletag.pubads().setTargeting("Sig", "Article/Blog");
    googletag.pubads().setTargeting("Prsn", "Lewis Hamilton");
    googletag.pubads().setTargeting("Team", "Mercedes-AMG Petronas Motorsport");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/f1/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/f1/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/f1/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/f1/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/f1/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2020 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="5be44b558258ec45a3975501"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-5c00f1266bf7808985e75424ebcb443c-980750a72f6d9.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
            <script src="//embed.playbuzz.com/sdk.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"formula1",participants:"Lewis Hamilton|Mercedes-AMG Petronas Motorsport",competition:"Sky F1 Vodcast",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "formula_1/news",
                    contentType: "article",
                                        contentId: "11969152",
                    storyType: "Article/Blog",headline: "Nico Rosberg: Lewis Hamilton, Michael Schumacher in his top five F1 drivers",team: "Mercedes-AMG Petronas Motorsport",sport: "Formula 1",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,news,formula 1,articleid:11969152';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"517f0b291f","applicationID":"545304393","transactionName":"blcEMUpZCxdYV0MIXVcdJRBLTAoJFlIGTlFWXBIXV1QJAUtHGC9XTkElClZMFwtVWFITHElaFg==","queueTime":0,"applicationTime":214,"atts":"QhATRwJDGEgbVRVbSURP","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
