 <!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Ronnie O'Sullivan wins record seventh UK Championship crown after 10-6 win over Joe Allen | Snooker News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Ronnie O'Sullivan claimed a record-breaking seventh UK Championship title with a 10-6 victory over Mark Allen at the York Barbican on Sunday."/>
    <meta name="keywords" content="Sky Sports, Snooker, News, Rankings, Premier League, World Championship, Grand Prix, The Masters, Ronnie O'Sullivan, Stephen Maguire, Ryan Day, Mark Selby, Allister Carter, John Higgins, Shaun Murphy, Joe Perry, Marco Fu, Stephen Hendry, Ding Junhui, Mark Williams, Steve Davis, Peter Ebdon, Mark King, Nigel Bond, Shanghai, Bahrain, UK, Final, welsh, open, chinese, Northern Ireland, Trophy, cue, table, red, yellow, green, brown, blue, pink, black"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" />
<meta property="og:title" content="Ronnie O'Sullivan wins record seventh UK Championship crown after 10-6 win over Joe Allen" />
<meta property="og:description" content="Ronnie O'Sullivan claimed a record-breaking seventh UK Championship title with a 10-6 victory over Mark Allen at the York Barbican on Sunday." />
<meta property="og:image" content="https://e2.365dm.com/18/12/150x150/skysports-ronnie-osullivan_4514192.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
    <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen"},"headline":"Ronnie O'Sullivan wins record seventh UK Championship crown after 10-6 win over Joe Allen","datePublished":"2018-12-09T22:37:00+00:00","dateModified":"2018-12-09T23:02:00+00:00","author":{"@type":"Person","name":"Sky Sports"},"publisher":{"@type":"Organization","name":"Sky Sports","url":"https://www.skysports.com","sameAs":["https://www.facebook.com/SkySports","https://www.twitter.com/skysports","https://plus.google.com/107763292354713948501"],"logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Ronnie O'Sullivan claimed a record-breaking seventh UK Championship title with a 10-6 victory over Mark Allen at the York Barbican on Sunday.","image":{"@type":"ImageObject","url":"https://e2.365dm.com/18/12/150x150/skysports-ronnie-osullivan_4514192.jpg","width":"150 px","height":"150 px"}}    </script>
        <link rel="canonical" href="https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-6c61bc4c988a0.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-e1555317bb007.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fmore-sports%2Fsnooker%2Fnews%2F12243%2F11576778%2Fronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="/more-sports/snooker" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Snooker">
                <span class="swap-text__target">Snooker</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Home</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="http://www.skysports.com/watch/sport-on-sky" class="page-nav__link" >Live on Sky</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/get-sky" class="page-nav__link" >Get Sky Sports</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://m.skybet.com?aff=9749&dcmp=ss_sub_nav_MS" class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="O'Sullivan wins record seventh UK crown" itemprop="headline">
        <span class="article__long-title">Ronnie O'Sullivan wins record seventh UK Championship crown after 10-6 win over Joe Allen</span>
    </h1>

    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 09/12/18 11:02pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen&name=O'Sullivan wins record seventh UK crown&caption=Sky Sports Snooker&description=Ronnie+O%27Sullivan+claimed+a+record-breaking+seventh+UK+Championship+title+with+a+10-6+victory+over+Mark+Allen+at+the+York+Barbican+on+Sunday.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e2.365dm.com/18/12/150x150/skysports-ronnie-osullivan_4514192.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Ronnie+O%27Sullivan+wins+record+seventh+UK+Championship+crown+after+10-6+win+over+Joe+Allen&url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://plus.google.com/share?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" target="_blank" class="social-list__link social-list__link--googleplus icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="https://e2.365dm.com/18/12/768x432/skysports-ronnie-osullivan_4514192.jpg?20181209224218" alt="Ronnie O&#039;Sullivan celebrates winning his seventh UK Championship in York" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/18/12/768x432/skysports-ronnie-osullivan_4514192.jpg?20181209224218" alt="Ronnie O&#039;Sullivan celebrates winning his seventh UK Championship in York" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Ronnie O'Sullivan celebrates winning his seventh UK Championship in York            </div>
            </figure>


</div>            <p itemprop="description">Ronnie O'Sullivan claimed a record-breaking seventh UK Championship title with a 10-6 victory over Mark Allen at the York Barbican on Sunday.</p>
        <p>His triumph, which came a quarter of a century after he won his first United Kingdom crown as a 17-year-old, also saw him nudge ahead of Stephen Hendry with 19 'triple crown' titles - comprising the World and UK Championships and the Masters.</p><p>The 43-year-old reeled off six consecutive frames to establish a four-frame advantage at the interval and despite a brief rally by his opponent, he wrapped up victory with a break of 78.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="https://e1.365dm.com/18/12/768x432/skysports-ronnie-osullivan_4514193.jpg?20181209224538" alt="O&#039;Sullivan won six frames in a row to take control and closed the match out with a break of 78" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/18/12/768x432/skysports-ronnie-osullivan_4514193.jpg?20181209224538" alt="O&#039;Sullivan won six frames in a row to take control and closed the match out with a break of 78" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                O'Sullivan won six frames in a row to take control and closed the match out with a break of 78            </div>            </figure></div><p>It capped a tumultuous tournament for O'Sullivan, who had threatened to launch a breakaway tour then required a final-frame decider to edge past veteran Ken Doherty in round two.</p><p>But O'Sullivan was in imperious form against Allen, who was looking to add a second major title to the Masters he won in January, yet had expressed dissatisfaction with his performances all week.</p><p>The Northern Irishman took a scrappy opener then moved ahead again with a break of 74 after O'Sullivan had eased level with a break of 101 in the second frame of the match.</p><p>But then it was all O'Sullivan, as he proceeded to punish a series of costly errors by Allen and reel off six frames in succession.</p><p>A superb long red set O'Sullivan up to draw level again with a break of 85, and he went ahead with two 50-plus breaks in the next after Allen had missed a black off its spot.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="https://e2.365dm.com/18/12/768x432/skysports-mark-allen-uk-championship-final_4514198.jpg?20181209224919" alt="Mark Allen was appearing in his second &#039;triple crown&#039; final of the year after winning this year&#039;s Masters in January" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/18/12/768x432/skysports-mark-allen-uk-championship-final_4514198.jpg?20181209224919" alt="Mark Allen was appearing in his second &#039;triple crown&#039; final of the year after winning this year&#039;s Masters in January" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Mark Allen was appearing in his second 'triple crown' final of the year after winning this year's Masters in January            </div>            </figure></div><p>A loose safely let O'Sullivan in to make it 4-2 with a break of 57, a brilliant long blue paved the way to extend his lead to three frames, and when Allen missed an easy red in a potentially pivotal eighth, there seemed no way back.</p><p>It was business as usual at the start of the evening session as O'Sullivan took the first frame with ease to move into a 7-2 advantage, although Allen responded well to stop his opponent's streak at six.</p><p>Allen's first century of the match reduced the deficit to 7-4 but O'Sullivan took the next two frames, including a brilliant clearance of 63 to wipe out his opponent's 59-point advantage, to move within one frame of victory.</p><p>There was almost a remarkable twist as Allen responded with nine reds and nine blacks to threaten a 147 in the next, and despite stalling on 72 he followed up with 59 to pull back to 9-6 before O'Sullivan finished in style.</p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    <div class="article__widge-container article__widge-container--bordered">
    <div class="widge-related-links">
        <h2 class="widge-related-links__heading">Also See:</h2>
        <ul class="widge-related-links__list list list--grid">
                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/more-sports/snooker/news/12243/11574393/barry-hearn-to-talk-with-ronnie-osullivan-over-damaging-comments">Hearn will speak with O'Sullivan</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/more-sports/snooker/news/12243/11572429/ronnie-osullivan-rejected-im-a-celebrity-for-uk-snooker-championship">Ronnie rejected jungle for York</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/more-sports/snooker/news/12243/11568551/yu-delu-and-cao-yupeng-banned-from-snooker-for-match-fixing">Delu and Yupeng banned for mach-fixing</a></li>
                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/watch/sport-on-sky">Live on Sky</a></li>
                    </ul>
    </div>
</div>
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/snooker\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11576770/lukaku-jose-told-me-what-i-must-do ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Lukaku: Jose told me what I must do</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11678/11576616/rafa-we-need-var-now ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Rafa: We need VAR... now!</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11669/11576780/klopp-i-never-doubted-salah ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Klopp: I never doubted Salah</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11576762/river-plate-win-copa-libertadores ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">River Plate win Copa Libertadores</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11576509/raheem-right-to-tackle-racism ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Raheem 'right to tackle racism'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11788/11576431/gerrard-players-failed-miserably ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Gerrard: Players failed miserably</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11576071/why-is-mendes-speaking-for-man-utd ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">'Why is Mendes speaking for Man Utd?'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11576101/who-will-win-pl-title-and-why ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Who will win PL title and why?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11679/11576064/sterling-newspapers-fuelling-racism ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Sterling: Newspapers 'fuelling racism'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11576226/berba-lukaku-offers-more-than-goals ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Berba: Lukaku offers more than goals</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Around Sky Sports</h3>
    
    </div>
<div class="promo-block block block is-hidden--if-after-double-height-mpu
            is-hidden--bp10">
    <a href='http://www.sky.com/shop/tv/sports?DCMP=bac-SS.com_ASS' target='_blank' class='instorylink promo-block__item'>

        <div class="promo-block__figure">
          <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e1.365dm.com/17/07/192x192/skysports-new-sky-sports-gss_4004041.jpg?20170717154825" alt="Sky Sports" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e1.365dm.com/17/07/192x192/skysports-new-sky-sports-gss_4004041.jpg?20170717154825" class="promo-block__image auto-size__target"></noscript>
  
</div>        </div>

        <div class="promo-block__body">

            

    <h4 class="promo-block__headline">Get Sky Sports</h4>

    <p class="promo-block__snippet">Your sport.  Your way. 7 dedicated Sky Sports channels</p>


        </div>

    </a>

    <a class="promo-block__item" href='https://ad.doubleclick.net/ddm/trackclk/N4892.124688SKYSPORTSUK/B20857970.217393151;dc_trk_aid=415138201;dc_trk_cid=98835795;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?http://www.skysports.com/nowtv?dcmp=ilc_NTV_skysports_editorial_RHS_ASS'>

        <div class="promo-block__figure">
          <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e1.365dm.com/17/07/192x192/skysports-nowtvpromo-nowtv_4004525.jpg?20170718114012" alt="NOW TV" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e1.365dm.com/17/07/192x192/skysports-nowtvpromo-nowtv_4004525.jpg?20170718114012" class="promo-block__image auto-size__target"></noscript>
  
</div>        </div>

        <div class="promo-block__body">

            

    <h4 class="promo-block__headline">Watch on NOW TV</h4>

    <p class="promo-block__snippet">Watch the action with a Sky Sports Pass</p>


        </div>

    </a>

    <a href='http://www.skysports.com/competitions' target='_blank' class='instorylink promo-block__item'>

        <div class="promo-block__figure">
          <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e2.365dm.com/15/08/192x192/competitions-win-prizes_3341695.jpg?20150824112624" alt="Competitions win prizes" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e2.365dm.com/15/08/192x192/competitions-win-prizes_3341695.jpg?20150824112624" class="promo-block__image auto-size__target"></noscript>
  
</div>        </div>

        <div class="promo-block__body">

            

    <h4 class="promo-block__headline">Win Win Win</h4>

    <p class="promo-block__snippet">Win in our free to enter competitions section</p>


        </div>

    </a>

    <a href='http://bit.ly/1e7W8bo' target='_blank' class='instorylink promo-block__item'>

        <div class="promo-block__figure">
          <div class="auto-size-1/1">
  <img src="/core/img/s.png" data-src="https://e2.365dm.com/15/07/192x192/icon-wgt-wgticon_3322603.png?20150707140123" alt="WGT Golf" class="promo-block__image auto-size__target postpone-load postpone-load--fade-in" aria-hidden="true">
  <noscript><img src="https://e2.365dm.com/15/07/192x192/icon-wgt-wgticon_3322603.png?20150707140123" class="promo-block__image auto-size__target"></noscript>
  
</div>        </div>

        <div class="promo-block__body">

            

    <h4 class="promo-block__headline">Free Golf Game</h4>

    <p class="promo-block__snippet">Play amazing courses on PC, tablet or mobile!</p>


        </div>

    </a>

    </div>

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-40de27dcea7e53d65fc54dfc9094167b-ce3597ad96d88.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
            <script src="https://widgets.outbrain.com/outbrain.js"  type="text/javascript" async="async"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"snooker",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "snooker/news",
                    contentType: "article",
                                        contentId: "11576778",
                    storyType: "News Story",headline: "Ronnie O'Sullivan wins record seventh UK Championship crown after 10-6 win over Joe Allen",sport: "Snooker",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

</div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fmore-sports%2Fsnooker%2Fnews%2F12243%2F11576778%2Fronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com/more-sports/snooker/news/12243/11576778/ronnie-osullivan-wins-record-seventh-uk-championship-crown-after-10-6-win-over-joe-allen" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/get-sky">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://go.sky.com/" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?DCMP=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.teamsky.com" target="_blank">
                                Team Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/clubsincommunities">
                                Clubs in Communities                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://livingforsport.skysports.com/" target="_blank">
                                Living for Sport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com" target="_blank">
                                Sky.com                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-72174e1b58269.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11576778");
    googletag.pubads().setTargeting("Sport", "Snooker");
    googletag.pubads().setTargeting("Sig", "News Story");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/snooker/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/snooker/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/snooker/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/snooker/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
      <li class="social-nav__item">
        <a href="https://plus.google.com/+SoccerAMOfficial/posts" target="_blank" class="social-nav__link social-nav__link--googleplus icon" data-icon="&#xe037;">Google+</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.teamsky.com/" class="site-footer__link" target="_blank">Team Sky</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2018 Sky UK
    </p>
  </div>
</div>
<!-- / SITE FOOTER -->
      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,news,more sports,snooker,articleid:11576778';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = (document.location.protocol === 'https:' ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js';
    document.body.appendChild(script);
  </script>
</body>
</html>
