<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Leeds 4-10 Catalans | Super League | Video | Watch TV Show | Sky Sports</title>
    <meta name="robots" content="INDEX,FOLLOW,max-snippet:-1,max-image-preview:large,max-video-preview:-1" /> 
    <meta name="description" content="Highlights of the Super League match between Leeds Rhinos and Catalans Dragons."/>
    <meta name="keywords" content="Sky, Sports, news, sport, breaking, latest, football, golf, rugby, wwe, boxing, tennis, cricket, England, live, scores, fixtures, results, watch, tv, online, Premier, League, competitions, blogs, transfers, preview, review, Wenger, Arsenal, Manchester, United, City, Chelsea, Liverpool, Benitez, Ancelotti, Mancini, Spurs, Redknapp, Andy, Gray, Martin, Tyler, Millie, Clode, Soccer, AM, Soccerette, Hayley, McQueen, "/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="fb:page_id" content="10911153761" />
<link rel="image_src" href="https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921" />
<meta property="fb:app_id" content="119138771563927" />
<meta property="fb:title" content="Leeds 4-10 Catalans | Super League" />
<meta property="og:title" content="Leeds 4-10 Catalans | Super League" />
<meta property="og:url" content="https://www.skysports.com/watch/video/sports/rugby-league/12550699/leeds-4-10-catalans-super-league" />
<meta property="og:image" content="https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921" />
<meta property="og:description" content="Highlights of the Super League match between Leeds Rhinos and Catalans Dragons." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="SkySports" />

<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921","name":"Leeds 4-10 Catalans | Super League","uploadDate":"2022-02-25T08:12:49+00:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":172,"height":36,"url":"https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.png"}},"description":"Leeds 4-10 Catalans","embedUrl":"https://www.skysports.com/iframe/widget/video/f216c5a0-d8fb-41fd-8b4b-6c2e88724f66","duration":"PT0H3M4S"}</script><script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.skysports.com/watch/video/sports/rugby-league/12550699/leeds-4-10-catalans-super-league"},"headline":"Leeds 4-10 Catalans | Super League","datePublished":"2022-02-24T22:40:00+00:00","dateModified":"2022-02-25T08:12:00+00:00","author":{"@type":"Person","name":"Sky Sports"},"publisher":{"@type":"Organization","name":"Sky Sports","url":"https://www.skysports.com","sameAs":["https://www.facebook.com/SkySports","https://www.twitter.com/skysports","https://plus.google.com/107763292354713948501"],"logo":{"@type":"ImageObject","url":"https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.png"}},"description":"Highlights of the Super League match between Leeds Rhinos and Catalans Dragons.","image":{"@type":"ImageObject","url":"https://e3.365dm.com/22/02/384x216/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921","width":"384 px","height":"216 px"}}        </script>
            <link rel="canonical" href="https://www.skysports.com/watch/video/sports/rugby-league/12550699/leeds-4-10-catalans-super-league" />
    
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/skysports-digrev-6a14d118025b3.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/polaris-fea7515bd08e2.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/sdc-site-video-ac2af1fcf254505bfdad0ca05189bb53-ffd7ec8d76828.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-2732844853b14.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
  </script>


    <script>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</script>
    
        <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        <script type="text/javascript"> 
        !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
    </script>
    <script>
        window._sp_ = {
            config: {
                accountId: 630,
                propertyId: 2370,
                wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                mmsDomain: "https://message630.sp-prod.net",
                
                
                
            }
        }
    </script>
    <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

    <script type="text/javascript">
/* <![CDATA[ */
(function() {
    window.dm = window.dm ||{ AjaxData:[]};
    window.dm.AjaxEvent = function(et, d, ssid, ad){
        dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
        if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
    };
    var d = document,
    h = d.getElementsByTagName('head')[0],
    s = d.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
    h.appendChild(s);
} ());
/* ]]> */
</script>
</head>
<body  >
    
<div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button" aria-label="Search">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div>
<div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <h1 class="page-header__title">
        <a href="/watch/video" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Video Home">
                <span class="swap-text__target">Video Home</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">Videos & Highlights</span>
                        </h1>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Home</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/watch/video" class="page-nav__link" >Featured</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/football" class="page-nav__link" >Football</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/f1" class="page-nav__link" >Formula 1</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/cricket" class="page-nav__link" >Cricket</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/rugby-union" class="page-nav__link" >Rugby Union</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/rugby-league" class="page-nav__link" >Rugby League</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/golf" class="page-nav__link" >Golf</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/boxing" class="page-nav__link" >Boxing</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/tv-shows" class="page-nav__link" >TV Shows</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/catch-up" class="page-nav__link" >Catch Up</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--dropdown">
    <p class="page-nav__link">More Sports</p>
    <ul class="page-nav__dropdown">
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/nfl" class="page-nav__link">NFL</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/tennis" class="page-nav__link">Tennis</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/darts" class="page-nav__link">Darts</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/gaa" class="page-nav__link">GAA</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/racing" class="page-nav__link">Racing</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/basketball" class="page-nav__link">Basketball</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/cycling" class="page-nav__link">Cycling</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/snooker" class="page-nav__link">Snooker</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/olympics" class="page-nav__link">Olympics</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/equestrian" class="page-nav__link">Equestrian</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/sailing" class="page-nav__link">Sailing</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/mma" class="page-nav__link">MMA</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/netball" class="page-nav__link">Netball</a>
            </li>
                    <li class="page-nav__dropdown-item">
                <a href="/watch/video/sports/drone-racing" class="page-nav__link">Drone Racing</a>
            </li>
            </ul>
</li>
                                                                                        </ul>
                
<h5 class="page-nav__supplementary-header">More Sports</h5>
<ul class="page-nav__item-group page-nav__supplementary-links">
            <li class="page-nav__item">
            <a href="/watch/video/sports/nfl" class="page-nav__link">NFL</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/tennis" class="page-nav__link">Tennis</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/darts" class="page-nav__link">Darts</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/gaa" class="page-nav__link">GAA</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/racing" class="page-nav__link">Racing</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/basketball" class="page-nav__link">Basketball</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/cycling" class="page-nav__link">Cycling</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/snooker" class="page-nav__link">Snooker</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/olympics" class="page-nav__link">Olympics</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/equestrian" class="page-nav__link">Equestrian</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/sailing" class="page-nav__link">Sailing</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/mma" class="page-nav__link">MMA</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/netball" class="page-nav__link">Netball</a>
        </li>
            <li class="page-nav__item">
            <a href="/watch/video/sports/drone-racing" class="page-nav__link">Drone Racing</a>
        </li>
    </ul>            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="site-search-panel block">
    <form class="site-search site-search--inpage">
        <div
            class="autocomplete callfn"
            data-fn="autocomplete-lite"
            data-lite="true"
            data-url="/watch/video/search?term=#{term}">
            <input
                type="text"
                name="q"
                onfocus="this.value=''"
                placeholder="Find sports, competitions, teams, tv shows..."
                accesskey="q"
                autocomplete="off"
                autocorrect="off"
                autocapitalize="off"
                class="site-search__input site-search--inpage__input"
                data-role="autocomplete-input">
            <button class="site-search__button site-search--inpage__button" tabindex="-1" aria-label="Search">
                <span class="site-search__button-label">Search</span>
            </button>
        </div>
    </form>
</div>

    <div class="polaris-sponsor-banner block is-hidden--bp20 is-hidden--bp30">
        <a href="https://www.sky.com/tv/sports?dcmp=ssf.com-sportonsky-herobanner" target='_new'>
            <img alt="banner ad" src="https://e3.365dm.com/21/12/master/skysports-gss-dth-watchstriplong_5624577.jpg?20211224105155" class="">
        </a>
    </div>


    <div class="sp-player__info">
    <h4 class="sp-player__title">Leeds 4-10 Catalans | Super League</h4>
    <ul class="social-list article__social">
        <li class="social-list__item">
            <a
                href="https://www.facebook.com/sharer/sharer.php?u=https://www.skysports.com/watch/video/12550699/leeds-4-10-catalans-super-league&t=Leeds 4-10 Catalans | Super League"
                class="social-list__link social-list__link--facebook icon no-default-hover"
                aria-label="Facebook share link"
                data-icon=""
                target="_blank">
            </a>
        </li>
        <li class="social-list__item">
            <a
                href="https://twitter.com/intent/tweet?text=Highlights of the Super League match between Leeds Rhinos and Catalans Dragons.&url=https://www.skysports.com/watch/video/12550699/leeds-4-10-catalans-super-league"
                class="social-list__link social-list__link--twitter icon no-default-hover"
                aria-label="Twitter share link"
                data-icon=""
                target="_blank">
            </a>
        </li>
    </ul>
</div>

    <div class="polaris-tile-group-separator">
                <div
            class="roadblock callfn"
            data-fn="roadblock"
            data-lite="true"
            data-roadblock-type="none"
            data-message-no-sky-id=""
            data-message-no-sub=""
            data-message-not-on-mobile=""
            data-redirect-location="https://skyid.sky.com/signin/sports?successUrl=tag_replace">
                            <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/watch/video/12550699/leeds-4-10-catalans-super-league" class="roadblock__overlay" data-role="roadblock-overlay">
    <img src="https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921" alt="" class="roadblock__image">
    <div class="roadblock__overlay-body">
        <div class="roadblock__emblem">
            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">
                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>
        </div>
        <div class="roadblock__text" data-role="roadblock-text"></div>
    </div>
</a>

<div
    data-role="roadblock-success"
    data-lite="true"
    data-signin-link="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/watch/video/12550699/leeds-4-10-catalans-super-league"
    >
    <div class="sdc-site-video callfn"
     data-account-id="6057984924001" data-amp-iframe-embed="" data-asset-id="f216c5a0-d8fb-41fd-8b4b-6c2e88724f66" data-asset-path="" data-asset-version="" data-autoplay="false" data-auth-config="{&quot;url&quot;:&quot;https:\/\/api.condatis.sky\/auth\/video\/token&quot;,&quot;tokenRequired&quot;:true,&quot;fetchOptions&quot;:{&quot;encoded&quot;:true},&quot;headers&quot;:{&quot;X-SkyGDP-Proposition&quot;:&quot;sportweb&quot;,&quot;X-SkyGDP-Territory&quot;:&quot;GB&quot;,&quot;Authorization&quot;:&quot;MDMzNmVhN2M1Zjk3NGNjMDhmNTRlMzNlMTNmY2E1MGY&#x3D;&quot;}}"
     data-caption="" data-clip-type="" data-component-name="sdc-site-video" data-competition="" data-copy-url-text="URL copied to clipboard"
     data-fn="sdc-site-video"
     data-id="id_f216c5a0-d8fb-41fd-8b4b-6c2e88724f66" data-is-live-stream="false"  data-lite="true"
     data-options="" data-originator-id="49" data-originator-handle="brightcove-sport-gb"
     data-package-name="" data-provider="brightcove" data-player-id="DESF5xFjJ"
     data-sensitive="false" data-sdc-id="5685306" data-sdc-video-id="f216c5a0-d8fb-41fd-8b4b-6c2e88724f66" data-sport-category="" data-state="loading"
     data-video-ad-unit="videoplayer" data-video-blacklisted-originator-ids="" data-video-id="ref:f216c5a0-d8fb-41fd-8b4b-6c2e88724f66" data-video-type=""
     tabindex="-1">
  <div class="sdc-site-video__inner">
    <div class="sdc-site-video__content" data-role="bridge-controller" style="padding-bottom: calc(100% / ());">
        <p class="sdc-site-video__accessibility-message" data-role="accessibility-message">Please use Chrome browser for a more accessible video player</p>
      <span aria-hidden="true" data-role="poster" class="sdc-site-video__poster">
        <img src="https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921" alt="Sky Sports" srcset="https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921 600w,https://e3.365dm.com/22/02/768x432/skysports-rugby-league-leeds-rhinos_5685209.jpg?20220224203921" aria-hidden="true" class="sdc-site-video__poster-img">
      <span class="sdc-site-video__loader"></span>
        
      </span>
      <div class="sdc-site-video__bridge-message" data-role="bridge-message"><p data-role="bridge-message-text"></p></div>
      <video id="id_f216c5a0-d8fb-41fd-8b4b-6c2e88724f66" data-embed="default" data-application-id
        class="video-js sdc-site-video__tag" controls playsinline ></video>
    </div>

  </div>
</div>
</div>
                    </div>
        <p class="sp-player__summary">Highlights of the Super League match between Leeds Rhinos and Catalans Dragons.</p>
    </div>


<h2 class="polaris-tile-group-header">Watch Next</h2>
    <div class="page-filters__offset">
        <div
            class="polaris-tile-group callfn"
            class-id="loadmore1"
            data-current-page="2"
            data-fn="load-more-inline"
            data-lite="true"
            data-url="/common/ajax/articles/27754/#{start}/#{end}">
            <div class="polaris-tile-group__wrap">
                <div class="polaris-tile-grid" data-role="grid">
                    <div class="polaris-tile-grid__row">
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-arsenal-wolves_5685280.jpg?20220224221407"
                alt="Stoppage-time OG completes Arsenal comeback"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-arsenal-wolves_5685280.jpg?20220224221407"
                    alt="Stoppage-time OG completes Arsenal comeback"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550677/arsenal-2-1-wolves-premier-league-highlights" class="polaris-tile__heading-link no-default-hover">
                    Stoppage-time OG completes Arsenal comeb...                </a>
            </h2>

                            <a
                    href="/watch/video/12550677/arsenal-2-1-wolves-premier-league-highlights"
                    aria-label="Link to Arsenal 2-1 Wolves: Premier League highlights page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/a97856cc7a7e6ad144d6da742b816c2f9a56fb454a414698102123140bd85cc4_5685176.jpg?20220224200532"
                alt="Ted's Notebook: Testing day two"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/a97856cc7a7e6ad144d6da742b816c2f9a56fb454a414698102123140bd85cc4_5685176.jpg?20220224200532"
                    alt="Ted's Notebook: Testing day two"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550643/teds-notebook-testing-day-two" class="polaris-tile__heading-link no-default-hover">
                    Ted's Notebook: Testing day two                </a>
            </h2>

                            <a
                    href="/watch/video/12550643/teds-notebook-testing-day-two"
                    aria-label="Link to Ted's Notebook: Testing day two page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/d940109120e54a415653d015d9a76d8f18d09f01ce7946c3aad2fb6dae4a3e23_5685540.jpg?20220225073940"
                alt="Kings and Nuggets show solidarity for Ukraine"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/d940109120e54a415653d015d9a76d8f18d09f01ce7946c3aad2fb6dae4a3e23_5685540.jpg?20220225073940"
                    alt="Kings and Nuggets show solidarity for Ukraine"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550937/sacramento-kings-and-denver-nuggets-show-solidarity-for-ukraine" class="polaris-tile__heading-link no-default-hover">
                    Kings and Nuggets show solidarity for Uk...                </a>
            </h2>

                            <a
                    href="/watch/video/12550937/sacramento-kings-and-denver-nuggets-show-solidarity-for-ukraine"
                    aria-label="Link to Sacramento Kings and Denver Nuggets show solidarity for Ukraine page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/image_5684731.jpg?20220224140408"
                alt="Joy to gloom: How Conte's mood transformed in 48 hours"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/image_5684731.jpg?20220224140408"
                    alt="Joy to gloom: How Conte's mood transformed in 48 hours"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550395/conte-hope-to-despair" class="polaris-tile__heading-link no-default-hover">
                    Joy to gloom: How Conte's mood transform...                </a>
            </h2>

                            <a
                    href="/watch/video/12550395/conte-hope-to-despair"
                    aria-label="Link to Antonio Conte: Tottenham boss goes from joy to gloom in just 48 hours page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/e52667c987a11c49bea6a4973b3096b203048858acc337f8e54285c4fc8fb46b_5684741.jpg?20220224141209"
                alt="Vettel: I won't race in Russia"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/e52667c987a11c49bea6a4973b3096b203048858acc337f8e54285c4fc8fb46b_5684741.jpg?20220224141209"
                    alt="Vettel: I won't race in Russia"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550400/vettel-i-wont-race-in-russia" class="polaris-tile__heading-link no-default-hover">
                    Vettel: I won't race in Russia                </a>
            </h2>

                            <a
                    href="/watch/video/12550400/vettel-i-wont-race-in-russia"
                    aria-label="Link to Sebastian Vettel: I won't race in Russia page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-f1-slater_5684482.jpg?20220224113101"
                alt="What's 'porpoising'? F1's new car issue explained"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-f1-slater_5684482.jpg?20220224113101"
                    alt="What's 'porpoising'? F1's new car issue explained"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550149/f1-testing-who-will-go-fastest-on-day-two-in-barcelona" class="polaris-tile__heading-link no-default-hover">
                    What's 'porpoising'? F1's new car issue ...                </a>
            </h2>

                            <a
                    href="/watch/video/12550149/f1-testing-who-will-go-fastest-on-day-two-in-barcelona"
                    aria-label="Link to What's 'porpoising'? F1's new car issue explained page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-zaha-goal-norwich_5684089.jpg?20220224012731"
                alt="D&#233;j&#224; Vu? | Zaha scores same goal twice!"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-zaha-goal-norwich_5684089.jpg?20220224012731"
                    alt="D&#233;j&#224; Vu? | Zaha scores same goal twice!"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550021/d233j224-vu-zaha-scores-same-goal-twice" class="polaris-tile__heading-link no-default-hover">
                    D&#233;j&#224; Vu? | Zaha scores same go...                </a>
            </h2>

                            <a
                    href="/watch/video/12550021/d233j224-vu-zaha-scores-same-goal-twice"
                    aria-label="Link to D&#233;j&#224; Vu? | Wilfried Zaha scores same goal twice! page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-liverpool-leeds-highlights_5683949.jpg?20220223214336"
                alt="Liverpool hammer Leeds to close in on City"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-liverpool-leeds-highlights_5683949.jpg?20220223214336"
                    alt="Liverpool hammer Leeds to close in on City"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12549940/liverpool-6-0-leeds-united-premier-league-highlights" class="polaris-tile__heading-link no-default-hover">
                    Liverpool hammer Leeds to close in on Ci...                </a>
            </h2>

                            <a
                    href="/watch/video/12549940/liverpool-6-0-leeds-united-premier-league-highlights"
                    aria-label="Link to Liverpool 6-0 Leeds United | Premier League Highlights page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-watford-crystal-palace_5683945.jpg?20220223213948"
                alt="Hodgson's Watford thrashed by Palace"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-watford-crystal-palace_5683945.jpg?20220223213948"
                    alt="Hodgson's Watford thrashed by Palace"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12549907/roy-hodgsons-watford-thrashed-by-his-former-club-crystal-palace" class="polaris-tile__heading-link no-default-hover">
                    Hodgson's Watford thrashed by Palace                </a>
            </h2>

                            <a
                    href="/watch/video/12549907/roy-hodgsons-watford-thrashed-by-his-former-club-crystal-palace"
                    aria-label="Link to Watford 1-4 Crystal Palace | Premier League Highlights page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-mclaren-lando-norris_5683072.jpg?20220223095412"
                alt="Norris fastest as F1 testing begins in Barcelona"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-mclaren-lando-norris_5683072.jpg?20220223095412"
                    alt="Norris fastest as F1 testing begins in Barcelona"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12549838/lando-norris-fastest-as-formula-one-testing-begins-in-barcelona" class="polaris-tile__heading-link no-default-hover">
                    Norris fastest as F1 testing begins in B...                </a>
            </h2>

                            <a
                    href="/watch/video/12549838/lando-norris-fastest-as-formula-one-testing-begins-in-barcelona"
                    aria-label="Link to Lando Norris fastest as Formula One testing begins in Barcelona page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/7fda77bb0595ab9f3a18433a3f7b6ae8a994870eed9550ffe56f426ea5280386_5684302.jpg?20220224090809"
                alt="UFC 271: Commentator booth reactions"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/7fda77bb0595ab9f3a18433a3f7b6ae8a994870eed9550ffe56f426ea5280386_5684302.jpg?20220224090809"
                    alt="UFC 271: Commentator booth reactions"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12550116/ufc-271-commentator-booth-reactions" class="polaris-tile__heading-link no-default-hover">
                    UFC 271: Commentator booth reactions                </a>
            </h2>

                            <a
                    href="/watch/video/12550116/ufc-271-commentator-booth-reactions"
                    aria-label="Link to UFC 271: Commentator booth reactions page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <div class="polaris-tile-grid__item story">
                                    <div
    class="polaris-tile postpone polaris-tile--not-loaded polaris-tile--hero"
    data-postpone-call="removeclass"
    data-postpone-removeclass="polaris-tile--not-loaded">
    <div class="polaris-tile__inner">
        <div class="polaris-tile__media-wrap">
            <img
                src="/core/img/s.png"
                data-src="https://e3.365dm.com/22/02/384x216/skysports-formula-one-ted-kravitz_5683902.jpg?20220223205459"
                alt="Ted's Notebook: Testing day one"
                class="polaris-tile__media postpone-load postpone-load--fade-in"
                aria-hidden="true">
            <noscript>
                <img
                    src="https://e3.365dm.com/22/02/384x216/skysports-formula-one-ted-kravitz_5683902.jpg?20220223205459"
                    alt="Ted's Notebook: Testing day one"
                    class="polaris-tile__media"
                    aria-hidden="true">
            </noscript>
            <div class="polaris-tile__overlay">
                <img src="/core/img/icons/svg/play.svg" alt="Play Button" class="polaris-tile__overlay-image">
            </div>
        </div>
        <div class="polaris-tile__body">
            <h2 class="polaris-tile__heading">
                <a href="/watch/video/12549827/teds-notebook-testing-day-1" class="polaris-tile__heading-link no-default-hover">
                    Ted's Notebook: Testing day one                </a>
            </h2>

                            <a
                    href="/watch/video/12549827/teds-notebook-testing-day-1"
                    aria-label="Link to Ted's Notebook: Testing day one page"
                    class="button polaris-tile__button">
                    <span class="polaris-tile__button-text">Watch Now</span>
                </a>
            
        </div>
    </div>
</div>
                                </div>
                                                                                    <script type="text/show-more" data-role="load-more-content">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</script>
                                            </div>
                </div>

                                    <a
                            href="/watch/video/12550699/leeds-4-10-catalans-super-league/more/2"
                            class="polaris-tile-grid__load-more loadmore1"
                            data-role="load-more-button">
                        <span class="ajax-loader -small -inline -invert" data-role="ajax-loader"></span> Load More
                    </a>
                            </div>
        </div>
    </div>
</div></div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fwatch%2Fvideo%2F12550699%2Fleeds-4-10-catalans-super-league" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-sports-more-nav" id="site-nav-mobile-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-sports-more" id=" site-nav-mobile-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-more-more-nav" id="site-nav-mobile-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-more-more" id=" site-nav-mobile-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                                Kick It Out                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/8724/black-lives-matter">
                                Black Lives Matter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/sky-zero">
                                Sky Zero                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/workatskysports">
                                Work @ Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div>
</div>
    </div>
</div>
<script src="/static/google-plugin.min-248dc8cf7f0fb.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("sport", "");
    googletag.pubads().setTargeting("articleId", "12550699");
    googletag.pubads().setTargeting("sig", "video");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/watch/video",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/watch/video",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/watch/video",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/watch/video",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="/workatskysports" class="site-footer__link">Work @ Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
      </a>
      &copy;2022 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-spv2="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="157602"
     data-selector=".site-footer a[href='#privacy-options']"
        >
</div>
<!-- / SITE FOOTER -->
<link rel="stylesheet" href="/common/styles/project-base-vars.css" type="text/css"><div class="sdc-site-open-tracing callfn" data-component-name="sdc-site-open-tracing"
  data-service-name="skysports"
  data-server-url="https://insights.digitalcontent.sky"
  data-sample-rate-percentage="5"
  data-environment="prod"
  data-provider="elastic"
  data-page-load-transaction-name="/watch/video/[i:articleId]/[s:title]"
  data-log-level="warn"
  data-fn="sdc-site-open-tracing"
  data-lite="true">
</div>

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-049ff847b9de4ed088834fd2f99f0709-0ce8b416df290.js"></script>
    <script>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</script>
<script type="text/javascript">//<![CDATA[
    (function() {
        var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
        uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
    })();
    //]]></script>        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"rleague",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "watch/video/watch/video/showcase",
                    contentType: "video",
                                        contentId: "12550699",
                    headline: "Leeds 4-10 Catalans | Super League",sport: "None",videoTitle: "Leeds 4-10 Catalans | Super League",                    account: "bskybsports"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports";
</script>

    
  <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:video,showcase,watch,video';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>

        <script>
        if (window.MSInputMethodContext && document.documentMode) {
            var ie11bannerHtml = '<div class="ui-goodb-ie" role="banner"><div class="ui-goodb-ie__content"><span class="ui-goodb-ie__title">We no longer support Internet Explorer</span><p class="ui-goodb-ie__message"><strong>If you use Internet Explorer, you may find that our website does not work correctly.</strong> For a secure and optimal experience, please take a minute to download a modern alternative for free:</p><ul class="ui-goodb-ie__links"><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.google.com/chrome/" target="_blank">Google Chrome</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.mozilla.org/en-US/firefox/" target="_blank">Mozilla Firefox</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.microsoft.com/edge" target="_blank">Microsoft Edge</a></li></ul></div></div>';
            var ie11bannerCss = '<style>.ui-goodb-ie{font-family:"SkyText",sans-serif;background:#4a4a4a;color:#fff;position:relative;z-index:9999999;font-size:18px}.ui-goodb-ie[class]{display:block;}.ui-goodb-ie__content{max-width:1024px;margin:0 auto;padding:40px 24px}.ui-goodb-ie__title{font-size:36px;font-weight:500;color:#fde000}.ui-goodb-ie__message{font-size:20px;margin:20px 0;max-width:60ch;line-height:1.3}.ui-goodb-ie__message strong{font-family:"SkyTextMed",sans-serif;font-weight:500}.ui-goodb-ie__links{padding:.5em 0}.ui-goodb-ie__link-item{display:inline-block}.ui-goodb-ie__button{display:block;vertical-align:middle;padding:.64em 1em;line-height:1;background:0 0;color:#fff;font-weight:500;border:2px solid #fff;border-radius:3px;margin:0 3px 3px 0}.ui-goodb-ie__button:focus,.ui-goodb-ie__button:hover{text-decoration:none;background:#fff !important;color:#4a4a4a}</style>';
            document.body.insertAdjacentHTML('afterbegin', ie11bannerCss);
            document.body.insertAdjacentHTML('afterbegin', ie11bannerHtml);
        }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"517f0b291f","applicationID":"545304393","transactionName":"blcEMUpZCxdYV0MIXVcdJRBLTAoJFkNWFVFRHQUKVkwXC1VYUhNBFmQPAV1XNQhYTVITcVZcEhdXVAkBSxpHCUI=","queueTime":0,"applicationTime":159,"atts":"QhATRwJDGEgbVRVbSURP","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
