<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Waterford 2-24 Tipperary 2-20: Deise see off spirited Premier in thrilling Munster Championship opener | GAA News | Sky Sports</title>
    <meta name="robots" content="INDEX,FOLLOW,max-snippet:-1,max-image-preview:large,max-video-preview:-1" /> 
    <meta name="description" content="National League champions Waterford were forced to dig deep, but eventually delivered an opening win over Tipperary in the Munster Championship, 2-24 to 2-20."/>
    <meta name="keywords" content="Sky, Sports, news, sport, breaking, latest, football, golf, rugby, wwe, boxing, tennis, cricket, England, live, scores, fixtures, results, watch, tv, online, Premier, League, competitions, blogs, transfers, preview, review, Wenger, Arsenal, Manchester, United, City, Chelsea, Liverpool, Benitez, Ancelotti, Mancini, Spurs, Redknapp, Andy, Gray, Martin, Tyler, Millie, Clode, Soccer, AM, Soccerette, Hayley, McQueen, "/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" />
<meta property="og:title" content="Waterford 2-24 Tipperary 2-20: Deise see off spirited Premier in thrilling Munster Championship opener" />
<meta property="og:description" content="National League champions Waterford were forced to dig deep, but eventually delivered an opening win over Tipperary in the Munster Championship, 2-24 to 2-20." />
<meta property="og:image" content="https://e2.365dm.com/22/04/1600x900/skysports-tipperary-waterford_5742370.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
<script type="application/ld+json">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</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
            <link rel="canonical" href="https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-b9c5b0ca11b77.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-753c2c0f9f12e.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
        <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        <script type="text/javascript"> 
        !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
    </script>
    <script>
        window._sp_ = {
            config: {
                accountId: 630,
                propertyId: 2370,
                wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                mmsDomain: "https://message630.sp-prod.net",
                
                
                
            }
        }
    </script>
    <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>
    <script>
        __tcfapi('addEventListener', 2, function(tcData, success) {
            if (success) {
                if (tcData.eventStatus === 'useractioncomplete') {
                   __tcfapi('getCustomVendorConsents', 2, function(vendorConsents, success) {
                       if (success) {
                           const consentedVendors = vendorConsents.consentedVendors || [];
                           const grants = vendorConsents.grants;
                           const mappedVendors = consentedVendors
                               .filter(vendor => grants[vendor._id].vendorGrant)
                               .map(vendor => vendor._id)
                               .map(id => {
                                   return window.sdc.consentIdMapping.find(
                                           vendorRecord => vendorRecord.sourcepointId === id
                                   );
                               })
                               .filter(record => !!record);
                           const consentString = ":" + mappedVendors.map(vendor => vendor.gdpId).join(':') + ":";
                           let expiryDate = new Date();
                           expiryDate.setMonth(expiryDate.getMonth() + 3);
                           document.cookie = 'consents=' + consentString +'; expires=' + expiryDate + '; path=/';
                           mappedVendors
                               .filter(vendor => vendor.active)
                               .forEach(vendor => {
                                   document.querySelectorAll(`[data-vendor-name="${vendor.vendorName.toLowerCase()}"]`).forEach((e) => e.dataset.consent = true);
                               });
                       }
                   })
                }
            }
        });
    </script>

    <script type="text/javascript" id="google-tag-manager-init" data-consent="false" data-vendor-name="google-tag-manager">
        //<![CDATA[
        var init = function () {
            var googleAdsJs = document.createElement('script');
            googleAdsJs.type = 'text/javascript';
            googleAdsJs.async = true;
            googleAdsJs.charset = 'utf-8';
            googleAdsJs.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(googleAdsJs, s);
        };
        (function () {
            if (!window.sdc || !window.sdc.checkConsent) {
                init();
                return;
            }
            window.sdc.checkConsent(document.currentScript, init);
        })();
        //]]>
    </script>

    <script type="text/javascript">
/* <![CDATA[ */
(function() {
    window.dm = window.dm ||{ AjaxData:[]};
    window.dm.AjaxEvent = function(et, d, ssid, ad){
        dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
        if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
    };
    var d = document,
    h = d.getElementsByTagName('head')[0],
    s = d.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
    h.appendChild(s);
} ());
/* ]]> */
</script>
</head>
<body  >
    
<div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button" aria-label="Search">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div>
<div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="/gaa" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="GAA">
                <span class="swap-text__target">GAA</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">Hurling News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Hurling</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/gaa/football" class="page-nav__link" >Football</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/gaa/hurling" class="page-nav__link page-nav__link--active" >Hurling</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/gaa/features" class="page-nav__link" >Features</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/gaa/fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/gaa/results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/gaa" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/gaa/pundits" class="page-nav__link" >Pundits</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/gaa-on-sky" class="page-nav__link" >GAA on Sky</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://twitter.com/SkySportsGAA"  target="_blank"class="page-nav__link" >Twitter</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://m.skybet.com?aff=12021&dcmp=ss_sub_nav_GAA"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Waterford see off spirited Tipperary in thrilling contest" itemprop="headline">
        <span class="article__long-title">Waterford 2-24 Tipperary 2-20: Deise see off spirited Premier in thrilling Munster Championship opener</span>
    </h1>

            <h2 class="article__sub-title">
            Second-half goals from Michael Kiely and Dessie Hutchinson helped Waterford stage a comeback victory against a spirited Tipperary side in the Munster Hurling Championship, with the Deise prevailing 2-24 to 2-20.        </h2>
    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 17/04/22 4:03pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener&t=Waterford+2-24+Tipperary+2-20%3A+Deise+see+off+spirited+Premier+in+thrilling+Munster+Championship+opener" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Waterford+2-24+Tipperary+2-20%3A+Deise+see+off+spirited+Premier+in+thrilling+Munster+Championship+opener&url=https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true" data-src="https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/22/04/768x432/skysports-tipperary-waterford_5742370.jpg?20220417160125" alt="Dessie Hutchinson celebrates his goal for Waterford" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/22/04/768x432/skysports-tipperary-waterford_5742370.jpg?20220417160125" alt="Dessie Hutchinson celebrates his goal for Waterford" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Dessie Hutchinson celebrates his goal for Waterford            </div>
            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">National League champions Waterford were forced to dig deep, but eventually delivered an opening win over Tipperary in the Munster Championship, 2-24 to 2-20.</p>
        <p>The Suir-siders were widely fancied to pick up from where they left off in the Division 1 final win over Cork two weeks ago, but Liam Cahill's side were pushed all the way by his native county.</p><p>Tipp put in a strong first-half display to lead by four at the halfway mark, and came once again in the final quarter. But the Deise held their nerve, with substitutes Austin Gleeson and Jamie Barron helping them over the line.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/22/04/768x432/skysports-tipperary-waterford_5742248.jpg?20220417144618" alt="Michael Kiely of Waterford is tackled by Craig Morgan of Tipperary" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/22/04/768x432/skysports-tipperary-waterford_5742248.jpg?20220417144618" alt="Michael Kiely of Waterford is tackled by Craig Morgan of Tipperary" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Michael Kiely of Waterford is tackled by Craig Morgan of Tipperary            </div>            </figure></div><p>Waterford made a dream start. Patrick Curran nudged them into the lead after just 14 seconds, and they stormed 0-4 to 0-0 ahead.</p><p>However, Tipp then clicked into gear. Jason Forde forced a turnover in the seventh minute, and picked out Mark Kehoe who found the net.</p><p>The Premier County scored 1-4 without reply to take control of the contest.</p><p>The Deise struggled to retain possession from their own puck-outs, as Noel McGrath and Michael Breen picked off scores.</p><p>The visitors moved six ahead, but Waterford found their feet once more towards the end of the first half. The home side scored three of the last four points, closing the gap to 0-11 to 1-12 at the break.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e0.365dm.com/22/04/768x432/skysports-mark-kehoe-tipperary_5742210.jpg?20220417141422" alt="Mark Kehoe celebrates his early goal" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e0.365dm.com/22/04/768x432/skysports-mark-kehoe-tipperary_5742210.jpg?20220417141422" alt="Mark Kehoe celebrates his early goal" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Mark Kehoe celebrates his early goal            </div>            </figure></div><p>Liam Cahill turned to former All-Stars Austin Gleeson and Barron for the second half, and they made an immediate impact. The duo both scored points as the Deise scored 1-4 without reply following the restart.</p><p>The goal came through Michael Kiely, who volleyed the ball into the net after being fed a hand-pass by Curran.</p><p>A long-range free from Brian Hogan did little to stop the rot.</p><p>In the 44th minute, Kiely turned provider, picking out Dessie Hutchinson and the Ballygunner star fired into the top corner. Suddenly, it was Waterford who were leading by six points.</p><p>Tipp substitute Dan McCormack responded with two well-taken scores, before Kehoe raised another green flag. He managed to get a shot away under intense pressure, beating Shaun O'Brien at his near post.</p><p>Noel McGrath took over free-taking duties after Forde's departure, and he narrowed the margin to just a single point, 2-20 to 2-19.</p><p>However, try as they might, Tipp could not get level. Austin Gleeson sent over a huge point from a sideline, and late scores from Curran and Hutchinson steered Waterford over the line.</p><p>Cahill's side now head for Limerick with a pep in their step, and will take on the Treaty next Saturday, live on <em>Sky Sports</em>. Tipp meanwhile will take heart from their performance, ahead of next Sunday's visit of Clare to Thurles.</p><p><strong>Waterford</strong>: Shaun O'Brien; Conor Gleeson, Conor Prunty, Shane McNulty (0-2); Jack Fagan, Tadhg de Burca, Carthach Daly; Darragh Lyons, Calum Lyons; Neil Montgomery, Jack Prendergast (0-1), Patrick Curran (0-4); Dessie Hutchinson (1-3), Stephen Bennett (0-10, 0-10f), Michael Kiely (1-0).</p><p><em>Subs</em>: Austin Gleeson (0-2, 0-1sl) for Neil Montgomery (ht), Jamie Barron (0-2) for Carthach Daly (ht), Shane Bennett for Michael Kiely (61), Iarlaith Daly for Jack Fagan (63), Peter Hogan for Darragh Lyons (67).</p><p><strong>Tipperary</strong>: Brian Hogan (0-1, 0-1f); Cathal Barrett, James Quigley, Craig Morgan; Dillon Quirke, Ronan Maher, Seamus Kennedy; Alan Flynn, Barry Heffernan (0-1); Conor Bowe (0-1), Noel McGrath (0-6, 0-2f), Michael Breen (0-2); Jason Forde (0-4, 0-4f), Mark Kehoe (2-0), Jake Morris (0-2).</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/gaa/hurling/news/30543/12591581/wexford-1-19-galway-1-19-lee-chin-scores-last-four-points-of-contest-to-earn-stunning-draw">Chin spearheads stunning Wexford comeback</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/gaa/gaelic-football/news/30553/12591638/fermanagh-2-10-tyrone-2-17-conor-mckenna-red-card-mars-red-hands-hard-fought-win-over-erne-county">McKenna red mars Tyrone's win over Fermanagh</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/gaa/gaelic-football/news/30553/12583565/all-ireland-football-championship-2022-the-main-contenders-to-land-the-sam-maguire-cup-in-a-wide-open-season">Most open All-Ireland in years: Who will reign supreme?</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://twitter.com/skysportsgaa">Follow @SkySportsGAA</a></li>                    </ul>    </div></div> <p><em>Subs</em>: Patrick Maher for Conor Bowe (ht), Dan McCormack (0-2) for Alan Flynn (45), Conor Stakelum (0-1) for Barry Heffernan (53), Ger Browne for Jason Forde (61), John McGrath for Michael Breen (67).</p><p><strong>If you wish to purchase Tyson Fury v Dillian Whyte on BT Sport Box Office on 23rd April 2022, please visit</strong> <a href="https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.sky.com%2Fboxoffice%2Fbtsport&amp;data=04%7C01%7CDavid.Currie%40sky.uk%7C5bdb50f88f0e453606c208da1f2bf4ff%7C68b865d5cf184b2b82a4a4eddb9c5237%7C0%7C0%7C637856570932830984%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=h%2FLAyTh%2FiefG6wbsMSfj2CPuEYASEg6zXrbncE9KPtY%3D&amp;reserved=0">www.sky.com/boxoffice/btsport</a>.</p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="https://www.skysports.com/gaa/hurling/news/30554/12592291/waterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
    <div class="site-wrap site-wrap-padding">

        <div data-spotim-module="pitc" data-spot-id="sp_BOYlZOzX"></div>
                    <script async src="https://launcher.spot.im/spot/sp_BOYlZOzX"
                    data-spotim-module="spotim-launcher"></script>
                </div>
    <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11708/12592380/burnleys-westwood-taken-to-hospital-after-suffering-serious-injury ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Burnley's Westwood taken to hospital after suffering serious injury</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12592113/rangnick-critical-of-man-utd-nobody-in-pl-concedes-goals-like-this ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Rangnick critical of Man Utd: Nobody in PL concedes goals like this</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/live-blog/11095/12476234/transfer-centre-live-man-utd-want-40m-for-henderson ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Transfer Centre LIVE! Man Utd want &#163;40m for Henderson</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/12040/12364268/real-time-premier-league-table-live ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Real-time Premier League table LIVE!</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12592003/papers-man-city-willing-to-hand-haaland-similar-contract-to-de-bruyne ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Papers: Man City willing to hand Haaland similar contract to De Bruyne</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/12098/12354033/world-cup-2022-dates-draw-schedule ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">World Cup 2022: Dates, draw & schedule</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/golf/live-blog/32461/12592504/lowry-fleetwood-chase-pga-tour-win-at-rbc-heritage-live ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Lowry, Fleetwood chase PGA Tour win at RBC Heritage LIVE!</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/30778/12591668/how-do-man-city-and-liverpools-run-ins-compare-and-when-are-cl-semis ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">How do Man City and Liverpool's run-ins compare? And when are CL semis?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/34681/12591875/pruttons-easter-monday-championship-predictions ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Prutton's Easter Monday Championship predictions</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/34651/12591543/klopp-best-weve-ever-played-pep-defends-steffen-accident ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Klopp: Best we've ever played | Pep defends Steffen 'accident'</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fgaa%2Fhurling%2Fnews%2F30554%2F12592291%2Fwaterford-2-24-tipperary-2-20-deise-see-off-spirited-premier-in-thrilling-munster-championship-opener" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-sports-more-nav" id="site-nav-mobile-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-sports-more" id=" site-nav-mobile-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-mobile-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-mobile-more-more-nav" id="site-nav-mobile-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-mobile-more-more" id=" site-nav-mobile-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                                Kick It Out                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/8724/black-lives-matter">
                                Black Lives Matter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/sky-zero">
                                Sky Zero                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/workatskysports">
                                Work @ Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div>
</div>
    </div>
</div>
    <script type="text/javascript" id="google-tag-manager-init" data-consent="false" data-vendor-name="google-tag-manager">
        //<![CDATA[
        var init = function () {
            var googleAdsJs = document.createElement('script');
            googleAdsJs.type = 'text/javascript';
            googleAdsJs.async = true;
            googleAdsJs.charset = 'utf-8';
            googleAdsJs.src = '/static/google-plugin.min-f62bc02624e0b.js';
            googleAdsJs.onload = function(){
                var adsInit = document.getElementById('gpt-ads-init');
                if(adsInit) {
                    adsInit.dataset.consent = true;
                }
            }
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(googleAdsJs, s);
        };
        (function () {
            if (!window.sdc || !window.sdc.checkConsent) {
                init();
                return;
            }
            window.sdc.checkConsent(document.currentScript, init);
        })();
        //]]>
    </script>
<script id="gpt-ads-init" data-consent="false">
    var init = function () {
        
  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "12592291");
    googletag.pubads().setTargeting("Sport", "Hurling");
    googletag.pubads().setTargeting("Sig", "News Story");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/gaa/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/gaa/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/gaa/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/gaa/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });

    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="/workatskysports" class="site-footer__link">Work @ Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e1.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'" alt="Sky Sports Channel Logo">
      </a>
      &copy;2022 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-spv2="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="617780"
     data-selector=".site-footer a[href='#privacy-options']"
        >
</div>
<!-- / SITE FOOTER -->
<link rel="stylesheet" href="/common/styles/project-base-vars.css" type="text/css">
    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-edbf7452b2ccd9e6bdd1581bb533d703-407aab55ee587.js"></script>
    <script>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</script>
<script type="text/javascript" id="userzoom-init" data-consent="false" data-vendor-name="userzoom">//<![CDATA[
    var init = function () {
        var uz = document.createElement('script');
        uz.type = 'text/javascript';
        uz.async = true;
        uz.charset = 'utf-8';
        uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(uz, s);
    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
    //]]></script>
        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script type="text/javascript" data-consent="false" data-vendor-name="oddschecker">
    var init = function () {
        var oddscheckerJs = document.createElement('script');
        oddscheckerJs.type = 'text/javascript';
        oddscheckerJs.async = true;
        oddscheckerJs.charset = 'utf-8';
        oddscheckerJs.src = '//cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(oddscheckerJs, s);
    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
</script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"hurling",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "gaa/news",
                    contentType: "article",
                                        contentId: "12592291",
                    storyType: "News Story",headline: "Waterford 2-24 Tipperary 2-20: Deise see off spirited Premier in thrilling Munster Championship opener",sport: "GAA",                    account: "bskybsports"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports";
</script>

    
  <script type="text/javascript">_satellite.pageBottom();</script>

          <script data-consent="false" data-vendor-name="chartbeat">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,news,gaa,articleid:12592291';
      

    var additionalSection = "";

    if (additionalSection) {
      var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
      window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
    }

    window._sf_endpt = new Date().getTime();

    var init = function () {
         var script = document.createElement('script');
         script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
         document.body.appendChild(script);
    };

    (function(){
        if (!window.sdc || !window.sdc.checkConsent){
            init();
            return;
        }

        window.sdc.checkConsent(document.currentScript, init);
    })();

  </script>

        <script>
        if (window.MSInputMethodContext && document.documentMode) {
            var ie11bannerHtml = '<div class="ui-goodb-ie" role="banner"><div class="ui-goodb-ie__content"><span class="ui-goodb-ie__title">We no longer support Internet Explorer</span><p class="ui-goodb-ie__message"><strong>If you use Internet Explorer, you may find that our website does not work correctly.</strong> For a secure and optimal experience, please take a minute to download a modern alternative for free:</p><ul class="ui-goodb-ie__links"><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.google.com/chrome/" target="_blank">Google Chrome</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.mozilla.org/en-US/firefox/" target="_blank">Mozilla Firefox</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.microsoft.com/edge" target="_blank">Microsoft Edge</a></li></ul></div></div>';
            var ie11bannerCss = '<style>.ui-goodb-ie{font-family:"SkyText",sans-serif;background:#4a4a4a;color:#fff;position:relative;z-index:9999999;font-size:18px}.ui-goodb-ie[class]{display:block;}.ui-goodb-ie__content{max-width:1024px;margin:0 auto;padding:40px 24px}.ui-goodb-ie__title{font-size:36px;font-weight:500;color:#fde000}.ui-goodb-ie__message{font-size:20px;margin:20px 0;max-width:60ch;line-height:1.3}.ui-goodb-ie__message strong{font-family:"SkyTextMed",sans-serif;font-weight:500}.ui-goodb-ie__links{padding:.5em 0}.ui-goodb-ie__link-item{display:inline-block}.ui-goodb-ie__button{display:block;vertical-align:middle;padding:.64em 1em;line-height:1;background:0 0;color:#fff;font-weight:500;border:2px solid #fff;border-radius:3px;margin:0 3px 3px 0}.ui-goodb-ie__button:focus,.ui-goodb-ie__button:hover{text-decoration:none;background:#fff !important;color:#4a4a4a}</style>';
            document.body.insertAdjacentHTML('afterbegin', ie11bannerCss);
            document.body.insertAdjacentHTML('afterbegin', ie11bannerHtml);
        }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"517f0b291f","applicationID":"545304393","transactionName":"blcEMUpZCxdYV0MIXVcdJRBLTAoJFlNWAB1aXQgRSlcJCFxGRE58XEUVJldWERZWWFsEQBdCDhU=","queueTime":0,"applicationTime":163,"atts":"QhATRwJDGEgbVRVbSURP","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
