<!doctype html public "">
<html lang="en" class="no-js">
<head>
    <title>England vs Australia - Match Preview | Sky Sports Cricket</title>
    <meta name="description" content="Preview followed by live coverage of the August 21st 2019 cricket match between England and Australia - commentary, stats, photos, videos, scores &amp; match report"/>
    <meta name="keywords" content="Sky, Sports, news, sport, breaking, latest, football, golf, rugby, wwe, boxing, tennis, cricket, England, live, scores, fixtures, results, watch, tv, online, Premier, League, competitions, blogs, transfers, preview, review, Wenger, Arsenal, Manchester, United, City, Chelsea, Liverpool, Benitez, Ancelotti, Mancini, Spurs, Redknapp, Andy, Gray, Martin, Tyler, Millie, Clode, Soccer, AM, Soccerette, Hayley, McQueen, "/>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, maximum-scale=1, minimum-scale=1" id="viewport">
    <meta name="Revisit-after" content="2 days" />
    <meta name="application-name" content="SkySports" />
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

    
    
    <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-e9f0525acf687.css" />
    <![endif]-->

    		<link rel="stylesheet" href="/static/core-79ac2d78fe0f3.css" type="text/css" media="all" title="default" />
			<link rel="stylesheet" href="/static/sports-06fba825080ce.css" type="text/css" media="all" title="default" />
			<link rel="stylesheet" href="/static/livefyre-article-70ece482f0fe7.css" type="text/css" media="all" title="default" />
	    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>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</script>
       <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
    <meta property='fb:page_id' content='10911153761' />
    		<meta property="fb:admins" content="509247152,100000206570823" />
<meta property="og:title" content="England vs Australia | Sky Sports Live Cricket" />
<meta property="og:url" content="https://www.skysports.com/live-scores/cricket/england-v-australia/22216/commentary" />
<meta property="og:image" content="https://www.skysports.com/images/v5/social/sports/4.jpg" />
<meta property="og:description" content="Follow the live cricket action on Sky Sports for England vs Australia" />
<meta property="og:type" content="sport" />
<meta property="og:site_name" content="SkySports" />

	    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />
		<style>
		.shout-out {clear: both;float: none;width: 100%;background-color: #F2F2F2;border: 1px solid #CCCCCC;-webkit-border-radius: 4px;-moz-border-radius: 4px;border-radius: 4px;color: #111111;font-size: 0.875rem;line-height: 1.4;margin: 0.25em 0;padding: 18px 18px 6px;}
		.shout-out p {font-size: 1rem;line-height: 1.4;margin-left: 0;margin-right: 0;margin-top: 0;}
		.shout-out h4 {margin-bottom: 12px;}
	</style>
    <script type="text/javascript">
        var skyIdDomain = "skyid.sky.com";
	</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>
    <script src="https://www.skysports.com/sourcepoint/script/cmp_shim.js"></script>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};

    // Config:
    window._sp_.config.account_id = 630;
    window._sp_.config.mms_domain = 'mms.cmpsky.com';
    window._sp_.config.runImmediately = true;

    // messaging-specific configuration
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    //CMP Flags
    window._sp_.config.cmp = _sp_.config.cmp || {};
    window._sp_.config.cmp.enabled = true;
    window._sp_.config.writeFirstPartyCookies = true;
    //Have message show immediately
    window._sp_.config.detection = window._sp_.config.detection || {};
    window._sp_.config.detection.timeout = 1;
    //Code to call the server and display a message
    window._sp_.mms.cmd.push( function () {
        window._sp_.mms.startMsg();
    });
</script>
<script src="https://www.skysports.com/sourcepoint/script/messages.js"></script>

<script type="text/javascript">
        __cmp('getConsentData', null, function (e) {});
</script></head>
<body id="body"    >
<!--[if lte IE 7]>
    <div class="upgrade-browser">
        <p>We no longer check to see if our website works in your browser. We recommend <a class="link" href="https://browsehappy.com/">upgrading to a newer browser</a> to get the best experience from Sky Sports.com.</p>
    </div>
<![endif]-->

<div class="page-body">
<div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>
<div id="mobile-bet-basket"></div><div class="site-wrapper">
    <div class="grid callfn site-layout-primary" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 cricket " role="main" >
            <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <h1 class="page-header__title">
        <a href="https://www.skysports.com/cricket" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Cricket">
                <span class="swap-text__target">Cricket</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">Match</span>
                        </h1>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Score Centre</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/news"  class="page-nav__link" >News</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/pundits"  class="page-nav__link" >Pundits</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/womens-cricket"  class="page-nav__link" >Women's</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/watch/video/sports/cricket"  class="page-nav__link" >Video</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/fixtures"  class="page-nav__link" >Fixtures</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/results"  class="page-nav__link" >Results</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/tables"  class="page-nav__link" >Tables</a>
                                </li>
                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="cricket.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/cricket/teams">All Teams</option>
                                                                <optgroup label="Internationals">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1960"
                                value="/cricket/teams/afghanistan">Afghanistan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="724"
                                value="/cricket/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1008"
                                value="/cricket/teams/bangladesh">Bangladesh</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="4"
                                value="/cricket/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="721"
                                value="/cricket/teams/india">India</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="55"
                                value="/cricket/teams/ireland">Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="722"
                                value="/cricket/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1003"
                                value="/cricket/teams/pakistan">Pakistan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="66"
                                value="/cricket/teams/scotland">Scotland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="46"
                                value="/cricket/teams/south-africa">South Africa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1005"
                                value="/cricket/teams/sri-lanka">Sri Lanka</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="8"
                                value="/cricket/teams/west-indies">West Indies</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="86"
                                value="/cricket/teams/zimbabwe">Zimbabwe</option>
                                            </optgroup>
                                                                <optgroup label="Domestic">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="35"
                                value="/cricket/teams/derbyshire">Derbyshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1"
                                value="/cricket/teams/durham">Durham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="36"
                                value="/cricket/teams/essex">Essex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="19"
                                value="/cricket/teams/glamorgan">Glamorgan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="22"
                                value="/cricket/teams/gloucestershire">Gloucestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="11"
                                value="/cricket/teams/hampshire">Hampshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="18"
                                value="/cricket/teams/kent">Kent</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="6"
                                value="/cricket/teams/lancashire">Lancashire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="37"
                                value="/cricket/teams/leicestershire">Leicestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="20"
                                value="/cricket/teams/middlesex">Middlesex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="10"
                                value="/cricket/teams/northamptonshire">Northamptonshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="9"
                                value="/cricket/teams/nottinghamshire">Nottinghamshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="38"
                                value="/cricket/teams/somerset">Somerset</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="39"
                                value="/cricket/teams/surrey">Surrey</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="40"
                                value="/cricket/teams/sussex">Sussex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="41"
                                value="/cricket/teams/warwickshire">Warwickshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="42"
                                value="/cricket/teams/worcestershire">Worcestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3"
                                value="/cricket/teams/yorkshire">Yorkshire</option>
                                            </optgroup>
                                                                <optgroup label="Indian Premier League">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1933"
                                value="/cricket/teams/chennai-super-kings">Chennai Super Kings</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1936"
                                value="/cricket/teams/delhi-capitals">Delhi Capitals</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2377"
                                value="/cricket/teams/gujarat-lions">Gujarat Lions</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1935"
                                value="/cricket/teams/kings-xi-punjab">Kings XI Punjab</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1937"
                                value="/cricket/teams/kolkata-knight-riders">Kolkata Knight Riders</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1932"
                                value="/cricket/teams/mumbai-indians">Mumbai Indians</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1938"
                                value="/cricket/teams/rajasthan-royals">Rajasthan Royals</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1931"
                                value="/cricket/teams/royal-challengers-bangalore">Royal Challengers Bangalore</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2294"
                                value="/cricket/teams/sunrisers-hyderabad">Sunrisers Hyderabad</option>
                                            </optgroup>
                                </select>
    <a
        href="/cricket/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/cricket/competitions"  class="page-nav__link" >Competitions</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/watch/cricket-on-sky"  class="page-nav__link" >Cricket on Sky</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="/live-scores"  class="page-nav__link page-nav__link--active" >Score Centre</a>
                                </li>
                                                                                                                                                                                <li class="page-nav__item">
                                    <a href="https://m.skybet.com/cricket?aff=9749&dcmp=ss_sub_nav_CR"  target="_blank" class="page-nav__link" >Bet</a>
                                </li>
                                                                                        </ul>
                
<script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,};</script>            </div>
        </div>
    </div><div class="page-nav__offset row-fluid -bp20" id="cricketHeader">
    
    <div class="match-header mh-pre">

        <div class="-center text-h5">
            1 of 5        </div>
        <div class="row-table -bp20 -bp30">

            <div class="box col">
                                <a href="/live-scores/cricket/england-v-australia/22216">
                                    <img class="badge -left" src="https://e2.365dm.com/cricket/badges/192/4.png" alt="Badge">
                    <h2 class="text-h1 -txt-right">England </h2>
                                                    </a>
                            </div>
            <div class="box col span10 -center -bp20-hdn -bp30-hdn">
                <span class="text-h2 ">11:00</span>
            </div>
            <div class="box col">
                                <a href="/live-scores/cricket/england-v-australia/22216">
                                    <img class="badge -right" src="https://e0.365dm.com/cricket/badges/192/724.png" alt="Badge">
                    <h2 class="text-h1">Australia</h2>
                                                        </a>
                            </div>
        </div>
        <div class="-center text-h5">Teams will be announced at the toss</div>
    </div>
</div><div class="page-nav__offset" >
    <div class="row-fluid -2cols -m0 -mobile-rhn col-stretch" id="mobile-rhn-wrapper" style="background-color:#010368" >
        <div id="mobile-left-content" class="box col -rhn-body off span2/3 " style="background-color:#fff">
            <a href="#" class="-color-swatch strap1 -ondark row-fluid -bp10-hdn right-nav-btn callfn" data-fn="toggle-class" data-selector="#mobile-rhn-wrapper">
                <h2>England vs Australia <span class="icon icon-menu -s"></span></h2>
            </a>
            <div id="cricket-wrapper" class="box  grid content-container  " >

       
                            <div class="article article--livefyre">
            <div class="article__header">
                            <h1 class="article__title" data-short-title="The Ashes - Third Test LIVE!">
                    <span class="article__long-title">The Ashes - Third Test LIVE!</span>
                </h1>
            
                            <h2 class="article__sub-title">Over-by-over commentary and in-play video clips from Headingley as England aim to level the series. Watch live on Sky Sports The Ashes.</h2>
                                    </div>
        </div>
    
<div id="pinned" class="livefyre-pinned callfn" data-fn="live-refresh" data-controller="livefyre-pinned" data-view="livefyre-pinned" data-lite="true" data-url="https://bskyb.bootstrap.fyre.co/bs3/v3.1/bskyb.fyre.co/363166/MTE3OTAzNjc=/featured" data-cachebust="true" data-timeout-interval="30000">
    <script id="livefyre-pinned-template" type="text/template"><div class="livefyre-pinned__item">{{bodyHtml}}</div></script>
</div>
<div id="livefyre"></div>
<div id="powered_by_livefyre_new" class="livefyre-logo"><a class="livefyre-logo__link" href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div>
<script src='//cdn.livefyre.com/Livefyre.js'></script>
<script src='/static/widgets-54f8739f43993.js'></script>

<script type="text/javascript">
SKY_SPORTS.deferred(function(){

  
    
    var onFyreLoad = function(widget) {
            widget.on('initialRenderComplete', function(data) {
        require(["widget", "widget-lite"], function(Widget, WidgetLite){
                  Widget.init()
                  WidgetLite.init();
                  (function(){function r(n){var r;if(t){r=e.querySelector("iframe[src*='iframe/widget/video']:not([data-loaded='true'])")}else{r=n.querySelector("iframe[src*='iframe/widget/video']")}if(r){r.addEventListener("load",function(){SKY_WIDGET.onIframeLoad(r)})}}var e=document.getElementById("livefyre");var t="ontouchstart"in window;var n=t?"click":"mousedown";e.addEventListener(n,function(t){function u(e,t){if(e===i||!e){return}if(e.className==="fyre-comment-media-link"){o=e.parentNode;if(n==="mousedown"){e.click()}r(o);return}return u(e.parentNode,t)}var i=e;var s=t.target;var o;u(s)})})()
                })
                
      });
      
    }
    
    
        var networkConfig = {
              network: 'bskyb.fyre.co'          }
    
        var convConfig = {
              siteId: '363166',
                      articleId: '11790367',
                      el: 'livefyre',
                      collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWJsb2ciLCJpZCI6IjI0NDg0MTYyOSIsImFydGljbGVJZCI6MTE3OTAzNjcsInRpdGxlIjoiVGhlIEFzaGVzIC0gVGhpcmQgVGVzdCBMSVZFISIsInVybCI6Imh0dHBzOlwvXC93d3cuc2t5c3BvcnRzLmNvbSIsInRhZ3MiOiJtb3JlLXNwb3J0cyIsImlzcyI6InVybjpsaXZlZnlyZTpic2t5Yi5meXJlLmNvOnNpdGU9MzYzMTY2In0.4G09I-FTmYLYHmNzKU34Ri7cS5VofgELEFtQMOKIzJ8',
                      datetimeFormat: {"minutesUntilAbsoluteTime":-1,"absoluteFormat":"HH:mm"},
                      disableThirdPartyAnalytics: true,
                      disableAvatars: true,
                      readOnly: true              }
    
    Livefyre.require(['fyre.conv#3', 'auth'], function(Conv, auth) {
            new Conv(networkConfig, [convConfig], onFyreLoad);
                });

  
});

</script>
<div data-id="22216" data-module="cricket" data-fn="overlay-widget" data-lite="true" class="callfn" data-width="650" data-call-from-root="true" ><div class="callfn" data-fn="tabs" data-toggle="true" id="cricket-match-container"></div></div><div class="callfn" data-fn="live-cricket" data-section="commentary" data-m="22216" data-scorecard-id="cricket-match-container" data-u="/cricket/ajax/update" data-tm="10000"></div>
        </div>
        </div>
        <div class="box col span1/3 -rhn-nav" style="background-color:#010368;">
            <ul class="right-nav">
                    <li id="right-nav-commentary" class="on strap -p0"><a href="/live-scores/cricket/england-v-australia/22216/commentary">Commentary</a></li>
                    <li id="right-nav-scorecard" class=" strap -p0"><a href="/live-scores/cricket/england-v-australia/22216">Scorecard</a></li>
                    <li id="right-nav-betting" class=" strap -p0"><a href="https://m.skybet.com/cricket?aff=1010&dcmp=ss_match_page_CR" target="_blank">Cricket Betting</a></li>
                    <li id="right-nav-premiumVideo" class=" strap -p0"><a href="/watch/video/sports/cricket/competitions/best-bits">Best Bits</a></li>
    </ul>
                            <div style="padding:18px">
                            <div class="block advert advert--mpu advert--mpu-standard-height -bp30-hdn -bp20-hdn">
            <div class="advert__container" id="mpu-1">
            </div>
        </div>
<div class="box">
<div class="box widget -ondark">
  <h3 class="text-h3">Match Details</h3>
  <dl class="list -define text-xs">
    <dt>Date</dt>
      <dd>22nd - 26th Aug 2019</dd>
        <dt>Toss</dt>
      <dd>Teams will be announced at the toss</dd>
    <dt>Venue</dt>
      <dd>Headingley</dd>
      
                  </dl>
</div>
</div>
<div class="box callfn" data-fn="overlay-widget" data-lite="true" data-width="650" data-call-from-root="true">
</div><div class="OUTBRAIN" data-src="http://www.skysports.com//live-scores/cricket/england-v-australia/22216/commentary" data-widget-id="SB_5" data-ob-template="SkySports" ></div>
                </div>
                                    </div>
    </div>
</div>

        </div><!-- DIV #grid__col site-layout-primary__col1 -->
        <div class="grid__col site-layout-primary__col2">
            <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Flive-scores%2Fcricket%2Fengland-v-australia%2F22216%2Fcommentary" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/7964/tackling-racism">
                                Tackling Racism                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div>        </div><!-- DIV .grid__col site-layout-primary__col2" -->
    </div><!-- DIV .grid callfn site-layout-primary" -->
</div><!-- DIV .site-wrapper -->
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2019 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="5be44b558258ec45a3975501"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->
</div>
            <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript" ></script>
                <script src="/static/include-931b5f65f04846953d4000b344f8c091-b8f928d009a8c.js" type="text/javascript" ></script>
        <script src="/static/include-931b5f65f04846953d4000b344f8c091-b8f928d009a8c.js"></script>

    <script>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</script>

        <script type="text/javascript">
            window.s_account = "bskybsports,bskybnetworkglobal";
        </script>
        <script src="/static/s_code-0daf4647258a4.js" type="text/javascript"></script>
    <script type="text/javascript">
require(["bskyb-omniture"], function(bskybOmniture) {

    
var aamGetCookie =  function (c_name)
{
    var i, x, y, c = document.cookie.split(";");
    for (i = 0; i < c.length; i++)
    {
        x = c[i].substr(0, c[i].indexOf("="));
        y = c[i].substr(c[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == c_name)
        {
            return unescape(y);
        }
    }
};

// Omniture Analytics
var tracking = '';
var cookie = aamGetCookie("interactive");
var interactive = (cookie) ? JSON.parse(cookie) : {};
if( 'undefined' !== typeof interactive.tid ) {
    tracking = interactive.tid;
}
bskybOmniture.init({
    trackingId: tracking,
    site: "sky/portal/sports",
    section: "cricket/ashes_series_2019",
    contentType: "photo stream",
    contentId: "22216", // always having this value printed out, as we might want to reset it later
    fixtureDetails: "england v australia 22nd - 26th aug 2019",
    account: "bskybsports,bskybnetworkglobal"
});

});
</script>
<script type='text/javascript'>
(function() {
  window._sf_async_config={
    uid: '43610',
    domain: 'skysports.com',
    sections: 'type:photo stream,match info,cricket',
    authors: '',
    useCanonical: true  };

    
  window._sf_endpt = new Date().getTime();
  var script = document.createElement('script');
  script.src = 'https://static.chartbeat.com/js/chartbeat.js';
  document.body.appendChild(script);

})();
</script>
<style type="text/css">
#hud_bar {
    -webkit-transform: none !important;
    transform: none !important;
}
</style>

<script src="/static/google-plugin.min-b446b35d8ad35.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("Mid", "England vs Australia - 22-08-2019 11:00");
    googletag.pubads().setTargeting("Team", "England, Australia");
    googletag.pubads().setTargeting("Cmp", "Ashes Series 2019");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/cricket/live",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/cricket/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/cricket/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/cricket/live",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>

  <script type="text/javascript">_satellite.pageBottom();</script>


<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->
</body>
</html>
