<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
  
      <!-- TradeDoubler site verification 2809964 -->
      <meta charset="utf-8">
      <title>Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row | Racing News | Sky Sports</title>
    
      <meta name="robots" content="index, follow">
      
      <meta name="title" content="Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row | Racing News | Sky Sports">
      <meta name="description" content="Island Falcon beats Martyn Meades Barley to win Golden Horn Maiden Stakes at Nottingham on Wednesday; Saeed bin Suroors two-year-old wins on second career start after finishing third on debut at Goodwood ">
      <meta name="keywords" content="">
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
        <link rel="canonical" href="https://www.skysports.com/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory">
    
      <link rel="amphtml" href="https://www.skysports.com/amp/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory">
    
      
    
      <link rel="preconnect dns-prefetch" href="//mms.cmpsky.com">
      <link rel="preconnect dns-prefetch" href="//static.chartbeat.com">
      <link rel="dns-prefetch" href="//e0.365dm.com">
      <link rel="dns-prefetch" href="//e1.365dm.com">
      <link rel="dns-prefetch" href="//e2.365dm.com">
      <link rel="dns-prefetch" href="//e3.365dm.com">
      <link rel="dns-prefetch" href="//images.outbrainimg.com">
      <link rel="dns-prefetch" href="//widgets.outbrain.com">
      <link rel="dns-prefetch" href="//mcdp-nydc1.outbrain.com">
      <link rel="dns-prefetch" href="//log.outbrainimg.com">
      <link rel="dns-prefetch" href="//odb.outbrain.com">
      <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
      <link rel="dns-prefetch" href="//player.ooyala.com">
      <link rel="dns-prefetch" href="//l.ooyala.com">
      <link rel="dns-prefetch" href="//analytics.ooyala.com">
      <link rel="dns-prefetch" href="//assets.adobedtm.com">
      <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
      <link rel="dns-prefetch" href="//widgets.oddschecker.com">
      <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
      <link rel="dns-prefetch" href="//cdn.teads.tv">
    
      <meta name="apple-mobile-web-app-capable" content="yes">
      <meta name="apple-mobile-web-app-title" content="Sky Sports">
      <meta name="application-name" content="SkySports">
      <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=5,minimum-scale=1">
      <meta name="apple-mobile-web-app-status-bar-style" content="black">
      <meta name="format-detection" content="telephone=no">
      <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU">
    
      <meta property='fb:pages' content='10911153761'>
      <meta property="fb:admins" content="509247152,100000206570823">
    
      
      <meta name="twitter:card" content="summary">
      <meta name="twitter:site" content="@skysports">
      <meta name="twitter:title" content="Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row">
      <meta name="twitter:description" content="Island Falcon beats Martyn Meades Barley to win Golden Horn Maiden Stakes at Nottingham on Wednesday; Saeed bin Suroors two-year-old wins on second career start after finishing third on debut at Goodwood ">
      <meta name="twitter:image" content="https://e0.365dm.com/21/10/768x432/island-falcon-racing_5561395.jpg?20211027141013">
      
      
      
      
      
      
  
      <meta property="fb:app_id" content="119138771563927">
      <meta property="og:site_name" content="Sky Sports">
      <meta property="og:locale" content="en_GB">
      <meta property="og:title" content="Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row">
      <meta property="og:description" content="Island Falcon beats Martyn Meades Barley to win Golden Horn Maiden Stakes at Nottingham on Wednesday; Saeed bin Suroors two-year-old wins on second career start after finishing third on debut at Goodwood ">
      <meta property="og:url" content="https://www.skysports.com/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://e0.365dm.com/21/10/1600x900/island-falcon-racing_5561395.jpg?20211027141013">
  
  
      <!--[if IE]><link rel="shortcut icon" href="/assets/favicon.ico"><![endif]-->
      <link rel="icon" type="image/png" href="/assets/favicon.ico">
      <link rel="apple-touch-icon-precomposed" href="/assets/apple-touch-icon.png">
    
      <script>
        if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
            var headNode = document.getElementsByTagName("head")[0];
            var sbNode = document.createElement('meta');
            sbNode.name = 'apple-itunes-app';
            sbNode.content = 'app-id=500102120';
            headNode.appendChild(sbNode);
        }
      </script>
  
  
    <link rel="stylesheet" href="/css/min/site-main-6d3f4f1111e19a31bb93d7ccd0611040.css">
  
  <script>!function(){window.isModernBrowser=!1;var e=["js","is-legacy"];("visibilityState"in document||window.CSS&&window.CSS.supports)&&(window.isModernBrowser=!0,e=["js","is-modern"]),document.documentElement.className=e.join(" ")}(),function(){window.SKY_SPORTS=window.SKY_SPORTS||{},SKY_SPORTS.getUa=function(e){function n(n){return!!e.match(n)&&parseFloat(e.match(n)[1].replace("_","."))}var t=!1;null!==new RegExp("MSIE ([0-9]{1,}[.0-9]{0,})").exec(e)&&(t=parseFloat(RegExp.$1));var i=e.match(/iPad/),o=e.match(/iP/),r=e.match(/android/i),s=e.match(/windows phone/i),a=navigator.platform.match(/mac|win/i),c={classList:""};return s&&(c={mobile:!0,windowsphone:!0,name:"windowsphone",version:n(/os ([0-9]\.[0-9])/i)||n(/windows phone ([0-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),t&&(c={msie:!0,name:"msie",version:t},c.classList=[c.name,c.name+c.version].join(" ")),(i||o)&&(c={ios:!0,name:i?"ipad":"iphone",mobile:!0,version:n(/os ([1-9]\_[0-9])/i)},c.classList=[c.name,c.name+c.version,c.device,"ios","ios"+c.version,"mobile"].join(" ")),r&&(c={android:!0,name:"android",mobile:!0,version:n(/android ([1-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),a&&(c.desktop=!0,c.classList+=" desktop"),c},SKY_SPORTS.device=SKY_SPORTS.getUa(navigator.userAgent)}(),function(){function e(e){for(var n=document.cookie.split(";"),t=-1;++t<n.length;){var i=n[t].split("=");if(i[0].match(e))return decodeURIComponent(i[1])}return""}function n(e){return!!e}function t(e){return 1===e.hd}function i(e){return 1===e.st}function o(e){return 2===e.st}function r(e){return 3===e.st}function s(e){return!(!e||!e.match(/^WIG/))}function a(){var e=window.SKY_SPORTS.user;return e.isLoggedIn?e.isSkySports?1:e.isWholesale?3:4:2}function c(e){return e.f||""}function u(){var d=e("interactive"),m=d?JSON.parse(d):{},S=e("skySportsSSO"),w={isLoggedIn:n(S),getType:a,set:u};w.isLoggedIn&&(w.name=c(m),w.isSkyHD=t(m),w.isSky=i(m),w.isSkySports=o(m),w.isNowTV=r(m),w.isWholesale=s(S)),window.SKY_SPORTS.user=w}window.SKY_SPORTS=window.SKY_SPORTS||{},u()}(),function(){function e(){for(var t=document.querySelectorAll("img[data-lazy]"),i=-1;++i<t.length;){var o=t[i];n(o)&&("PICTURE"===o.parentNode.nodeName?o.parentNode.querySelectorAll("source").forEach(function(e){e.setAttribute("srcset",e.getAttribute("data-srcset"))}):o.setAttribute("srcset",o.getAttribute("data-srcset")),o.removeAttribute("data-lazy"))}setTimeout(function(){window.requestAnimationFrame(e)},250)}function n(e){var n=e.getBoundingClientRect();return 0!==n.width&&(!(n.bottom<0)&&!((window.outerHeight||window.innerHeight)-n.top<50))}NodeList.prototype.forEach||(NodeList.prototype.forEach=Array.prototype.forEach),"srcset"in new Image&&setTimeout(function(){e()},500)}();</script>
  
    
      <link rel="stylesheet" href="/css/min/site-article-c825c017e02a6cc1285bbba7d07e08ad.css">
    

      <script type="application/ld+json">
        {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Falcon swoops for Nottingham glory","articleBody": "Island Falcon looks to be another potentially nice sort for Godolphin, but it might be asking too much to follow in Adayar's footsteps - last year's winner of the Golden Horn Maiden Stakes at Nottingham. Trained by Saeed bin Suroor, while Adayar is handled by his Godolphin colleague Charlie Appleby, Island Falcon (11/4 favourite) had made a promising debut at Goodwood when third just over a fortnight ago. The race was actually delayed for over five minutes by the eventual winner as it transpired he needed a new shoe having arrived at the start. Cyrname, Frodon fit and firing for early season testsMinella Indo tops seven in Down Royal Champion ChaseHe clearly showed no ill effects in the race though, and he was fairly prominent early on despite breaking from stall 14. Percy Jones was allowed to dictate a steady pace before Pat Cosgrave made his challenge fully two furlongs from home. Martyn Meade's Barley was the last to challenge and showed a smart turn of foot, but a photograph showed he had just failed by a short head. The race is named after John Gosden's brilliant Derby, Eclipse, Irish Champion Stakes and Arc winner Golden Horn, who made a winning debut in the contest in 2014, and last year's winner also won the Derby as well as the King George VI and Queen Elizabeth Stakes this summer. Cosgrave told Racing TV: \"He had a nice run the first day and he's probably improved. \"He had a tough draw today. I had to come three wide but I knew he'd stay well. \"I was probably there plenty soon enough but I had no chance to go, when I did, nothing could take me any further.  \"He did it the hard way, he's got a good heart. I couldn't fault him. He's well-made, I'm sure he'll be OK next year and while he's not overly big, he's big enough to train on. \"I like him, he could have got beat when the second came to him but he stuck it out good.\" ","mainEntityOfPage": {"@type": "WebPage","url": "/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory"},"wordCount": "338","inLanguage": "en-GB","genre": "racing","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png","width": "172","height": "36"}},"headline": "Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row","description": "Island Falcon looks to be another potentially nice sort for Godolphin after winning the Golden Horn Maiden Stakes at Nottingham.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author": {"@id":"#Publisher"},"datePublished": "2021-10-27T14:09:00+0000","dateModified": "2021-10-27T14:31:00+0000","dateCreated": "2021-10-27T14:10:00+0000","image": {"@type": "ImageObject","url": "https://e0.365dm.com/21/10/2048x1152/island-falcon-racing_5561395.jpg","width": 2048,"height": 1152 } ,"url":"/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory"  }
      </script>
      

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https:\/\/www.skysports.com\/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https:\/\/e0.365dm.com\/tvlogos\/channels\/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https:\/\/www.facebook.com\/skysports","https:\/\/twitter.com\/skysports","https:\/\/www.instagram.com\/skysports","https:\/\/www.youtube.com\/skysports","https:\/\/en.wikipedia.org\/wiki\/Sky_Sports","https:\/\/plus.google.com\/+SoccerAMOfficial"]}
    </script>

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"WebSite","name":"Sky Sports","url":"http:\/\/www.skysports.com"}
    </script>

  
    


            <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        
          <script type="text/javascript"> 
              !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
          </script>
          <script>
              window._sp_ = {
                  config: {
                      accountId: 630,
                      propertyId: 2370,
                      wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                      mmsDomain: "https://message630.sp-prod.net",
                      
                      
                      
                  }
              }
          </script>
          <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>
      
  <script async src="//js-sec.indexww.com/ht/p/194176-245706959947619.js"></script>

</head>
<body class="" data-component-name="sdc-base-element-filter" data-element-filter-rules="[{&quot;selector&quot;:&quot;.site-footer [href*&#x3D;\&quot;sky-sports-racing\&quot;]&quot;,&quot;objectProperty&quot;:&quot;window.SKY_SPORTS.user.isWholesale&quot;,&quot;objectPropertyValue&quot;:true,&quot;hideParent&quot;:true}]">
  <nav class="sdc-site-a11y-skip-links" data-component-name="sdc-site-a11y-skip-links">
    <ul class="sdc-site-a11y-skip-links__list">
      <li><a class="u-hide-visually sdc-site-a11y-skip-links__link" tabindex="0" href="#main">Skip to content</a></li>
      <li><a class="u-hide-visually sdc-site-a11y-skip-links__link" tabindex="0" href="#site-footer">Skip to footer</a></li>
    </ul>
  </nav>
  

      
            <div class="blackjack-sdc-digrev-header" data-component-name="blackjack-sdc-digrev-header">
        <div class="site-header ">
      
            <div class="site-header__body">
      
                <div class="site-header__col site-header__col1">
                    <a href="/" class="svg-logo site-header__logo">
                      <img class="svg-logo__image" src="/assets/Sky-Sports-Logo-transparent.svg" alt="Sky Sports" onerror="this.onerror=null;this.src='/assets/Sky-Sports-Logo-transparent.png'">
                    </a>
                </div>
      
                <div class="site-header__col site-header__col2">
                  <div class="site-login" data-role="site-login">
                    <script type="text/template" class="login-text" data-role="default">
                      <!--default-->
                      <ul class="site-login__links">
                        <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                        <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isSkySports">
                      <!-- sky sports user logged in -->
                      <ul class="site-login__links">
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isSky">
                      <!-- sky sports user logged in -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo">
                            <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                          </li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isNowTv">
                      <!-- now tv customer -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isLoggedIn">
                      <!-- just a sky id login -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isWholesale">
                      <!-- wholesale customer -->
                      <ul class="site-login__links">
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                          <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                  </div>
                </div>
      
            <div class="site-header__col site-header__col3">
      
                <form action="/search" method="GET" class="site-search">
                    <label class="u-hide-visually" for="site-search-query">Search Sky Sports</label>
                    <input id="site-search-query" type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
                    <input type="hidden" value="the site" name="searchtype">
                    <input type="hidden" name="v" value="2">
                    <button class="site-search__button" aria-label="Search">
                      <svg class="site-nav-desktop__icon" width="2048" height="2048" viewBox="0 0 2048 2048"><path d="M2038.957 1834.615l-636.008-634.508c83.804-123.102 133.1-271.75 133.1-432.1 0-424.353-343.702-768.01-768-768.01-2.655 0-5.202.407-7.905.407C564.7-2.252 368.395 70.45 219.293 219.552 69.145 369.452-3.457 567.21.246 763.71c0 1.444-.203 2.75-.203 4.296 0 424.203 343.75 768.007 768.008 768.007 159.353 0 307.298-48.602 430-131.5l636.204 634.398c12 12.103 31.703 12.103 43.703.103l161-160.797c12-12 12-31.702 0-43.6zm-896.805-693.008c-187.852 187.805-476.805 212.102-691.555 74.398-143.25-107.797-245.75-277.296-245.75-448 0-282.805 280.398-563.203 563.203-563.203 171.602 0 341.898 103.5 449.703 247.898 136.4 214.658 111.595 501.806-75.6 688.907z"/></svg>
                    </button>
                </form>
      
            </div>
      
            <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" aria-controls="site-nav-desktop-wrap">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
                  <rect y="384" width="2048" height="256"></rect>
                  <rect y="896" width="2048" height="256"></rect>
                  <rect y="1408" width="2048" height="256"></rect>
              </svg>
            </a>
      
        </div>
        <!-- desktop nav -->
        <div class="site-nav-desktop__wrap" >
          <div class="site-nav-desktop" role="navigation" data-role="main-nav" id="site-nav-desktop-wrap">
            <div class="site-login site-login--mobile" data-role="site-login">
              <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
         </div>
            <ul class="site-nav-desktop__body">
            <li class="site-nav-desktop__item">
            <a href="/" class="site-nav-desktop__item-link">
            Home</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg>
          </a>
            <div class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/football">
              Football</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/f1">
              F1</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/cricket">
              Cricket</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-union">
              Rugby Union</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-league">
              Rugby League</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/golf">
              Golf</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/boxing">
              Boxing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nfl">
              NFL</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/olympics/paralympics">
                  Paralympics</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/tennis">
              Tennis</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/racing">
              Racing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/darts">
              Darts</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nba">
              NBA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/netball">
              Netball</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/gaa">
              GAA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/mma">
              MMA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/more-sports">
              More Sports</a>
              </li>
              </ul>
            </div>
            </div>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/live-scores" class="site-nav-desktop__item-link">
            Scores</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch/video" class="site-nav-desktop__item-link">
            Video</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch" class="site-nav-desktop__item-link">
            TV</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">
            Sky Bet</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/games" class="site-nav-desktop__item-link">
            Games</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg></a>
            <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/transfer-centre">
                Transfer Centre</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">
                Live on Sky</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">
                Get Sky Sports</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-shows">
                TV Shows</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-guide">
                TV Guide</a>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                Sky Go</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                Now TV</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                Kick It Out</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">
                Black Lives Matter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/sky-zero">
                Sky Zero</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/podcasts">
                Podcasts</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/mobile">
                Mobile</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">
                Twitter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">
                Facebook</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/contact-us">
                Contact Us</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/workatskysports">
                Work &commat; Sky Sports</a>
                </li>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                Terms &amp; Conditions</a>
                </li>
              </ul>
            </div>
            </div>
            </li>
            </ul>
            <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
        </div>
      </div>
      
        <div class="sdc-site-localnav sdc-site-localnav--mobile sdc-site-localnav--horseracing"
            data-component-name="sdc-site-localnav">
            
                <div class="sdc-site-localnav__inner">
                    <div class="sdc-site-localnav__wrap" data-role="nav-wrap">
                        <p class="sdc-site-localnav__header">
                            <a href="https://www.skysports.com/racing"
                                class="sdc-site-localnav__header-title" data-role="nav-header"
                                aria-controls="sdc-site-localnav-body" aria-expanded="false">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34" class="sdc-site-localnav__icon">
                                    <path
                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                </svg>Racing
                            </a>
                        </p>
                        <nav class="sdc-site-localnav__body" data-role="nav-body" role="navigation" aria-label="Racing"
                            id="sdc-site-localnav-body">
                            <div class="localnav__body-navigation">
                                <div class="localnav__body-navigation__group">
                                    <ul class="sdc-site-localnav__items" data-role="nav-items">
        <li class="sdc-site-localnav__item" data-role="nav-item" data-visibility="mobile" >
                                            <a href="/racing" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Home</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/news" 
                                                class="sdc-site-localnav__item-link"  aria-current="true" 
                                                 data-role="nav-item-links">News</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/racecards" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Racecards</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/results/fast-results" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Fast Results</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/results" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Full Results</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/race-tips-naps/today" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Naps</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/video" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Video</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/hints-and-pointers/todays" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Pointers</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="https://m.skybet.com/?aff&#x3D;9749&amp;dcmp&#x3D;ss_sub_nav_RA"  target="_blank"
                                                aria-label="Sky Bet - Opens in new window" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Sky Bet</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/abc-entries-guide" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">ABC</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/features" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Features</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/pundits" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Pundits</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/racing/race-meeting-calendar" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Race Calendar</a>
                                        </li>                                <li class="sdc-site-localnav__item sdc-site-localnav__item--more"
                                            data-role="nav-items-more-wrap">
                                            <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-link--more"
                                                aria-controls="sdc-site-localnav-overflow" aria-expanded="false"
                                                data-role="nav-items-more"
                                                aria-label="Open menu - More"
                                                data-aria-label-open-true="Open menu - More"
                                                data-aria-label-open-false="Close menu - More">More<svg
                                                    xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"
                                                    class="sdc-site-localnav__icon">
                                                    <path
                                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                                </svg></a>
                                        </li>
                                    </ul>
                                    <ul class="sdc-site-localnav__more" data-role="nav-items-overflow" aria-hidden="true"
                                        id="sdc-site-localnav-overflow"></ul>
                                </div>
                            </div>
                        </nav>
                    </div>
                </div>
                
        
        </div>
    <!-- page content -->
    <div id="main"></div>
    
      <div class="section-wrap">
        
                <div class="sdc-site-layout-sticky-region" data-format="leaderboard" data-role="sticky-region" data-component-name="sdc-site-layout">
                    <div class="sdc-site-layout-sticky-region__target">
                        <iframe class="sdc-site-layout-sticky-region__listener" frameborder="0" data-role="ghost-region-listener" data-controls="ghost-1"></iframe>
                                    <div class="sdc-site-au sdc-site-au--full-bleed" data-ad-format="leaderboard" data-type="" aria-hidden="true">
                <div
                    class="sdc-site-au__leaderboard"
                    data-role="ad-container"
                    data-config="{&quot;id&quot;:&quot;leaderboard&quot;,&quot;ad-type&quot;:&quot;leaderboard&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[320,50],[300,50]],&quot;tablet&quot;:[[728,90]],&quot;desktop&quot;:[[728,90],[970,250]]},&quot;partial-class&quot;:&quot;sdc-site-au--full-bleed&quot;}"
                    data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12446007&quot;}"
                    data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                    data-targeting-platform="live"
                    data-tag="20346936/skysports/racing/news"
                    data-component-name="sdc-site-mpu"
                            data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                            data-peer39-id="1497" 
                            data-peer39-timeout="2500"
                    aria-label="Advertisement"
                    id="leaderboard"
                    data-tolerance="2"
                    
                ></div>
            </div>

                            </div>
                </div>
                <div class="sdc-site-layout-sticky-region sdc-site-layout-sticky-region__ghost" id="ghost-1" data-format="leaderboard"></div>
        
            <div class="sdc-article-header sdc-article-header--story-article">
        <div class="sdc-article-header__wrap">
            <div class="sdc-article-header__main">
                <div class="sdc-article-header__titles">
                    <h1 class="sdc-site-component-header--h1 sdc-article-header__title" data-short-title="Falcon swoops for Nottingham glory"><span class="sdc-article-header__long-title">Island Falcon swoops to Nottingham glory as Godolphin team land Golden Horn Maiden Stakes for second year in a row</span></h1>
    
                        <p class="sdc-site-component-header--h2 sdc-article-header__sub-title">Island Falcon beats Martyn Meade's Barley to win Golden Horn Maiden Stakes at Nottingham on Wednesday; Saeed bin Suroor's two-year-old wins on second career start after finishing third on debut at Goodwood </p>
                </div>
    
            </div>
    
    
    
    
            <div class="sdc-article-header__details">
                <div class="sdc-article-header__date-time">
                        <div class="sdc-article-date">
    <div class="sdc-article-date__wrap"><span class="sdc-article-date__icon" aria-hidden="true"><?xml version="1.0" encoding="UTF-8"?>
<svg width="13px" height="13px" viewBox="0 0 13 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 51.3 (57544) - http://www.bohemiancoding.com/sketch -->
    <title>Fill 2 Copy 11</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Icon/Time" fill="#9F9F9F">
            <path d="M6.5,0 C2.90996875,0 0,2.90996875 0,6.5 C0,10.089625 2.90996875,13 6.5,13 C10.0900312,13 13,10.089625 13,6.5 C13,2.90996875 10.0900312,0 6.5,0 M6.5,12.1870938 C3.36375,12.1870938 0.8125,9.63625 0.8125,6.5 C0.8125,3.36375 3.36375,0.8125 6.5,0.8125 C9.63625,0.8125 12.1875,3.36375 12.1875,6.5 C12.1875,9.63625 9.63625,12.1870938 6.5,12.1870938 M6.87415625,6.49309375 C6.8794375,6.46709375 6.88715625,6.44353125 6.8875625,6.4155 L6.88796875,2.06740625 C6.849375,2.05765625 6.7925,2.04871875 6.71775,2.0418125 C6.64259375,2.03490625 6.56621875,2.03125 6.48903125,2.03125 C6.33425,2.03125 6.2261875,2.06375 6.16646875,2.12875 C6.1108125,2.188875 6.084,2.263625 6.07953125,2.34975 L6.07546875,6.7169375 C6.07953125,6.7981875 6.11325,6.86928125 6.17053125,6.9330625 L8.53165625,9.29946875 L8.74696875,9.5151875 C8.7815,9.49446875 8.82740625,9.46034375 8.8855,9.41240625 C8.94359375,9.36446875 9.0000625,9.31328125 9.05490625,9.2584375 C9.1641875,9.14915625 9.21740625,9.05003125 9.21415625,8.9610625 C9.2105,8.8733125 9.17475,8.79571875 9.108125,8.727875 L6.87415625,6.49309375 Z" id="Fill-2-Copy-11"></path>
        </g>
    </g>
</svg></span><p class="sdc-article-date__date-time">Wednesday 27 October 2021 14:31, UK</p>
</div>
</div>
                </div>
    
                <div class="sdc-article-header__tags">
                </div>
            </div>
        </div>
    </div>

        
                        <div class="sdc-article-widget sdc-article-image">
                  <figure class="sdc-article-image__figure">
                    <div class="sdc-article-image__wrapper" data-aspect-ratio="16/9">
                        <img class="sdc-article-image__item" loading="lazy" intrinsicsize="768x432" src="https://e0.365dm.com/21/10/768x432/island-falcon-racing_5561395.jpg?20211027141013" srcset="https://e0.365dm.com/21/10/384x216/island-falcon-racing_5561395.jpg?20211027141013 380w, https://e0.365dm.com/21/10/768x432/island-falcon-racing_5561395.jpg?20211027141013 760w, https://e0.365dm.com/21/10/1600x900/island-falcon-racing_5561395.jpg?20211027141013 1024w, https://e0.365dm.com/21/10/2048x1152/island-falcon-racing_5561395.jpg?20211027141013 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="Island Falcon ridden Pat Cosgrave (right)">
                    </div>
                      <figcaption class="sdc-article-image__caption">
                        <span class="sdc-article-image__visually-hidden">Image:</span>
                        <span class="sdc-article-image__caption-text">Island Falcon, ridden by Pat Cosgrave (right), wins at Nottingham on his second career start</span>
                      </figcaption>
                  </figure>
                </div>

        
        
                    <div class="sdc-site-layout-wrap site-wrap site-wrap-padding" data-type="article">
                    <div class="sdc-site-layout sdc-site-layout--alt2 sdc-site-layout--taller">
                    <div class="sdc-site-layout__col sdc-site-layout__col1">
        
                        <div class="site-component-vertical-margin">
                            <div class="sdc-site-share sdc-site-share--article-top">
                      
                      
                      <ul class="sdc-site-share__list">
                        <li class="sdc-site-share__item">
                          <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https%3A%2F%2Fwww.skysports.com%2Fracing%2Fnews%2F12426%2F12446007%2Fgodolphins-island-falcon-swoops-for-nottingham-glory&amp;t&#x3D;Island%20Falcon%20swoops%20to%20Nottingham%20glory%20as%20Godolphin%20team%20land%20Golden%20Horn%20Maiden%20Stakes%20for%20second%20year%20in%20a%20row" class="sdc-site-share__link--facebook sdc-site-share__link" target="_blank" title="Share on Facebook" aria-label="Share on Facebook">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg
    version="1.1"
    id="Layer_1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"
    x="0px"
    y="0px"
    viewBox="0 0 6.5 12.5"
    enable-background="new 0 0 6.5 12.5"
    width="551.78131"
    height="555.4599"
    xml:space="preserve">
<path d="M6.168,6.791l0.291-2.208H4.25V3.166c0-0.625,0.168-1.083,1.084-1.083H6.5v-2C6.293,0.041,5.584,0,4.793,0
	C3.084,0,1.918,1.042,1.918,2.958v1.625H0.001v2.208h1.917V12.5h2.291V6.791H6.168z"/>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="https://twitter.com/intent/tweet?text&#x3D;Island%20Falcon%20swoops%20to%20Nottingham%20glory%20as%20Godolphin%20team%20land%20Golden%20Horn%20Maiden%20Stakes%20for%20second%20year%20in%20a%20row&amp;url&#x3D;https%3A%2F%2Fwww.skysports.com%2Fracing%2Fnews%2F12426%2F12446007%2Fgodolphins-island-falcon-swoops-for-nottingham-glory&amp;via&#x3D;SkySports" class="sdc-site-share__link--twitter sdc-site-share__link" target="_blank" title="Share on Twitter" aria-label="Share on Twitter">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg
	version="1.1"
	id="Layer_1"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink"
	x="0px"
	y="0px"
	viewBox="0 0 30 24.3"
	enable-background="new 0 0 30 24.3"
	width="551.78131"
    height="555.4599"
	xml:space="preserve">
<path d="M30,2.798c-1.102,0.5-2.302,0.801-3.5,1c1.3-0.8,2.198-2,2.698-3.399c-1.198,0.7-2.5,1.2-3.898,1.5
	c-1.102-1.199-2.7-1.9-4.5-1.9c-3.4,0-6.102,2.801-6.102,6.102c0,0.5,0.102,1,0.2,1.398c-5.1-0.299-9.6-2.699-12.7-6.398
	c-0.5,0.898-0.8,2-0.8,3.1c0,2.101,1.102,4,2.7,5.101c-1,0-2-0.3-2.8-0.8v0.102c0,3,2.1,5.5,4.898,6c-0.5,0.1-1.1,0.198-1.6,0.198
	c-0.4,0-0.8,0-1.2-0.101c0.8,2.4,3.102,4.201,5.7,4.301c-2.1,1.602-4.8,2.602-7.6,2.602c-0.5,0-1,0-1.5-0.102
	c2.698,1.699,6,2.8,9.398,2.8c11.3,0,17.5-9.399,17.5-17.5c0-0.3,0-0.5,0-0.8C28.199,5.098,29.199,3.999,30,2.798z"/>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="whatsapp://send?text&#x3D;Island%20Falcon%20swoops%20to%20Nottingham%20glory%20as%20Godolphin%20team%20land%20Golden%20Horn%20Maiden%20Stakes%20for%20second%20year%20in%20a%20row%20-%20https%3A%2F%2Fwww.skysports.com%2Fracing%2Fnews%2F12426%2F12446007%2Fgodolphins-island-falcon-swoops-for-nottingham-glory" class="sdc-site-share__link--whatsapp sdc-site-share__link" title="Share on WhatsApp" aria-label="Share on WhatsApp">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg width="38px" height="38px" viewBox="0 0 38 38" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="ToolKit" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="SkySports-V.01" transform="translate(-481.000000, -2795.000000)" fill="#4A4A4A">
            <g id="Group-10" transform="translate(481.000000, 2795.000000)">
                <path d="M10.447625,31.97225 L11.0188125,32.311875 C13.4235,33.7380625 16.1785,34.492125 18.9869375,34.4933125 L18.9940625,34.4933125 C27.6224375,34.4933125 34.6465,27.471625 34.6500625,18.8420625 C34.65125,14.660875 33.024375,10.727875 30.0686875,7.7698125 C27.113,4.81175 23.1811875,3.1813125 19,3.180125 C10.3645,3.180125 3.341625,10.200625 3.3380625,18.8301875 C3.336875,21.7870625 4.1645625,24.66675 5.7320625,27.1593125 L6.10375,27.7506875 L4.522,33.5266875 L10.447625,31.97225 Z M0,38 L2.671875,28.2423125 C1.023625,25.386375 0.15675,22.146875 0.1579375,18.829 C0.1615,8.4466875 8.61175,0 18.9940625,0 C24.032625,0.0011875 28.7624375,1.9629375 32.3178125,5.521875 C35.874375,9.0808125 37.831375,13.8118125 37.8301875,18.84325 C37.8254375,29.2255625 29.3751875,37.6734375 18.9940625,37.6734375 L18.9940625,37.6734375 L18.98575,37.6734375 C15.834125,37.67225 12.7359375,36.881375 9.9845,35.3815625 L0,38 Z" id="Fill-54"></path>
                <path d="M14.3628125,10.324125 C13.9804375,9.4061875 13.5933125,9.530875 13.3035625,9.516625 C13.02925,9.502375 12.71575,9.5 12.40225,9.5 C12.0875625,9.5 11.578125,9.6175625 11.1470625,10.089 C10.716,10.55925 9.5,11.6980625 9.5,14.0136875 C9.5,16.3293125 11.18625,18.5665625 11.421375,18.88125 C11.6565,19.19475 14.7404375,23.947125 19.46075,25.984875 C20.584125,26.469375 21.4605,26.759125 22.1445,26.9764375 C23.2714375,27.333875 24.2974375,27.284 25.1085,27.162875 C26.013375,27.0275 27.8931875,26.0240625 28.2850625,24.925625 C28.678125,23.826 28.678125,22.8843125 28.5605625,22.688375 C28.443,22.4924375 28.1283125,22.3736875 27.6580625,22.1385625 C27.1878125,21.9034375 24.873375,20.764625 24.4423125,20.607875 C24.0100625,20.451125 23.6965625,20.37275 23.3830625,20.843 C23.0695625,21.3144375 22.1670625,22.3736875 21.89275,22.688375 C21.6184375,23.001875 21.344125,23.0410625 20.8726875,22.8059375 C20.4024375,22.5708125 18.886,22.07325 17.088125,20.470125 C15.68925,19.22325 14.7451875,17.681875 14.4696875,17.211625 C14.195375,16.7401875 14.4411875,16.4860625 14.6763125,16.2509375 C14.8876875,16.04075 15.14775,15.701125 15.382875,15.4268125 C15.618,15.1525 15.696375,14.955375 15.853125,14.641875 C16.009875,14.3271875 15.9315,14.052875 15.8139375,13.81775 C15.696375,13.5814375 14.7546875,11.2658125 14.3628125,10.324125" id="Fill-55"></path>
            </g>
        </g>
    </g>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="mailto:?to&#x3D;&amp;subject&#x3D;Shared%20from%20Sky%20Sports%3A%20Island%20Falcon%20swoops%20to%20Nottingham%20glory%20as%20Godolphin%20team%20land%20Golden%20Horn%20Maiden%20Stakes%20for%20second%20year%20in%20a%20row&amp;body&#x3D;Shared%20from%20Sky%20Sports%3A%20Island%20Falcon%20swoops%20to%20Nottingham%20glory%20as%20Godolphin%20team%20land%20Golden%20Horn%20Maiden%20Stakes%20for%20second%20year%20in%20a%20row%20https%3A%2F%2Fwww.skysports.com%2Fracing%2Fnews%2F12426%2F12446007%2Fgodolphins-island-falcon-swoops-for-nottingham-glory" class="sdc-site-share__link--email sdc-site-share__link" title="Share by email" aria-label="Share by email">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
   xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
   version="1.1"
   x="0px"
   y="0px"
   viewBox="0 0 29.888 18.214001"
   id="svg3595"
   inkscape:version="0.91 r13725"
   sodipodi:docname="email.svg"
   width="20"
   height="20">
  <metadata
     id="metadata3605">
    <rdf:RDF>
      <cc:Work
         rdf:about="">
        <dc:format>image/svg+xml</dc:format>
        <dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" />
        <dc:title></dc:title>
      </cc:Work>
    </rdf:RDF>
  </metadata>
  <defs
     id="defs3603" />
  <sodipodi:namedview
     pagecolor="#ffffff"
     bordercolor="#666666"
     borderopacity="1"
     objecttolerance="10"
     gridtolerance="10"
     guidetolerance="10"
     inkscape:pageopacity="0"
     inkscape:pageshadow="2"
     inkscape:window-width="1680"
     inkscape:window-height="1001"
     id="namedview3601"
     showgrid="false"
     fit-margin-top="0"
     fit-margin-left="0"
     fit-margin-right="0"
     fit-margin-bottom="0"
     inkscape:zoom="6.9411765"
     inkscape:cx="15.021068"
     inkscape:cy="9.4363559"
     inkscape:window-x="0"
     inkscape:window-y="391"
     inkscape:window-maximized="1"
     inkscape:current-layer="svg3595" />
  <g
     id="g3597"
     transform="translate(-2.123,-13.841)">
    <path
       d="m 29.031,13.841 -23.927,0 c -1.647,0 -2.981,1.335 -2.981,2.981 l 0,12.252 c 0,1.647 1.335,2.981 2.981,2.981 l 23.926,0 c 1.647,0 2.981,-1.335 2.981,-2.981 l 0,-12.252 c 10e-4,-1.647 -1.334,-2.981 -2.98,-2.981 z m -2.458,2 -6.7,6.7 c -0.801,0.801 -1.871,1.243 -3.013,1.243 -1.158,0 -2.249,-0.453 -3.07,-1.275 l -6.67,-6.668 19.453,0 z m 3.439,13.233 c 0,0.541 -0.44,0.981 -0.981,0.981 l -23.927,0 c -0.541,0 -0.981,-0.44 -0.981,-0.981 l 0,-12.252 c 0,-0.314 0.158,-0.582 0.389,-0.762 l 7.864,7.863 c 1.2,1.2 2.792,1.86 4.485,1.86 1.676,0 3.248,-0.649 4.427,-1.829 l 8.052,-8.052 c 0.388,0.131 0.673,0.487 0.673,0.919 l 0,12.253 z"
       id="path3599"
       inkscape:connector-curvature="0" />
  </g>
</svg>

                            </div>
                          </a>
                        </li>
                      </ul>
                    </div>
                </div>
        
                    <div class="sdc-article-body sdc-article-body--lead" data-component-name="sdc-article-body">
            
                <p>Island Falcon looks to be another potentially nice sort for Godolphin, but it might be asking too much to follow in Adayar's footsteps - last year's winner of the Golden Horn Maiden Stakes at Nottingham.</p><p>Trained by Saeed bin Suroor, while Adayar is handled by his Godolphin colleague Charlie Appleby, Island Falcon (11/4 favourite) had made a promising debut at Goodwood when third just over a fortnight ago.</p><div 
    class="sdc-site-outbrain sdc-site-outbrain--AR_5" 
    aria-hidden="true"
    data-component-name="sdc-site-outbrain"
    data-target=""
    data-widget-mapping=""
    data-installation-keys=""
    >
    <div 
        class="OUTBRAIN"
        data-src="https://www.skysports.com/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory"
        data-ob-template="365MediaGroup"
        data-widget-placement=""
        data-widget-id="AR_5"
        data-is-secured="true"
        data-consent-string=""
        data-consent-version="2">
    </div>
</div>
<p>The race was actually delayed for over five minutes by the eventual winner as it transpired he needed a new shoe having arrived at the start.</p><div class="sdc-article-widget sdc-site-oddschecker" data-component-name="sdc-site-oddschecker">
    <div class="ocw QXJ0aWNsZSBQcm9tbw&#x3D;&#x3D;"></div>
    <script src="https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js" defer></script>
    <script type="text/javascript">
        window.ocEnv={
            url: window.location.href,
            sport: "horseracing",
            competition: "",
            participants: ""
        };
    </script>
</div><ul><li><a href="https://www.skysports.com/racing/news/12426/12445887/paul-nicholls-feeling-confident-in-cyrname-and-frodon-ahead-of-seasonal-reappearances-as-solo-heads-to-ascot"><strong>Cyrname, Frodon fit and firing for early season tests</strong></a></li><li><a href="https://www.skysports.com/racing/news/12426/12445130/minella-indo-tops-seven-in-champion-chase-contention"><strong>Minella Indo tops seven in Down Royal Champion Chase</strong></a></li></ul>    <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://www.skysports.com/watch/racing-on-sky" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/21/10/320x180/skysports-ascot-racing_5561226.jpg 320w, https://e0.365dm.com/21/10/640x380/skysports-ascot-racing_5561226.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/21/10/256x256/skysports-ascot-racing_5561226.jpg 256w, https://e0.365dm.com/21/10/512x512/skysports-ascot-racing_5561226.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/21/10/512x512/skysports-ascot-racing_5561226.jpg" alt="Bateaux London Gold Cup live on Sky Sports Racing" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Bateaux London Gold Cup live on Sky Sports Racing</h3>
                <p class="sdc-article-strapline__text">Watch the Bateaux London Gold Cup at Ascot live on Sky Sports Racing on Saturday, October 30 at 3.20pm</p>
        </div>
            </a>
    </div>
<p>He clearly showed no ill effects in the race though, and he was fairly prominent early on despite breaking from stall 14.</p><p>Percy Jones was allowed to dictate a steady pace before Pat Cosgrave made his challenge fully two furlongs from home.</p>    <div class="sdc-site-layout-sticky-region " data-interscroller="true" data-format="floated-mpu"
         data-role="sticky-region" data-component-name="sdc-site-layout" data-interscroller-label="Scroll for more">
        <div class="sdc-site-layout-sticky-region__target">
            <div class="sdc-site-layout-sticky-region__mask">
                <div class="sdc-site-layout-sticky-region__content">
                        <div class="sdc-site-au site-component-vertical-margin" data-ad-format="mpu" data-type="" aria-hidden="true">
                            <div
                                class="sdc-site-au__mpu"
                                data-role="ad-container"
                                data-config="{&quot;id&quot;:&quot;mpu-1&quot;,&quot;ad-type&quot;:&quot;mpu&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[300,250],[300,600]],&quot;tablet&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}}"
                                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12446007&quot;}"
                                data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                                data-targeting-platform="live"
                                data-tag="20346936/skysports/racing/news"
                                data-component-name="sdc-site-mpu"
                                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                                        data-peer39-id="1497" 
                                        data-peer39-timeout="2500"
                                aria-label="Advertisement"
                                id="mpu-1"
                                data-tolerance="2"
                                
                            ></div>
                        </div>

                            <div 
                                class="sdc-site-outbrain sdc-site-outbrain--SB_4" 
                                aria-hidden="true"
                                data-component-name="sdc-site-outbrain"
                                data-target=""
                                data-widget-mapping=""
                                data-installation-keys=""
                                >
                                <div 
                                    class="OUTBRAIN"
                                    data-src="https://www.skysports.com/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory"
                                    data-ob-template=""
                                    data-widget-placement=""
                                    data-widget-id="SB_4"
                                    data-is-secured="true"
                                    data-consent-string=""
                                    data-consent-version="2">
                                </div>
                                    <div id="outbrain-container">
                                        <script id="outbrain-script"></script>
                                    </div>
                            </div>

                            <div class="sdc-site-trending sdc-site-trending--compact" data-component-name="sdc-site-trending">
                              <div class="sdc-site-trending__inner">
                                <div class="sdc-site-trending__body">
                                  <h2 class="sdc-site-trending__title">Trending</h2>
                                    <ul class="sdc-site-trending__items">
                                      <li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11667/12445825/fake-news-pogba-rubbishes-report-of-ole-snub"><span class="sdc-site-trending__link-text">'Fake news': Pogba rubbishes report of Ole snub</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/19530/12445255/merson-says-only-luck-has-spared-ole-the-sack"><span class="sdc-site-trending__link-text">Merson Says: Only luck has spared Ole the sack</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11095/12446063/cavallo-its-time-to-change-football-to-help-lgbt-players"><span class="sdc-site-trending__link-text">Cavallo: It's time to change football to help LGBT+ players</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11095/12445895/kieron-dyer-in-hospital-undergoing-tests"><span class="sdc-site-trending__link-text">Kieron Dyer in hospital undergoing tests</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/story-telling/36621/12111036/when-smiths-rangers-nearly-conquered-europe"><span class="sdc-site-trending__link-text">When Smith's Rangers nearly conquered Europe...</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/19530/12445521/papers-pochettino-man-utds-first-choice-if-solskjaer-leaves"><span class="sdc-site-trending__link-text">Papers: Pochettino Man Utd's first choice if Solskjaer leaves</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/news/12183/12445966/which-us-trainers-did-joshua-visit"><span class="sdc-site-trending__link-text">Which US trainers did Joshua visit?</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/news/12183/12445017/why-americas-powerhouse-can-replace-fury"><span class="sdc-site-trending__link-text">Why America's powerhouse can replace Fury</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11667/12444420/sancho-struggle-highlights-solskjaer-problem"><span class="sdc-site-trending__link-text">Sancho struggle highlights Solskjaer problem</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11667/12444781/ole-to-remain-as-utd-boss-despite-some-players-reservations"><span class="sdc-site-trending__link-text">Ole to remain as Utd boss despite some players' reservations</span></a>
                                      </li>
                                    </ul>
                                  <ul class="sdc-site-trending__supp-links">
                                    <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/watch/video">Video</a>
                                    </li>
                            <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/news-wire">Latest News</a>
                                    </li>
                                  </ul>
                                </div>
                              </div>
                            </div>

                </div>
            </div>
        </div>
    </div>
<p>Martyn Meade's Barley was the last to challenge and showed a smart turn of foot, but a photograph showed he had just failed by a short head.</p><div class="ad ad--teads">
        <div class="sdc-site-au " data-ad-format="teads" data-type="" aria-hidden="true">
            <div
                class="sdc-site-au__teads"
                data-role="ad-container"
                data-config="{&quot;id&quot;:&quot;in-article-desktop&quot;,&quot;ad-type&quot;:&quot;teads&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[4,4]],&quot;tablet&quot;:[[4,4]],&quot;desktop&quot;:[[4,4]]}}"
                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12446007&quot;}"
                data-targeting-strnativekey=""
                data-targeting-platform=""
                data-tag="20346936/skysports/racing/news"
                data-component-name="sdc-site-mpu"
                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                        data-peer39-id="1497" 
                        data-peer39-timeout="2500"
                aria-label="Advertisement"
                id="in-article-desktop"
                data-tolerance="2"
                
            ></div>
        </div>
</div>
<p>The race is named after John Gosden's brilliant Derby, Eclipse, Irish Champion Stakes and Arc winner Golden Horn, who made a winning debut in the contest in 2014, and last year's winner also won the Derby as well as the King George VI and Queen Elizabeth Stakes this summer.</p><div class="sdc-article-widget sdc-article-related-stories" data-component-name="sdc-article-related-stories">
  <div class="sdc-article-related-stories__content">
    <h3 class="sdc-article-related-stories__title">Also See:</h3>

    <ul class="sdc-article-related-stories__list">
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/racing/results">Wednesday results</a>
        </li>
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/watch/racing-on-sky">Racing live on Sky Sports</a>
        </li>
    </ul>
  </div>
</div>
<p>Cosgrave told <em>Racing TV</em>: "He had a nice run the first day and he's probably improved.</p><p>"He had a tough draw today. I had to come three wide but I knew he'd stay well.</p><p>"I was probably there plenty soon enough but I had no chance to go, when I did, nothing could take me any further.</p>     <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://twitter.com/SkySportsRacing" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/21/06/320x180/skysports-doyle-hollie_5404175.jpg 320w, https://e0.365dm.com/21/06/640x380/skysports-doyle-hollie_5404175.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/21/06/256x256/skysports-doyle-hollie_5404175.jpg 256w, https://e0.365dm.com/21/06/512x512/skysports-doyle-hollie_5404175.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/21/06/512x512/skysports-doyle-hollie_5404175.jpg" alt="Follow Sky Sports Racing on Twitter" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Follow Sky Sports Racing on Twitter</h3>
                <p class="sdc-article-strapline__text">See the latest horse racing news, interviews and features from Sky Sports Racing</p>
        </div>
            </a>
    </div>
<p>"He did it the hard way, he's got a good heart. I couldn't fault him. He's well-made, I'm sure he'll be OK next year and while he's not overly big, he's big enough to train on.</p><p>"I like him, he could have got beat when the second came to him but he stuck it out good."</p>
            </div>

        
        
                    </div>
                    <div class="sdc-site-layout__col sdc-site-layout__col2"></div>
                </div>
            </div>
                          <div 
            class="sdc-site-outbrain sdc-site-outbrain--AR_3" 
            aria-hidden="true"
            data-component-name="sdc-site-outbrain"
            data-target=""
            data-widget-mapping=""
            data-installation-keys=""
            >
            <div 
                class="OUTBRAIN"
                data-src="https://www.skysports.com/racing/news/12426/12446007/godolphins-island-falcon-swoops-for-nottingham-glory"
                data-ob-template="bskyb"
                data-widget-placement=""
                data-widget-id="AR_3"
                data-is-secured="true"
                data-consent-string=""
                data-consent-version="2">
            </div>
                <div id="outbrain-container">
                    <script id="outbrain-script"></script>
                </div>
        </div>

                          <div class="site-wrap site-wrap-padding">
                              <div data-spotim-module="pitc" data-spot-id="sp_BOYlZOzX"></div>
                                  <script async src="https://launcher.spot.im/spot/sp_BOYlZOzX"
                                          data-spotim-module="spotim-launcher">
                                  </script>
                          </div>
          
              <div class="around-sky-wrap">
                  
          <h2 class="sdc-site-component-header--h2">
        
            <div  class="sdc-site-component-header__body"  >
              <span data-role="short-text-target" >
                      Around Sky
              </span>
            </div>
        
            
        
          </h2>
                <div class="sdc-dynamic-tile callfn"
             data-component-name="sdc-dynamic-tile"
             data-lite="true"
             data-fn="sdc-dynamic-tile"
             data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;\/target&quot;}"
             data-sibling-to-replace="next"
             data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/%omniture.section_without_slug%&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div>          <div class="sdc-site-tiles
          sdc-site-tiles--alt1">
            <div class="sdc-site-tiles__inner">
              <div class="sdc-site-tiles__group">
        
        <div class="sdc-site-tiles__item sdc-site-tile sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/21/10/384x216/skysports-gss-dth_5531211.jpg?20211006090846 400w, https://e0.365dm.com/21/10/768x432/skysports-gss-dth_5531211.jpg?20211006090846 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/21/10/768x432/skysports-gss-dth_5531211.jpg?20211006090846" alt="Get Sky Sports" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__headline-link" >
                      <span class="sdc-site-tile__headline-text">Get Sky Sports</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__related-link" target="_blank">Get Sky Sports</a>
                                    </li>
                            </ul>
                </div>
                </div><div class="sdc-site-tiles__item sdc-site-tile sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/21/10/384x216/skysports-cinema-skycinema_5555138.jpg?20211022102647 400w, https://e0.365dm.com/21/10/768x432/skysports-cinema-skycinema_5555138.jpg?20211022102647 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/21/10/768x432/skysports-cinema-skycinema_5555138.jpg?20211022102647" alt="Sky Cinema" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="http://www.sky.com/shop/tv/cinema?dcmp&#x3D;bac-SS.com_AroundSky_Homepage_SkyCinemaUpgradeB" class="sdc-site-tile__headline-link" >
                      <span class="sdc-site-tile__headline-text">Get More from Sky Cinema</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="http://www.sky.com/shop/tv/cinema?dcmp&#x3D;bac-SS.com_AroundSky_Homepage_SkyCinemaUpgradeB" class="sdc-site-tile__related-link" target="_blank">Get Sky Cinema</a>
                                    </li>
                            </ul>
                </div>
                </div>
              </div>
            </div>
          </div>
            </div>
          
                </div>


    

      <footer id="site-footer" class="blackjack-sdc-digrev-footer site-footer" data-component-name="blackjack-sdc-digrev-footer">
          <div class="site-footer__body">
              <ul class="site-footer__nav social-nav">
                  <li class="social-nav__item">
                      <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link "><span
                              class="social-nav__link-icon social-nav__link--twitter-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M373.461 78.398c-13.228 5.859-27.444 9.833-42.363 11.612 15.234-9.125 26.916-23.587 32.425-40.803-14.245 8.448-30.029 14.59-46.823 17.893-13.455-14.329-32.631-23.283-53.84-23.283-40.723 0-73.74 33.01-73.74 73.747 0 5.775.651 11.4 1.908 16.802-61.301-3.068-115.639-32.435-152.018-77.051-6.336 10.888-9.983 23.555-9.983 37.079 0 25.583 13.022 48.153 32.812 61.384-12.092-.388-23.459-3.702-33.409-9.235v.938c0 35.731 25.419 65.535 59.154 72.307-6.186 1.687-12.7 2.586-19.428 2.586-4.746 0-9.375-.453-13.876-1.326 9.39 29.297 36.621 50.625 68.896 51.228-25.243 19.783-57.037 31.565-91.593 31.565-5.955 0-11.825-.352-17.593-1.024 32.637 20.926 71.403 33.127 113.053 33.127 135.654 0 209.834-112.375 209.834-209.837 0-3.186-.08-6.372-.22-9.536 14.413-10.4 26.916-23.382 36.804-38.173z"></path></svg></span>Twitter</a>
                  </li>
                  <li class="social-nav__item">
                      <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link"><span
                              class="social-nav__link-icon social-nav__link--facebook-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M283.232 207.471l8.248-64.043h-63.428v-40.888c0-18.549 5.187-31.183 31.758-31.183l33.896-.021v-57.272c-5.846-.784-25.956-2.531-49.408-2.531-48.9 0-82.357 29.861-82.357 84.668v47.227h-55.311v64.043h55.312v164.332h66.113v-164.332h55.177z"></path></svg></span>Facebook</a>
                  </li>
              </ul>
      
              <!-- LINKS GRID -->
              <ul class="site-footer__links accordian" data-role="accordian-body">
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-0">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-0">Sky Sports</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-0">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/watch/get-sky" class="site-footer__link" >Get Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/mobile" class="site-footer__link" >Sky Sports Apps</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-1">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-1">Partners</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-1">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://super6.skysports.com/" class="site-footer__link" target="_blank">Super 6</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.golf365.com/" class="site-footer__link" target="_blank">Golf365</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetf1.com/" class="site-footer__link" target="_blank">Planet F1</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-2">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-2">Sky Sports Channels</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-2">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-main-event" class="site-footer__link" >Sky Sports Main Event</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-premier-league" class="site-footer__link" >Sky Sports Premier League</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-football" class="site-footer__link" >Sky Sports Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-cricket" class="site-footer__link" >Sky Sports Cricket</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-golf" class="site-footer__link" >Sky Sports Golf</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-racing" class="site-footer__link" >Sky Sports Racing</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-f1" class="site-footer__link" >Sky Sports F1 </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-nfl" class="site-footer__link" >Sky Sports NFL</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-arena" class="site-footer__link" >Sky Sports Arena </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-news" class="site-footer__link" >Sky Sports News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-mix" class="site-footer__link" >Sky Sports Mix</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-3">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-3">More Sky Sites</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-3">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/workatskysports" class="site-footer__link" target="_blank">Work @ Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.nowtv.com/promo/sky-sports?dcmp&#x3D;ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skymedia.co.uk/?utm_source&#x3D;Sky_Sports&amp;utm_medium&#x3D;Web_page&amp;utm_content&#x3D;Sky_Sports_web_page&amp;utm_campaign&#x3D;Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
              </ul>
              <!-- / LINKS GRID -->
      
              <ul class="site-footer__nav site-footer__nav--horizontal-nav">
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="#privacy-options" class="site-footer__link" target="_blank">Privacy Options</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skysports.com/contact-us" class="site-footer__link" target="_blank">Contact Us</a>
                      </li>
              </ul>
              <p class="site-footer__copyright">
                  <a href="http://www.skysports.com" class="svg-logo site-footer__site-logo">
                      <img class="svg-logo__image" alt="Sky Sports" src="https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'">
                  </a>
                  © 2021 Sky UK
              </p>
          </div>
      </footer>        <!-- desktop nav -->
        <div class="site-nav-desktop__wrap" id="no-js-nav" aria-hidden="true">
          <div class="site-nav-desktop" role="navigation" data-role="main-nav" id="site-nav-desktop-wrap">
            <div class="site-login site-login--mobile" data-role="site-login">
              <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
         </div>
            <ul class="site-nav-desktop__body">
            <li class="site-nav-desktop__item">
            <a href="/" class="site-nav-desktop__item-link">
            Home</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg>
          </a>
            <div class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/football">
              Football</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/f1">
              F1</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/cricket">
              Cricket</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-union">
              Rugby Union</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-league">
              Rugby League</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/golf">
              Golf</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/boxing">
              Boxing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nfl">
              NFL</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/olympics/paralympics">
                  Paralympics</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/tennis">
              Tennis</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/racing">
              Racing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/darts">
              Darts</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nba">
              NBA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/netball">
              Netball</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/gaa">
              GAA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/mma">
              MMA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/more-sports">
              More Sports</a>
              </li>
              </ul>
            </div>
            </div>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/live-scores" class="site-nav-desktop__item-link">
            Scores</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch/video" class="site-nav-desktop__item-link">
            Video</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch" class="site-nav-desktop__item-link">
            TV</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">
            Sky Bet</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/games" class="site-nav-desktop__item-link">
            Games</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg></a>
            <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/transfer-centre">
                Transfer Centre</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">
                Live on Sky</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">
                Get Sky Sports</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-shows">
                TV Shows</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-guide">
                TV Guide</a>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                Sky Go</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                Now TV</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                Kick It Out</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">
                Black Lives Matter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/sky-zero">
                Sky Zero</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/podcasts">
                Podcasts</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/mobile">
                Mobile</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">
                Twitter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">
                Facebook</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/contact-us">
                Contact Us</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/workatskysports">
                Work &commat; Sky Sports</a>
                </li>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                Terms &amp; Conditions</a>
                </li>
              </ul>
            </div>
            </div>
            </li>
            </ul>
            <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
      
  

  <script src="/js/vendor/require.2.3.2.min.js"></script>
  <script>requirejs.config({"baseUrl":"/","paths":{"site-main":"js/min/site-main-d033f97d6ff18a136f77f2b57ae010be","omniture":"js/min/omniture-3711899de09a9938830781ac28fe202d","component-loader":"js/min/component-loader-b1be6d2d880b371a6ef7d6dcdcde98c6","blackjack-sdc-digrev-header":"js/min/blackjack-sdc-digrev-header-aac6902e9f020bebb1b7cf31dfbeefcc","blackjack-sdc-digrev-footer":"js/min/blackjack-sdc-digrev-footer-a5173e7239e2b8007ed615363fe8f59f","sdc-site-pundits":"js/min/sdc-site-pundits-2c64698974888b10618461f4799674ad","sdc-site-breaking-news":"js/min/sdc-site-breaking-news-e2dc196d05fb7fc901bbc4b4c104e844","sdc-site-mpu":"js/min/sdc-site-mpu-7181a9c0656c8f3e89132dc4ed06abf1","sdc-site-localnav":"js/min/sdc-site-localnav-0bf57025c5275361f9cfe2587a11c020","sdc-site-open-tracing":"js/min/sdc-site-open-tracing-179b59b6db270bef94b8a2a88efa0a15","sdc-site-outbrain":"js/min/sdc-site-outbrain-c21f077e1752e253623441c7a4e57266","sdc-site-pub-sub":"js/min/sdc-site-pub-sub-b5d327f46cac2ae028cd0ffd103ae20c","sdc-article-image-grid":"js/min/sdc-article-image-grid-15b681f802192d62a3347058d9cff7a4","sdc-article-gallery":"js/min/sdc-article-gallery-479948fd96578afe6efedf996c36e133","sdc-site-load-more":"js/min/sdc-site-load-more-67ffe4660d14c6b39ff409965d1faaa7","sdc-dynamic-tile":"js/min/sdc-dynamic-tile-387c394dd4ff37374411148b6322e601","sdc-site-promo-panel":"js/min/sdc-site-promo-panel-f531e6c65df908201c42d49dcde81eb4","sdc-site-login-panel":"js/min/sdc-site-login-panel-fbcdf380ca9ec32137da62ec9b47b494","sdc-site-iframe":"js/min/sdc-site-iframe-fe8d4a1ce6004ea1df600b1f331d6660","sdc-article-liveblog":"js/min/sdc-article-liveblog-fb86d9bd4e20c7911e1381fdd1c3ad62","sdc-site-charts":"js/min/sdc-site-charts-06857fb4fce2cb39d73e28a3fe5cb016","sdc-site-carousel":"js/min/sdc-site-carousel-c18b2b622631f33b37a68621c484ce60","sdc-site-racing-card":"js/min/sdc-site-racing-card-c64e559025415551c615435a9fbad262","sdc-site-concertina-block":"js/min/sdc-site-concertina-block-ae42fc9cb6d113a1bbe13d1ef718e1de","sdc-site-racing-meetings":"js/min/sdc-site-racing-meetings-53f09d23094a50b3d00257da8ced798c","sdc-site-select-nav":"js/min/sdc-site-select-nav-c3c0a857a3828fc0e3c5090f1f8ec708","sdc-interactive-super6":"js/min/sdc-interactive-super6-a69309f1ed662a57917c2e660ab03e55","sdc-site-racing-header":"js/min/sdc-site-racing-header-95fdd93c80f7d165f77b66eabdd449d6","sdc-site-racing-status":"js/min/sdc-site-racing-status-aecdc8c46cc8329040b7befeafcf1772","sdc-site-simple-text":"js/min/sdc-site-simple-text-8612e119de0b6568ce2016034d0fd1e2","sdc-site-calendar":"js/min/sdc-site-calendar-b2601ddba9972b8cd4aaa8c057633915","sdc-site-consent-management":"js/min/sdc-site-consent-management-adfaef25ae2963a9dff5398f7380df25","sdc-site-scrolling-table":"js/min/sdc-site-scrolling-table-22e97ffdbab4683a01878ead148a63eb","sdc-base-element-filter":"js/min/sdc-base-element-filter-ae1b2737bb0dfa75e1b63aad77198cbc","sdc-site-layout":"js/min/sdc-site-layout-f77dc5ab77a216aa33c88249a77ed066","sdc-site-match-header":"js/min/sdc-site-match-header-b319724a85afc16af78705b31c2fb4a5","sdc-site-filter-nav":"js/min/sdc-site-filter-nav-9c5af1f9e6bfabde38f9274f3ef9fcbf","sdc-site-hero":"js/min/sdc-site-hero-03f66bd89698af09f5c64b0ff6550e96","sdc-site-video":"js/min/sdc-site-video-6c33230082d7d9d098aa05816353bba6","sdc-site-opta-widget":"js/min/sdc-site-opta-widget-ac9bbe96a7bb91ca2f4b2e8730840af1","sdc-article-livetext":"js/min/sdc-article-livetext-e28e75c40cbf53810a951ccf5b92c5ec","sdc-interactive-selector":"js/min/sdc-interactive-selector-f3e13a8f8b28f821656560350c0a7674","ui-cricket-match-header":"js/min/ui-cricket-match-header-18a1ed5ef8664347e6670373f5dafb82","ui-incrowd-poll-widget":"js/min/ui-incrowd-poll-widget-a98be2b0f649ec8b1bb0a843be1dd2be","ui-liveblog":"js/min/ui-liveblog-891da18f6e6e88c23d74097f8df0f05f"}});</script>

  <script>
      // if device is a modern browser, execute javascript
      if(window.isModernBrowser){

          // load and init main site file
          requirejs(['site-main'], function(page){
              page.init();
          });

      }
  </script>

  <!--add 3rd party js calls here -->
  
    <script src="https://native.sharethrough.com/assets/tag.js" async></script>

      <div class="sdc-site-open-tracing" data-component-name="sdc-site-open-tracing"
        data-service-name="uk-sport-web"
        data-server-url="https://insights.digitalcontent.sky"
        data-sample-rate-percentage="5"
        data-environment="prod"
        data-provider="elastic"
        data-page-load-transaction-name="sport_article_page"
        data-log-level="warn">
      </div>

            <script>
        window._sf_async_config={
          uid: '43610',
          domain: 'skysports.com',
          sections: 'type:article,racing,articleid:12446007',
          
          useCanonical: 'true'
        };
  
      var additionalSection = "";
  
      if (additionalSection) {
        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
        window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
      }
  
      window._sf_endpt = new Date().getTime();
      var script = document.createElement('script');
      script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
      document.body.appendChild(script);
    </script>
      <script src=""></script>
    <script>
        var querystring = window.location.search;
  
        //Every request to omniture cost the business money so we dont want to
        //track pages that do meta refreshes
        if (querystring !== "?reloaded=true") {
            requirejs(['omniture'], function (omniture) {
  
                var aamGetCookie = function (c_name) {
                    var i, x, y, c = document.cookie.split(";");
                    for (i = 0; i < c.length; i++) {
                        x = c[i].substr(0, c[i].indexOf("="));
                        y = c[i].substr(c[i].indexOf("=") + 1);
                        x = x.replace(/^\s+|\s+$/g, "");
                        if (x == c_name)
                        {
                            return unescape(y);
                        }
                    }
                };
  
                var tracking = '';
                var cookie = aamGetCookie("interactive");
                var interactive = (cookie) ? JSON.parse(cookie) : {};
  
                if (interactive.tid) {
                    tracking = interactive.tid;
                }
  
                var omnitureInitiated = false;
  
                var initAnalytics = function(targetData) {
  
                    if(omnitureInitiated) {
                        return;
                    }
  
                    omnitureInitiated = true;
  
                    omnitureData = {
                        trackingId: tracking,
                        site: "sky/portal/sports",
                        section: "racing/news",
                        contentType: "article",
                        contentId: "12446007",
                        sport: "racing",
                        account: "bskybsports",
                        headline: "Godolphin&#x27;s Island Falcon swoops for Nottingham glory",
                        storyType: "News Story"
                    };
  
                    var omnitureDataChecked = {
                        fixtureDetails: ""
                    };
  
                    Object.keys(omnitureDataChecked).forEach(key => {
                       if (omnitureDataChecked[key]) {
                           omnitureData[key] = omnitureDataChecked[key];
                       }
                    });
  
                    if(typeof targetData !== "undefined" && targetData.tntVal) {
                        omnitureData.tnt = targetData.tntVal;
                    }
  
                    var additionalSection = "";
  
                    if (additionalSection) {
                        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
                        omnitureData.section = omnitureData.section + '/' + formattedAdditionalSection;
                    }
  
                    // site-wide analytics
                    omniture.init(omnitureData);
                };
  
                if (window.sdc && window.sdc.pubSub) {
                    window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                        initAnalytics(data);
                    });
                }
  
                setTimeout(initAnalytics, 2000);
            });
        }
    </script>
  <script type="text/javascript" id="userzoom-init">//<![CDATA[
  (function() {
      var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
      uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
  })();
  //]]></script>  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('set', 'autoConfig', 'false', '1476975859286489');
  fbq('init', '1476975859286489', {
  em: 'insert_email_variable,'
  });
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476975859286489&ev=PageView&noscript=1"
  /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->
    <script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
        h = d.getElementsByTagName('head')[0],
        s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
            s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
        h.appendChild(s);
    } ());
    /* ]]> */
    </script>  
        
          <script type="text/javascript">_satellite.pageBottom();</script>
        
      <div data-component-name="sdc-site-consent-management"
           data-campaign-id="2370"
           data-privacy-manager-id="157602"
           data-selector="a[href='#privacy-options']"
           data-spv2="true">
      </div>

      <div class="sdc-site-seedtag">
          <script type="text/javascript" defer>
              window._seedtagq = window._seedtagq || [];
              window._seedtagq.push(['_setId', '5776-1505-01']);
              (function () {
                  var st = document.createElement('script');
                  st.type = 'text/javascript';
                  st.async = true;
                  st.src = ('https:' == document.location.protocol
                          ? 'https'
                          : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(st, s);
              })();
          </script>
      </div>

  <script>
    if (window.MSInputMethodContext && document.documentMode) {
      var ie11bannerHtml = '<div class="ui-goodb-ie" role="banner"><div class="ui-goodb-ie__content"><span class="ui-goodb-ie__title">We no longer support Internet Explorer</span><p class="ui-goodb-ie__message"><strong>If you use Internet Explorer, you may find that our website does not work correctly.</strong> For a secure and optimal experience, please take a minute to download a modern alternative for free:</p><ul class="ui-goodb-ie__links"><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.google.com/chrome/" target="_blank">Google Chrome</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.mozilla.org/en-US/firefox/" target="_blank">Mozilla Firefox</a></li><li class="ui-goodb-ie__link-item"><a class="ui-goodb-ie__button" href="https://www.microsoft.com/edge" target="_blank">Microsoft Edge</a></li></ul></div></div>';
      requirejs(['/js/modules/components/ui-goodb-ie.js?v20210802'] );
      document.body.insertAdjacentHTML('afterbegin', ie11bannerHtml);
    }
  </script>  </body>
</html>
