<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Morgan Knowles switches allegiance to England from Wales | Rugby League News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="St Helens forward Morgan Knowles has changed his international allegiance from Wales to England."/>
    <meta name="keywords" content="Sky, Sports, Rugby, News, League, Top Story, World, Cup, Super, Superleague, Bradford, Bulls, Leeds, Rhinos, Wigan, Warriors, St, Helens, Harlequins, Huddesfield, Giants, Castleford, Tigers, Warrington, Wolves, Catalans, Dragons, Celtic, Crusaders, Hull, FC, K R, Salford, City, Reds, Boots N All, Live, Results, Fixtures, Tables, fixtures, video, watch"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales" />
<meta property="og:title" content="Morgan Knowles switches allegiance to England from Wales" />
<meta property="og:description" content="St Helens forward Morgan Knowles has changed his international allegiance from Wales to England." />
<meta property="og:image" content="https://e0.365dm.com/20/08/1600x900/skysports-morgan-knowles-st-helens_5071884.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
<script type="application/ld+json">
  {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Knowles switches allegiance to England","articleBody": "St Helens forward Morgan Knowles has changed his international allegiance from Wales to England. The Cumbria-born 23-year-old is now set to become part of England's plans for the 2021 World Cup, new coach Shaun Wane has revealed.St Helens staff member tests positive for Covid-19James Roby: Captain's picksIs a player draft the future for RL?Knowles, a Grand Final-winning second row or loose forward, represented Wales in the 2017 tournament but switched over after discussions with Wane.Wane said: \"I chased him. He's a big player I admire, a big effort player, which is perfect for me and I can see him playing in a Test match. I've already spoken to him and I like him.\"Lockers (Sean O'Loughlin) is not going to last forever and he sees himself jumping in there, which I can see myself.\"He's got a bit of skill and a bit of speed and he can do a job anywhere for you.\"Knowles hails from Barrow but was eligible for Wales through his mother and represented the country from under-16 level.Knowles said: \"I feel very honoured to have played for Wales and represented my Welsh family and heritage and I am hugely grateful for the opportunities and experiences this has brought my way.\"But first and foremost I'm a really proud Cumbrian. I was born in Barrow and I'm English and I want to play for my country.\"Hopefully if I work hard, I will be able to do that and I am excited about what the future may hold.\" Wane has also confirmed Brisbane Broncos' Lancashire-born youngster Herbie Farnworth is in his thinking.The 20-year-old centre, who moved to Australia after leaving school, has impressed in the NRL since breaking into the Broncos' first team last season.\"Herbie is young and will have time to develop into one of the leading candidates for World Cup selection,\" said Wane on a media call.\"I wouldn't say he's stood out but he's doing a few good things which I like to see. He's warranted his selection in the top squad.\"I'd need to see more from him but the glimpses I've seen are very encouraging. His size and athleticism are very impressive and I can see him pushing very hard for a centre spot next year.\" Wane, who succeeded Wayne Bennett earlier this year, is yet to take charge of a game and his plans for this autumn were dashed when the Ashes series was called off due to the coronavirus pandemic.He is now anxious to arrange some meaningful fixtures to aid his World Cup preparations. Full Tests against Australia and New Zealand in mid-season next year are unlikely, but he would favour reviving the Exiles concept, whereby England would face a team of international stars playing in Super League.Wane said: \"We're behind the eight-ball not having an Ashes series. The more two-day camps I can have in pre-season the better, but the Exiles game is a massive one.\"It has become more serious with me since the Ashes were called off. I need to coach, I need some stress at weekends.\"","mainEntityOfPage": {"@type": "WebPage","url": "https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales"},"wordCount": "","inLanguage": "en-GB","genre": "rleague","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png","width": "255","height": "60"}},"headline": "Morgan Knowles switches allegiance to England from Wales","description": "St Helens forward Morgan Knowles has changed his international allegiance from Wales to England.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author": {"@type": "Organization","name": "Sky Sports" },"datePublished": "2020-08-19T16:16:00","dateModified": "2020-08-19T17:01:00","dateCreated": "2020-08-19T16:16:00","image": [{"@type": "ImageObject","url": "https://e1.365dm.com/20/08/2048x1152/skysports-morgan-knowles-st-helens_5071884.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e0.365dm.com/20/08/2048x1152/skysports-morgan-knowles-wales_5071880.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e2.365dm.com/20/03/2048x1152/skysports-shaun-wane-england_4937126.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e2.365dm.com/20/06/2048x1152/skysports-herbie-farnworth_5004992.jpg","width": 2048,"height": 1152 } ],"url":"https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales" }
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png?v=1","width":136,"height":32},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
            <link rel="canonical" href="https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-d76d612b5cea4.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-ef50f87c9d076.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
        <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        <script type="text/javascript">
        !function (t) { var e = {}; function n(r) { if (e[r]) return e[r].exports; var o = e[r] = { i: r, l: !1, exports: {} }; return t[r].call(o.exports, o, o.exports, n), o.l = !0, o.exports } n.m = t, n.c = e, n.d = function (t, e, r) { n.o(t, e) || Object.defineProperty(t, e, { enumerable: !0, get: r }) }, n.r = function (t) { "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(t, Symbol.toStringTag, { value: "Module" }), Object.defineProperty(t, "__esModule", { value: !0 }) }, n.t = function (t, e) { if (1 & e && (t = n(t)), 8 & e) return t; if (4 & e && "object" == typeof t && t && t.__esModule) return t; var r = Object.create(null); if (n.r(r), Object.defineProperty(r, "default", { enumerable: !0, value: t }), 2 & e && "string" != typeof t) for (var o in t) n.d(r, o, function (e) { return t[e] }.bind(null, o)); return r }, n.n = function (t) { var e = t && t.__esModule ? function () { return t.default } : function () { return t }; return n.d(e, "a", e), e }, n.o = function (t, e) { return Object.prototype.hasOwnProperty.call(t, e) }, n.p = "", n(n.s = 3) }([function (t, e) { t.exports = function (t) { return "object" == typeof t ? null !== t : "function" == typeof t } }, function (t, e, n) { t.exports = !n(2)(function () { return 7 != Object.defineProperty({}, "a", { get: function () { return 7 } }).a }) }, function (t, e) { t.exports = function (t) { try { return !!t() } catch (t) { return !0 } } }, function (t, e, n) { "use strict"; n.r(e); n(4); !function () { if ("function" != typeof window.__tcfapi) { var t, e = [], n = window, r = n.document; !n.__tcfapi && function t() { var e = !!n.frames.__tcfapiLocator; if (!e) if (r.body) { var o = r.createElement("iframe"); o.style.cssText = "display:none", o.name = "__tcfapiLocator", r.body.appendChild(o) } else setTimeout(t, 5); return !e }() && (n.__tcfapi = function () { for (var n = arguments.length, r = new Array(n), o = 0; o < n; o++)r[o] = arguments[o]; if (!r.length) return e; if ("setGdprApplies" === r[0]) r.length > 3 && 2 === parseInt(r[1], 10) && "boolean" == typeof r[3] && (t = r[3], "function" == typeof r[2] && r[2]("set", !0)); else if ("ping" === r[0]) { var i = { gdprApplies: t, cmpLoaded: !1, apiVersion: "2.0" }; "function" == typeof r[2] && r[2](i, !0) } else e.push(r) }, n.addEventListener("message", function (t) { var e = "string" == typeof t.data, r = {}; try { r = e ? JSON.parse(t.data) : t.data } catch (t) { } var o = r.__tcfapiCall; o && n.__tcfapi(o.command, o.parameter, o.version, function (n, r) { var i = { __tcfapiReturn: { returnValue: n, success: r, callId: o.callId } }; e && (i = JSON.stringify(i)), t.source.postMessage(i, "*") }) }, !1)) } }() }, function (t, e, n) { var r = n(5).f, o = Function.prototype, i = /^\s*function ([^ (]*)/; "name" in o || n(1) && r(o, "name", { configurable: !0, get: function () { try { return ("" + this).match(i)[1] } catch (t) { return "" } } }) }, function (t, e, n) { var r = n(6), o = n(7), i = n(10), f = Object.defineProperty; e.f = n(1) ? Object.defineProperty : function (t, e, n) { if (r(t), e = i(e, !0), r(n), o) try { return f(t, e, n) } catch (t) { } if ("get" in n || "set" in n) throw TypeError("Accessors not supported!"); return "value" in n && (t[e] = n.value), t } }, function (t, e, n) { var r = n(0); t.exports = function (t) { if (!r(t)) throw TypeError(t + " is not an object!"); return t } }, function (t, e, n) { t.exports = !n(1) && !n(2)(function () { return 7 != Object.defineProperty(n(8)("div"), "a", { get: function () { return 7 } }).a }) }, function (t, e, n) { var r = n(0), o = n(9).document, i = r(o) && r(o.createElement); t.exports = function (t) { return i ? o.createElement(t) : {} } }, function (t, e) { var n = t.exports = "undefined" != typeof window && window.Math == Math ? window : "undefined" != typeof self && self.Math == Math ? self : Function("return this")(); "number" == typeof __g && (__g = n) }, function (t, e, n) { var r = n(0); t.exports = function (t, e) { if (!r(t)) return t; var n, o; if (e && "function" == typeof (n = t.toString) && !r(o = n.call(t))) return o; if ("function" == typeof (n = t.valueOf) && !r(o = n.call(t))) return o; if (!e && "function" == typeof (n = t.toString) && !r(o = n.call(t))) return o; throw TypeError("Can't convert object to primitive value") } }]);
    </script>
    <script>
        window._sp_ = {
            config: {
                accountId: 630,
                propertyId: 2370,
                wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                mmsDomain: "https://message630.sp-prod.net",
                
            }
        }
    </script>
    <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                <li class="page-header__breadcrumb-item">
            <h2 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="https://www.skysports.com/rugby-league">Rugby League</a>
            </h2>
        </li>
                            <li class="page-header__breadcrumb-item">
                <h3 class="page-header__breadcrumb-title">
                    <a class="page-header__breadcrumb-link" href="/rugbyleague/competitions/four-nations">Four Nations</a>
                </h3>
            </li>
            </ul>

    
    <p class="page-header__title">
        <a href="/rugbyleague/teams/england" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="England">
                <span class="swap-text__target">England</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/rugby-league/teams/england/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="rugby-league.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/rugby-league/teams">All Teams</option>
                                                                <optgroup label="Super League">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="501"
                                value="/castleford-tigers">Castleford Tigers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="321"
                                value="/catalans-dragons">Catalans Dragons</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="505"
                                value="/huddersfield-giants">Huddersfield Giants</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="506"
                                value="/hull-fc">Hull FC</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="301"
                                value="/hull-kr">Hull K R</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="502"
                                value="/leeds-rhinos">Leeds Rhinos</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="509"
                                value="/salford-red-devils">Salford Red Devils</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="508"
                                value="/st-helens">St Helens</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="34501"
                                value="/toronto-wolfpack">Toronto Wolfpack</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="510"
                                value="/wakefield-trinity">Wakefield Trinity</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="511"
                                value="/warrington-wolves">Warrington Wolves</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="512"
                                value="/wigan-warriors">Wigan Warriors</option>
                                            </optgroup>
                                                                <optgroup label="World Cup">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="33805"
                                value="/rugby-league/teams/cook-islands">Cook Islands</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="31906"
                                value="/rugby-league/teams/fiji">Fiji</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="29"
                                value="/rugby-league/teams/france">France</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="31542"
                                value="/rugby-league/teams/ireland">Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="32781"
                                value="/rugby-league/teams/italy">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="30"
                                value="/rugby-league/teams/papua-new-guinea">Papua New Guinea</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="35"
                                value="/rugby-league/teams/samoa">Samoa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="32"
                                value="/rugby-league/teams/tonga">Tonga</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="31562"
                                value="/rugby-league/teams/usa">USA</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="28"
                                value="/rugby-league/teams/scotland">Wales</option>
                                            </optgroup>
                                                                <optgroup label="Four Nations">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="21"
                                value="/rugby-league/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="22"
                                value="/rugby-league/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="401"
                                value="/rugby-league/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="36"
                                value="/rugby-league/teams/scotland">Scotland</option>
                                            </optgroup>
                                </select>
    <a
        href="/rugby-league/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugby-league/teams/england/fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugby-league/teams/england/results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugbyleague/competitions/four-nations/tables" class="page-nav__link" >Tables</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/rugby-league" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/sport-on-sky" class="page-nav__link" >On Sky TV</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/tv-shows/boots-n-all" class="page-nav__link" >Boots 'N' All</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://www.skybet.com/skybet?offer=188&aff=11758&sba_promo=SKYSPORTS10"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                    <h5 class="page-nav__supplementary-header">More from Rugby League</h5>

    <ul class="page-nav__item-group page-nav__supplementary-links">
                    <li class="page-nav__item">
                <a href="https://www.skysports.com/rugby-league" class="page-nav__link">Rugby League Home</a>
            </li>
                            <li class="page-nav__item">
                <a href="/rugbyleague/competitions/four-nations" class="page-nav__link">Four Nations</a>
            </li>
            </ul>

            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Knowles switches allegiance to England" itemprop="headline">
        <span class="article__long-title">Morgan Knowles switches allegiance to England from Wales</span>
    </h1>

            <h2 class="article__sub-title">
            Knowles: "I was born in Barrow and I'm English and I want to play for my country"        </h2>
    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 19/08/20 5:01pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales&name=Knowles switches allegiance to England&caption=Sky Sports Rugby League&description=St+Helens+forward+Morgan+Knowles+has+changed+his+international+allegiance+from+Wales+to+England.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e0.365dm.com/20/08/1600x900/skysports-morgan-knowles-st-helens_5071884.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Morgan+Knowles+switches+allegiance+to+England+from+Wales&url=https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true" data-src="https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/20/08/768x432/skysports-morgan-knowles-st-helens_5071884.jpg?20200819163720" alt="Morgan Knowles has made 106 Super League appearances for St Helens" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/20/08/768x432/skysports-morgan-knowles-st-helens_5071884.jpg?20200819163720" alt="Morgan Knowles has made 106 Super League appearances for St Helens" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Morgan Knowles has made 106 Super League appearances for St Helens            </div>
            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">St Helens forward Morgan Knowles has changed his international allegiance from Wales to England.</p>
        <p>The Cumbria-born 23-year-old is now set to become part of England's plans for the 2021 World Cup, new coach Shaun Wane has revealed.</p><ul><li><strong><a href="https://www.skysports.com/rugby-league/news/12206/12052282/coronavirus-st-helens-non-playing-member-of-staff-tests-positive">St Helens staff member tests positive for Covid-19</a></strong></li><li><strong><a href="https://www.skysports.com/rugby-league/news/12206/12052412/james-roby-st-helens-captain-picks-his-best-team-mates-and-toughest-opponents">James Roby: Captain's picks</a></strong></li><li><strong><a href="https://www.skysports.com/rugby-league/news/12196/12051902/salford-red-devils-ian-blease-on-why-a-player-draft-could-be-the-future-for-super-league">Is a player draft the future for RL?</a></strong></li></ul><p>Knowles, a Grand Final-winning second row or loose forward, represented Wales in the 2017 tournament but switched over after discussions with Wane.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <p>Wane said: "I chased him. He's a big player I admire, a big effort player, which is perfect for me and I can see him playing in a Test match. I've already spoken to him and I like him.</p><div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e0.365dm.com/20/08/768x432/skysports-morgan-knowles-wales_5071880.jpg?20200819163215" alt="Knowles made four appearances for Wales between 2015 and 2017" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e0.365dm.com/20/08/768x432/skysports-morgan-knowles-wales_5071880.jpg?20200819163215" alt="Knowles made four appearances for Wales between 2015 and 2017" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Knowles made four appearances for Wales between 2015 and 2017            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>"Lockers (Sean O'Loughlin) is not going to last forever and he sees himself jumping in there, which I can see myself.</p><p>"He's got a bit of skill and a bit of speed and he can do a job anywhere for you."</p><p>Knowles hails from Barrow but was eligible for Wales through his mother and represented the country from under-16 level.</p><p>Knowles said: "I feel very honoured to have played for Wales and represented my Welsh family and heritage and I am hugely grateful for the opportunities and experiences this has brought my way.</p><p>"But first and foremost I'm a really proud Cumbrian. I was born in Barrow and I'm English and I want to play for my country.</p><p>"Hopefully if I work hard, I will be able to do that and I am excited about what the future may hold."</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/20/06/768x432/skysports-herbie-farnworth_5004992.jpg?20200603133732" alt="Brisbane Broncos centre Herbie Farnworth could also be called up to England&#039;s training squad" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/20/06/768x432/skysports-herbie-farnworth_5004992.jpg?20200603133732" alt="Brisbane Broncos centre Herbie Farnworth could also be called up to England&#039;s training squad" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Brisbane Broncos centre Herbie Farnworth could also be called up to England's training squad            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>Wane has also confirmed Brisbane Broncos' Lancashire-born youngster Herbie Farnworth is in his thinking.</p><p>The 20-year-old centre, who moved to Australia after leaving school, has impressed in the NRL since breaking into the Broncos' first team last season.</p><p>"Herbie is young and will have time to develop into one of the leading candidates for World Cup selection," said Wane on a media call.</p><p>"I wouldn't say he's stood out but he's doing a few good things which I like to see. He's warranted his selection in the top squad.</p><p>"I'd need to see more from him but the glimpses I've seen are very encouraging. His size and athleticism are very impressive and I can see him pushing very hard for a centre spot next year."</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/20/03/768x432/skysports-shaun-wane-england_4937126.jpg?20200303121522" alt="Shaun Wane has yet to take charge of an England game" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/20/03/768x432/skysports-shaun-wane-england_4937126.jpg?20200303121522" alt="Shaun Wane has yet to take charge of an England game" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Shaun Wane has yet to take charge of an England game            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>Wane, who succeeded Wayne Bennett earlier this year, is yet to take charge of a game and his plans for this autumn were dashed when the Ashes series was called off due to the coronavirus pandemic.</p><p>He is now anxious to arrange some meaningful fixtures to aid his World Cup preparations. Full Tests against Australia and New Zealand in mid-season next year are unlikely, but he would favour reviving the Exiles concept, whereby England would face a team of international stars playing in Super League.</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-league/competitions/super-league/fixtures">Super League fixtures</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugbyleague/competitions/super-league/tables">Super League table</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/watch/rugby-league-on-sky/competitions/super-league">Rugby League on Sky</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://twitter.com/SkySportsRL" target="_blank">Follow us @SkySportsRL</a></li>                    </ul>    </div></div> <p>Wane said: "We're behind the eight-ball not having an Ashes series. The more two-day camps I can have in pre-season the better, but the Exiles game is a massive one.</p><p>"It has become more serious with me since the Ashes were called off. I need to coach, I need some stress at weekends."</p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="https://www.skysports.com/rugby-league/news/15314/12052551/morgan-knowles-switches-allegiance-to-england-from-wales" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/rugby league\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12052528/2020-21-premier-league-fixtures-announced-on-thursday ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">2020/21 Premier League fixtures announced on Thursday</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/12052427/do-clubs-need-to-sign-homegrown-players ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Do clubs need to sign homegrown players?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/boxing/news/12183/12052463/whyte-fury-will-vacate-belt-instead-of-fight-me ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Whyte: Fury will vacate belt instead of fight me</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12035265/transfer-window-20-stars-who-could-move ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Transfer window: 20 stars who could move</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11833/12052175/koeman-appointed-barca-boss-on-two-year-deal ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Koeman appointed Barca boss on two-year deal</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12052402/dortmund-sign-reals-reinier-on-two-season-loan ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Dortmund sign Real's Reinier on two-season loan</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/f1/news/12433/12051763/fastest-f1-driver-ever-study-puts-hamilton-third ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Fastest F1 driver ever? Study puts Hamilton third</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/12052543/wiegman-i-wont-interfere-with-nevilles-england ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Wiegman: I won't interfere with Neville's England</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11958215/man-utd-transfer-rumours ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Man Utd transfer rumours</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11698/12052584/west-brom-targeting-brentfords-watkins-and-henry ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">West Brom targeting Brentford's Watkins and Henry</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-league%2Fnews%2F15314%2F12052551%2Fmorgan-knowles-switches-allegiance-to-england-from-wales" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/olympics">
                                Olympics                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Scores                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/7964/tackling-racism">
                                Tackling Racism                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-a22ddc0fa2916.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "12052551");
    googletag.pubads().setTargeting("Sport", "Rugby League");
    googletag.pubads().setTargeting("Sig", "News Story");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/rugby-league/teams/england/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/rugby-league/teams/england/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/rugby-league/teams/england/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2020 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-spv2="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="157602"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-7e9c650765e1f1b6e61e34c91e01e7a5-d724a8ae6091e.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"rleague",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "rugby_league/news",
                    contentType: "article",
                                        contentId: "12052551",
                    storyType: "News Story",headline: "Morgan Knowles switches allegiance to England from Wales",team: "Wales",sport: "Rugby League",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

    
  <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,england,rugby league,four nations,articleid:12052551';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"517f0b291f","applicationID":"545304393","transactionName":"blcEMUpZCxdYV0MIXVcdJRBLTAoJFldYDF9WXEkGV1YRFlZYWwRASh0lClVVCgp3UUAScVZcEhdXVAkBSxpHCUI=","queueTime":0,"applicationTime":251,"atts":"QhATRwJDGEgbVRVbSURP","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
