<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Sir Alastair Cook says Dom Sibley has earned the chance to open for England against New Zealand | Cricket News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Twenty-five years ago, England were preparing for an Ashes campaign under Mike Atherton and the UK's number one song was Pato Banton's 'Baby Come Back'."/>
    <meta name="keywords" content="News,Cricket,Sky,Sports,Sky Sports,sport,news"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" />
<meta property="og:title" content="Sir Alastair Cook says Dom Sibley has earned the chance to open for England against New Zealand" />
<meta property="og:description" content="Twenty-five years ago, England were preparing for an Ashes campaign under Mike Atherton and the UK's number one song was Pato Banton's 'Baby Come Back'." />
<meta property="og:image" content="https://e2.365dm.com/19/07/1600x900/skysports-cricket-warwickshire_4709129.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796","name":"Archive: Prior's epic rearguard","uploadDate":"2018-03-15T12:47:52+00:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":"255","height":"60","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"We look back at the final over of the dramatic drawn Test between New Zealand and England at Eden Park in 2013","embedUrl":"https://www.skysports.com/iframe/widget/video/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz","duration":"PT0H3M34S"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg","name":"Lottery investment in grassroots 'key'","uploadDate":"2019-11-08T15:15:55+00:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":"255","height":"60","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Sir Alastair Cook explains why investing in grassroots cricket is so key for the game","embedUrl":"https://www.skysports.com/iframe/widget/video/I1dnVxaTE6nBFxRctg_Se5RCWd-zNPy6","duration":"PT0H1M4S"}        </script>
    <script type="application/ld+json">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</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png?v=1","width":136,"height":32},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
            <link rel="canonical" href="https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-e1d67fe6a30d8.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-e9f0525acf687.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>
    <script src="https://www.skysports.com/sourcepoint/script/cmp_shim.js"></script>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};

    // Config:
    window._sp_.config.account_id = 630;
    window._sp_.config.mms_domain = 'mms.cmpsky.com';
    window._sp_.config.runImmediately = true;

    // messaging-specific configuration
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    //CMP Flags
    window._sp_.config.cmp = _sp_.config.cmp || {};
    window._sp_.config.cmp.enabled = true;
    window._sp_.config.writeFirstPartyCookies = true;
    //Have message show immediately
    window._sp_.config.detection = window._sp_.config.detection || {};
    window._sp_.config.detection.timeout = 1;
    //Code to call the server and display a message
    window._sp_.mms.cmd.push( function () {
        window._sp_.mms.startMsg();
    });
</script>
<script src="https://www.skysports.com/sourcepoint/script/messages.js"></script>

<script type="text/javascript">
        __cmp('getConsentData', null, function (e) {});
</script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                    </ul>

    
    <p class="page-header__title">
        <a href="https://www.skysports.com/cricket" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Cricket">
                <span class="swap-text__target">Cricket</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/cricket/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="cricket.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/cricket/teams">All Teams</option>
                                                                <optgroup label="Internationals">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1960"
                                value="/cricket/teams/afghanistan">Afghanistan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="724"
                                value="/cricket/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1008"
                                value="/cricket/teams/bangladesh">Bangladesh</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="4"
                                value="/cricket/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="721"
                                value="/cricket/teams/india">India</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="55"
                                value="/cricket/teams/ireland">Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="722"
                                value="/cricket/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1003"
                                value="/cricket/teams/pakistan">Pakistan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="66"
                                value="/cricket/teams/scotland">Scotland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="46"
                                value="/cricket/teams/south-africa">South Africa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1005"
                                value="/cricket/teams/sri-lanka">Sri Lanka</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="8"
                                value="/cricket/teams/west-indies">West Indies</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="86"
                                value="/cricket/teams/zimbabwe">Zimbabwe</option>
                                            </optgroup>
                                                                <optgroup label="Domestic">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="35"
                                value="/cricket/teams/derbyshire">Derbyshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1"
                                value="/cricket/teams/durham">Durham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="36"
                                value="/cricket/teams/essex">Essex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="19"
                                value="/cricket/teams/glamorgan">Glamorgan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="22"
                                value="/cricket/teams/gloucestershire">Gloucestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="11"
                                value="/cricket/teams/hampshire">Hampshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="18"
                                value="/cricket/teams/kent">Kent</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="6"
                                value="/cricket/teams/lancashire">Lancashire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="37"
                                value="/cricket/teams/leicestershire">Leicestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="20"
                                value="/cricket/teams/middlesex">Middlesex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="10"
                                value="/cricket/teams/northamptonshire">Northamptonshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="9"
                                value="/cricket/teams/nottinghamshire">Nottinghamshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="38"
                                value="/cricket/teams/somerset">Somerset</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="39"
                                value="/cricket/teams/surrey">Surrey</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="40"
                                value="/cricket/teams/sussex">Sussex</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="41"
                                value="/cricket/teams/warwickshire">Warwickshire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="42"
                                value="/cricket/teams/worcestershire">Worcestershire</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3"
                                value="/cricket/teams/yorkshire">Yorkshire</option>
                                            </optgroup>
                                                                <optgroup label="Indian Premier League">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1933"
                                value="/cricket/teams/chennai-super-kings">Chennai Super Kings</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1936"
                                value="/cricket/teams/delhi-capitals">Delhi Capitals</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2377"
                                value="/cricket/teams/gujarat-lions">Gujarat Lions</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1935"
                                value="/cricket/teams/kings-xi-punjab">Kings XI Punjab</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1937"
                                value="/cricket/teams/kolkata-knight-riders">Kolkata Knight Riders</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1932"
                                value="/cricket/teams/mumbai-indians">Mumbai Indians</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1938"
                                value="/cricket/teams/rajasthan-royals">Rajasthan Royals</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1931"
                                value="/cricket/teams/royal-challengers-bangalore">Royal Challengers Bangalore</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2294"
                                value="/cricket/teams/sunrisers-hyderabad">Sunrisers Hyderabad</option>
                                            </optgroup>
                                </select>
    <a
        href="/cricket/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/live-blog/12123/11066673/the-quick-cricket-column" class="page-nav__link" >Blog</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/competitions" class="page-nav__link" >Competitions</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/fixtures-results" class="page-nav__link" >Fixtures/Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/tables" class="page-nav__link" >Tables</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/video/sports/cricket" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/pundits" class="page-nav__link" >Pundits</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/cricket/womens-cricket" class="page-nav__link" >Women's</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/cricket-on-sky" class="page-nav__link" >On Sky</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/live-scores" class="page-nav__link" >Scores</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://m.skybet.com/cricket?aff=9749&dcmp=ss_sub_nav_CR"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                        </ul>
                
            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Cook: Sibley has earned his chance" itemprop="headline">
        <span class="article__long-title">Sir Alastair Cook says Dom Sibley has earned the chance to open for England against New Zealand</span>
    </h1>

            <h2 class="article__sub-title">
            Watch the first Test between New Zealand and England on Sky Sports Cricket from 9pm on Wednesday, November 20        </h2>
    
    <div class="article__header-details">
                <h3 class="article__writer-name" itemprop="author">By Oli Burley</h3>
                <p class="article__header-date-time">Last Updated: 11/11/19 1:47pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand&name=Cook: Sibley has earned his chance&caption=Sky Sports Cricket&description=Twenty-five+years+ago%2C+England+were+preparing+for+an+Ashes+campaign+under+Mike+Atherton+and+the+UK%27s+number+one+song+was+Pato+Banton%27s+%27Baby+Come+Back%27.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e2.365dm.com/19/07/1600x900/skysports-cricket-warwickshire_4709129.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Sir+Alastair+Cook+says+Dom+Sibley+has+earned+the+chance+to+open+for+England+against+New+Zealand&url=https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/19/07/768x432/skysports-cricket-warwickshire_4709129.jpg?20190923114644" alt="Dominic Sibley scored 1324 runs in division one of the County Championship this summer at an average of 69.68" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/19/07/768x432/skysports-cricket-warwickshire_4709129.jpg?20190923114644" alt="Dominic Sibley scored 1324 runs in division one of the County Championship this summer at an average of 69.68" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Dominic Sibley scored 1324 runs in division one of the County Championship this summer at an average of 69.68            </div>
            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">Twenty-five years ago, England were preparing for an Ashes campaign under Mike Atherton and the UK's number one song was Pato Banton's 'Baby Come Back'.</p>
        <p>The first National Lottery draw was also about to take place. Fast forward a quarter of a century and the urn is retained in Australia, <a href="https://www.skysports.com/cricket/news/12080/11857297/tom-banton-has-huge-potential-says-nasser-hussain">Tom Banton is making the headlines</a> and the lottery has generated &#163;5.7 billion of investment for over 106,000 community sport projects.</p>    <div id="video-I1dnVxaTE6nBFxRctg_Se5RCWd-zNPy6" data-originator-id="23"     class="article__widge-container article__widge-container--edge callfn" data-lite="true">        <figure class="widge-figure widge-figure--video" property="associatedMedia">            <div class="roadblock callfn" data-fn="roadblock" data-roadblock-type="none"             data-message-no-sky-id="Oops! Remember you need to log in using your Sky iD to watch Premier League video" data-message-no-sub="You need a Sky Sports subscription to view this video"             data-lite="true" data-message-not-on-mobile="This content is not available on mobile">                <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="roadblock__overlay" data-role="roadblock-overlay">                    <img src="https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg" alt="" class="roadblock__image">                    <div class="roadblock__overlay-body">                        <div class="roadblock__emblem">                            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">                                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path>                                <path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path>                            </svg>                        </div>                        <div class="roadblock__text" data-role="roadblock-text"></div>                    </div>                </a>                <div class="widge-figure__body widge-figure--video__body" typeof="ImageObject" data-role="roadblock-success">                    <div class="widge-figure__video" data-role="video-container">                        <link rel="stylesheet" href="/static/sdc-article-video-1deccfad483b91c087f540a08465a418-7994b8053bd54.css" type="text/css"><div class="sdc-article-widget sdc-article-video callfn"  data-legacy="true" data-component-name="sdc-article-video" data-provider="ooyala" data-video-blacklisted-originator-ids="" data-video-id="4830139" data-sdc-video-id="I1dnVxaTE6nBFxRctg_Se5RCWd-zNPy6" data-package="" data-originator-id="23" data-fn="sdc-article-video" data-lite="true" data-role="roadblock-success" data-clip-type="" data-competition="" data-sport-category="" data-amp-iframe-embed="">    <div class="sdc-article-video__inner">        <figure class="sdc-article-video__content">            <span class="sdc-article-video__media-container">              <span class="sdc-article-video__preload-poster" data-role="preload-poster">                        <img class="sdc-article-video__media" src="https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg" srcset="https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg 380w, https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg 760w, https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg 1024w, https://e3.365dm.com/19/05/768x432/skysports-alastair-cook-essex_4679881.jpg 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="">                        <span class="sdc-article-video__media-icon">                            <span class="sdc-article-video__media-icon-body">                              <svg data-role="icon-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 384"><path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>                              <svg data-role="icon-load" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><path d="M29.392 17.847c-.125.01-.25.018-.373.02-.36 0-.618-.093-.795-.28-.053-.058-.097-.12-.132-.185h-.062l-.05-.192-.01-.24c0-2.934-1.138-5.683-3.2-7.746-2.064-2.062-4.81-3.198-7.736-3.198S11.36 7.162 9.3 9.226c-2.065 2.062-3.2 4.81-3.2 7.734 0 2.926 1.135 5.674 3.2 7.735 2.06 2.062 4.806 3.197 7.73 3.197l.44-.002v.007h.388l.083.333c.02.075.035.18.05.31.01.13.018.253.018.376 0 .356-.093.615-.283.79-.178.166-.397.25-.652.25l-.362-.008c-3.353-.082-6.502-1.43-8.87-3.797-2.453-2.452-3.806-5.717-3.806-9.19s1.353-6.736 3.808-9.19c2.455-2.455 5.72-3.808 9.19-3.808s6.738 1.354 9.192 3.81c2.383 2.38 3.733 5.547 3.803 8.914l.007 1.03-.337.084c-.075.018-.178.034-.308.05z" class="svg-spinner" fill="#fff"/></svg>                            </span>                        </span>                        <span class="sdc-article-video__duration">                            1:04                        </span>                    </span>                    <div class="sdc-article-video__media-ooyala" id="sdc-article-video-I1dnVxaTE6nBFxRctg_Se5RCWd-zNPy6" data-video-id="I1dnVxaTE6nBFxRctg_Se5RCWd-zNPy6" data-sdc-video-id="4830139" data-originator-id="23" data-video-type="" data-delivery-type="" data-channel-name="" data-api-key="85N2QxOokpVPwCi8uHA_WWWmG6p2.ZaHpX" data-pcode="85N2QxOokpVPwCi8uHA_WWWmG6p2" data-branding-id="b0ab2ad9e7034a83aa1ccca3cceb8ca2" data-advert-provider="dfp" data-advert-tag="" data-skin-override="{&quot;startScreen&quot;:{&quot;showPlayButton&quot;:false},&quot;pauseScreen&quot;:{&quot;showTitle&quot;:false,&quot;showDescription&quot;:false},&quot;endScreen&quot;:{&quot;screenToShowOnEnd&quot;:&quot;default&quot;,&quot;showTitle&quot;:false,&quot;showDescription&quot;:false,&quot;showReplayButton&quot;:false},&quot;upNext&quot;:{&quot;showUpNext&quot;:false},&quot;shareScreen&quot;:false,&quot;localization&quot;:{&quot;defaultLanguage&quot;:&quot;en&quot;,&quot;availableLanguageFile&quot;:[{&quot;language&quot;:&quot;en&quot;,&quot;languageFile&quot;:&quot;\/ui-components\/ooyala-en-translation.json&quot;}]}}" data-html5-skin-js="" data-discovery="false" data-bitrates="" data-adaptation="" data-ooyala-individual-asset-override="" data-ooyala-asset-override="/ui-components/ooyala-asset/ooyala-asset-4.29.14.js" data-ooyala-asset-version="4.29.14" data-token-required="true" data-token-fetch-method="url" data-token-fetch-options="{&quot;url&quot;:&quot;\/watch\/video\/auth\/v4\/23&quot;}"   data-ios-play-mode="inline" ></div>            </span>                <figcaption class="sdc-article-video__caption">                                        <span class="sdc-article-video__caption-text" data-role="caption-text">Sir Alastair Cook explains why investing in grassroots cricket is so key for the game</span>                </figcaption>        </figure>    </div></div>                    </div>                </div>            </div>                        <div class="widge-figure__text" property="caption">                Sir Alastair Cook explains why investing in grassroots cricket is so key for the game            </div>                    </figure>    </div><p>Former England captain Sir Alastair Cook - the nation's leading run-scorer of all time - explains why that funding is so crucial and looks at England's opening options ahead of the two-Test series against New Zealand, <a href="https://www.skysports.com/cricket/news/12123/11813982/england-in-new-zealand-on-sky-sports-how-to-watch-every-ball-live">which you can watch live on Sky Sports Cricket from Wednesday 20th November&#8230;</a></p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <p><strong>In terms of cricket, where is that lottery money spent?</strong></p><p><strong>Cook:</strong> "The grassroots: it helps fund facilities, as well as clubs and initiatives like All Stars - the ECB's scheme which introduces children aged five to eight to cricket. It gives such a boost to the game. The week after Ben Stokes took England over the line in the Cricket World Cup final, 7,000 more people signed up to All Stars.</p>     <div class="article__widge-container article__widge-container--edge">        <div class="auto-size-16/9">                <iframe class="auto-size__target" width="100%" height="100%" src="https://www.youtube.com/embed/Vp3b9tjLKuA?feature=oembed" allowfullscreen frameborder="0"></iframe>        </div>    </div>    <p>"It's one thing having a successful England team but you need the funding to support that at grassroots level. That's how you find the next Ben Stokes. It's something you're aware of when you're playing but it's only when you stop playing that you fully appreciate it. I've got young children myself and have a much better grasp now of what goes on to help grow the game. It's extraordinary."</p><p><strong>How big a challenge will it be for England to win the Test series against New Zealand?</strong></p><p><strong>Cook:</strong> "It's a tough place to go and play. The people are friendly and it's a relaxed place to go, but the quality of the opposition is very tough. I toured there three times and only won once - in 2007/08 - and once again England can expect to face a good side out there.</p><p>"New Zealand are well-drilled and have a very good bowling attack in those conditions, led by Tim Southee and Trent Boult, with the option of Neil Wagner who offers them variety. Factor in world-class players like Kane Williamson and it will be exciting.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/19/11/768x432/skysports-chris-silverwood_4826297.jpg?20191104135324" alt="Chris Silverwood has his sights on winning the Ashes back in Australia in 2021-22" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/19/11/768x432/skysports-chris-silverwood_4826297.jpg?20191104135324" alt="Chris Silverwood has his sights on winning the Ashes back in Australia in 2021-22" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Chris Silverwood has his sights on winning the Ashes back in Australia in 2021-22            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>"England have a new coach in Chris Silverwood and when that happens you can feel a new cycle building and it will be interesting to see how the new guys who have been picked go, and how Chris starts building the momentum for the side. Knowing Silverwood like I do, from his time in charge of Essex, he will get the team very, very focussed and he will have a very clear and simple game plan."</p><p><strong>Who would you choose to open alongside Rory Burns?</strong></p><p><strong>Cook:</strong> "Without wanting to be harsh on Zak Crawley, I would go with Dom Sibley given the amount of runs that he has scored over the last couple of years. He is streets ahead of everyone else in that regard when it comes to county cricket. I know that doesn't mean you are going to score runs in international cricket, which is a very different game, but he's earned his chance over the last couple of years.</p>     <div class="article__widge-container article__widge-container--bordered">                    <div class="widge-liveonsky widge-liveonsky--badges">                <div class="widge__wrapper">                    <div class="widge-liveonsky__badges">                        <img src="https://e0.365dm.com/cricket/badges/192/722.png" class="widge-liveonsky__badge">                        <img src="https://e2.365dm.com/cricket/badges/192/4.png" class="widge-liveonsky__badge">                    </div>                        <div class="widge-liveonsky__body">                    <div class="widge-liveonsky__event">                        <h3 class="widge-liveonsky__heading">                            New Zealand vs England                        </h3>                    </div>                                        <p class="widge-liveonsky__date">November 20, 2019, 9:00pm</p>                    <p class="widge-liveonsky__channel">Live on                        <img src="https://e3.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" alt="Sky Sports Cricket HD" class="widge-liveonsky__channel-logo">                    </p>                    <div class="widge-liveonsky__footer">                        <a href="https://buy.sky.com/sports-upgrades/?DCMP=bac-SS.com-na-BAU-ArticleLiveWidget" class="widge-liveonsky__button link--action" target="_blank">Get Sky Sports</a>                        <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_articlewidget" class="widge-liveonsky__button link--action" target="_blank">Get a Sky Sports pass</a>                    </div>                </div>            </div>        </div>    </div><p>"He's faced the most number of balls and is an old-school opener, who will lay a foundation; there aren't many frills to his game but he'll look to take bowlers into their third and fourth spells. He bats at the same pace - if he gets past 60 or 70 he'll carry on in the same vein and get a big score. He's always been on the radar and in the last couple of years he's taken a step up."</p><p><strong>Where does that leave Crawley?</strong></p><p><strong>Cook:</strong> "The selectors are always looking for people who are slightly different - players who might not have the stats behind them but when you watch them bat you see a bit of class.</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/18/04/768x432/skysports-zak-crawley-kent_4282404.jpg?20180414150256" alt="Zak Crawley scored two hundreds and five fifties for Kent in 24 Championship innings this year" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/18/04/768x432/skysports-zak-crawley-kent_4282404.jpg?20180414150256" alt="Zak Crawley scored two hundreds and five fifties for Kent in 24 Championship innings this year" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Zak Crawley scored two hundreds and five fifties for Kent in 24 Championship innings this year            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>"I saw him play a couple of times against Essex this summer in one-day and four-day cricket and he had something different. He hit the ball very cleanly, very straight and he's a good player of the short ball. For a young kid, his rise has been very steep and meteoric: a couple of years ago he wasn't in the Kent side and now he's one of their leading batters. We don't know if he'll play on this tour but he's certainly one for the future."</p><p><strong>One of the abiding memories of recent tours of New Zealand is the way <a href="https://www.skysports.com/cricket/news/12123/11290721/matt-prior-century-earns-england-dramatic-draw-against-new-zealand-at-eden-park-in-2013">Matt Prior and Monty Panesar clung on to earn a nail-biting draw in the third Test in 2013</a>. As captain, what are your memories of that finish?</strong></p><p><strong>Cook:</strong> "I was so nervous - especially watching Monty's running between the wickets! It was one of the great Test match finishes, with Prior and Panesar clinging on to the very last ball. Not much happened in the previous days but we found ourselves under the pump and it took a heroic innings of nearly 200-balls faced from Prior to save the game.</p>     <div id="video-l0NzVwZTE650dkeA__aoQyIMAi8WjDzz" data-originator-id="23"     class="article__widge-container article__widge-container--edge callfn" data-lite="true">        <figure class="widge-figure widge-figure--video" property="associatedMedia">            <div class="roadblock callfn" data-fn="roadblock" data-roadblock-type="none"             data-message-no-sky-id="Oops! Remember you need to log in using your Sky iD to watch Premier League video" data-message-no-sub="You need a Sky Sports subscription to view this video"             data-lite="true" data-message-not-on-mobile="This content is not available on mobile">                <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="roadblock__overlay" data-role="roadblock-overlay">                    <img src="https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796" alt="" class="roadblock__image">                    <div class="roadblock__overlay-body">                        <div class="roadblock__emblem">                            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">                                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path>                                <path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path>                            </svg>                        </div>                        <div class="roadblock__text" data-role="roadblock-text"></div>                    </div>                </a>                <div class="widge-figure__body widge-figure--video__body" typeof="ImageObject" data-role="roadblock-success">                    <div class="widge-figure__video" data-role="video-container">                        <link rel="stylesheet" href="/static/sdc-article-video-1deccfad483b91c087f540a08465a418-7994b8053bd54.css" type="text/css"><div class="sdc-article-widget sdc-article-video callfn"  data-legacy="true" data-component-name="sdc-article-video" data-provider="ooyala" data-video-blacklisted-originator-ids="" data-video-id="4256045" data-sdc-video-id="l0NzVwZTE650dkeA__aoQyIMAi8WjDzz" data-package="" data-originator-id="23" data-fn="sdc-article-video" data-lite="true" data-role="roadblock-success" data-clip-type="" data-competition="" data-sport-category="" data-amp-iframe-embed="">    <div class="sdc-article-video__inner">        <figure class="sdc-article-video__content">            <span class="sdc-article-video__media-container">              <span class="sdc-article-video__preload-poster" data-role="preload-poster">                        <img class="sdc-article-video__media" src="https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796" srcset="https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796 380w, https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796 760w, https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796 1024w, https://video.skysports.com/l0NzVwZTE650dkeA__aoQyIMAi8WjDzz/promo345386796 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="">                        <span class="sdc-article-video__media-icon">                            <span class="sdc-article-video__media-icon-body">                              <svg data-role="icon-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 384"><path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>                              <svg data-role="icon-load" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><path d="M29.392 17.847c-.125.01-.25.018-.373.02-.36 0-.618-.093-.795-.28-.053-.058-.097-.12-.132-.185h-.062l-.05-.192-.01-.24c0-2.934-1.138-5.683-3.2-7.746-2.064-2.062-4.81-3.198-7.736-3.198S11.36 7.162 9.3 9.226c-2.065 2.062-3.2 4.81-3.2 7.734 0 2.926 1.135 5.674 3.2 7.735 2.06 2.062 4.806 3.197 7.73 3.197l.44-.002v.007h.388l.083.333c.02.075.035.18.05.31.01.13.018.253.018.376 0 .356-.093.615-.283.79-.178.166-.397.25-.652.25l-.362-.008c-3.353-.082-6.502-1.43-8.87-3.797-2.453-2.452-3.806-5.717-3.806-9.19s1.353-6.736 3.808-9.19c2.455-2.455 5.72-3.808 9.19-3.808s6.738 1.354 9.192 3.81c2.383 2.38 3.733 5.547 3.803 8.914l.007 1.03-.337.084c-.075.018-.178.034-.308.05z" class="svg-spinner" fill="#fff"/></svg>                            </span>                        </span>                        <span class="sdc-article-video__duration">                            3:34                        </span>                    </span>                    <div class="sdc-article-video__media-ooyala" id="sdc-article-video-l0NzVwZTE650dkeA__aoQyIMAi8WjDzz" data-video-id="l0NzVwZTE650dkeA__aoQyIMAi8WjDzz" data-sdc-video-id="4256045" data-originator-id="23" data-video-type="" data-delivery-type="" data-channel-name="" data-api-key="85N2QxOokpVPwCi8uHA_WWWmG6p2.ZaHpX" data-pcode="85N2QxOokpVPwCi8uHA_WWWmG6p2" data-branding-id="b0ab2ad9e7034a83aa1ccca3cceb8ca2" data-advert-provider="dfp" data-advert-tag="" data-skin-override="{&quot;startScreen&quot;:{&quot;showPlayButton&quot;:false},&quot;pauseScreen&quot;:{&quot;showTitle&quot;:false,&quot;showDescription&quot;:false},&quot;endScreen&quot;:{&quot;screenToShowOnEnd&quot;:&quot;default&quot;,&quot;showTitle&quot;:false,&quot;showDescription&quot;:false,&quot;showReplayButton&quot;:false},&quot;upNext&quot;:{&quot;showUpNext&quot;:false},&quot;shareScreen&quot;:false,&quot;localization&quot;:{&quot;defaultLanguage&quot;:&quot;en&quot;,&quot;availableLanguageFile&quot;:[{&quot;language&quot;:&quot;en&quot;,&quot;languageFile&quot;:&quot;\/ui-components\/ooyala-en-translation.json&quot;}]}}" data-html5-skin-js="" data-discovery="false" data-bitrates="" data-adaptation="" data-ooyala-individual-asset-override="" data-ooyala-asset-override="/ui-components/ooyala-asset/ooyala-asset-4.29.14.js" data-ooyala-asset-version="4.29.14" data-token-required="true" data-token-fetch-method="url" data-token-fetch-options="{&quot;url&quot;:&quot;\/watch\/video\/auth\/v4\/23&quot;}"   data-ios-play-mode="inline" ></div>            </span>                <figcaption class="sdc-article-video__caption">                                        <span class="sdc-article-video__caption-text" data-role="caption-text">We look back at the final over of the dramatic drawn Test between New Zealand and England at Eden Park in 2013</span>                </figcaption>        </figure>    </div></div>                    </div>                </div>            </div>                        <div class="widge-figure__text" property="caption">                We look back at the final over of the dramatic drawn Test between New Zealand and England at Eden Park in 2013            </div>                    </figure>    </div><p>"We had a few nine-wicket-down draws under my captaincy but that was up there. Fate was with us that day as Prior overturned an lbw decision and got bowled but the bails didn't come off. It was a remarkable game."</p><p><strong>Earlier in that series, Steve Finn scored 56 off 203 balls batting at number three as nightwatchman! Was that one of the more surprising innings you've seen?</strong></p><p><strong>Cook:</strong> "The Watford Wall! He was on an incentive scheme, so every time he passed a certain milestone he got an award or treat from the team. We haven't really seen it from him since; he's the type of batter who thinks he's in once he's played one good shot and he goes after another. But what a great man."</p> <div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e2.365dm.com/19/11/768x432/skysports-steven-finn-batting_4830276.jpg?20191108144641" alt="Steven Finn drives on day five of the first Test against New Zealand at Dunedin in 2013" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e2.365dm.com/19/11/768x432/skysports-steven-finn-batting_4830276.jpg?20191108144641" alt="Steven Finn drives on day five of the first Test against New Zealand at Dunedin in 2013" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                Steven Finn drives on day five of the first Test against New Zealand at Dunedin in 2013            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p><strong>England now have Jofra Archer in their pace ranks. Could he be the deciding factor in this series?</strong></p><p><strong>Cook:</strong> "Jofra has come in and done extremely well. His pace gives England a different attacking threat and he can turn it up on flat wickets. We saw on a green top at Headingley that he cut back on his pace and concentrated on hitting areas and got a five-for, highlighting what a talent he is. He complements the bowling attack really well. It's not all going to be plain sailing for him but he's an outstanding cricketer."</p><p><strong>Finally, as we celebrate 25 years of the National Lottery, how has your luck been?</strong></p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/cricket/news/12123/11813982/england-in-new-zealand-on-sky-sports-how-to-watch-every-ball-live">Watch New Zealand vs England on Sky</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/watch/cricket-on-sky">Live cricket on Sky</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/cricket/news/12123/11290721/matt-prior-century-earns-england-dramatic-draw-against-new-zealand-at-eden-park-in-2013">Prior secures stunning draw in 2013</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/cricket/news/12123/11837574/england-appoint-jeetan-patel-as-spin-bowling-consultant-for-new-zealand-it20-series">Patel joins England set-up in NZ</a></li>                    </ul>    </div></div> <p><strong>Cook:</strong> "I wouldn't say I play religiously but I do have a go if it's a big rollover! I can't remember even winning a fiver. Tom Westley keeps telling everyone at Essex that he is going to win the lottery; he's utterly convinced so let's see how that pans out."</p><p><strong>Watch day one of the first Test between New Zealand and England live on Sky Sports Cricket from 9pm on Wednesday, November 20.</strong></p> <div class="article__misc-container">    <div class="ocw Rm9vdGVyIFByb21v"></div></div>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/cricket/news/12123/11857562/sir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/cricket\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/29326/11859337/nev-liverpool-playing-title-winning-football ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Nev: Liverpool playing title-winning football</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11859349/ref-watch-var-correct-on-city-pen-call ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Ref Watch: VAR correct on City pen call</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11668/11859329/lampards-midfield-dilemma ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Lampard's midfield dilemma</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11858823/hits-and-misses-man-utd-swagger-returns ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Hits and misses: Man Utd swagger returns</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/30964/11859387/nicholas-should-emery-stay-or-go ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Nicholas: Should Emery stay or go?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/boxing/news/12183/11859375/franchise-champion-wilder-would ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">'Franchise champion? Wilder would!'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11859317/top-50-in-form-premier-league-players ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Top 50 in-form Premier League players</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11859106/it-feels-like-liverpools-year ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">It feels like Liverpool's year</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11661/11859342/euro-papers-kante-committed-to-chelsea ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Euro Papers: Kante committed to Chelsea</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11670/11859244/xhaka-im-100-per-cent-behind-arsenal ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Xhaka: I'm 100 per cent behind Arsenal</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Fcricket%2Fnews%2F12123%2F11857562%2Fsir-alastair-cook-says-dom-sibley-has-earned-the-chance-to-open-for-england-against-new-zealand" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/7964/tackling-racism">
                                Tackling Racism                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-b446b35d8ad35.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11857562");
    googletag.pubads().setTargeting("Sport", "Cricket");
    googletag.pubads().setTargeting("Sig", "News Story");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/cricket/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/cricket/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/cricket/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/cricket/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2019 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="5be44b558258ec45a3975501"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-2612c20a957a859745b30e18986ce54a-84cb184bdb1d0.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"cricket",competition:"New Zealand vs England 2019",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "cricket/news",
                    contentType: "article",
                                        contentId: "11857562",
                    storyType: "News Story",headline: "Sir Alastair Cook says Dom Sibley has earned the chance to open for England against New Zealand",team: "New Zealand",sport: "Cricket",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,news,cricket,articleid:11857562';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>
</body>
</html>
