<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Ireland captain Rory Best targets Ulster return before end of season | Rugby Union News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Ireland captain Rory Best eased fears over his World Cup chances after revealing he should recover from his ankle problem before the end of the season."/>
    <meta name="keywords" content="Sky, Sports, Rugby, Union, News, Guinness, Premiership, Magners, League, Heineken, Cup, Six, Nations, Live, Tri Nations, Danny, Cipriani, London, Wasps, Irish, Bath, Bristol, Gloucester, Harlequins, Leicester, Tigers, Newcastle, Northampton, Sale, Sharks, Saracens, Worcester, Club, World, Cup, Munster, Leinster, Ospreys, Cardiff, Perpignan, Dragons, Biarritz, Stade Francais, Ulster, Scarlets, Watch, video, fixtures, results, scores, aviva"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season" />
<meta property="og:title" content="Ireland captain Rory Best targets Ulster return before end of season" />
<meta property="og:description" content="Ireland captain Rory Best eased fears over his World Cup chances after revealing he should recover from his ankle problem before the end of the season." />
<meta property="og:image" content="https://e2.365dm.com/19/04/150x150/skysports-rugby-rory-best-ulster_4627146.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
    <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season"},"headline":"Ireland captain Rory Best targets Ulster return before end of season","datePublished":"2019-04-02T17:03:00+01:00","dateModified":"2019-04-02T17:46:00+01:00","author":{"@type":"Person","name":"Sky Sports"},"publisher":{"@type":"Organization","name":"Sky Sports","url":"https://www.skysports.com","sameAs":["https://www.facebook.com/SkySports","https://www.twitter.com/skysports","https://plus.google.com/107763292354713948501"],"logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Ireland captain Rory Best eased fears over his World Cup chances after revealing he should recover from his ankle problem before the end of the season.","image":{"@type":"ImageObject","url":"https://e2.365dm.com/19/04/150x150/skysports-rugby-rory-best-ulster_4627146.jpg","width":"150 px","height":"150 px"}}    </script>
        <link rel="canonical" href="https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-6c61bc4c988a0.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-e1555317bb007.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                <li class="page-header__breadcrumb-item">
            <h2 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="https://www.skysports.com/rugby-union">Rugby Union</a>
            </h2>
        </li>
                            <li class="page-header__breadcrumb-item">
                <h3 class="page-header__breadcrumb-title">
                    <a class="page-header__breadcrumb-link" href="/rugbyunion/competitions/guinness-pro14">Guinness PRO14</a>
                </h3>
            </li>
            </ul>

    
    <p class="page-header__title">
        <a href="/rugbyunion/teams/ulster" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Ulster">
                <span class="swap-text__target">Ulster</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/rugby-union/teams/ulster/news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="rugby-union.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/rugby-union/teams">All Teams</option>
                                                                <optgroup label="Six Nations">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="451"
                                value="/rugby-union/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="452"
                                value="/rugby-union/teams/france">France</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="453"
                                value="/rugby-union/teams/ireland">Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="454"
                                value="/rugby-union/teams/italy">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="455"
                                value="/rugby-union/teams/scotland">Scotland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="456"
                                value="/rugby-union/teams/wales">Wales</option>
                                            </optgroup>
                                                                <optgroup label="Gallagher Premiership">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="401"
                                value="/rugby-union/teams/bath">Bath</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="403"
                                value="/rugby-union/teams/bristol">Bristol Bears</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1080"
                                value="/rugby-union/teams/exeter">Exeter</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="404"
                                value="/rugby-union/teams/gloucester">Gloucester</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="405"
                                value="/rugby-union/teams/harlequins">Harlequins</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="406"
                                value="/rugby-union/teams/leicester-tigers">Leicester</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="408"
                                value="/rugby-union/teams/newcastle-falcons">Newcastle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="409"
                                value="/rugby-union/teams/northampton">Northampton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="410"
                                value="/rugby-union/teams/sale-sharks">Sale</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="411"
                                value="/rugby-union/teams/saracens">Saracens</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="412"
                                value="/rugby-union/teams/london-wasps">Wasps</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1260"
                                value="/rugby-union/teams/worcester">Worcester</option>
                                            </optgroup>
                                                                <optgroup label="Guinness PRO14">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1160"
                                value="/rugby-union/teams/benetton-rugby">Benetton Rugby</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1621"
                                value="/rugby-union/teams/cardiff-blues">Cardiff Blues</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2432"
                                value="/rugby-union/teams/cheetahs">Cheetahs</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="842"
                                value="/rugby-union/teams/connacht">Connacht</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="600"
                                value="/rugby-union/teams/dragons">Dragons</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="625"
                                value="/rugby-union/teams/edinburgh">Edinburgh</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="605"
                                value="/rugby-union/teams/glasgow-warriors">Glasgow</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="840"
                                value="/rugby-union/teams/leinster">Leinster</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="841"
                                value="/rugby-union/teams/munster">Munster</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="561"
                                value="/rugby-union/teams/scarlets">Scarlets</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3120"
                                value="/rugby-union/teams/southern-kings">Southern Kings</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1540"
                                value="/rugby-union/teams/ospreys">The Ospreys</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="581"
                                value="/rugby-union/teams/ulster">Ulster</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3820"
                                value="/rugby-union/teams/zebre">Zebre</option>
                                            </optgroup>
                                                                <optgroup label="Top 14">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1601"
                                value="/rugby-union/teams/bayonne">Bayonne</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1143"
                                value="/rugby-union/teams/bordeaux-begles">Bordeaux-Begles</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1520"
                                value="/rugby-union/teams/brive">Brive</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1126"
                                value="/rugby-union/teams/castres">Castres</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1741"
                                value="/rugby-union/teams/clermont-auvergne">Clermont Auvergne</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1221"
                                value="/rugby-union/teams/grenoble">Grenoble</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1130"
                                value="/rugby-union/teams/la-rochelle">La Rochelle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3600"
                                value="/rugby-union/teams/lyon">Lyon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1740"
                                value="/rugby-union/teams/montpellier">Montpellier</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="4141"
                                value="/rugby-union/teams/oyonnax">Oyonnax</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3080"
                                value="/rugby-union/teams/racing-92">Racing 92</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="920"
                                value="/rugby-union/teams/stade-francais">Stade Francais</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3000"
                                value="/rugby-union/teams/toulon">Toulon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1128"
                                value="/rugby-union/teams/toulouse">Toulouse</option>
                                            </optgroup>
                                                                <optgroup label="The Rugby Championship">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="480"
                                value="/rugby-union/teams/argentina">Argentina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="458"
                                value="/rugby-union/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="495"
                                value="/rugby-union/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="460"
                                value="/rugby-union/teams/south-africa">South Africa</option>
                                            </optgroup>
                                                                <optgroup label="Rugby World Cup">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="820"
                                value="/rugby-union/teams/canada">Canada</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1020"
                                value="/rugby-union/teams/fiji">Fiji</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1320"
                                value="/rugby-union/teams/georgia">Georgia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1341"
                                value="/rugby-union/teams/japan">Japan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2882"
                                value="/rugby-union/teams/namibia">Namibia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="860"
                                value="/rugby-union/teams/romania">Romania</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="457"
                                value="/rugby-union/teams/samoa">Samoa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="980"
                                value="/rugby-union/teams/tonga">Tonga</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1340"
                                value="/rugby-union/teams/uruguay">Uruguay</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="459"
                                value="/rugby-union/teams/usa">USA</option>
                                            </optgroup>
                                                                <optgroup label="British and Irish Lions">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="461"
                                value="/rugby-union/teams/british-and-irish-lions">British and Irish Lions</option>
                                            </optgroup>
                                </select>
    <a
        href="/rugby-union/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugby-union/teams/ulster/fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugby-union/teams/ulster/results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugbyunion/competitions/guinness-pro14/tables" class="page-nav__link" >Tables</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/rugby-union/pundits" class="page-nav__link" >Pundits</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/watch/sport-on-sky" class="page-nav__link" >On Sky TV</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://live.skysports.com/ScoreCentre/rugbyunion.html"  target="_blank"class="page-nav__link" >Score Centre</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://www.skybet.com/skybet?offer=188&aff=11758"  target="_blank"class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://buy.sky.com/sports-upgrades?DCMP=afc-skysports:GSS_subnav_rugbyunion"  target="_blank"class="page-nav__link" >Get Sky Sports</a>
                                    </li>
                                                                                                                        </ul>
                    <h5 class="page-nav__supplementary-header">More from Rugby Union</h5>

    <ul class="page-nav__item-group page-nav__supplementary-links">
                    <li class="page-nav__item">
                <a href="https://www.skysports.com/rugby-union" class="page-nav__link">Rugby Union Home</a>
            </li>
                            <li class="page-nav__item">
                <a href="/rugbyunion/competitions/guinness-pro14" class="page-nav__link">Guinness PRO14</a>
            </li>
            </ul>

            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Best eases World Cup fears" itemprop="headline">
        <span class="article__long-title">Ireland captain Rory Best targets Ulster return before end of season</span>
    </h1>

    
    <div class="article__header-details">
                <p class="article__header-date-time">Last Updated: 02/04/19 5:46pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season&name=Best eases World Cup fears&caption=Sky Sports Rugby Union&description=Ireland+captain+Rory+Best+eased+fears+over+his+World+Cup+chances+after+revealing+he+should+recover+from+his+ankle+problem+before+the+end+of+the+season.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e2.365dm.com/19/04/150x150/skysports-rugby-rory-best-ulster_4627146.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Ireland+captain+Rory+Best+targets+Ulster+return+before+end+of+season&url=https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://plus.google.com/share?url=https://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season" target="_blank" class="social-list__link social-list__link--googleplus icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image" data-src="https://e1.365dm.com/19/04/768x432/skysports-rugby-rory-best-ulster_4627146.jpg?20190402171043" alt="Rory Best suffered the injury during Ulster&#039;s Champions Cup quarter-final loss" itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/19/04/768x432/skysports-rugby-rory-best-ulster_4627146.jpg?20190402171043" alt="Rory Best suffered the injury during Ulster&#039;s Champions Cup quarter-final loss" itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Rory Best suffered the injury during Ulster's Champions Cup quarter-final loss            </div>
            </figure>


</div>            <p itemprop="description">Ireland captain Rory Best eased fears over his World Cup chances after revealing he should recover from his ankle problem before the end of the season.</p>
        <p>Best suffered the damage to his left foot in <a href="https://www.skysports.com/rugby-union/leinster-vs-ulster/91028">Ulster's Champions Cup quarter-final defeat by Leinster</a> and following a scan on Monday it was confirmed he will be fit to lead Joe Schmidt's team into Japan 2019.</p><ul><li><strong><a href="https://www.skysports.com/rugby-union/news/12321/11682170/rory-best-praises-jacob-stockdales-reaction-to-online-abuse">Best hails Stockdale's reaction to abuse</a></strong></li><li><strong><a href="https://www.skysports.com/rugby-union/news/15184/11682082/irelands-jack-mcgrath-to-join-ulster-after-2019-rugby-world-cup">Ireland prop McGrath to join Ulster</a></strong></li></ul><p>"Probably the scan couldn't have been a lot better," he said. "There's no structural damage, just a few wrenches to some of the ligaments in there.</p><p>"So, from that side of things, it's good news. It is still going to be a few weeks. They just like to put the magical figure of six weeks on it.</p>    <div class="article__widge-container article__widge-container--bordered">                    <div class="widge-liveonsky widge-liveonsky--badges">                <div class="widge__wrapper">                    <div class="widge-liveonsky__badges">                        <img src="https://e0.365dm.com/rugbyunion/badges/192/1681.png" class="widge-liveonsky__badge">                        <img src="https://e0.365dm.com/rugbyunion/badges/192/2429.png" class="widge-liveonsky__badge">                    </div>                        <div class="widge-liveonsky__body">                    <div class="widge-liveonsky__event">                        <h3 class="widge-liveonsky__heading">                            Highlanders vs Hurricanes                        </h3>                    </div>                                        <p class="widge-liveonsky__date">April 5, 2019, 7:30am</p>                    <p class="widge-liveonsky__channel">Live on                        <img src="https://e3.365dm.com/tvlogos/channels/3940-Logo.svg" alt="Sky Sports Arena HD" class="widge-liveonsky__channel-logo">                    </p>                    <div class="widge-liveonsky__footer">                        <a href="https://buy.sky.com/sports-upgrades/?DCMP=bac-SS.com-na-BAU-ArticleLiveWidget" class="widge-liveonsky__button link--action" target="_blank">Get Sky Sports</a>                        <a href="http://www.nowtv.com/promo/sky-sports?DCMP=ILC_SkySports_NOWTV_articlewidget" class="widge-liveonsky__button link--action" target="_blank">Get a Sky Sports pass</a>                    </div>                </div>            </div>        </div>    </div><p>"It might be less, it might be more, but it's in and around there. I would hope to play some part in the end of season for Ulster, which will be a big goal now.</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h2 class="widge-related-links__heading">Also See:</h2>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-union/news/12321/11682170/rory-best-praises-jacob-stockdales-reaction-to-online-abuse">Best hails Stockdale's reaction to abuse</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/rugby-union/news/15184/11682082/irelands-jack-mcgrath-to-join-ulster-after-2019-rugby-world-cup">McGrath to leave Leinster for Ulster</a></li>                         <li class="widge-related-links__list-item list__item"><a href="http://www.skysports.com/watch/rugby-union-on-sky">Rugby on Sky</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://twitter.com/SkySportsRugby" target="_blank">Follow @SkySportsRugby</a></li>                    </ul>    </div></div> <p>"Obviously that will depend on the next three games, certainly the next two games for us in terms of play-offs."</p><p>Best has won 117 caps for Ireland and his fitness will come as a relief to Schmidt after Leinster openside Dan Leavy was ruled out of the World Cup because of a "complex" knee injury.</p>
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/rugby-union/news/15184/11682407/ireland-captain-rory-best-targets-ulster-return-before-end-of-season" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/rugby union\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/f1/news/12433/11682331/max-edges-schumacher-in-rainy-bahrain ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Max edges Schumacher in rainy Bahrain</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/boxing/news/12183/11682310/impossible-for-aj-to-replicate-miller ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">'Impossible' for AJ to replicate Miller</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/other-sports/news/34716/10698060/download-instructions ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Download Instructions</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11682471/rashford-misses-wolves-clash ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Rashford misses Wolves clash</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11675/11682363/kane-the-atmosphere-will-be-electric ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Kane: The atmosphere will be electric</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11682148/mersons-midweek-pl-predictions ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Merson's midweek PL predictions</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/f1/news/12433/11682371/alonsos-advice-for-schumacher ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Alonso's advice for Schumacher</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11682460/johnson-deeply-regrets-actions ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Johnson 'deeply regrets' actions</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/19530/11682206/psg-barca-move-for-herrera-and-mata ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">PSG, Barca move for Herrera and Mata</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/f1/news/12433/11682039/why-bahrain-has-blown-f1-2019-wide-open ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Why Bahrain has blown F1 2019 wide open</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Frugby-union%2Fnews%2F15184%2F11682407%2Fireland-captain-rory-best-targets-ulster-return-before-end-of-season" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com" target="_blank">
                                Sky.com                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-72174e1b58269.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11682407");
    googletag.pubads().setTargeting("Sport", "Rugby Union");
    googletag.pubads().setTargeting("Sig", "News Story");
    googletag.pubads().setTargeting("Team", "Ireland, Ulster");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/rugby-union/teams/ulster/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
      <li class="social-nav__item">
        <a href="https://plus.google.com/+SoccerAMOfficial/posts" target="_blank" class="social-nav__link social-nav__link--googleplus icon" data-icon="&#xe037;">Google+</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.teamsky.com/" class="site-footer__link" target="_blank">Team Sky</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2019 Sky UK
    </p>
  </div>
</div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-0d6c30fb242053dd10a807f1974bd649-0657e15258cb1.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "rugby_union/news",
                    contentType: "article",
                                        contentId: "11682407",
                    storyType: "News Story",headline: "Ireland captain Rory Best targets Ulster return before end of season",team: "Ulster",sport: "Rugby Union",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,ulster,rugby union,guinness pro14,articleid:11682407';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = (document.location.protocol === 'https:' ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js';
    document.body.appendChild(script);
  </script>
</body>
</html>
