<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Live Commentary - Uruguay vs Russia | 25 Jun 2018</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Archive of live commentary from the FIFA World Cup match Uruguay vs Russia. Read the play by play."/>
    <meta name="keywords" content="Sky, Sports football, World, Cup, South, Africa, Brazil, England, news, Italy, France, Germany, Argentina, Ivory Coast, Ireland, Thierry, Henry, David Beckham, Kaka, Lionel Messi, Ronaldo, Mexico, Uruguay, Algeria, USA, Slovenia, Cameroon, Denmark, Japan, Holland, Netherlands, Greece, Nigeria, Korea, Spain, Fabregas, Villa, Torres, Van Persie, fixtures, teams, tables, venues, features, video, watch, live, scores, galleries, wags"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="fb:pages" content="10911153761" /><meta property="fb:admins" content="509247152,100000206570823" />
<meta property="og:title" content="World Cup (Sky Sports)" />
<meta property="og:url" content="http://www.skysports.com/football/uruguay-vs-russia/live/385198" />
<meta property="og:description" content="Follow the FIFA World Cup with Sky Sports. " />
<meta property="og:site_name" content="SkySports" />

<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <link rel="canonical" href="http://www.skysports.com/football/uruguay-vs-russia/385198" />
    
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/match-areas-94df03885b1f0.css" type="text/css" media="all" title="default" />
            <link rel="stylesheet" href="/static/livefyre-article-ab011b437068b.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/match-areas-ie8-c9feefb324885.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="http://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Ffootball%2Furuguay-vs-russia%2Flive%2F385198" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="http://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <div class="match-head__switch callfn" data-fn="match-head-switch" data-lite="true">
    <a href="#" class="match-head__switch-header">
        Other matches
    </a>
        <div class="match-head__switch-frame">
        <div class="match-head__switch-content">
                <div class="matches-block block callfn" 
         data-sport="football"
         data-fn="live-refresh"
         data-lite="true"
         data-controller="fixture-update"
         data-view="fixture-update"
         data-url="http://d.365dm.com/api/score-centre/v1/multisport/fixture?football=385197,385198,385200,385199"
         data-role="switch-url">
        <div class="matches-block__match-list">
                        <h4 class="matches__group-header">Mon 25th June</h4>
                        <div data-role="switch-content">
                <ul class="matches__group" data-url="http://d.365dm.com/api/score-centre/v1/multisport/fixture?football=385197,385198,385200,385199">
                                                        <li class="matches__list-item">
    <a href="http://www.skysports.com/football/saudi-arabia-vs-egypt/385197" class="matches__item matches__link"
    data-item-id="385197"
    data-status="IP"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Saudi Arabia    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    1                </span>

                <span class="matches__teamscores-side">
                    1                </span>

            </span>
        
        
            <span class="matches__date">
                15:00            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Egypt    </span>

    <span class="matches__item-col matches__info" >
        
    </span>


    </a>

</li>
                                                        <li class="matches__list-item">
    <a href="http://www.skysports.com/football/uruguay-vs-russia/385198" class="matches__item matches__link"
    data-item-id="385198"
    data-status="IP"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Uruguay    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    2                </span>

                <span class="matches__teamscores-side">
                    0                </span>

            </span>
        
        
            <span class="matches__date">
                15:00            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Russia    </span>

    <span class="matches__item-col matches__info" >
        
    </span>


    </a>

</li>
                                                        <li class="matches__list-item">
    <a href="http://www.skysports.com/football/iran-vs-portugal/385200" class="matches__item matches__link"
    data-item-id="385200"
    data-status="KO"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Iran    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    0                </span>

                <span class="matches__teamscores-side">
                    0                </span>

            </span>
        
        
            <span class="matches__date">
                19:00            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Portugal    </span>

    <span class="matches__item-col matches__info" >
        
    </span>


    </a>

</li>
                                                        <li class="matches__list-item">
    <a href="http://www.skysports.com/football/spain-vs-morocco/385199" class="matches__item matches__link"
    data-item-id="385199"
    data-status="KO"
    >

    <span class="matches__item-col matches__label">
                                </span>

    <span class="matches__item-col matches__participant matches__participant--side1">
        Spain    </span>

    <span class="matches__item-col matches__status ">

                    <span class="matches__teamscores">

                <span class="matches__teamscores-side">
                    0                </span>

                <span class="matches__teamscores-side">
                    0                </span>

            </span>
        
        
            <span class="matches__date">
                19:00            </span>

        
        
    </span>

    <span class="matches__item-col matches__participant matches__participant--side2">
        Morocco    </span>

    <span class="matches__item-col matches__info" >
        
    </span>


    </a>

</li>
                                </ul>
            </div>
                            <ul class="list list--bar">
                                            <li class="list__item">
                            <a href="http://www.skysports.com/football/fixtures-results" class="link--action">
                                Today's Fixtures & Results                            </a>
                        </li>
                                    </ul>
                    </div>
    </div>
        </div>
    </div>
</div><ul class="page-header__breadcrumb match-head__breadcrumb">
            <li class="page-header__breadcrumb-item">
            <h2 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="/world-cup">World Cup</a>
            </h2>
        </li>
                <li class="page-header__breadcrumb-item">
            <h3 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="/world-cup-fixtures/2018-19">Fixtures June 2018</a>
            </h3>
        </li>
            <li class="page-header__breadcrumb-sponsor">
                    </li>
</ul><div class="match-head__switch-offset">

    <div class="match-head callfn"
         data-fn="live-refresh"
         data-controller="match-header"
         data-view="match-header-football"
         data-match-id="385198"
         data-lite="true"
         style="background: url(http://www.skysports.com/core/img/live-panel/background--generic.jpg); background-color: #000410"
         data-status="IP"
         data-sport="football"
          data-url="http://d.365dm.com/api/score-centre/v1/multisport/fixture/betting?football=385198"    >

        
        <div class="match-head__inner">

            <div class="match-head__col2">

                <div class="match-head__info">

    <h2 class="match-head__comp">
                    <a href="/world-cup">
                                            World Cup - Gp A                                    </a>
            </h2>

    <ul class="match-head__detail">
        <li class="match-header__detail-item">Uruguay vs Russia</li>
        <li class="match-header__detail-item">3:00pm Monday 25th June</li>
        <li class="match-header__detail-item">Samara Arena            &nbsp;
            <span class="match-header__attendance" data-role="update-attendance">
                            </span>
        </li>
    </ul>

</div>
                
                <div class="match-head__login-aside callfn" data-fn="skyid-login" data-lite="true" data-remove-at-ft>
                                    </div>

            </div>

            <div class="match-head__col1">

                <div class="match-head__fixture" data-role="update-fixture">

                    <div class="match-head__fixture-status" data-role="update-status">
    HT</div>
                    
    <div class="match-head__fixture-side match-head__fixture-side--wide-score">

        <h2 class="match-head__fixture-team">

            <span class="match-head__team-badge">
                <img src="http://e1.365dm.com/football/badges/192/1025.png" class="match-head__team-badge-img" width="24">
            </span>
            <a class="match-head__team-name" href="/football/teams/uruguay" >
                <abbr class="swap-text--bp10" title="Uruguay">
                    <span class="swap-text__target">Uruguay</span>
                </abbr>
            </a>
            <span class="match-head__score-agg" data-role="update-agg">
                            </span>
            <span class="match-head__score" data-role="update-score">
                2            </span>

        </h2>

        <p class="match-head__scorers" data-role="update-scorers">
    <span>L Suárez (10),</span><span>D Cheryshev (23 og)</p>

    </div>


    <div class="match-head__fixture-side match-head__fixture-side--wide-score">

        <h2 class="match-head__fixture-team">

            <span class="match-head__team-badge">
                <img src="http://e1.365dm.com/football/badges/192/1052.png" class="match-head__team-badge-img" width="24">
            </span>
            <a class="match-head__team-name" href="/football/teams/russia" >
                <abbr class="swap-text--bp10" title="Russia">
                    <span class="swap-text__target">Russia</span>
                </abbr>
            </a>
            <span class="match-head__score-agg" data-role="update-agg">
                            </span>
            <span class="match-head__score" data-role="update-score">
                0            </span>

        </h2>

        <p class="match-head__scorers" data-role="update-scorers">
    <span>I Smolnikov (<span class="match-head__red-card"></span> 36)</p>

    </div>


                </div>

                <p class="match-head__precis" aria-hidden="" role="presentation">
    <span class="match-head__precis-det">
        <span>Uruguay vs Russia</span><br />
        <span>World Cup Gp A</span>
        <span>3:00pm Monday 25th June</span>
        <span>
            Samara Arena                    </span>
    </span>
</p>
                <p class="match-head__summary" data-role="update-summary">
    <abbr class="swap-text--bp30" title="" data-role="update-summary-full">
        <span class="swap-text__target" data-role="update-summary-short">
                    </span>
    </abbr>
</p>
                
    <div class="match-head__betting" data-remove-at-ft>

        
        <div class="match-head__betting-odds" data-role="betting" data-show-odds="true">

            <a target="_blank" href="//skybet.com" class="match-head__betting-odds-cell">
                <span class="svg-logo match-head__betting-logo">
                    <img src="//img.skysports.com/commercial/logos/sky-bet-logo.svg"
                    alt="Sky Bet"
                    onerror="this.onerror=null;this.src='//img.skysports.com/commercial/logos/sky-bet-logo.png'"
                    class="svg-logo__image">
                </span>
            </a>

            
            
                                                        <a target="_blank" href="#" class="match-head__betting-odds-cell" data-role="betting-market" data-link-pattern="http://skybet.com/go/event/#{event-id}/bet?sels=#{selection-id}|#{odds}&aff=1010">
                        HOME <span class="match-head__betting-odd" data-role="update-odds">1/150</span>
                    </a>
                                                        <a target="_blank" href="#" class="match-head__betting-odds-cell" data-role="betting-market" data-link-pattern="http://skybet.com/go/event/#{event-id}/bet?sels=#{selection-id}|#{odds}&aff=1010">
                        DRAW <span class="match-head__betting-odd" data-role="update-odds">33/1</span>
                    </a>
                                                        <a target="_blank" href="#" class="match-head__betting-odds-cell" data-role="betting-market" data-link-pattern="http://skybet.com/go/event/#{event-id}/bet?sels=#{selection-id}|#{odds}&aff=1010">
                        AWAY <span class="match-head__betting-odd" data-role="update-odds">150/1</span>
                    </a>
                
                                    <a target="_blank" href="http://www.skybet.com/go/event/22421403?aff=1010" class="match-head__betting-odds-cell">+<span data-role="update-bet-count">117</span> <em>MORE</em></a>
                
            
        </div>

    </div>


                <div class="match-head__login-main" data-remove-at-ft>
                                    </div>

            </div>

        </div>

    </div>

</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">Live</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/form/385198" class="page-nav__link" >Form</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/teams/385198" class="page-nav__link" >Teams</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/preview/385198" class="page-nav__link" >Preview</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="page-nav__link page-nav__link--active" >Live</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/table/385198" class="page-nav__link" >League Table</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skysports.com/football/uruguay-vs-russia/stats/385198" class="page-nav__link" >Stats</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skybet.com/go/class/5/type/33?aff=1010"  target="_blank"class="page-nav__link" >Betting</a>
                                    </li>
                                                                                                                        </ul>
                            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 site-layout-secondary__col-loose">
                <div class="article article--livefyre">
            <div class="article__header">
                            <h1 class="article__title" data-short-title="Uruguay v Russia LIVE!">
                    <span class="article__long-title">Live commentary</span>
                </h1>
            
                            <h2 class="article__sub-title">Live updates as Uruguay and hosts Russia go head-to-head at the Samara Arena for top spot in Group A.</h2>
                                    </div>
        </div>
    
<div id="pinned" class="livefyre-pinned callfn" data-fn="live-refresh" data-controller="livefyre-pinned" data-view="livefyre-pinned" data-lite="true" data-url="http://bskyb.bootstrap.fyre.co/bs3/v3.1/bskyb.fyre.co/363166/MTE0MTYxNTQ=/featured" data-cachebust="true" data-timeout-interval="30000">
    <script id="livefyre-pinned-template" type="text/template"><div class="livefyre-pinned__item">{{bodyHtml}}</div></script>
</div>
<div id="livefyre"><noscript><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="https://d3qdfnco3bamip.cloudfront.net/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>37 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="https://d3qdfnco3bamip.cloudfront.net/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="https://livefyre.zendesk.com/hc/en-us" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>39: Russia now make a change. Figueira Fernandes, who is a starter at full-back, replaces Cheryshev. Shame to see Cheryshev off. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>37: <strong>RED CARD FOR SMOLNIKOV</strong>! </p><p>Oh dear, oh dear. Senegalese referee Diedhiou shows Smolnikov a second yellow card. Laxalt bursts past him on the left, and Smolnikov dives in, missing the ball. </p><p>No complaints in truth. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>35: Very good from Torreira, who has been linked with Arsenal of course. He gets the right side of Dzyuba in a sticky situation in his own half, and wins a free-kick.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>33: Samedov's free-kick is so disappointing. Over everybody in the box and out for a throw-in. Poor. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>31: Russia are still making a very good game of this. Bentancur hauls down Zobnin on the right, and a chance to pile the penalty area.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA<br/></strong></p><p>29: <strong>CHANCE</strong>! Uruguay should be three ahead here. Russia are all over the shop. Bentancur gets one-on-one with Akinfeev as Russia are outnumbered. </p><p>He looks to go under the goalkeeper, but he gets enough on it before Russia clear ahead of Cavani's rebound. </p><p><br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>28: Smolnikov is the second Russian to go in the book after a tussle with Cavani. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 2-0 RUSSIA</strong><br/></p><p>26: Looking at the replay, it looks as though Laxalt's shot is dragging well wide before hitting Cheryshev, so that will surely go down as an own goal.</p><p>Not a lot Cheryshev could do about it, mind...</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>GOAL! URUGUAY 2-0 RUSSIA (Cheryshev og 23)</strong></p><p>Uruguay go two up in bizarre fashion, and the stadium fell almost silent. </p><p>Dzyuba clears a corner well, but Laxalt's hit and hope from 25 yards hits the foot of Cheryshev, wrong-foots Akinfeev and drops in the net!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA</strong><br/></p><p>22: Free-kick to Uruguay on the right. Torreira takes, but Dzyuba heads away ahead of Cavani...</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA</strong><br/></p><p>20: This has been engrossing and gritty in equal measure. Tabarez the Uruguay coach is unhappy at Russia defender Kudryashov, who steps on Nandez on the right touchline. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>SUAREZ CLOSING IN</strong></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA</strong><br/></p><p>18: <strong>CHANCE</strong>! Cheryshev with a good ball, Dzyuba gets the better of Torreira with ease, but heads into the ground and over the bar. Huge mismatch inside the Uruguay box, there.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA</strong><br/></p><p>17: Russia have reacted well to going behind. Cheryshev is everywhere, and his cross into the box is cleared by Coates for a corner. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA<br/></strong></p><p>15: I won't lie, Uruguay haven't been the greatest side to watch in this tournament so far, but both these sides look to be going full pelt at each other in the early stages.</p><p>Uruguay topping the group at present. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA<br/></strong></p><p>13: <strong>SAVE</strong>! Great game, this.</p><p>The ball sits up for Cheryshev on the half volley behind the defence, 15 yards out, but it's straight at Muslera as Uruguay clear at the second attempt!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 1-0 RUSSIA</strong><br/></p><p>12: Just looking at the replays of that goal, bizarrely on the edge of the box it looked as though Igashevich was wrestling Cavani out of the way.</p><p>That gave Suarez essentially a free go at Akinfeev's goal!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>GOAL! URUGUAY 1-0 RUSSIA (Suarez 10)</strong></p><p>He's been criticised a fair bit in this tournament, but he's come up with a piece of quality here.</p><p>Suarez steps up, 20 yards out, and sticks it in the bottom right corner past Akinfeev!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>10: Trouble for Russia. Uruguay break down the left through Suarez, his square ball to Cavani is blocked, but Gazinskiy fouls Bentancur on the edge of the box!</p><p>Yellow shown to the Russia midfielder, and a free-kick bang on the edge of the box!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>8: Russia break forward as Cheryshev gets down the left. He looks to cross, but Coates does well to snuff him out. Russia perhaps on top early on.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>6: Russia fans bang up for this. When Bentancur lost the ball a moment ago, there was a huge roar from the host supporters. This sounds up there with the best atmospheres at the tournament so far. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>4: Plenty of pinball around the middle third, before Bentancur loses out on halfway. Russia then settle on the ball. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>2: Russia happy to sit off early on as Uruguay knock it about their own half.</p><p>A bit of a mess inside the Russia half as Vecino picks up the ball 25 yards out... his effort is a few yards wide of the left-hand post. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY 0-0 RUSSIA</strong><br/></p><p>1: And they're off! Wonderful atmosphere at the Samara Arena. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>THE TEAMS ARE OUT</strong></p><p>Anthems belted out, and we're about to get under way in Samara. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>TABAREZ AWARE OF PRESSURE</strong></p><p>Uruguay have won their first two games of a World Cup tournament for the first time since 1954 and stand one win away from topping the group.</p><p>"We are aware that there is pressure there and we also believe that in our prior performances, we haven't fully lived up to our potential," Uruguay coach Oscar Tabarez told reporters on the eve of their final Group A fixture.</p><p>"But we face that with calmness. We have had these situations before. In the Copa America in 2011, it was a similar situation, there were matches where we were far from brilliant.</p><p>"We knew in the first knockout rounds you could not fail there and we had to face Argentina, but we won in the end."</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Paul Higham" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Paul Higham</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>PRICE BOOST</strong> </p><p>Luis Suarez is 9/2 to score first as part of our boosts for this game. Uruguay to win 1-0 is popular at 7/1 while Russia to come out on top 2-1 is now at 12/1.</p><p><strong><a href="https://m.skybet.com/football/world-cup-2018/event/21597127?aff=11941&amp;dcmp=ss_betlink_LIVE_URUGUAYvRUSSIA" target="_blank" rel="nofollow noreferrer">Click here to bet</a></strong></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>ATMOSPHERE BUILDING</strong></p><p>Still plenty to play for in Samara this afternoon as the stadium begins to fill up ahead of kick off in around 20 minutes.</p><p>Luis Suarez has had a mixed tournament so far; can he notch today?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>CHERCHESOV DEFENDS RUSSIA RUNNING</strong><br/></p><p>The host nation, the lowest-ranked in the finals coming into the tournament, have surprised those watching both abroad and at home with their performances, which have guaranteed them a place in the knockout stages.</p><p>Added to that, Russia have covered more ground in the opening two rounds of the tournament than anyone else, something which brought questions in coach Cherchesov's press conference over the figures.</p><p>"If nobody has noticed anything but the runs and sprints we'll have to add something on," Cherchesov said. "That's what we're going to do."</p><p>"There is some inner motivation. The greatest motivation is we're playing at home and the public supports us." </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>NICHOLAS' PREDICTION</strong></p><p>The pressure on Uruguay, as it was for Russia, to win the first two games was extremely intense. They found a way to get the job done and I think they'll do the same again. </p><p>The experience at the back of Diego Godin and of course Luis Suarez getting his first goal of the tournament against Saudi Arabia, I think Uruguay are off and running now.</p><p><strong>CHARLIE PREDICTS</strong>: 2-1</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>OPTA STATS</strong></p><ul><li>Russia have won six of their eight meetings against Uruguay (D1 L1; includes games as the Soviet Union). However, both nations have a win apiece at World Cup finals.</li><li>Uruguay's only previous win against Russia came in World Cup 1970 thanks to a 117th-minute strike by Victor Esparrago.</li><li>Russia have lost each of their last four World Cup meetings with South American sides, scoring just once - including their 1970 World Cup loss to Uruguay.</li><li>Uruguay have won their last two World Cup matches against European sides (England and Italy), having failed to win any of their previous 15 against them (W0 D6 L9).</li></ul></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY v RUSSIA TEAM NEWS</strong></p><p><strong>Uruguay </strong>make four changes from the side that beat Saudi Arabia 1-0 on Wednesday; Nandez, Torreira, Laxalt and Coates come in, replacing Gimenez, Varela, Rodriguez and Carlos Sanchez.</p><p><strong>Russia </strong>make three changes for their final group game after the win over Egypt; Kudriashov, Miranchuk and Smolnikov are in for Fernandes, Zhirkov and Golovin. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>RUSSIA TEAM NEWS</strong></p><p><strong>Team to play Uruguay:</strong> Akinfeev, Kutepov, Ignashevich, Cheryshev, Gazinskii, Zobnin, Kudriashov, Miranchuk, Samedov, Dzyuba, Smolnikov</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>URUGUAY TEAM NEWS</strong></p><p><strong>Team to play Russia: </strong>Muslera, Godin, Bentancur, Nandez, Suarez, Torreira, Vecino, Laxalt, Coates, Cavani Cacares</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>CONTEXT</strong></p><p>Group A winners will play the second-placed side from Group B, which could be one of Spain, Portugal or Iran. </p><p>Russia just need a draw to finish top of Group A, while Uruguay need a win to leapfrog the hosts into first.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Gerard Brand" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Gerard Brand</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><strong>GOOD AFTERNOON</strong></p><p>And welcome to Sky Sports' live coverage of <strong>Uruguay v Russia</strong> from World Cup Group A.</p><p>Both sides have already qualified for the last 16, albeit with very different performances in their opening two games. </p><p>Kick-off is at 3pm, and team news is coming up. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            

        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Oliver Yew" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Oliver Yew</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><ul><li>Uruguay 2-0 Russia<br/></li><li>Suarez free-kick (10)</li><li>Laxalt makes it 2-0 (23)</li><li>Smolnikov sent off (36)</li><li>Both sides into last 16</li><li><a href="http://www.skysports.com/football/saudi-arabia-vs-egypt/live/385197" target="_blank" rel="nofollow noreferrer">Follow Saudi Arabia v Egypt</a></li><li><a href="http://www.skysports.com/world-cup-table" target="_blank" rel="nofollow noreferrer">Group A clash - tables</a></li><li><a href="https://fantasysixaside.skysports.com/#home" target="_blank" rel="nofollow noreferrer">Play Fantasy-Six-A-Side</a></li><li><a href="https://m.skybet.com/football?aff=11758&amp;sba_promo=SKYSPORTS10" target="_blank" rel="nofollow noreferrer">Bet in-play with Sky Bet</a></li></ul></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
      </div>
    </div>
  </div>
</div>
</noscript></div>
<div id="powered_by_livefyre_new" class="livefyre-logo"><a class="livefyre-logo__link" href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div>
<script src='//cdn.livefyre.com/Livefyre.js'></script>
<script src='/static/widgets-54f8739f43993.js'></script>

<script type="text/javascript">
SKY_SPORTS.deferred(function(){

  
    
    var onFyreLoad = function(widget) {
            widget.on('initialRenderComplete', function(data) {
        require(["widget", "widget-lite"], function(Widget, WidgetLite){
                  Widget.init()
                  WidgetLite.init();
                  (function(){function r(n){var r;if(t){r=e.querySelector("iframe[src*='iframe/widget/video']:not([data-loaded='true'])")}else{r=n.querySelector("iframe[src*='iframe/widget/video']")}if(r){r.addEventListener("load",function(){SKY_WIDGET.onIframeLoad(r)})}}var e=document.getElementById("livefyre");var t="ontouchstart"in window;var n=t?"click":"mousedown";e.addEventListener(n,function(t){function u(e,t){if(e===i||!e){return}if(e.className==="fyre-comment-media-link"){o=e.parentNode;if(n==="mousedown"){e.click()}r(o);return}return u(e.parentNode,t)}var i=e;var s=t.target;var o;u(s)})})()
                })
                
      });
      
    }
    
    
        var networkConfig = {
              network: 'bskyb.fyre.co'          }
    
        var convConfig = {
              siteId: '363166',
                      articleId: '11416154',
                      el: 'livefyre',
                      collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWJsb2ciLCJpZCI6IjIzNDY3OTcxNSIsImFydGljbGVJZCI6MTE0MTYxNTQsInRpdGxlIjoiVXJ1Z3VheSB2IFJ1c3NpYSBMSVZFISIsInVybCI6Imh0dHA6XC9cL3d3dy5za3lzcG9ydHMuY29tIiwidGFncyI6Im1vcmUtc3BvcnRzIiwiaXNzIjoidXJuOmxpdmVmeXJlOmJza3liLmZ5cmUuY286c2l0ZT0zNjMxNjYifQ.U0wGud1oqfJc2BwD7NnxrS23DLkkTbzBzj_bGH6DR48',
                      datetimeFormat: {"minutesUntilAbsoluteTime":-1,"absoluteFormat":"HH:mm"},
                      disableThirdPartyAnalytics: true,
                      disableAvatars: true,
                      readOnly: true              }
    
    Livefyre.require(['fyre.conv#3', 'auth'], function(Conv, auth) {
            new Conv(networkConfig, [convConfig], onFyreLoad);
                });

  
});

</script>
</div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=http%3A%2F%2Fwww.skysports.com%2Ffootball%2Furuguay-vs-russia%2Flive%2F385198" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="http://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="http://www.skysports.com/signout?url=http://www.skysports.com/football/uruguay-vs-russia/live/385198" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/world-cup">
                                World Cup                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/wwe">
                                WWE                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports/commonwealth-games">
                                Commonwealth Games                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/get-sky">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://go.sky.com/" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?DCMP=ilc_skysports_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.teamsky.com" target="_blank">
                                Team Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/clubsincommunities">
                                Clubs in Communities                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://livingforsport.skysports.com/" target="_blank">
                                Living for Sport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com" target="_blank">
                                Sky.com                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-72174e1b58269.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("Sport", "Football");
    googletag.pubads().setTargeting("Mid", "Uruguay vs Russia - 25-06-2018 15:00");
    googletag.pubads().setTargeting("Cmp", "World Cup");
    googletag.pubads().setTargeting("Team", "Uruguay, Russia");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/football/live",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/football/live",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/football/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/football/live",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/football/live",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/football/live",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/football/live",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/football/live",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/football/live",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
      <li class="social-nav__item">
        <a href="https://plus.google.com/+SoccerAMOfficial/posts" target="_blank" class="social-nav__link social-nav__link--googleplus icon" data-icon="&#xe037;">Google+</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.teamsky.com/" class="site-footer__link" target="_blank">Team Sky</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://corporate.sky.com/" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://watch.nowtv.com/sports" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://corporate.sky.com/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="http://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2018 Sky UK
    </p>
  </div>
</div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-2bb8f946b641b75d5149eb30b1cb4550-13b654bd2ce77.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript" ></script>
            <script src="http://widgets.outbrain.com/outbrain.js" type="text/javascript" async="async"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "football/fifa_world_cup",
                    contentType: "interactive commentary",
                                        contentId: "385198",
                    headline: "Uruguay v Russia LIVE!",fixtureDetails: "uruguay vs russia 25 jun 2018",sport: "Football",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
  (function(){
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:interactive commentary,world cup,football,articleid:11416154';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = (document.location.protocol === 'https:' ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js';
    document.body.appendChild(script);
  })();
  </script>
</body>
</html>
