<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
  
      <!-- TradeDoubler site verification 2809964 -->
      <meta charset="utf-8">
      <title>Leeds chairman Andrea Radrizzani wants European football within &#x27;two or three years&#x27; at expanded Elland Road | Football News | Sky Sports</title>
    
      <meta name="robots" content="index, follow">
      
      <meta name="title" content="Leeds chairman Andrea Radrizzani wants European football within &#x27;two or three years&#x27; at expanded Elland Road | Football News | Sky Sports">
      <meta name="description" content="Leeds chairman Andrea Radrizzani is hopeful the club can secure European football in the near future, with plans in place to increase Elland Roads capacity; Radrizzani: The dream is to play in European nights in a bigger stadium in two or three - probably three - years">
      <meta name="keywords" content="">
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
        <link rel="canonical" href="https://www.skysports.com/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road">
    
      <link rel="amphtml" href="https://www.skysports.com/amp/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road">
    
      
    
      <link rel="preconnect dns-prefetch" href="//mms.cmpsky.com">
      <link rel="preconnect dns-prefetch" href="//static.chartbeat.com">
      <link rel="dns-prefetch" href="//e0.365dm.com">
      <link rel="dns-prefetch" href="//e1.365dm.com">
      <link rel="dns-prefetch" href="//e2.365dm.com">
      <link rel="dns-prefetch" href="//e3.365dm.com">
      <link rel="dns-prefetch" href="//images.outbrainimg.com">
      <link rel="dns-prefetch" href="//widgets.outbrain.com">
      <link rel="dns-prefetch" href="//mcdp-nydc1.outbrain.com">
      <link rel="dns-prefetch" href="//log.outbrainimg.com">
      <link rel="dns-prefetch" href="//odb.outbrain.com">
      <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
      <link rel="dns-prefetch" href="//player.ooyala.com">
      <link rel="dns-prefetch" href="//l.ooyala.com">
      <link rel="dns-prefetch" href="//analytics.ooyala.com">
      <link rel="dns-prefetch" href="//assets.adobedtm.com">
      <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
      <link rel="dns-prefetch" href="//widgets.oddschecker.com">
      <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
      <link rel="dns-prefetch" href="//cdn.teads.tv">
    
      <meta name="apple-mobile-web-app-capable" content="yes">
      <meta name="apple-mobile-web-app-title" content="Sky Sports">
      <meta name="application-name" content="SkySports">
      <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=5,minimum-scale=1">
      <meta name="apple-mobile-web-app-status-bar-style" content="black">
      <meta name="format-detection" content="telephone=no">
      <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU">
    
      <meta property='fb:pages' content='10911153761'>
      <meta property="fb:admins" content="509247152,100000206570823">
    
      
      <meta name="twitter:card" content="summary">
      <meta name="twitter:site" content="@skysports">
      <meta name="twitter:title" content="Leeds chairman Andrea Radrizzani wants European football within 'two or three years' at expanded Elland Road">
      <meta name="twitter:description" content="Leeds chairman Andrea Radrizzani is hopeful the club can secure European football in the near future, with plans in place to increase Elland Roads capacity; Radrizzani: The dream is to play in European nights in a bigger stadium in two or three - probably three - years">
      <meta name="twitter:image" content="https://e0.365dm.com/21/01/768x432/skysports-andrea-radrizzani_5249759.jpg?20210125110757">
      
      
      
      
      
      
  
      <meta property="fb:app_id" content="119138771563927">
      <meta property="og:site_name" content="Sky Sports">
      <meta property="og:locale" content="en_GB">
      <meta property="og:title" content="Leeds chairman Andrea Radrizzani wants European football within 'two or three years' at expanded Elland Road">
      <meta property="og:description" content="Leeds chairman Andrea Radrizzani is hopeful the club can secure European football in the near future, with plans in place to increase Elland Roads capacity; Radrizzani: The dream is to play in European nights in a bigger stadium in two or three - probably three - years">
      <meta property="og:url" content="https://www.skysports.com/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://e0.365dm.com/21/01/1600x900/skysports-andrea-radrizzani_5249759.jpg?20210125110757">
  
  
      <!--[if IE]><link rel="shortcut icon" href="/assets/favicon.ico"><![endif]-->
      <link rel="icon" type="image/png" href="/assets/favicon.ico">
      <link rel="apple-touch-icon-precomposed" href="/assets/apple-touch-icon.png">
    
      <script>
        if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
            var headNode = document.getElementsByTagName("head")[0];
            var sbNode = document.createElement('meta');
            sbNode.name = 'apple-itunes-app';
            sbNode.content = 'app-id=500102120';
            headNode.appendChild(sbNode);
        }
      </script>
  
  
    <link rel="stylesheet" href="/css/min/site-main-4f88271072643239b1ed4cde3a26e45f.css">
  
  <script>!function(){window.isModernBrowser=!1;var e=["js","is-legacy"];("visibilityState"in document||window.CSS&&window.CSS.supports)&&(window.isModernBrowser=!0,e=["js","is-modern"]),document.documentElement.className=e.join(" ")}(),function(){window.SKY_SPORTS=window.SKY_SPORTS||{},SKY_SPORTS.getUa=function(e){function n(n){return!!e.match(n)&&parseFloat(e.match(n)[1].replace("_","."))}var t=!1;null!==new RegExp("MSIE ([0-9]{1,}[.0-9]{0,})").exec(e)&&(t=parseFloat(RegExp.$1));var i=e.match(/iPad/),o=e.match(/iP/),r=e.match(/android/i),s=e.match(/windows phone/i),a=navigator.platform.match(/mac|win/i),c={classList:""};return s&&(c={mobile:!0,windowsphone:!0,name:"windowsphone",version:n(/os ([0-9]\.[0-9])/i)||n(/windows phone ([0-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),t&&(c={msie:!0,name:"msie",version:t},c.classList=[c.name,c.name+c.version].join(" ")),(i||o)&&(c={ios:!0,name:i?"ipad":"iphone",mobile:!0,version:n(/os ([1-9]\_[0-9])/i)},c.classList=[c.name,c.name+c.version,c.device,"ios","ios"+c.version,"mobile"].join(" ")),r&&(c={android:!0,name:"android",mobile:!0,version:n(/android ([1-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),a&&(c.desktop=!0,c.classList+=" desktop"),c},SKY_SPORTS.device=SKY_SPORTS.getUa(navigator.userAgent)}(),function(){function e(e){for(var n=document.cookie.split(";"),t=-1;++t<n.length;){var i=n[t].split("=");if(i[0].match(e))return decodeURIComponent(i[1])}return""}function n(e){return!!e}function t(e){return 1===e.hd}function i(e){return 1===e.st}function o(e){return 2===e.st}function r(e){return 3===e.st}function s(e){return!(!e||!e.match(/^WIG/))}function a(){var e=window.SKY_SPORTS.user;return e.isLoggedIn?e.isSkySports?1:e.isWholesale?3:4:2}function c(e){return e.f||""}function u(){var d=e("interactive"),m=d?JSON.parse(d):{},S=e("skySportsSSO"),w={isLoggedIn:n(S),getType:a,set:u};w.isLoggedIn&&(w.name=c(m),w.isSkyHD=t(m),w.isSky=i(m),w.isSkySports=o(m),w.isNowTV=r(m),w.isWholesale=s(S)),window.SKY_SPORTS.user=w}window.SKY_SPORTS=window.SKY_SPORTS||{},u()}(),function(){function e(){for(var t=document.querySelectorAll("img[data-lazy]"),i=-1;++i<t.length;){var o=t[i];n(o)&&("PICTURE"===o.parentNode.nodeName?o.parentNode.querySelectorAll("source").forEach(function(e){e.setAttribute("srcset",e.getAttribute("data-srcset"))}):o.setAttribute("srcset",o.getAttribute("data-srcset")),o.removeAttribute("data-lazy"))}setTimeout(function(){window.requestAnimationFrame(e)},250)}function n(e){var n=e.getBoundingClientRect();return 0!==n.width&&(!(n.bottom<0)&&!((window.outerHeight||window.innerHeight)-n.top<50))}NodeList.prototype.forEach||(NodeList.prototype.forEach=Array.prototype.forEach),"srcset"in new Image&&setTimeout(function(){e()},500)}();</script>
  
    
      <link rel="stylesheet" href="/css/min/site-article-8bf6778c0b3d745a860214b1aa0ee9b6.css">
    

      <script type="application/ld+json">
        {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Leeds target Europe within 'two or three years'","articleBody": "Leeds chairman Andrea Radrizzani is hoping to bring European football to an expanded Elland Road inside three years. Radrizzani's club are now in their second season back in the Premier League after finally ending a 16-year absence from the top flight by winning promotion from the Championship in 2020. Leeds impressed by securing a ninth-placed finish last term and, with plans also afoot to increase the stadium's 37,890 capacity, Radrizzani is now aiming higher. Liverpool's win at Leeds marred by Elliott injuryBielsa Q&A: Leeds, Veron, Van Gaal and more\"Our goal is to maintain (our place) in the league and, if we maintain the league, we can build on the foundation,\" Radrizzani told Sky Sports after Leeds' 3-0 defeat to Liverpool on Sunday. \"We invested a lot in players last year and this season and I believe the club is going in the right direction to establish itself in the Premier League. \"The dream is to play in European nights in a bigger stadium in two or three - probably three - years.\" Manager Marcelo Bielsa has been fundamental to Leeds' rise and return to the Premier League but the veteran Argentinian, who was appointed in 2018, prefers only to sign contracts for one year at a time. That has led to fears the club could lose the 66-year-old but Radrizzani insists the club are happy with the arrangement. \"Every year we continue year by year and there is no problem,\" he said. \"There is a lot of trust and we are working very well together.\"  ","mainEntityOfPage": {"@type": "WebPage","url": "/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road"},"wordCount": "254","inLanguage": "en-GB","genre": "soccer","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png","width": "172","height": "36"}},"headline": "Leeds chairman Andrea Radrizzani wants European football within &#x27;two or three years&#x27; at expanded Elland Road","description": "Leeds chairman Andrea Radrizzani is hoping to bring European football to an expanded Elland Road inside three years.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author":  {"@type": "Person","name": "PA Media" } ,"datePublished": "2021-09-12T23:05:00+0000","dateModified": "2021-09-12T23:43:00+0000","dateCreated": "2021-09-12T23:05:00+0000","image": {"@type": "ImageObject","url": "https://e0.365dm.com/21/01/2048x1152/skysports-andrea-radrizzani_5249759.jpg","width": 2048,"height": 1152 } ,"url":"/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road"  }
      </script>
      

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https:\/\/www.skysports.com\/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https:\/\/e0.365dm.com\/tvlogos\/channels\/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https:\/\/www.facebook.com\/skysports","https:\/\/twitter.com\/skysports","https:\/\/www.instagram.com\/skysports","https:\/\/www.youtube.com\/skysports","https:\/\/en.wikipedia.org\/wiki\/Sky_Sports","https:\/\/plus.google.com\/+SoccerAMOfficial"]}
    </script>

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"WebSite","name":"Sky Sports","url":"http:\/\/www.skysports.com"}
    </script>

  
            
                    <script type="application/ld+json">
                        {"@context": "https://schema.org","@type": "VideoObject","name": "FREE TO WATCH: Highlights from Liverpool's win over Leeds in the Premier League.","description": "FREE TO WATCH: Highlights from Liverpool's win over Leeds in the Premier League.","thumbnailUrl": ["https://e0.365dm.com/21/09/150x150/skysports-liverpool-football_5510702.jpg","https://e0.365dm.com/21/09/768x432/skysports-liverpool-football_5510702.jpg","https://e0.365dm.com/21/09/800x600/skysports-liverpool-football_5510702.jpg"],"uploadDate": "2021-09-12T18:48:14+0000","duration": "PT0H3M8S","embedUrl": "https://resources.skysports.com/embed/amp/video/5510726"}
                    </script>
            
            
                


            <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        
          <script type="text/javascript"> 
              !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
          </script>
          <script>
              window._sp_ = {
                  config: {
                      accountId: 630,
                      propertyId: 2370,
                      wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                      mmsDomain: "https://message630.sp-prod.net",
                      
                      
                      
                  }
              }
          </script>
          <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>
      
  <script async src="//js-sec.indexww.com/ht/p/194176-245706959947619.js"></script>

</head>
<body class="" data-component-name="sdc-base-element-filter" data-element-filter-rules="[{&quot;selector&quot;:&quot;.site-footer [href*&#x3D;\&quot;sky-sports-racing\&quot;]&quot;,&quot;objectProperty&quot;:&quot;window.SKY_SPORTS.user.isWholesale&quot;,&quot;objectPropertyValue&quot;:true,&quot;hideParent&quot;:true}]">
  <nav class="sdc-site-a11y-skip-links" data-component-name="sdc-site-a11y-skip-links">
    <ul class="sdc-site-a11y-skip-links__list">
      <li><a class="u-hide-visually sdc-site-a11y-skip-links__link" tabindex="0" href="#main">Skip to content</a></li>
      <li><a class="u-hide-visually sdc-site-a11y-skip-links__link" tabindex="0" href="#site-footer">Skip to footer</a></li>
    </ul>
  </nav>
  

      
            <div class="blackjack-sdc-digrev-header" data-component-name="blackjack-sdc-digrev-header">
        <div class="site-header ">
      
            <div class="site-header__body">
      
                <div class="site-header__col site-header__col1">
                    <a href="/" class="svg-logo site-header__logo">
                      <img class="svg-logo__image" src="/assets/Sky-Sports-Logo-transparent.svg" alt="Sky Sports" onerror="this.onerror=null;this.src='/assets/Sky-Sports-Logo-transparent.png'">
                    </a>
                </div>
      
                <div class="site-header__col site-header__col2">
                  <div class="site-login" data-role="site-login">
                    <script type="text/template" class="login-text" data-role="default">
                      <!--default-->
                      <ul class="site-login__links">
                        <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                        <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isSkySports">
                      <!-- sky sports user logged in -->
                      <ul class="site-login__links">
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isSky">
                      <!-- sky sports user logged in -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo">
                            <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                          </li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isNowTv">
                      <!-- now tv customer -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isLoggedIn">
                      <!-- just a sky id login -->
                      <ul class="site-login__links">
                          <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                          <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                    <script type="text/template" class="login-text" data-role="isWholesale">
                      <!-- wholesale customer -->
                      <ul class="site-login__links">
                          <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                          <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                      </ul>
                    </script>
                  </div>
                </div>
      
            <div class="site-header__col site-header__col3">
      
                <form action="/search" method="GET" class="site-search">
                    <label class="u-hide-visually" for="site-search-query">Search Sky Sports</label>
                    <input id="site-search-query" type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
                    <input type="hidden" value="the site" name="searchtype">
                    <input type="hidden" name="v" value="2">
                    <button class="site-search__button" aria-label="Search">
                      <svg class="site-nav-desktop__icon" width="2048" height="2048" viewBox="0 0 2048 2048"><path d="M2038.957 1834.615l-636.008-634.508c83.804-123.102 133.1-271.75 133.1-432.1 0-424.353-343.702-768.01-768-768.01-2.655 0-5.202.407-7.905.407C564.7-2.252 368.395 70.45 219.293 219.552 69.145 369.452-3.457 567.21.246 763.71c0 1.444-.203 2.75-.203 4.296 0 424.203 343.75 768.007 768.008 768.007 159.353 0 307.298-48.602 430-131.5l636.204 634.398c12 12.103 31.703 12.103 43.703.103l161-160.797c12-12 12-31.702 0-43.6zm-896.805-693.008c-187.852 187.805-476.805 212.102-691.555 74.398-143.25-107.797-245.75-277.296-245.75-448 0-282.805 280.398-563.203 563.203-563.203 171.602 0 341.898 103.5 449.703 247.898 136.4 214.658 111.595 501.806-75.6 688.907z"/></svg>
                    </button>
                </form>
      
            </div>
      
            <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" aria-controls="site-nav-desktop-wrap">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
                  <rect y="384" width="2048" height="256"></rect>
                  <rect y="896" width="2048" height="256"></rect>
                  <rect y="1408" width="2048" height="256"></rect>
              </svg>
            </a>
      
        </div>
        <!-- desktop nav -->
        <div class="site-nav-desktop__wrap" >
          <div class="site-nav-desktop" role="navigation" data-role="main-nav" id="site-nav-desktop-wrap">
            <div class="site-login site-login--mobile" data-role="site-login">
              <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
         </div>
            <ul class="site-nav-desktop__body">
            <li class="site-nav-desktop__item">
            <a href="/" class="site-nav-desktop__item-link">
            Home</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg>
          </a>
            <div class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/football">
              Football</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/f1">
              F1</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/cricket">
              Cricket</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-union">
              Rugby Union</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-league">
              Rugby League</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/golf">
              Golf</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/boxing">
              Boxing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nfl">
              NFL</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/olympics/paralympics">
                  Paralympics</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/tennis">
              Tennis</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/racing">
              Racing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/darts">
              Darts</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nba">
              NBA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/netball">
              Netball</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/gaa">
              GAA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/mma">
              MMA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/more-sports">
              More Sports</a>
              </li>
              </ul>
            </div>
            </div>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/live-scores" class="site-nav-desktop__item-link">
            Scores</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch/video" class="site-nav-desktop__item-link">
            Video</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch" class="site-nav-desktop__item-link">
            TV</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">
            Sky Bet</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/games" class="site-nav-desktop__item-link">
            Games</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg></a>
            <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/transfer-centre">
                Transfer Centre</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">
                Live on Sky</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">
                Get Sky Sports</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-shows">
                TV Shows</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-guide">
                TV Guide</a>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                Sky Go</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                Now TV</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                Kick It Out</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">
                Black Lives Matter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/sky-zero">
                Sky Zero</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/podcasts">
                Podcasts</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/mobile">
                Mobile</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">
                Twitter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">
                Facebook</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/contact-us">
                Contact Us</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/workatskysports">
                Work &commat; Sky Sports</a>
                </li>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                Terms &amp; Conditions</a>
                </li>
              </ul>
            </div>
            </div>
            </li>
            </ul>
            <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
        </div>
      </div>
      
        <div class="sdc-site-localnav sdc-site-localnav--mobile sdc-site-localnav--football"
            data-component-name="sdc-site-localnav">
            
                <div class="sdc-site-localnav__inner">
                    <div class="sdc-site-localnav__wrap" data-role="nav-wrap">
                        <p class="sdc-site-localnav__header">
                            <a href="/football"
                                class="sdc-site-localnav__header-title" data-role="nav-header"
                                aria-controls="sdc-site-localnav-body" aria-expanded="false">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34" class="sdc-site-localnav__icon">
                                    <path
                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                </svg>Football
                            </a>
                        </p>
                        <nav class="sdc-site-localnav__body" data-role="nav-body" role="navigation" aria-label="Football"
                            id="sdc-site-localnav-body">
                            <div class="localnav__body-navigation">
                                <div class="localnav__body-navigation__group">
                                    <ul class="sdc-site-localnav__items" data-role="nav-items">
        <li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/news" 
                                                class="sdc-site-localnav__item-link"  aria-current="true" 
                                                 data-role="nav-item-links">News</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                    <a href="/" class="sdc-site-localnav__item-link sdc-site-localnav__item-select-button"  aria-expanded="false" data-role="select-menu-button" aria-controls="sdc-site-localnav-select-menu-1">Teams <svg viewBox="0 0 10 13" xmlns="http://www.w3.org/2000/svg" class="sdc-site-localnav__item-select-button-icon"><path d="M540 32l-3-3h6zm0-9l3 3h-6z" fill="#fff" fill-rule="evenodd" transform="translate(-535 -22)" aria-hidden="true" /></svg></a>
                                                    <div class="sdc-site-localnav__item-select-menu" aria-hidden="true" aria-role="select-menu" id="sdc-site-localnav-select-menu-1">
                                                            <ul class="sdc-site-localnav__item-select-menu-additional-links">
                                                                <li><a href="/football/teams">All Teams</a></li>
                                                            </ul>
                                                            <h4>Premier League</h4>
                                                            <ul>
                                                            <li><a href="/arsenal">Arsenal</a></li>
                                                            <li><a href="/aston-villa">Aston Villa</a></li>
                                                            <li><a href="/brighton-and-hove-albion">Brighton</a></li>
                                                            <li><a href="/burnley">Burnley</a></li>
                                                            <li><a href="/watford">Watford</a></li>
                                                            <li><a href="/chelsea">Chelsea</a></li>
                                                            <li><a href="/brentford">Brentford</a></li>
                                                            <li><a href="/crystal-palace">Crystal Palace</a></li>
                                                            <li><a href="/everton">Everton</a></li>
                                                            <li><a href="/leeds-united">Leeds United</a></li>
                                                            <li><a href="/leicester-city">Leicester City</a></li>
                                                            <li><a href="/liverpool">Liverpool</a></li>
                                                            <li><a href="/manchester-city">Manchester City</a></li>
                                                            <li><a href="/manchester-united">Manchester United</a></li>
                                                            <li><a href="/newcastle-united">Newcastle United</a></li>
                                                            <li><a href="/norwich-city">Norwich City</a></li>
                                                            <li><a href="/southampton">Southampton</a></li>
                                                            <li><a href="/tottenham-hotspur">Tottenham Hotspur</a></li>
                                                            <li><a href="/west-ham-united">West Ham United</a></li>
                                                            <li><a href="/wolverhampton-wanderers">Wolverhampton</a></li>
                                                            </ul>
                                                            <h4>Championship</h4>
                                                            <ul>
                                                            <li><a href="/barnsley">Barnsley</a></li>
                                                            <li><a href="/blackpool">Blackpool</a></li>
                                                            <li><a href="/blackburn-rovers">Blackburn Rovers</a></li>
                                                            <li><a href="/birmingham-city">Birmingham City</a></li>
                                                            <li><a href="/bristol-city">Bristol City</a></li>
                                                            <li><a href="/bournemouth">Bournemouth</a></li>
                                                            <li><a href="/cardiff-city">Cardiff City</a></li>
                                                            <li><a href="/coventry-city">Coventry City</a></li>
                                                            <li><a href="/fulham">Fulham</a></li>
                                                            <li><a href="/derby-county">Derby County</a></li>
                                                            <li><a href="/huddersfield-town">Huddersfield Town</a></li>
                                                            <li><a href="/hull-city">Hull City</a></li>
                                                            <li><a href="/luton-town">Luton Town</a></li>
                                                            <li><a href="/middlesbrough">Middlesbrough</a></li>
                                                            <li><a href="/millwall">Millwall</a></li>
                                                            <li><a href="/sheffield-united">Sheffield United</a></li>
                                                            <li><a href="/nottingham-forest">Nottingham Forest</a></li>
                                                            <li><a href="/preston-north-end">Preston North End</a></li>
                                                            <li><a href="/peterborough-united">Peterborough United</a></li>
                                                            <li><a href="/queens-park-rangers">Queens Park Rangers</a></li>
                                                            <li><a href="/reading">Reading</a></li>
                                                            <li><a href="/west-bromwich-albion">West Bromwich Albion</a></li>
                                                            <li><a href="/stoke-city">Stoke City</a></li>
                                                            <li><a href="/swansea-city">Swansea City</a></li>
                                                            </ul>
                                                            <h4>League One</h4>
                                                            <ul>
                                                            <li><a href="/accrington-stanley">Accrington Stanley</a></li>
                                                            <li><a href="/bolton-wanderers">Bolton Wanderers</a></li>
                                                            <li><a href="/afc-wimbledon">AFC Wimbledon</a></li>
                                                            <li><a href="/cambridge-united">Cambridge United</a></li>
                                                            <li><a href="/burton-albion">Burton Albion</a></li>
                                                            <li><a href="/cheltenham-town">Cheltenham Town</a></li>
                                                            <li><a href="/charlton-athletic">Charlton Athletic</a></li>
                                                            <li><a href="/crewe-alexandra">Crewe Alexandra</a></li>
                                                            <li><a href="/doncaster-rovers">Doncaster</a></li>
                                                            <li><a href="/fleetwood-town">Fleetwood Town</a></li>
                                                            <li><a href="/gillingham">Gillingham</a></li>
                                                            <li><a href="/ipswich-town">Ipswich Town</a></li>
                                                            <li><a href="/lincolncity">Lincoln City</a></li>
                                                            <li><a href="/milton-keynes-dons">Milton Keynes Dons</a></li>
                                                            <li><a href="/morecambe">Morecambe</a></li>
                                                            <li><a href="/oxford-united">Oxford United</a></li>
                                                            <li><a href="/plymouth-argyle">Plymouth Argyle</a></li>
                                                            <li><a href="/portsmouth">Portsmouth</a></li>
                                                            <li><a href="/rotherham-united">Rotherham United</a></li>
                                                            <li><a href="/sheffield-wednesday">Sheffield Wednesday</a></li>
                                                            <li><a href="/shrewsbury-town">Shrewsbury Town</a></li>
                                                            <li><a href="/sunderland">Sunderland</a></li>
                                                            <li><a href="/wigan-athletic">Wigan Athletic</a></li>
                                                            <li><a href="/wycombe-wanderers">Wycombe Wanderers</a></li>
                                                            </ul>
                                                            <h4>League Two</h4>
                                                            <ul>
                                                            <li><a href="/barrow">Barrow</a></li>
                                                            <li><a href="/bradford-city">Bradford City</a></li>
                                                            <li><a href="/bristol-rovers">Bristol Rovers</a></li>
                                                            <li><a href="/carlisle-united">Carlisle United</a></li>
                                                            <li><a href="/colchester-united">Colchester United</a></li>
                                                            <li><a href="/crawley-town">Crawley Town</a></li>
                                                            <li><a href="/exeter-city">Exeter City</a></li>
                                                            <li><a href="/forest-green-rovers">Forest Green Rovers</a></li>
                                                            <li><a href="/harrogate-town">Harrogate Town</a></li>
                                                            <li><a href="/hartlepool-united">Hartlepool United</a></li>
                                                            <li><a href="/leyton-orient">Leyton Orient</a></li>
                                                            <li><a href="/macclesfield-town">Macclesfield Town</a></li>
                                                            <li><a href="/mansfield">Mansfield</a></li>
                                                            <li><a href="/northampton-town">Northampton Town</a></li>
                                                            <li><a href="/newport-county">Newport County</a></li>
                                                            <li><a href="/oldham-athletic">Oldham Athletic</a></li>
                                                            <li><a href="/port-vale">Port Vale</a></li>
                                                            <li><a href="/salford-city">Salford City</a></li>
                                                            <li><a href="/rochdale">Rochdale</a></li>
                                                            <li><a href="/scunthorpe-united">Scunthorpe United</a></li>
                                                            <li><a href="/stevenage">Stevenage</a></li>
                                                            <li><a href="/tranmere-rovers">Tranmere Rovers</a></li>
                                                            <li><a href="/sutton-united">Sutton United</a></li>
                                                            <li><a href="/swindon-town">Swindon Town</a></li>
                                                            <li><a href="/walsall">Walsall</a></li>
                                                            </ul>
                                                            <h4>Scottish Premiership</h4>
                                                            <ul>
                                                            <li><a href="/aberdeen">Aberdeen</a></li>
                                                            <li><a href="/celtic">Celtic</a></li>
                                                            <li><a href="/dundee-united">Dundee United</a></li>
                                                            <li><a href="/hibernian">Hibernian</a></li>
                                                            <li><a href="/heart-of-midlothian">Heart of Midlothian</a></li>
                                                            <li><a href="/livingston">Livingston</a></li>
                                                            <li><a href="/motherwell">Motherwell</a></li>
                                                            <li><a href="/rangers">Rangers</a></li>
                                                            <li><a href="/ross-county">Ross County</a></li>
                                                            <li><a href="/st-johnstone">St Johnstone</a></li>
                                                            <li><a href="/st-mirren">St Mirren</a></li>
                                                            <li><a href="/dundee">Dundee</a></li>
                                                            </ul>
                                                            <h4>La Liga</h4>
                                                            <ul>
                                                            <li><a href="/athletic-bilbao">Athletic Bilbao</a></li>
                                                            <li><a href="/atletico-madrid">Atletico Madrid</a></li>
                                                            <li><a href="/barcelona">Barcelona</a></li>
                                                            <li><a href="/celta-vigo">Celta Vigo</a></li>
                                                            <li><a href="/deportivo-alaves">Deportivo Alaves</a></li>
                                                            <li><a href="/espanyol">Espanyol</a></li>
                                                            <li><a href="/getafe">Getafe</a></li>
                                                            <li><a href="/levante">Levante</a></li>
                                                            <li><a href="/football/teams/granada">Granada</a></li>
                                                            <li><a href="/football/teams/osasuna">Osasuna</a></li>
                                                            <li><a href="/rayo-vallecano">Rayo Vallecano</a></li>
                                                            <li><a href="/real-betis">Real Betis</a></li>
                                                            <li><a href="/real-madrid">Real Madrid</a></li>
                                                            <li><a href="/real-mallorca">Real Mallorca</a></li>
                                                            <li><a href="/real-sociedad">Real Sociedad</a></li>
                                                            <li><a href="/sevilla">Sevilla</a></li>
                                                            <li><a href="/valencia">Valencia</a></li>
                                                            <li><a href="/villarreal">Villarreal</a></li>
                                                            <li><a href="/cadiz">Cadiz</a></li>
                                                            </ul>
                                                            <h4>Serie A</h4>
                                                            <ul>
                                                            <li><a href="/ac-milan">AC Milan</a></li>
                                                            <li><a href="/atalanta">Atalanta</a></li>
                                                            <li><a href="/bologna">Bologna</a></li>
                                                            <li><a href="/cagliari">Cagliari</a></li>
                                                            <li><a href="/empoli">Empoli</a></li>
                                                            <li><a href="/fiorentina">Fiorentina</a></li>
                                                            <li><a href="/genoa">Genoa</a></li>
                                                            <li><a href="/verona">Hellas Verona</a></li>
                                                            <li><a href="/inter-milan">Inter Milan</a></li>
                                                            <li><a href="/juventus">Juventus</a></li>
                                                            <li><a href="/lazio">Lazio</a></li>
                                                            <li><a href="/napoli">Napoli</a></li>
                                                            <li><a href="/roma">Roma</a></li>
                                                            <li><a href="/sampdoria">Sampdoria</a></li>
                                                            <li><a href="/torino">Torino</a></li>
                                                            <li><a href="/udinese">Udinese</a></li>
                                                            <li><a href="/venezia">Venezia</a></li>
                                                            <li><a href="/salernitana">Salernitana</a></li>
                                                            </ul>
                                                            <h4>Bundesliga</h4>
                                                            <ul>
                                                            <li><a href="/bayer-leverkusen">Bayer Leverkusen</a></li>
                                                            <li><a href="/bayern-munich">Bayern Munich</a></li>
                                                            <li><a href="/football/teams/arminiabielefeld">Arminia Bielefeld</a></li>
                                                            <li><a href="/borussia-dortmund">Borussia Dortmund</a></li>
                                                            <li><a href="/borussia-monchengladbach">Borussia Monchengladbach</a></li>
                                                            <li><a href="/cologne">Cologne</a></li>
                                                            <li><a href="/eintracht-frankfurt">Eintracht Frankfurt</a></li>
                                                            <li><a href="/freiburg">SC Freiburg</a></li>
                                                            <li><a href="/hertha-berlin">Hertha Berlin</a></li>
                                                            <li><a href="/football/teams/greuther-furth">Greuther Furth</a></li>
                                                            <li><a href="/rb-leipzig">RB Leipzig</a></li>
                                                            <li><a href="/fsv-mainz-05">FSV Mainz 05</a></li>
                                                            <li><a href="/vfb-stuttgart">VfB Stuttgart</a></li>
                                                            <li><a href="/football/teams/vflbochum">VFL Bochum</a></li>
                                                            <li><a href="/wolfsburg">Wolfsburg</a></li>
                                                            <li><a href="/sv-darmstadt-98">Darmstadt 98</a></li>
                                                            <li><a href="/union-berlin">Union Berlin</a></li>
                                                            </ul>
                                                            <h4>Ligue 1</h4>
                                                            <ul>
                                                            <li><a href="/angers">Angers</a></li>
                                                            <li><a href="/girondins-bordeaux">Girondins Bordeaux</a></li>
                                                            <li><a href="/brest">Brest</a></li>
                                                            <li><a href="/lille">Lille</a></li>
                                                            <li><a href="/olympique-lyonnais">Olympique Lyonnais</a></li>
                                                            <li><a href="/football/teams/lorient">Lorient</a></li>
                                                            <li><a href="/olympique-marseille">Olympique Marseille</a></li>
                                                            <li><a href="/monaco">Monaco</a></li>
                                                            <li><a href="/fc-metz">FC Metz</a></li>
                                                            <li><a href="/nantes">Nantes</a></li>
                                                            <li><a href="/nice">Nice</a></li>
                                                            <li><a href="/paris-st-germain">Paris Saint-Germain</a></li>
                                                            <li><a href="/stade-rennes">Stade Rennes</a></li>
                                                            <li><a href="/reims">Reims</a></li>
                                                            <li><a href="/st-etienne">St Etienne</a></li>
                                                            <li><a href="/rcstrasbourg">RC Strasbourg</a></li>
                                                            <li><a href="/troyes">Troyes</a></li>
                                                            <li><a href="/football/teams/rc-lens">RC Lens</a></li>
                                                            <li><a href="/clermont-foot">Clermont Foot</a></li>
                                                            </ul>
                                                            <h4>Eredivisie</h4>
                                                            <ul>
                                                            <li><a href="/ado-den-haag">ADO Den Haag</a></li>
                                                            <li><a href="/ajax">Ajax</a></li>
                                                            <li><a href="/az-alkmaar">AZ Alkmaar</a></li>
                                                            <li><a href="/feyenoord">Feyenoord</a></li>
                                                            <li><a href="/fc-emmen">FC Emmen</a></li>
                                                            <li><a href="/fc-groningen">FC Groningen</a></li>
                                                            <li><a href="/fortuna-sittard">Fortuna Sittard</a></li>
                                                            <li><a href="/heerenveen">Heerenveen</a></li>
                                                            <li><a href="/heracles-almelo">Heracles Almelo</a></li>
                                                            <li><a href="/sparta-rotterdam">Sparta Rotterdam</a></li>
                                                            <li><a href="/football/teams/rkc-waalwijk">RKC Waalwijk</a></li>
                                                            <li><a href="/psv-eindhoven">PSV Eindhoven</a></li>
                                                            <li><a href="/fc-twente">FC Twente</a></li>
                                                            <li><a href="/fc-utrecht">FC Utrecht</a></li>
                                                            <li><a href="/vitesse-arnhem">Vitesse Arnhem</a></li>
                                                            <li><a href="/vvvvenlo">VVV Venlo</a></li>
                                                            <li><a href="/willem-ii-tilburg">Willem II Tilb</a></li>
                                                            </ul>
                                                            <h4>Internationals</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/england">England</a></li>
                                                            <li><a href="/football/teams/scotland">Scotland</a></li>
                                                            <li><a href="/football/teams/wales">Wales</a></li>
                                                            <li><a href="/football/teams/northern-ireland">Northern Ireland</a></li>
                                                            <li><a href="/football/teams/republic-of-ireland">Republic of Ireland</a></li>
                                                            <li><a href="/football/teams/albania">Albania</a></li>
                                                            <li><a href="/football/teams/algeria">Algeria</a></li>
                                                            <li><a href="/football/teams/argentina">Argentina</a></li>
                                                            <li><a href="/football/teams/australia">Australia</a></li>
                                                            <li><a href="/football/teams/austria">Austria</a></li>
                                                            <li><a href="/football/teams/belgium">Belgium</a></li>
                                                            <li><a href="/football/teams/bolivia">Bolivia</a></li>
                                                            <li><a href="/football/teams/bosnia-herzegovina">Bosnia-Herzegovina</a></li>
                                                            <li><a href="/football/teams/brazil">Brazil</a></li>
                                                            <li><a href="/football/teams/cameroon">Cameroon</a></li>
                                                            <li><a href="/football/teams/chile">Chile</a></li>
                                                            <li><a href="/football/teams/colombia">Colombia</a></li>
                                                            <li><a href="/football/teams/costa-rica">Costa Rica</a></li>
                                                            <li><a href="/football/teams/croatia">Croatia</a></li>
                                                            <li><a href="/football/teams/czech-republic">Czech Republic</a></li>
                                                            <li><a href="/football/teams/denmark">Denmark</a></li>
                                                            <li><a href="/football/teams/ecuador">Ecuador</a></li>
                                                            <li><a href="/football/teams/egypt">Egypt</a></li>
                                                            <li><a href="/football/teams/france">France</a></li>
                                                            <li><a href="/football/teams/germany">Germany</a></li>
                                                            <li><a href="/football/teams/ghana">Ghana</a></li>
                                                            <li><a href="/football/teams/greece">Greece</a></li>
                                                            <li><a href="/football/teams/honduras">Honduras</a></li>
                                                            <li><a href="/football/teams/hungary">Hungary</a></li>
                                                            <li><a href="/football/teams/iceland">Iceland</a></li>
                                                            <li><a href="/football/teams/iran">Iran</a></li>
                                                            <li><a href="/football/teams/italy">Italy</a></li>
                                                            <li><a href="/football/teams/ivory-coast">Ivory Coast</a></li>
                                                            <li><a href="/football/teams/jamaica">Jamaica</a></li>
                                                            <li><a href="/football/teams/japan">Japan</a></li>
                                                            <li><a href="/football/teams/korea-dpr">Korea DPR</a></li>
                                                            <li><a href="/football/teams/south-korea">Korea Republic</a></li>
                                                            <li><a href="/football/teams/mexico">Mexico</a></li>
                                                            <li><a href="/football/teams/morocco">Morocco</a></li>
                                                            <li><a href="/football/teams/netherlands">Netherlands</a></li>
                                                            <li><a href="/football/teams/new-zealand">New Zealand</a></li>
                                                            <li><a href="/football/teams/nigeria">Nigeria</a></li>
                                                            <li><a href="/football/teams/panama">Panama</a></li>
                                                            <li><a href="/football/teams/paraguay">Paraguay</a></li>
                                                            <li><a href="/football/teams/peru">Peru</a></li>
                                                            <li><a href="/football/teams/poland">Poland</a></li>
                                                            <li><a href="/football/teams/portugal">Portugal</a></li>
                                                            <li><a href="/football/teams/romania">Romania</a></li>
                                                            <li><a href="/football/teams/russia">Russia</a></li>
                                                            <li><a href="/football/teams/saudi-arabia">Saudi Arabia</a></li>
                                                            <li><a href="/football/teams/senegal">Senegal</a></li>
                                                            <li><a href="/football/teams/serbia">Serbia</a></li>
                                                            <li><a href="/football/teams/slovakia">Slovakia</a></li>
                                                            <li><a href="/football/teams/slovenia">Slovenia</a></li>
                                                            <li><a href="/football/teams/south-africa">South Africa</a></li>
                                                            <li><a href="/football/teams/spain">Spain</a></li>
                                                            <li><a href="/football/teams/sweden">Sweden</a></li>
                                                            <li><a href="/football/teams/switzerland">Switzerland</a></li>
                                                            <li><a href="/football/teams/tunisia">Tunisia</a></li>
                                                            <li><a href="/football/teams/turkey">Turkey</a></li>
                                                            <li><a href="/football/teams/ukraine">Ukraine</a></li>
                                                            <li><a href="/football/teams/uruguay">Uruguay</a></li>
                                                            <li><a href="/football/teams/usa">USA</a></li>
                                                            <li><a href="/football/teams/venezuela">Venezuela</a></li>
                                                            </ul>
                                                            <h4>European U21 Championship</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/england-u21">England</a></li>
                                                            </ul>
                                                            <h4>Africa Cup of Nations</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/angola">Angola</a></li>
                                                            <li><a href="/football/teams/mali">Mali</a></li>
                                                            <li><a href="/football/teams/niger">Niger</a></li>
                                                            <li><a href="/football/teams/nigeria">Nigeria</a></li>
                                                            <li><a href="/football/teams/zambia">Zambia</a></li>
                                                            </ul>
                                                    </div>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/tables" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Tables</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/competitions" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Leagues/Cups</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football-fixtures" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Fixtures</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football-results" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Results</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/transfer-centre" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Transfers</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/watch/video/sports/football" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Video</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="https://m.skybet.com/?aff&#x3D;9757&amp;dcmp&#x3D;ss_sub_nav_FB"  target="_blank"
                                                aria-label="Sky Bet - Opens in new window" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Sky Bet</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/watch/football-on-sky" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">On Sky</a>
                                        </li>                                <li class="sdc-site-localnav__item sdc-site-localnav__item--more"
                                            data-role="nav-items-more-wrap">
                                            <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-link--more"
                                                aria-controls="sdc-site-localnav-overflow" aria-expanded="false"
                                                data-role="nav-items-more"
                                                aria-label="Open menu - More"
                                                data-aria-label-open-true="Open menu - More"
                                                data-aria-label-open-false="Close menu - More">More<svg
                                                    xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"
                                                    class="sdc-site-localnav__icon">
                                                    <path
                                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                                </svg></a>
                                        </li>
                                    </ul>
                                    <ul class="sdc-site-localnav__more" data-role="nav-items-overflow" aria-hidden="true"
                                        id="sdc-site-localnav-overflow"></ul>
                                </div>
                            </div>
                        </nav>
                    </div>
                </div>
                
        
        </div>
    <!-- page content -->
    <div id="main"></div>
    
      <div class="section-wrap">
        
                <div class="sdc-site-layout-sticky-region" data-format="leaderboard" data-role="sticky-region" data-component-name="sdc-site-layout">
                    <div class="sdc-site-layout-sticky-region__target">
                        <iframe class="sdc-site-layout-sticky-region__listener" frameborder="0" data-role="ghost-region-listener" data-controls="ghost-1"></iframe>
                                    <div class="sdc-site-au sdc-site-au--full-bleed" data-ad-format="leaderboard" data-type="" aria-hidden="true">
                <div
                    class="sdc-site-au__leaderboard"
                    data-role="ad-container"
                    data-config="{&quot;id&quot;:&quot;leaderboard&quot;,&quot;ad-type&quot;:&quot;leaderboard&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[320,50],[300,50]],&quot;tablet&quot;:[[728,90]],&quot;desktop&quot;:[[728,90],[970,250]]},&quot;partial-class&quot;:&quot;sdc-site-au--full-bleed&quot;}"
                    data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12406749&quot;}"
                    data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                    data-targeting-platform="live"
                    data-tag="20346936/skysports/football/teams/leeds-united/news"
                    data-component-name="sdc-site-mpu"
                            data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                            data-peer39-id="1497" 
                            data-peer39-timeout="2500"
                    aria-label="Advertisement"
                    id="leaderboard"
                    data-tolerance="2"
                    
                ></div>
            </div>

                            </div>
                </div>
                <div class="sdc-site-layout-sticky-region sdc-site-layout-sticky-region__ghost" id="ghost-1" data-format="leaderboard"></div>
        
            <div class="sdc-article-header sdc-article-header--story-article">
        <div class="sdc-article-header__wrap">
            <div class="sdc-article-header__main">
                <div class="sdc-article-header__titles">
                    <h1 class="sdc-site-component-header--h1 sdc-article-header__title" data-short-title="Leeds target Europe within &#x27;two or three years&#x27;"><span class="sdc-article-header__long-title">Leeds chairman Andrea Radrizzani wants European football within 'two or three years' at expanded Elland Road</span></h1>
    
                        <p class="sdc-site-component-header--h2 sdc-article-header__sub-title">Leeds chairman Andrea Radrizzani is hopeful the club can secure European football in the near future, with plans in place to increase Elland Road's capacity; Radrizzani: "The dream is to play in European nights in a bigger stadium in two or three - probably three - years"</p>
                </div>
    
            </div>
    
    
    
                        <div class="sdc-article-author">
    <p class="sdc-article-author__byline">By  PA Media  </p>
</div>
    
            <div class="sdc-article-header__details">
                <div class="sdc-article-header__date-time">
                        <div class="sdc-article-date">
    <div class="sdc-article-date__wrap"><span class="sdc-article-date__icon" aria-hidden="true"><?xml version="1.0" encoding="UTF-8"?>
<svg width="13px" height="13px" viewBox="0 0 13 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 51.3 (57544) - http://www.bohemiancoding.com/sketch -->
    <title>Fill 2 Copy 11</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Icon/Time" fill="#9F9F9F">
            <path d="M6.5,0 C2.90996875,0 0,2.90996875 0,6.5 C0,10.089625 2.90996875,13 6.5,13 C10.0900312,13 13,10.089625 13,6.5 C13,2.90996875 10.0900312,0 6.5,0 M6.5,12.1870938 C3.36375,12.1870938 0.8125,9.63625 0.8125,6.5 C0.8125,3.36375 3.36375,0.8125 6.5,0.8125 C9.63625,0.8125 12.1875,3.36375 12.1875,6.5 C12.1875,9.63625 9.63625,12.1870938 6.5,12.1870938 M6.87415625,6.49309375 C6.8794375,6.46709375 6.88715625,6.44353125 6.8875625,6.4155 L6.88796875,2.06740625 C6.849375,2.05765625 6.7925,2.04871875 6.71775,2.0418125 C6.64259375,2.03490625 6.56621875,2.03125 6.48903125,2.03125 C6.33425,2.03125 6.2261875,2.06375 6.16646875,2.12875 C6.1108125,2.188875 6.084,2.263625 6.07953125,2.34975 L6.07546875,6.7169375 C6.07953125,6.7981875 6.11325,6.86928125 6.17053125,6.9330625 L8.53165625,9.29946875 L8.74696875,9.5151875 C8.7815,9.49446875 8.82740625,9.46034375 8.8855,9.41240625 C8.94359375,9.36446875 9.0000625,9.31328125 9.05490625,9.2584375 C9.1641875,9.14915625 9.21740625,9.05003125 9.21415625,8.9610625 C9.2105,8.8733125 9.17475,8.79571875 9.108125,8.727875 L6.87415625,6.49309375 Z" id="Fill-2-Copy-11"></path>
        </g>
    </g>
</svg></span><p class="sdc-article-date__date-time">Sunday 12 September 2021 23:43, UK</p>
</div>
</div>
                </div>
    
                <div class="sdc-article-header__tags">
                </div>
            </div>
        </div>
    </div>

        
                        <div class="sdc-article-widget sdc-article-image">
                  <figure class="sdc-article-image__figure">
                    <div class="sdc-article-image__wrapper" data-aspect-ratio="16/9">
                        <img class="sdc-article-image__item" loading="lazy" intrinsicsize="768x432" src="https://e0.365dm.com/21/01/768x432/skysports-andrea-radrizzani_5249759.jpg?20210125110757" srcset="https://e0.365dm.com/21/01/384x216/skysports-andrea-radrizzani_5249759.jpg?20210125110757 380w, https://e0.365dm.com/21/01/768x432/skysports-andrea-radrizzani_5249759.jpg?20210125110757 760w, https://e0.365dm.com/21/01/1600x900/skysports-andrea-radrizzani_5249759.jpg?20210125110757 1024w, https://e0.365dm.com/21/01/2048x1152/skysports-andrea-radrizzani_5249759.jpg?20210125110757 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="Leeds owner Andrea Radrizzani says the new investment will help Leeds develop and grow">
                    </div>
                      <figcaption class="sdc-article-image__caption">
                        <span class="sdc-article-image__visually-hidden">Image:</span>
                        <span class="sdc-article-image__caption-text">Leeds chairman Andrea Radrizzani is hopeful the club can secure European football in the next &#x27;two or three years&#x27;</span>
                      </figcaption>
                  </figure>
                </div>

        
        
                    <div class="sdc-site-layout-wrap site-wrap site-wrap-padding" data-type="article">
                    <div class="sdc-site-layout sdc-site-layout--alt2 sdc-site-layout--taller">
                    <div class="sdc-site-layout__col sdc-site-layout__col1">
        
                        <div class="site-component-vertical-margin">
                            <div class="sdc-site-share sdc-site-share--article-top">
                      
                      
                      <ul class="sdc-site-share__list">
                        <li class="sdc-site-share__item">
                          <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11715%2F12406749%2Fleeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road&amp;t&#x3D;Leeds%20chairman%20Andrea%20Radrizzani%20wants%20European%20football%20within%20%27two%20or%20three%20years%27%20at%20expanded%20Elland%20Road" class="sdc-site-share__link--facebook sdc-site-share__link" target="_blank" title="Share on Facebook" aria-label="Share on Facebook">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg
    version="1.1"
    id="Layer_1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"
    x="0px"
    y="0px"
    viewBox="0 0 6.5 12.5"
    enable-background="new 0 0 6.5 12.5"
    width="551.78131"
    height="555.4599"
    xml:space="preserve">
<path d="M6.168,6.791l0.291-2.208H4.25V3.166c0-0.625,0.168-1.083,1.084-1.083H6.5v-2C6.293,0.041,5.584,0,4.793,0
	C3.084,0,1.918,1.042,1.918,2.958v1.625H0.001v2.208h1.917V12.5h2.291V6.791H6.168z"/>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="https://twitter.com/intent/tweet?text&#x3D;Leeds%20chairman%20Andrea%20Radrizzani%20wants%20European%20football%20within%20%27two%20or%20three%20years%27%20at%20expanded%20Elland%20Road&amp;url&#x3D;https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11715%2F12406749%2Fleeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road&amp;via&#x3D;SkySports" class="sdc-site-share__link--twitter sdc-site-share__link" target="_blank" title="Share on Twitter" aria-label="Share on Twitter">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg
	version="1.1"
	id="Layer_1"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink"
	x="0px"
	y="0px"
	viewBox="0 0 30 24.3"
	enable-background="new 0 0 30 24.3"
	width="551.78131"
    height="555.4599"
	xml:space="preserve">
<path d="M30,2.798c-1.102,0.5-2.302,0.801-3.5,1c1.3-0.8,2.198-2,2.698-3.399c-1.198,0.7-2.5,1.2-3.898,1.5
	c-1.102-1.199-2.7-1.9-4.5-1.9c-3.4,0-6.102,2.801-6.102,6.102c0,0.5,0.102,1,0.2,1.398c-5.1-0.299-9.6-2.699-12.7-6.398
	c-0.5,0.898-0.8,2-0.8,3.1c0,2.101,1.102,4,2.7,5.101c-1,0-2-0.3-2.8-0.8v0.102c0,3,2.1,5.5,4.898,6c-0.5,0.1-1.1,0.198-1.6,0.198
	c-0.4,0-0.8,0-1.2-0.101c0.8,2.4,3.102,4.201,5.7,4.301c-2.1,1.602-4.8,2.602-7.6,2.602c-0.5,0-1,0-1.5-0.102
	c2.698,1.699,6,2.8,9.398,2.8c11.3,0,17.5-9.399,17.5-17.5c0-0.3,0-0.5,0-0.8C28.199,5.098,29.199,3.999,30,2.798z"/>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="whatsapp://send?text&#x3D;Leeds%20chairman%20Andrea%20Radrizzani%20wants%20European%20football%20within%20%27two%20or%20three%20years%27%20at%20expanded%20Elland%20Road%20-%20https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11715%2F12406749%2Fleeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road" class="sdc-site-share__link--whatsapp sdc-site-share__link" title="Share on WhatsApp" aria-label="Share on WhatsApp">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg width="38px" height="38px" viewBox="0 0 38 38" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="ToolKit" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="SkySports-V.01" transform="translate(-481.000000, -2795.000000)" fill="#4A4A4A">
            <g id="Group-10" transform="translate(481.000000, 2795.000000)">
                <path d="M10.447625,31.97225 L11.0188125,32.311875 C13.4235,33.7380625 16.1785,34.492125 18.9869375,34.4933125 L18.9940625,34.4933125 C27.6224375,34.4933125 34.6465,27.471625 34.6500625,18.8420625 C34.65125,14.660875 33.024375,10.727875 30.0686875,7.7698125 C27.113,4.81175 23.1811875,3.1813125 19,3.180125 C10.3645,3.180125 3.341625,10.200625 3.3380625,18.8301875 C3.336875,21.7870625 4.1645625,24.66675 5.7320625,27.1593125 L6.10375,27.7506875 L4.522,33.5266875 L10.447625,31.97225 Z M0,38 L2.671875,28.2423125 C1.023625,25.386375 0.15675,22.146875 0.1579375,18.829 C0.1615,8.4466875 8.61175,0 18.9940625,0 C24.032625,0.0011875 28.7624375,1.9629375 32.3178125,5.521875 C35.874375,9.0808125 37.831375,13.8118125 37.8301875,18.84325 C37.8254375,29.2255625 29.3751875,37.6734375 18.9940625,37.6734375 L18.9940625,37.6734375 L18.98575,37.6734375 C15.834125,37.67225 12.7359375,36.881375 9.9845,35.3815625 L0,38 Z" id="Fill-54"></path>
                <path d="M14.3628125,10.324125 C13.9804375,9.4061875 13.5933125,9.530875 13.3035625,9.516625 C13.02925,9.502375 12.71575,9.5 12.40225,9.5 C12.0875625,9.5 11.578125,9.6175625 11.1470625,10.089 C10.716,10.55925 9.5,11.6980625 9.5,14.0136875 C9.5,16.3293125 11.18625,18.5665625 11.421375,18.88125 C11.6565,19.19475 14.7404375,23.947125 19.46075,25.984875 C20.584125,26.469375 21.4605,26.759125 22.1445,26.9764375 C23.2714375,27.333875 24.2974375,27.284 25.1085,27.162875 C26.013375,27.0275 27.8931875,26.0240625 28.2850625,24.925625 C28.678125,23.826 28.678125,22.8843125 28.5605625,22.688375 C28.443,22.4924375 28.1283125,22.3736875 27.6580625,22.1385625 C27.1878125,21.9034375 24.873375,20.764625 24.4423125,20.607875 C24.0100625,20.451125 23.6965625,20.37275 23.3830625,20.843 C23.0695625,21.3144375 22.1670625,22.3736875 21.89275,22.688375 C21.6184375,23.001875 21.344125,23.0410625 20.8726875,22.8059375 C20.4024375,22.5708125 18.886,22.07325 17.088125,20.470125 C15.68925,19.22325 14.7451875,17.681875 14.4696875,17.211625 C14.195375,16.7401875 14.4411875,16.4860625 14.6763125,16.2509375 C14.8876875,16.04075 15.14775,15.701125 15.382875,15.4268125 C15.618,15.1525 15.696375,14.955375 15.853125,14.641875 C16.009875,14.3271875 15.9315,14.052875 15.8139375,13.81775 C15.696375,13.5814375 14.7546875,11.2658125 14.3628125,10.324125" id="Fill-55"></path>
            </g>
        </g>
    </g>
</svg>

                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="mailto:?to&#x3D;&amp;subject&#x3D;Shared%20from%20Sky%20Sports%3A%20Leeds%20chairman%20Andrea%20Radrizzani%20wants%20European%20football%20within%20%27two%20or%20three%20years%27%20at%20expanded%20Elland%20Road&amp;body&#x3D;Shared%20from%20Sky%20Sports%3A%20Leeds%20chairman%20Andrea%20Radrizzani%20wants%20European%20football%20within%20%27two%20or%20three%20years%27%20at%20expanded%20Elland%20Road%20https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11715%2F12406749%2Fleeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road" class="sdc-site-share__link--email sdc-site-share__link" title="Share by email" aria-label="Share by email">
                            <div class="sdc-site-share__icon" aria-hidden>
                              <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
   xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
   version="1.1"
   x="0px"
   y="0px"
   viewBox="0 0 29.888 18.214001"
   id="svg3595"
   inkscape:version="0.91 r13725"
   sodipodi:docname="email.svg"
   width="20"
   height="20">
  <metadata
     id="metadata3605">
    <rdf:RDF>
      <cc:Work
         rdf:about="">
        <dc:format>image/svg+xml</dc:format>
        <dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" />
        <dc:title></dc:title>
      </cc:Work>
    </rdf:RDF>
  </metadata>
  <defs
     id="defs3603" />
  <sodipodi:namedview
     pagecolor="#ffffff"
     bordercolor="#666666"
     borderopacity="1"
     objecttolerance="10"
     gridtolerance="10"
     guidetolerance="10"
     inkscape:pageopacity="0"
     inkscape:pageshadow="2"
     inkscape:window-width="1680"
     inkscape:window-height="1001"
     id="namedview3601"
     showgrid="false"
     fit-margin-top="0"
     fit-margin-left="0"
     fit-margin-right="0"
     fit-margin-bottom="0"
     inkscape:zoom="6.9411765"
     inkscape:cx="15.021068"
     inkscape:cy="9.4363559"
     inkscape:window-x="0"
     inkscape:window-y="391"
     inkscape:window-maximized="1"
     inkscape:current-layer="svg3595" />
  <g
     id="g3597"
     transform="translate(-2.123,-13.841)">
    <path
       d="m 29.031,13.841 -23.927,0 c -1.647,0 -2.981,1.335 -2.981,2.981 l 0,12.252 c 0,1.647 1.335,2.981 2.981,2.981 l 23.926,0 c 1.647,0 2.981,-1.335 2.981,-2.981 l 0,-12.252 c 10e-4,-1.647 -1.334,-2.981 -2.98,-2.981 z m -2.458,2 -6.7,6.7 c -0.801,0.801 -1.871,1.243 -3.013,1.243 -1.158,0 -2.249,-0.453 -3.07,-1.275 l -6.67,-6.668 19.453,0 z m 3.439,13.233 c 0,0.541 -0.44,0.981 -0.981,0.981 l -23.927,0 c -0.541,0 -0.981,-0.44 -0.981,-0.981 l 0,-12.252 c 0,-0.314 0.158,-0.582 0.389,-0.762 l 7.864,7.863 c 1.2,1.2 2.792,1.86 4.485,1.86 1.676,0 3.248,-0.649 4.427,-1.829 l 8.052,-8.052 c 0.388,0.131 0.673,0.487 0.673,0.919 l 0,12.253 z"
       id="path3599"
       inkscape:connector-curvature="0" />
  </g>
</svg>

                            </div>
                          </a>
                        </li>
                      </ul>
                    </div>
                </div>
        
                <div class="sdc-article-body sdc-article-body--lead" data-component-name="sdc-article-body">
        
            <p>Leeds chairman Andrea Radrizzani is hoping to bring European football to an expanded Elland Road inside three years.</p><p>Radrizzani's club are now in their second season back in the Premier League after finally ending a 16-year absence from the top flight by winning promotion from the Championship in 2020.</p><div 
    class="sdc-site-outbrain sdc-site-outbrain--AR_5" 
    aria-hidden="true"
    data-component-name="sdc-site-outbrain"
    data-target=""
    data-widget-mapping=""
    data-installation-keys=""
    >
    <div 
        class="OUTBRAIN"
        data-src="https://www.skysports.com/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road"
        data-ob-template="365MediaGroup"
        data-widget-placement=""
        data-widget-id="AR_5"
        data-is-secured="true"
        data-consent-string=""
        data-consent-version="2">
    </div>
</div>
<p>Leeds impressed by securing a ninth-placed finish last term and, with plans also afoot to increase the stadium's 37,890 capacity, Radrizzani is now aiming higher.</p><div class="sdc-article-widget sdc-site-oddschecker" data-component-name="sdc-site-oddschecker">
    <div class="ocw QXJ0aWNsZSBQcm9tbw&#x3D;&#x3D;"></div>
    <script src="https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js" defer></script>
    <script type="text/javascript">
        window.ocEnv={
            url: window.location.href,
            sport: "soccer",
            competition: "",
            participants: "Leeds United"
        };
    </script>
</div><ul><li><strong><a href="https://www.skysports.com/football/leeds-united-vs-liverpool/report/446323">Liverpool's win at Leeds marred by Elliott injury</a></strong></li><li><strong><a href="https://www.skysports.com/football/news/11095/12403767/marcelo-bielsa-qa-leeds-manager-on-the-best-players-he-has-coached-and-his-admiration-for-louis-van-gaal">Bielsa Q&A: Leeds, Veron, Van Gaal and more</a></strong></li></ul><p>"Our goal is to maintain (our place) in the league and, if we maintain the league, we can build on the foundation," Radrizzani told <em>Sky Sports </em><a href="https://www.skysports.com/football/leeds-united-vs-liverpool/446323">after Leeds' 3-0 defeat to Liverpool on Sunday.</a></p><p>"We invested a lot in players last year and this season and I believe the club is going in the right direction to establish itself in the Premier League.</p>    <div class="sdc-site-layout-sticky-region " data-interscroller="true" data-format="floated-mpu"
         data-role="sticky-region" data-component-name="sdc-site-layout" data-interscroller-label="Scroll for more">
        <div class="sdc-site-layout-sticky-region__target">
            <div class="sdc-site-layout-sticky-region__mask">
                <div class="sdc-site-layout-sticky-region__content">
                        <div class="sdc-site-au site-component-vertical-margin" data-ad-format="mpu" data-type="" aria-hidden="true">
                            <div
                                class="sdc-site-au__mpu"
                                data-role="ad-container"
                                data-config="{&quot;id&quot;:&quot;mpu-1&quot;,&quot;ad-type&quot;:&quot;mpu&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[300,250],[300,600]],&quot;tablet&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}}"
                                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12406749&quot;}"
                                data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                                data-targeting-platform="live"
                                data-tag="20346936/skysports/football/teams/leeds-united/news"
                                data-component-name="sdc-site-mpu"
                                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                                        data-peer39-id="1497" 
                                        data-peer39-timeout="2500"
                                aria-label="Advertisement"
                                id="mpu-1"
                                data-tolerance="2"
                                
                            ></div>
                        </div>

                            <div 
                                class="sdc-site-outbrain sdc-site-outbrain--SB_4" 
                                aria-hidden="true"
                                data-component-name="sdc-site-outbrain"
                                data-target=""
                                data-widget-mapping=""
                                data-installation-keys=""
                                >
                                <div 
                                    class="OUTBRAIN"
                                    data-src="https://www.skysports.com/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road"
                                    data-ob-template=""
                                    data-widget-placement=""
                                    data-widget-id="SB_4"
                                    data-is-secured="true"
                                    data-consent-string=""
                                    data-consent-version="2">
                                </div>
                                    <div id="outbrain-container">
                                        <script id="outbrain-script"></script>
                                    </div>
                            </div>

                            <div class="sdc-site-trending sdc-site-trending--compact" data-component-name="sdc-site-trending">
                              <div class="sdc-site-trending__inner">
                                <div class="sdc-site-trending__body">
                                  <h2 class="sdc-site-trending__title">Trending</h2>
                                    <ul class="sdc-site-trending__items">
                                      <li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/f1/news/12433/12406259/verstappen-handed-russia-grid-penalty-after-hamilton-crash"><span class="sdc-site-trending__link-text">Verstappen handed Russia grid penalty after Hamilton crash</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/29326/12406719/nev-on-ronaldo-impact-manchester-is-buzzing"><span class="sdc-site-trending__link-text">Nev on Ronaldo impact: Manchester is buzzing</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11669/12406589/elliott-to-undergo-surgery-on-serious-ankle-injury"><span class="sdc-site-trending__link-text">Elliott to undergo surgery on serious ankle injury</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/f1/news/24181/12406606/hamilton-halo-saved-my-life-in-verstappen-crash"><span class="sdc-site-trending__link-text">Hamilton: Halo 'saved' my life in Verstappen crash</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11667/12406743/ole-not-impossible-to-leave-out-ronaldo"><span class="sdc-site-trending__link-text">Ole: Not impossible to leave out Ronaldo</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11669/12406161/why-thiago-fabinho-hold-key-for-liverpool"><span class="sdc-site-trending__link-text">Why Thiago, Fabinho hold key for Liverpool</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/12040/12406475/elliott-suffers-dislocated-ankle-in-leeds-clash"><span class="sdc-site-trending__link-text">Elliott suffers dislocated ankle in Leeds clash</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/tennis/news/32833/12406697/magical-medvedev-ends-djokovics-dream-of-tennis-immortality"><span class="sdc-site-trending__link-text">Magical Medvedev ends Djokovic's dream of tennis immortality</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/golf/news/26733/12406293/westwood-fitzpatrick-wiesberger-secure-ryder-cup-places"><span class="sdc-site-trending__link-text">Westwood, Fitzpatrick, Wiesberger secure Ryder Cup places</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/news/12183/12405726/haye-i-want-to-fight-fury-8211-i-can-ko-him"><span class="sdc-site-trending__link-text">Haye: I want to fight Fury &#8211; I can KO him!</span></a>
                                      </li>
                                    </ul>
                                  <ul class="sdc-site-trending__supp-links">
                                    <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/watch/video">Video</a>
                                    </li>
                            <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/news-wire">Latest News</a>
                                    </li>
                                  </ul>
                                </div>
                              </div>
                            </div>

                </div>
            </div>
        </div>
    </div>
<p>"The dream is to play in European nights in a bigger stadium in two or three - probably three - years."</p><div class="ad ad--teads">
        <div class="sdc-site-au " data-ad-format="teads" data-type="" aria-hidden="true">
            <div
                class="sdc-site-au__teads"
                data-role="ad-container"
                data-config="{&quot;id&quot;:&quot;in-article-desktop&quot;,&quot;ad-type&quot;:&quot;teads&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[4,4]],&quot;tablet&quot;:[[4,4]],&quot;desktop&quot;:[[4,4]]}}"
                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12406749&quot;}"
                data-targeting-strnativekey=""
                data-targeting-platform=""
                data-tag="20346936/skysports/football/teams/leeds-united/news"
                data-component-name="sdc-site-mpu"
                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                        data-peer39-id="1497" 
                        data-peer39-timeout="2500"
                aria-label="Advertisement"
                id="in-article-desktop"
                data-tolerance="2"
                
            ></div>
        </div>
</div>
    <div class="sdc-site-video sdc-article-widget callfn" data-fn="sdc-site-video"
        
         data-component-name="sdc-site-video" data-lite="true" data-id="id_fc981817-f3c2-401e-8568-09b11472b48a" data-video-id="ref:fc981817-f3c2-401e-8568-09b11472b48a" data-asset-id="fc981817-f3c2-401e-8568-09b11472b48a"
         data-account-id="6058004149001" data-provider="brightcove" data-originator-id="50" data-originator-handle="brightcove-plclips-gb"
         data-clip-type="" data-sdc-video-id="fc981817-f3c2-401e-8568-09b11472b48a" data-sdc-id="5510726" data-sensitive="false"
         data-player-id="FkTAlw1HuO" data-video-blacklisted-originator-ids=""
         data-package-name="" data-asset-path="" data-asset-version="" data-competition="" data-sport-category="" data-amp-iframe-embed=""
         data-autoplay="" data-options="" data-state="loading" data-copy-url-text="URL copied to clipboard"
         data-video-type="" data-caption="FREE TO WATCH: Highlights from Liverpool&#x27;s win over Leeds in the Premier League." tabindex="-1"
         data-asset-path="" data-asset-version="" data-competition="" data-sport-category="" data-amp-iframe-embed=""
         data-autoplay="" data-options="" data-video-ad-unit="football/premier-league-clips" data-is-live-stream="false" data-state="loading" data-auth-config="{&quot;url&quot;:&quot;https:\/\/api.condatis.sky\/auth\/video\/token&quot;,&quot;tokenRequired&quot;:true,&quot;fetchMethod&quot;:&quot;url&quot;,&quot;fetchOptions&quot;:{&quot;encoded&quot;:true},&quot;headers&quot;:{&quot;X-SkyGDP-Proposition&quot;:&quot;sportweb&quot;,&quot;X-SkyGDP-Territory&quot;:&quot;GB&quot;,&quot;Authorization&quot;:&quot;OGY5ZDgxZjRhNzYwNGQ3MTljMjFhMDJlOGVmODRhYzA&#x3D;&quot;}}" data-copy-url-text="URL copied to clipboard" tabindex="-1">
      <div class="sdc-site-video__inner">
        <div class="sdc-site-video__content" data-role="bridge-controller" style="padding-bottom: calc(100% / ());">
            <p class="sdc-site-video__accessibility-message" data-role="accessibility-message">Please use Chrome browser for a more accessible video player</p>
          <span aria-hidden="true" data-role="poster" class="sdc-site-video__poster">
            <img src="https://e0.365dm.com/21/09/768x432/skysports-liverpool-football_5510702.jpg?20210912183147" alt="Leeds 0-3 Liverpool" srcset="https://e0.365dm.com/21/09/768x432/skysports-liverpool-football_5510702.jpg?20210912183147 600w,https://e0.365dm.com/21/09/1600x900/skysports-liverpool-football_5510702.jpg?20210912183147" aria-hidden="true" class="sdc-site-video__poster-img">
          <span class="sdc-site-video__loader"></span>
            
          </span>
          <div class="sdc-site-video__bridge-message" data-role="bridge-message"><p data-role="bridge-message-text"></p></div>
          <video id="id_fc981817-f3c2-401e-8568-09b11472b48a" data-embed="default" data-application-id
            class="video-js sdc-site-video__tag" controls playsinline ></video>
        </div>
    
        <figcaption class="sdc-site-video__caption">
          
          <span class="sdc-site-video__caption-text" data-role="caption-text">FREE TO WATCH: Highlights from Liverpool's win over Leeds in the Premier League.</span>
        </figcaption>
      </div>
    </div>
<p>Manager Marcelo Bielsa has been fundamental to Leeds' rise and return to the Premier League but the veteran Argentinian, who was appointed in 2018, prefers only to sign contracts for one year at a time.</p><div class="sdc-article-widget sdc-article-related-stories" data-component-name="sdc-article-related-stories">
  <div class="sdc-article-related-stories__content">
    <h3 class="sdc-article-related-stories__title">Also See:</h3>

    <ul class="sdc-article-related-stories__list">
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/football/leeds-united-vs-liverpool/report/446323">Liverpool's win at Leeds marred by Elliott injury</a>
        </li>
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/football/news/11095/12403767/marcelo-bielsa-qa-leeds-manager-on-the-best-players-he-has-coached-and-his-admiration-for-louis-van-gaal">Bielsa Q&A: Leeds, Veron, Van Gaal and more</a>
        </li>
    </ul>
  </div>
</div>
<p>That has led to fears the club could lose the 66-year-old but Radrizzani insists the club are happy with the arrangement.</p><p>"Every year we continue year by year and there is no problem," he said.</p><p>"There is a lot of trust and we are working very well together."</p>     <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://super6.skysports.com/?aff&#x3D;11946&amp;dcmp&#x3D;SS_S6_football_promo_1509" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/21/09/320x180/skysports-jeff-stelling-super-6_5505956.jpg 320w, https://e0.365dm.com/21/09/640x380/skysports-jeff-stelling-super-6_5505956.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/21/09/256x256/skysports-jeff-stelling-super-6_5505956.jpg 256w, https://e0.365dm.com/21/09/512x512/skysports-jeff-stelling-super-6_5505956.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/21/09/512x512/skysports-jeff-stelling-super-6_5505956.jpg" alt="Become a Millionaire with Super 6!" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Become a Millionaire with Super 6!</h3>
                <p class="sdc-article-strapline__text">Could you make the £1,000,000 yours in this week&#x27;s Super 6 round? Play for free, entries by 3pm Saturday.</p>
        </div>
            </a>
    </div>

        </div>

        
                    </div>
                    <div class="sdc-site-layout__col sdc-site-layout__col2"></div>
                </div>
            </div>
                          <div 
            class="sdc-site-outbrain sdc-site-outbrain--AR_3" 
            aria-hidden="true"
            data-component-name="sdc-site-outbrain"
            data-target=""
            data-widget-mapping=""
            data-installation-keys=""
            >
            <div 
                class="OUTBRAIN"
                data-src="https://www.skysports.com/football/news/11715/12406749/leeds-chairman-andrea-radrizzani-wants-european-football-within-two-or-three-years-at-expanded-elland-road"
                data-ob-template="bskyb"
                data-widget-placement=""
                data-widget-id="AR_3"
                data-is-secured="true"
                data-consent-string=""
                data-consent-version="2">
            </div>
                <div id="outbrain-container">
                    <script id="outbrain-script"></script>
                </div>
        </div>

                          <div class="site-wrap site-wrap-padding">
                              <div data-spotim-module="pitc" data-spot-id="sp_BOYlZOzX"></div>
                                  <script async src="https://launcher.spot.im/spot/sp_BOYlZOzX"
                                          data-spotim-module="spotim-launcher">
                                  </script>
                          </div>
          
              <div class="around-sky-wrap">
                  
          <h2 class="sdc-site-component-header--h2">
        
            <div  class="sdc-site-component-header__body"  >
              <span data-role="short-text-target" >
                      Around Sky
              </span>
            </div>
        
            
        
          </h2>
                <div class="sdc-dynamic-tile callfn"
             data-component-name="sdc-dynamic-tile"
             data-lite="true"
             data-fn="sdc-dynamic-tile"
             data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;\/target&quot;}"
             data-sibling-to-replace="next"
             data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/%omniture.section_without_slug%&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div>          <div class="sdc-site-tiles
          sdc-site-tiles--alt1">
            <div class="sdc-site-tiles__inner">
              <div class="sdc-site-tiles__group">
        
        <div class="sdc-site-tiles__item sdc-site-tile sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/21/09/384x216/skysports-gss-dth_5502614.jpg?20210906104343 400w, https://e0.365dm.com/21/09/768x432/skysports-gss-dth_5502614.jpg?20210906104343 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/21/09/768x432/skysports-gss-dth_5502614.jpg?20210906104343" alt="Get Sky Sports" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__headline-link" >
                      <span class="sdc-site-tile__headline-text">Get Sky Sports</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__related-link" target="_blank">Get Sky Sports</a>
                                    </li>
                            </ul>
                </div>
                </div><div class="sdc-site-tiles__item sdc-site-tile sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/21/07/384x216/golf-golfpass-rory-mcilroy_5439398.jpg?20210706211230 400w, https://e0.365dm.com/21/07/768x432/golf-golfpass-rory-mcilroy_5439398.jpg?20210706211230 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/21/07/768x432/golf-golfpass-rory-mcilroy_5439398.jpg?20210706211230" alt="GolfPass" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="https://www.skysports.com/golf/news/12176/12339781/golfpass-is-now-available-on-sky-q-with-an-exclusive-offer-for-sky-vip-customers?dcmp&#x3D;GolfPass_homepagepromo" class="sdc-site-tile__headline-link" target="_blank">
                      <span class="sdc-site-tile__headline-text">GolfPass on Sky Q</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="https://www.skysports.com/golf/news/12176/12339781/golfpass-is-now-available-on-sky-q-with-an-exclusive-offer-for-sky-vip-customers" class="sdc-site-tile__related-link" target="_blank">Find out more</a>
                                    </li>
                            </ul>
                </div>
                </div>
              </div>
            </div>
          </div>
            </div>
          
                </div>


    

      <footer id="site-footer" class="blackjack-sdc-digrev-footer site-footer" data-component-name="blackjack-sdc-digrev-footer">
          <div class="site-footer__body">
              <ul class="site-footer__nav social-nav">
                  <li class="social-nav__item">
                      <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link "><span
                              class="social-nav__link-icon social-nav__link--twitter-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M373.461 78.398c-13.228 5.859-27.444 9.833-42.363 11.612 15.234-9.125 26.916-23.587 32.425-40.803-14.245 8.448-30.029 14.59-46.823 17.893-13.455-14.329-32.631-23.283-53.84-23.283-40.723 0-73.74 33.01-73.74 73.747 0 5.775.651 11.4 1.908 16.802-61.301-3.068-115.639-32.435-152.018-77.051-6.336 10.888-9.983 23.555-9.983 37.079 0 25.583 13.022 48.153 32.812 61.384-12.092-.388-23.459-3.702-33.409-9.235v.938c0 35.731 25.419 65.535 59.154 72.307-6.186 1.687-12.7 2.586-19.428 2.586-4.746 0-9.375-.453-13.876-1.326 9.39 29.297 36.621 50.625 68.896 51.228-25.243 19.783-57.037 31.565-91.593 31.565-5.955 0-11.825-.352-17.593-1.024 32.637 20.926 71.403 33.127 113.053 33.127 135.654 0 209.834-112.375 209.834-209.837 0-3.186-.08-6.372-.22-9.536 14.413-10.4 26.916-23.382 36.804-38.173z"></path></svg></span>Twitter</a>
                  </li>
                  <li class="social-nav__item">
                      <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link"><span
                              class="social-nav__link-icon social-nav__link--facebook-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M283.232 207.471l8.248-64.043h-63.428v-40.888c0-18.549 5.187-31.183 31.758-31.183l33.896-.021v-57.272c-5.846-.784-25.956-2.531-49.408-2.531-48.9 0-82.357 29.861-82.357 84.668v47.227h-55.311v64.043h55.312v164.332h66.113v-164.332h55.177z"></path></svg></span>Facebook</a>
                  </li>
              </ul>
      
              <!-- LINKS GRID -->
              <ul class="site-footer__links accordian" data-role="accordian-body">
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-0">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-0">Sky Sports</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-0">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/watch/get-sky" class="site-footer__link" >Get Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/mobile" class="site-footer__link" >Sky Sports Apps</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-1">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-1">Partners</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-1">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://super6.skysports.com/" class="site-footer__link" target="_blank">Super 6</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.golf365.com/" class="site-footer__link" target="_blank">Golf365</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetf1.com/" class="site-footer__link" target="_blank">Planet F1</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-2">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-2">Sky Sports Channels</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-2">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-main-event" class="site-footer__link" >Sky Sports Main Event</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-premier-league" class="site-footer__link" >Sky Sports Premier League</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-football" class="site-footer__link" >Sky Sports Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-cricket" class="site-footer__link" >Sky Sports Cricket</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-golf" class="site-footer__link" >Sky Sports Golf</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-racing" class="site-footer__link" >Sky Sports Racing</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-f1" class="site-footer__link" >Sky Sports F1 </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-nfl" class="site-footer__link" >Sky Sports NFL</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-arena" class="site-footer__link" >Sky Sports Arena </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-news" class="site-footer__link" >Sky Sports News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-mix" class="site-footer__link" >Sky Sports Mix</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-3">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-3">More Sky Sites</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-3">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/workatskysports" class="site-footer__link" target="_blank">Work @ Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.nowtv.com/promo/sky-sports?dcmp&#x3D;ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skymedia.co.uk/?utm_source&#x3D;Sky_Sports&amp;utm_medium&#x3D;Web_page&amp;utm_content&#x3D;Sky_Sports_web_page&amp;utm_campaign&#x3D;Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
              </ul>
              <!-- / LINKS GRID -->
      
              <ul class="site-footer__nav site-footer__nav--horizontal-nav">
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="#privacy-options" class="site-footer__link" target="_blank">Privacy Options</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skysports.com/contact-us" class="site-footer__link" target="_blank">Contact Us</a>
                      </li>
              </ul>
              <p class="site-footer__copyright">
                  <a href="http://www.skysports.com" class="svg-logo site-footer__site-logo">
                      <img class="svg-logo__image" alt="Sky Sports" src="https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'">
                  </a>
                  © 2021 Sky UK
              </p>
          </div>
      </footer>        <!-- desktop nav -->
        <div class="site-nav-desktop__wrap" id="no-js-nav" aria-hidden="true">
          <div class="site-nav-desktop" role="navigation" data-role="main-nav" id="site-nav-desktop-wrap">
            <div class="site-login site-login--mobile" data-role="site-login">
              <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
         </div>
            <ul class="site-nav-desktop__body">
            <li class="site-nav-desktop__item">
            <a href="/" class="site-nav-desktop__item-link">
            Home</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg>
          </a>
            <div class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/football">
              Football</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/f1">
              F1</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/cricket">
              Cricket</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-union">
              Rugby Union</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/rugby-league">
              Rugby League</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/golf">
              Golf</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/boxing">
              Boxing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nfl">
              NFL</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/olympics/paralympics">
                  Paralympics</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/tennis">
              Tennis</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/racing">
              Racing</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/darts">
              Darts</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/nba">
              NBA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/netball">
              Netball</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/gaa">
              GAA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/mma">
              MMA</a>
              </li>
              <li class="site-nav-desktop__menu-item">
              <a class="site-nav-desktop__menu-link" href="/more-sports">
              More Sports</a>
              </li>
              </ul>
            </div>
            </div>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/live-scores" class="site-nav-desktop__item-link">
            Scores</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch/video" class="site-nav-desktop__item-link">
            Video</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/watch" class="site-nav-desktop__item-link">
            TV</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">
            Sky Bet</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="/games" class="site-nav-desktop__item-link">
            Games</a>
            </li>
            <li class="site-nav-desktop__item">
            <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon"><path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5"/></svg></a>
            <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
            <div class="site-nav-desktop__menu-body">
              <ul class="site-nav-desktop__menu-links">
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/transfer-centre">
                Transfer Centre</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">
                Live on Sky</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">
                Get Sky Sports</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-shows">
                TV Shows</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/watch/tv-guide">
                TV Guide</a>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                Sky Go</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                Now TV</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">
                Kick It Out</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">
                Black Lives Matter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/sky-zero">
                Sky Zero</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/podcasts">
                Podcasts</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/mobile">
                Mobile</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">
                Twitter</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">
                Facebook</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/contact-us">
                Contact Us</a>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="/workatskysports">
                Work &commat; Sky Sports</a>
                </li>
                </li>
                <li class="site-nav-desktop__menu-item">
                <a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                Terms &amp; Conditions</a>
                </li>
              </ul>
            </div>
            </div>
            </li>
            </ul>
            <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
      
  

  <script src="/js/vendor/require.2.3.2.min.js"></script>
  <script>requirejs.config({"baseUrl":"/","paths":{"site-main":"js/min/site-main-d033f97d6ff18a136f77f2b57ae010be","omniture":"js/min/omniture-3711899de09a9938830781ac28fe202d","component-loader":"js/min/component-loader-b1be6d2d880b371a6ef7d6dcdcde98c6","blackjack-sdc-digrev-header":"js/min/blackjack-sdc-digrev-header-aac6902e9f020bebb1b7cf31dfbeefcc","blackjack-sdc-digrev-footer":"js/min/blackjack-sdc-digrev-footer-a5173e7239e2b8007ed615363fe8f59f","sdc-site-pundits":"js/min/sdc-site-pundits-2c64698974888b10618461f4799674ad","sdc-site-breaking-news":"js/min/sdc-site-breaking-news-e2dc196d05fb7fc901bbc4b4c104e844","sdc-site-mpu":"js/min/sdc-site-mpu-7181a9c0656c8f3e89132dc4ed06abf1","sdc-site-localnav":"js/min/sdc-site-localnav-0bf57025c5275361f9cfe2587a11c020","sdc-site-open-tracing":"js/min/sdc-site-open-tracing-179b59b6db270bef94b8a2a88efa0a15","sdc-site-outbrain":"js/min/sdc-site-outbrain-c21f077e1752e253623441c7a4e57266","sdc-site-pub-sub":"js/min/sdc-site-pub-sub-b5d327f46cac2ae028cd0ffd103ae20c","sdc-article-image-grid":"js/min/sdc-article-image-grid-15b681f802192d62a3347058d9cff7a4","sdc-article-gallery":"js/min/sdc-article-gallery-479948fd96578afe6efedf996c36e133","sdc-site-load-more":"js/min/sdc-site-load-more-67ffe4660d14c6b39ff409965d1faaa7","sdc-dynamic-tile":"js/min/sdc-dynamic-tile-387c394dd4ff37374411148b6322e601","sdc-site-promo-panel":"js/min/sdc-site-promo-panel-f531e6c65df908201c42d49dcde81eb4","sdc-site-login-panel":"js/min/sdc-site-login-panel-fbcdf380ca9ec32137da62ec9b47b494","sdc-site-iframe":"js/min/sdc-site-iframe-fe8d4a1ce6004ea1df600b1f331d6660","sdc-article-liveblog":"js/min/sdc-article-liveblog-fb86d9bd4e20c7911e1381fdd1c3ad62","sdc-site-charts":"js/min/sdc-site-charts-06857fb4fce2cb39d73e28a3fe5cb016","sdc-site-carousel":"js/min/sdc-site-carousel-c18b2b622631f33b37a68621c484ce60","sdc-site-racing-card":"js/min/sdc-site-racing-card-c64e559025415551c615435a9fbad262","sdc-site-concertina-block":"js/min/sdc-site-concertina-block-ae42fc9cb6d113a1bbe13d1ef718e1de","sdc-site-racing-meetings":"js/min/sdc-site-racing-meetings-53f09d23094a50b3d00257da8ced798c","sdc-site-select-nav":"js/min/sdc-site-select-nav-c3c0a857a3828fc0e3c5090f1f8ec708","sdc-interactive-super6":"js/min/sdc-interactive-super6-a69309f1ed662a57917c2e660ab03e55","sdc-site-racing-header":"js/min/sdc-site-racing-header-95fdd93c80f7d165f77b66eabdd449d6","sdc-site-racing-status":"js/min/sdc-site-racing-status-aecdc8c46cc8329040b7befeafcf1772","sdc-site-simple-text":"js/min/sdc-site-simple-text-8612e119de0b6568ce2016034d0fd1e2","sdc-site-calendar":"js/min/sdc-site-calendar-b2601ddba9972b8cd4aaa8c057633915","sdc-site-consent-management":"js/min/sdc-site-consent-management-adfaef25ae2963a9dff5398f7380df25","sdc-site-scrolling-table":"js/min/sdc-site-scrolling-table-22e97ffdbab4683a01878ead148a63eb","sdc-base-element-filter":"js/min/sdc-base-element-filter-ae1b2737bb0dfa75e1b63aad77198cbc","sdc-site-layout":"js/min/sdc-site-layout-f77dc5ab77a216aa33c88249a77ed066","sdc-site-match-header":"js/min/sdc-site-match-header-b319724a85afc16af78705b31c2fb4a5","sdc-site-filter-nav":"js/min/sdc-site-filter-nav-9c5af1f9e6bfabde38f9274f3ef9fcbf","sdc-site-hero":"js/min/sdc-site-hero-03f66bd89698af09f5c64b0ff6550e96","sdc-site-video":"js/min/sdc-site-video-fa913d6d17aa92de97ca93bd5365f527","sdc-site-opta-widget":"js/min/sdc-site-opta-widget-ac9bbe96a7bb91ca2f4b2e8730840af1","sdc-article-livetext":"js/min/sdc-article-livetext-e28e75c40cbf53810a951ccf5b92c5ec","sdc-interactive-selector":"js/min/sdc-interactive-selector-d9c41919f24ab4214842246ea6f10782","ui-cricket-match-header":"js/min/ui-cricket-match-header-18a1ed5ef8664347e6670373f5dafb82","ui-incrowd-poll-widget":"js/min/ui-incrowd-poll-widget-0a658d2b915c6ea28ed5ccc27023fd87"}});</script>

  <script>
      // if device is a modern browser, execute javascript
      if(window.isModernBrowser){

          // load and init main site file
          requirejs(['site-main'], function(page){
              page.init();
          });

      }
  </script>

  <!--add 3rd party js calls here -->
  
    <script src="https://native.sharethrough.com/assets/tag.js" async></script>

      <div class="sdc-site-open-tracing" data-component-name="sdc-site-open-tracing"
        data-service-name="uk-sport-web"
        data-server-url="https://insights.digitalcontent.sky"
        data-sample-rate-percentage="5"
        data-environment="prod"
        data-provider="elastic"
        data-page-load-transaction-name="sport_article_page"
        data-log-level="warn">
      </div>

            <script>
        window._sf_async_config={
          uid: '43610',
          domain: 'skysports.com',
          sections: 'type:article,football,articleid:12406749',
          authors: 'PA Media',
          useCanonical: 'true'
        };
  
      var additionalSection = "";
  
      if (additionalSection) {
        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
        window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
      }
  
      window._sf_endpt = new Date().getTime();
      var script = document.createElement('script');
      script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
      document.body.appendChild(script);
    </script>
      <script src=""></script>
    <script>
        var querystring = window.location.search;
  
        //Every request to omniture cost the business money so we dont want to
        //track pages that do meta refreshes
        if (querystring !== "?reloaded=true") {
            requirejs(['omniture'], function (omniture) {
  
                var aamGetCookie = function (c_name) {
                    var i, x, y, c = document.cookie.split(";");
                    for (i = 0; i < c.length; i++) {
                        x = c[i].substr(0, c[i].indexOf("="));
                        y = c[i].substr(c[i].indexOf("=") + 1);
                        x = x.replace(/^\s+|\s+$/g, "");
                        if (x == c_name)
                        {
                            return unescape(y);
                        }
                    }
                };
  
                var tracking = '';
                var cookie = aamGetCookie("interactive");
                var interactive = (cookie) ? JSON.parse(cookie) : {};
  
                if (interactive.tid) {
                    tracking = interactive.tid;
                }
  
                var omnitureInitiated = false;
  
                var initAnalytics = function(targetData) {
  
                    if(omnitureInitiated) {
                        return;
                    }
  
                    omnitureInitiated = true;
  
                    omnitureData = {
                        trackingId: tracking,
                        site: "sky/portal/sports",
                        section: "football/news",
                        contentType: "article",
                        contentId: "12406749",
                        sport: "football",
                        account: "bskybsports",
                        headline: "Leeds chairman Andrea Radrizzani wants European football within &#x27;two or three years&#x27; at expanded Elland Road",
                        storyType: "News Story"
                    };
  
                    var omnitureDataChecked = {
                        fixtureDetails: ""
                    };
  
                    Object.keys(omnitureDataChecked).forEach(key => {
                       if (omnitureDataChecked[key]) {
                           omnitureData[key] = omnitureDataChecked[key];
                       }
                    });
  
                    if(typeof targetData !== "undefined" && targetData.tntVal) {
                        omnitureData.tnt = targetData.tntVal;
                    }
  
                    var additionalSection = "";
  
                    if (additionalSection) {
                        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
                        omnitureData.section = omnitureData.section + '/' + formattedAdditionalSection;
                    }
  
                    // site-wide analytics
                    omniture.init(omnitureData);
                };
  
                if (window.sdc && window.sdc.pubSub) {
                    window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                        initAnalytics(data);
                    });
                }
  
                setTimeout(initAnalytics, 2000);
            });
        }
    </script>
  <script type="text/javascript" id="userzoom-init">//<![CDATA[
  (function() {
      var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
      uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
  })();
  //]]></script>  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('set', 'autoConfig', 'false', '1476975859286489');
  fbq('init', '1476975859286489', {
  em: 'insert_email_variable,'
  });
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476975859286489&ev=PageView&noscript=1"
  /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->
    <script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
        h = d.getElementsByTagName('head')[0],
        s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
            s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
        h.appendChild(s);
    } ());
    /* ]]> */
    </script>  
        
          <script type="text/javascript">_satellite.pageBottom();</script>
        
      <div data-component-name="sdc-site-consent-management"
           data-campaign-id="2370"
           data-privacy-manager-id="157602"
           data-selector="a[href='#privacy-options']"
           data-spv2="true">
      </div>

      <div class="sdc-site-seedtag">
          <script type="text/javascript" defer>
              window._seedtagq = window._seedtagq || [];
              window._seedtagq.push(['_setId', '5776-1505-01']);
              (function () {
                  var st = document.createElement('script');
                  st.type = 'text/javascript';
                  st.async = true;
                  st.src = ('https:' == document.location.protocol
                          ? 'https'
                          : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(st, s);
              })();
          </script>
      </div>

  </body>
</html>
