<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
  
      <meta charset="utf-8">
      <title>EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win | Football News | Sky Sports</title>
    
      <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
      
      <meta name="title" content="EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win | Football News | Sky Sports">
      <meta name="description" content="Sheffield United earn late 3-3 draw against Blackpool amid flurry of red cards at Bramall Lane; Burnley win 4-0 against Swansea in Sky Bet Championship; League One leaders Plymouth win; League Two leaders Stevenage also victorious.">
      <meta name="keywords" content="">
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
      
      <link rel="manifest" href="/assets/manifest.json" crossOrigin="use-credentials">
    
      <link rel="canonical" href="https://www.skysports.com/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win">
      <link rel="amphtml" href="https://www.skysports.com/amp/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win">
    
      
    
      <link rel="preconnect dns-prefetch" href="//mms.cmpsky.com">
      <link rel="preconnect dns-prefetch" href="//static.chartbeat.com">
      <link rel="dns-prefetch" href="//e0.365dm.com">
      <link rel="dns-prefetch" href="//e1.365dm.com">
      <link rel="dns-prefetch" href="//e2.365dm.com">
      <link rel="dns-prefetch" href="//e3.365dm.com">
      <link rel="dns-prefetch" href="//images.outbrainimg.com">
      <link rel="dns-prefetch" href="//widgets.outbrain.com">
      <link rel="dns-prefetch" href="//mcdp-nydc1.outbrain.com">
      <link rel="dns-prefetch" href="//log.outbrainimg.com">
      <link rel="dns-prefetch" href="//odb.outbrain.com">
      <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
      <link rel="dns-prefetch" href="//assets.adobedtm.com">
      <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
      <link rel="dns-prefetch" href="//widgets.oddschecker.com">
      <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
      <link rel="dns-prefetch" href="//cdn.teads.tv">
    
      <meta name="apple-mobile-web-app-capable" content="yes">
      <meta name="apple-mobile-web-app-title" content="Sky Sports">
      <meta name="application-name" content="SkySports">
      <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=5,minimum-scale=1">
      <meta name="apple-mobile-web-app-status-bar-style" content="black">
      <meta name="format-detection" content="telephone=no">
      <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU">
    
      <meta property='fb:pages' content='10911153761'>
      <meta property="fb:admins" content="509247152,100000206570823">
    
      <link rel="preload" href="/assets/fonts/sky-regular.woff" as="font" type="font/woff">
  <link rel="preload" href="/assets/fonts/sky-display-medium.woff" as="font" type="font/woff">
  <link rel="preload" href="/assets/fonts/sky-medium.woff" as="font" type="font/woff">
  
  <link rel="icon" href="/favicon.ico?bypass-service-worker">
  <link rel="icon" href="/icon.svg?bypass-service-worker" type="image/svg+xml">
  <link rel="apple-touch-icon" href="/apple-touch-icon.png?bypass-service-worker">
  
  <meta name="theme-color" content="#002A91">
  
  
  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@skysports">
  <meta name="twitter:title" content="EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win">
  <meta name="twitter:description" content="Sheffield United earn late 3-3 draw against Blackpool amid flurry of red cards at Bramall Lane; Burnley win 4-0 against Swansea in Sky Bet Championship; League One leaders Plymouth win; League Two leaders Stevenage also victorious.">
  <meta name="twitter:image" content="https://e0.365dm.com/22/10/768x432/skysports-sheffield-united_5931924.jpg?20221015175926">
  
  
  
  
  
  
  
  <meta property="fb:app_id" content="119138771563927">
  <meta property="og:site_name" content="Sky Sports">
  <meta property="og:locale" content="en_GB">
  <meta property="og:title" content="EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win">
  <meta property="og:description" content="Sheffield United earn late 3-3 draw against Blackpool amid flurry of red cards at Bramall Lane; Burnley win 4-0 against Swansea in Sky Bet Championship; League One leaders Plymouth win; League Two leaders Stevenage also victorious.">
  <meta property="og:url" content="https://www.skysports.com/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://e0.365dm.com/22/10/1600x900/skysports-sheffield-united_5931924.jpg?20221015175926">
  
  
      <script>
        if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
            var headNode = document.getElementsByTagName("head")[0];
            var sbNode = document.createElement('meta');
            sbNode.name = 'apple-itunes-app';
            sbNode.content = 'app-id=500102120';
            headNode.appendChild(sbNode);
        }
      </script>
  
  
  
    <link rel="stylesheet" href="/css/min/site-main-95d5e622d72d5b0e64097606659c5c40.css">
  
  <script>!function(){window.isModernBrowser=!1;var t=["js","is-legacy"];("visibilityState"in document||window.CSS&&window.CSS.supports)&&(window.isModernBrowser=!0,t=["js","is-modern"]),document.documentElement.className=t.join(" ")}(),function(){window.sdc=window.sdc||{},window.sdc.checkConsent=function(t,e){if(null!==t)if(t.dataset.consent&&"true"===t.dataset.consent.toString())e();else{var n=new MutationObserver(function(t,n){for(var o in t)o=t[o],"attributes"===o.type&&"data-consent"===o.attributeName&&"true"===o.target.dataset.consent.toString()&&o.target.attributes.getNamedItem(o.attributeName).value&&(e(),n.disconnect())});n.observe(t,{attributes:!0})}},window.sdc.executeConsentByElement=function(t){const e=window.sdc.consentIdMapping||{},n=t.dataset.vendorName;if(document.cookie){const o=document.cookie.split("; ").find(function(t){return t.startsWith("consents=")});if(o){const i=o.split("=")[1];if(e){const s=e.filter(function(t){return t.vendorName===n})[0];if(i.includes(":"+s.gdpId+":")&&s.active)return void(t.dataset.consent="true");t.dataset.consent="false"}}}}}(),function(){window.SKY_SPORTS=window.SKY_SPORTS||{},SKY_SPORTS.getUa=function(t){function e(e){return!!t.match(e)&&parseFloat(t.match(e)[1].replace("_","."))}var n=!1;null!==new RegExp("MSIE ([0-9]{1,}[.0-9]{0,})").exec(t)&&(n=parseFloat(RegExp.$1));var o=t.match(/iPad/),i=t.match(/iP/),s=t.match(/android/i),r=t.match(/windows phone/i),a=navigator.platform.match(/mac|win/i),c={classList:""};return r&&(c={mobile:!0,windowsphone:!0,name:"windowsphone",version:e(/os ([0-9]\.[0-9])/i)||e(/windows phone ([0-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),n&&(c={msie:!0,name:"msie",version:n},c.classList=[c.name,c.name+c.version].join(" ")),(o||i)&&(c={ios:!0,name:o?"ipad":"iphone",mobile:!0,version:e(/os ([1-9]\_[0-9])/i)},c.classList=[c.name,c.name+c.version,c.device,"ios","ios"+c.version,"mobile"].join(" ")),s&&(c={android:!0,name:"android",mobile:!0,version:e(/android ([1-9]\.[0-9])/i)},c.classList=[c.name,c.name+c.version,"mobile"].join(" ")),a&&(c.desktop=!0,c.classList+=" desktop"),c},SKY_SPORTS.device=SKY_SPORTS.getUa(navigator.userAgent)}(),function(){function t(t){for(var e=document.cookie.split(";"),n=-1;++n<e.length;){var o=e[n].split("=");if(o[0].match(t))return decodeURIComponent(o[1])}return""}function e(t){return!!t}function n(t){return 1===t.hd}function o(t){return 1===t.st}function i(t){return 2===t.st}function s(t){return 3===t.st}function r(t){return!(!t||!t.match(/^WIG/))}function a(){var t=window.SKY_SPORTS.user;return t.isLoggedIn?t.isSkySports?1:t.isWholesale?3:4:2}function c(t){return t.f||""}function d(){var u=t("interactive"),m=u?JSON.parse(u):{},w=t("skySportsSSO"),l={isLoggedIn:e(w),getType:a,set:d};l.isLoggedIn&&(l.name=c(m),l.isSkyHD=n(m),l.isSky=o(m),l.isSkySports=i(m),l.isNowTV=s(m),l.isWholesale=r(w)),window.SKY_SPORTS.user=l}window.SKY_SPORTS=window.SKY_SPORTS||{},d()}(),function(){function t(){for(var n=document.querySelectorAll("img[data-lazy]"),o=-1;++o<n.length;){var i=n[o];e(i)&&("PICTURE"===i.parentNode.nodeName?i.parentNode.querySelectorAll("source").forEach(function(t){t.setAttribute("srcset",t.getAttribute("data-srcset"))}):i.setAttribute("srcset",i.getAttribute("data-srcset")),i.removeAttribute("data-lazy"))}setTimeout(function(){window.requestAnimationFrame(t)},250)}function e(t){var e=t.getBoundingClientRect();return 0!==e.width&&(!(e.bottom<0)&&!((window.outerHeight||window.innerHeight)-e.top<50))}NodeList.prototype.forEach||(NodeList.prototype.forEach=Array.prototype.forEach),"srcset"in new Image&&setTimeout(function(){t()},500)}();</script>
    
      <link rel="stylesheet" href="/css/min/site-article-e0373127a59a125ace425a76c4537883.css">
    

      <script type="application/ld+json">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</script>
      

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https:\/\/www.skysports.com\/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https:\/\/e0.365dm.com\/tvlogos\/channels\/Sky-Sports-Logo.png","width":172,"height":36},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https:\/\/www.facebook.com\/skysports","https:\/\/twitter.com\/skysports","https:\/\/www.instagram.com\/skysports","https:\/\/www.youtube.com\/skysports","https:\/\/en.wikipedia.org\/wiki\/Sky_Sports","https:\/\/plus.google.com\/+SoccerAMOfficial"]}
    </script>

    <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"WebSite","name":"Sky Sports","url":"http:\/\/www.skysports.com"}
    </script>

  
                <script type="application/ld+json">
                    {"@context": "https://schema.org","@type": "VideoObject","name": "Highlights of the Sky Bet Championship match between Sheffield United and Blackpool FC","description": "Highlights of the Sky Bet Championship match between Sheffield United and Blackpool FC.","thumbnailUrl": ["https://e0.365dm.com/22/10/150x150/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg","https://e0.365dm.com/22/10/768x432/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg","https://e0.365dm.com/22/10/800x600/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg"],"uploadDate": "2022-10-15T17:35:37+0000","duration": "PT0H2M3S","embedUrl": "https://resources.skysports.com/embed/amp/video/5931866"}
                </script>
            
                


              <script src="//assets.adobedtm.com/launch-ENd3e4df0dfde7473d823092cac7cd0611.min.js"></script>
        
          <script type="text/javascript"> 
              !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.insertAdjacentElement('afterbegin', i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
          </script>
          <script>
              window._sp_ = {
                  config: {
                      accountId: 630,
                      propertyId: 2370,
                      wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                      mmsDomain: "https://message630.sp-prod.net",
                      
                      
                      
                  }
              }
          </script>
          <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>
          <script>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</script>
      
     <script data-consent="false" data-vendor-name="iab-vendor">
        var init = function () {
             var script = document.createElement('script');
             script.src = '//js-sec.indexww.com/ht/p/194176-245706959947619.js'
             document.body.appendChild(script);
        };
    
        (function(){
            if (!window.sdc || !window.sdc.checkConsent){
                init();
                return;
            }
    
            window.sdc.checkConsent(document.currentScript, init);
        })();
      </script>
    
</head>
<body class="" data-component-name="sdc-base-element-filter" data-element-filter-rules="[{&quot;selector&quot;:&quot;.site-footer [href*&#x3D;\&quot;sky-sports-racing\&quot;]&quot;,&quot;objectProperty&quot;:&quot;window.SKY_SPORTS.user.isWholesale&quot;,&quot;objectPropertyValue&quot;:true,&quot;hideParent&quot;:true}]">
  <a class="sdc-site-a11y-skip-links" tabindex="0" href="#main" data-component-name="sdc-site-a11y-skip-links">Skip to content</a>
  

            <div class="blackjack-sdc-digrev-header" data-component-name="blackjack-sdc-digrev-header" role="banner">
        <div class="site-header ">
      
          <div class="site-header__body site-wrap site-wrap-padding">
      
            <div class="site-header__col site-header__col--branding">
              <a href="/" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/assets/Sky-Sports-Logo-transparent.svg" alt="Sky Sports"
                  onerror="this.onerror=null;this.src='/assets/Sky-Sports-Logo-transparent.png'">
              </a>
            </div>
      
            <div class="site-header__col site-header__col--login">
              <div class="site-login" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
            </div>
      
            <div class="site-header__col site-header__col--search">
              <form action="/search" method="GET" class="site-search" role="search" aria-label="Sitewide search">
                <label class="u-hide-visually" for="site-search-query">Search Sky Sports</label>
                <input id="site-search-query" role="searchbox" type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
                <input type="hidden" value="the site" name="searchtype">
                <input type="hidden" name="v" value="2">
                <button class="site-search__button" aria-label="Search">
                  <svg class="site-nav-desktop__icon" width="2048" height="2048" viewBox="0 0 2048 2048">
                    <path
                      d="M2038.957 1834.615l-636.008-634.508c83.804-123.102 133.1-271.75 133.1-432.1 0-424.353-343.702-768.01-768-768.01-2.655 0-5.202.407-7.905.407C564.7-2.252 368.395 70.45 219.293 219.552 69.145 369.452-3.457 567.21.246 763.71c0 1.444-.203 2.75-.203 4.296 0 424.203 343.75 768.007 768.008 768.007 159.353 0 307.298-48.602 430-131.5l636.204 634.398c12 12.103 31.703 12.103 43.703.103l161-160.797c12-12 12-31.702 0-43.6zm-896.805-693.008c-187.852 187.805-476.805 212.102-691.555 74.398-143.25-107.797-245.75-277.296-245.75-448 0-282.805 280.398-563.203 563.203-563.203 171.602 0 341.898 103.5 449.703 247.898 136.4 214.658 111.595 501.806-75.6 688.907z" />
                  </svg>
                </button>
              </form>
            </div>
      
            <a class="site-header__col site-header__col--hamburger site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" aria-controls="site-nav-desktop-wrap">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
                <rect y="384" width="2048" height="256"></rect>
                <rect y="896" width="2048" height="256"></rect>
                <rect y="1408" width="2048" height="256"></rect>
              </svg>
            </a>
      
          </div>
          
          <!-- desktop nav -->
          <div class="site-nav-desktop__wrap site-wrap site-wrap-padding" >
            <div class="site-nav-desktop" role="navigation" aria-label="Main" data-role="main-nav" id="site-nav-desktop-wrap">
              <div class="site-login site-login--mobile" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
              <ul class="site-nav-desktop__body">
                <li class="site-nav-desktop__item">
                  <a href="/" class="site-nav-desktop__item-link">Home</a>
                </li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true">
                      <path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg>
                  </a>
                  <nav class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football">Football</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/f1">F1</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/cricket">Cricket</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-union">Rugby Union</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-league">Rugby League</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/golf">Golf</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/boxing">Boxing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nfl">NFL</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/tennis">Tennis</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/racing">Racing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/darts">Darts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nba">NBA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/netball">Netball</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/gaa">GAA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mma">MMA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/more-sports">More Sports</a></li>
                      </ul>
                    </div>
                  </nav>
                </li>
                <li class="site-nav-desktop__item"><a href="/live-scores" class="site-nav-desktop__item-link">Scores</a></li>
                <li class="site-nav-desktop__item"><a href="/watch/video" class="site-nav-desktop__item-link">Video</a></li>
                <li class="site-nav-desktop__item"><a href="/watch" class="site-nav-desktop__item-link">TV</a></li>
                <li class="site-nav-desktop__item"><a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">Sky Bet</a></li>
                <li class="site-nav-desktop__item"><a href="/games" class="site-nav-desktop__item-link">Games</a></li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">More<svg viewBox="0 0 2048 2048"
                      class="site-nav-desktop__icon">
                      <path
                        d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg></a>
                  <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/transfer-centre">Transfer Centre</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">Live on Sky</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">Get Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-shows">TV Shows</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-guide">TV Guide</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">Sky Go</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">Now TV</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">Kick It Out</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">Black Lives Matter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/sky-zero">Sky Zero</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/podcasts">Podcasts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mobile">Mobile</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">Twitter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">Facebook</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/contact-us">Contact Us</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/workatskysports">Work &commat; Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">Terms &amp; Conditions</a></li>
                      </ul>
                    </div>
                  </div>
                </li>
              </ul>
              <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
        </div>
      </div>
      
        <div class="sdc-site-localnav sdc-site-localnav--mobile sdc-site-localnav--football"
            data-component-name="sdc-site-localnav" role="navigation" aria-label="Football">
            
                <div class="sdc-site-localnav__inner">
                    <div class="sdc-site-localnav__wrap" data-role="nav-wrap">
                        <p class="sdc-site-localnav__header">
                            <a href="/football"
                                class="sdc-site-localnav__header-title" data-role="nav-header"
                                aria-controls="sdc-site-localnav-body" aria-expanded="false">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34" class="sdc-site-localnav__icon">
                                    <path
                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                </svg>Football
                            </a>
                        </p>
                        <nav class="sdc-site-localnav__body" data-role="nav-body"
                            id="sdc-site-localnav-body">
                            <div class="localnav__body-navigation">
                                <div class="localnav__body-navigation__group">
                                    <ul class="sdc-site-localnav__items" data-role="nav-items">
        <li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/news" 
                                                class="sdc-site-localnav__item-link"  aria-current="true" 
                                                 data-role="nav-item-links">News</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/live-blog" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Live</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                                    <a href="/" class="sdc-site-localnav__item-link sdc-site-localnav__item-select-button"  aria-expanded="false" data-role="select-menu-button" aria-controls="sdc-site-localnav-select-menu-2">Teams <svg viewBox="0 0 10 13" xmlns="http://www.w3.org/2000/svg" class="sdc-site-localnav__item-select-button-icon"><path d="M540 32l-3-3h6zm0-9l3 3h-6z" fill="#fff" fill-rule="evenodd" transform="translate(-535 -22)" aria-hidden="true" /></svg></a>
                                                    <div class="sdc-site-localnav__item-select-menu" aria-hidden="true" aria-role="select-menu" id="sdc-site-localnav-select-menu-2">
                                                            <ul class="sdc-site-localnav__item-select-menu-additional-links">
                                                                <li><a href="/football/teams">All Teams</a></li>
                                                            </ul>
                                                            <h4>Premier League</h4>
                                                            <ul>
                                                            <li><a href="/arsenal">Arsenal</a></li>
                                                            <li><a href="/aston-villa">Aston Villa</a></li>
                                                            <li><a href="/bournemouth">Bournemouth</a></li>
                                                            <li><a href="/brentford">Brentford</a></li>
                                                            <li><a href="/brighton-and-hove-albion">Brighton</a></li>
                                                            <li><a href="/chelsea">Chelsea</a></li>
                                                            <li><a href="/crystal-palace">Crystal Palace</a></li>
                                                            <li><a href="/everton">Everton</a></li>
                                                            <li><a href="/fulham">Fulham</a></li>
                                                            <li><a href="/leeds-united">Leeds United</a></li>
                                                            <li><a href="/leicester-city">Leicester City</a></li>
                                                            <li><a href="/liverpool">Liverpool</a></li>
                                                            <li><a href="/manchester-city">Manchester City</a></li>
                                                            <li><a href="/manchester-united">Manchester United</a></li>
                                                            <li><a href="/newcastle-united">Newcastle United</a></li>
                                                            <li><a href="/nottingham-forest">Nottingham Forest</a></li>
                                                            <li><a href="/southampton">Southampton</a></li>
                                                            <li><a href="/tottenham-hotspur">Tottenham Hotspur</a></li>
                                                            <li><a href="/west-ham-united">West Ham United</a></li>
                                                            <li><a href="/wolverhampton-wanderers">Wolverhampton</a></li>
                                                            </ul>
                                                            <h4>Championship</h4>
                                                            <ul>
                                                            <li><a href="/birmingham-city">Birmingham City</a></li>
                                                            <li><a href="/blackburn-rovers">Blackburn Rovers</a></li>
                                                            <li><a href="/blackpool">Blackpool</a></li>
                                                            <li><a href="/bristol-city">Bristol City</a></li>
                                                            <li><a href="/burnley">Burnley</a></li>
                                                            <li><a href="/cardiff-city">Cardiff City</a></li>
                                                            <li><a href="/coventry-city">Coventry City</a></li>
                                                            <li><a href="/huddersfield-town">Huddersfield Town</a></li>
                                                            <li><a href="/hull-city">Hull City</a></li>
                                                            <li><a href="/luton-town">Luton Town</a></li>
                                                            <li><a href="/middlesbrough">Middlesbrough</a></li>
                                                            <li><a href="/millwall">Millwall</a></li>
                                                            <li><a href="/norwich-city">Norwich City</a></li>
                                                            <li><a href="/preston-north-end">Preston North End</a></li>
                                                            <li><a href="/queens-park-rangers">Queens Park Rangers</a></li>
                                                            <li><a href="/reading">Reading</a></li>
                                                            <li><a href="/rotherham-united">Rotherham United</a></li>
                                                            <li><a href="/sheffield-united">Sheffield United</a></li>
                                                            <li><a href="/stoke-city">Stoke City</a></li>
                                                            <li><a href="/sunderland">Sunderland</a></li>
                                                            <li><a href="/swansea-city">Swansea City</a></li>
                                                            <li><a href="/watford">Watford</a></li>
                                                            <li><a href="/west-bromwich-albion">West Bromwich Albion</a></li>
                                                            <li><a href="/wigan-athletic">Wigan Athletic</a></li>
                                                            </ul>
                                                            <h4>League One</h4>
                                                            <ul>
                                                            <li><a href="/accrington-stanley">Accrington Stanley</a></li>
                                                            <li><a href="/barnsley">Barnsley</a></li>
                                                            <li><a href="/bolton-wanderers">Bolton Wanderers</a></li>
                                                            <li><a href="/bristol-rovers">Bristol Rovers</a></li>
                                                            <li><a href="/burton-albion">Burton Albion</a></li>
                                                            <li><a href="/cambridge-united">Cambridge United</a></li>
                                                            <li><a href="/charlton-athletic">Charlton Athletic</a></li>
                                                            <li><a href="/cheltenham-town">Cheltenham Town</a></li>
                                                            <li><a href="/derby-county">Derby County</a></li>
                                                            <li><a href="/exeter-city">Exeter City</a></li>
                                                            <li><a href="/fleetwood-town">Fleetwood Town</a></li>
                                                            <li><a href="/forest-green-rovers">Forest Green Rovers</a></li>
                                                            <li><a href="/ipswich-town">Ipswich Town</a></li>
                                                            <li><a href="/lincolncity">Lincoln City</a></li>
                                                            <li><a href="/milton-keynes-dons">Milton Keynes Dons</a></li>
                                                            <li><a href="/morecambe">Morecambe</a></li>
                                                            <li><a href="/oxford-united">Oxford Utd</a></li>
                                                            <li><a href="/peterborough-united">Peterborough United</a></li>
                                                            <li><a href="/plymouth-argyle">Plymouth Argyle</a></li>
                                                            <li><a href="/port-vale">Port Vale</a></li>
                                                            <li><a href="/portsmouth">Portsmouth</a></li>
                                                            <li><a href="/sheffield-wednesday">Sheffield Wednesday</a></li>
                                                            <li><a href="/shrewsbury-town">Shrewsbury Town</a></li>
                                                            <li><a href="/wycombe-wanderers">Wycombe Wanderers</a></li>
                                                            </ul>
                                                            <h4>League Two</h4>
                                                            <ul>
                                                            <li><a href="/afc-wimbledon">AFC Wimbledon</a></li>
                                                            <li><a href="/barrow">Barrow</a></li>
                                                            <li><a href="/bradford-city">Bradford City</a></li>
                                                            <li><a href="/carlisle-united">Carlisle United</a></li>
                                                            <li><a href="/colchester-united">Colchester United</a></li>
                                                            <li><a href="/crawley-town">Crawley Town</a></li>
                                                            <li><a href="/crewe-alexandra">Crewe Alexandra</a></li>
                                                            <li><a href="/doncaster-rovers">Doncaster</a></li>
                                                            <li><a href="/gillingham">Gillingham</a></li>
                                                            <li><a href="">Grimsby Town</a></li>
                                                            <li><a href="/harrogate-town">Harrogate Town</a></li>
                                                            <li><a href="/hartlepool-united">Hartlepool United</a></li>
                                                            <li><a href="/leyton-orient">Leyton Orient</a></li>
                                                            <li><a href="/macclesfield-town">Macclesfield Town</a></li>
                                                            <li><a href="/mansfield">Mansfield</a></li>
                                                            <li><a href="/newport-county">Newport County</a></li>
                                                            <li><a href="/northampton-town">Northampton Town</a></li>
                                                            <li><a href="">Rochdale</a></li>
                                                            <li><a href="/salford-city">Salford City</a></li>
                                                            <li><a href="">Stevenage</a></li>
                                                            <li><a href="">Stockport County</a></li>
                                                            <li><a href="/sutton-united">Sutton United</a></li>
                                                            <li><a href="/swindon-town">Swindon Town</a></li>
                                                            <li><a href="/tranmere-rovers">Tranmere Rovers</a></li>
                                                            <li><a href="/walsall">Walsall</a></li>
                                                            </ul>
                                                            <h4>Scottish Premiership</h4>
                                                            <ul>
                                                            <li><a href="/aberdeen">Aberdeen</a></li>
                                                            <li><a href="/celtic">Celtic</a></li>
                                                            <li><a href="/dundee-united">Dundee United</a></li>
                                                            <li><a href="/heart-of-midlothian">Heart of Midlothian</a></li>
                                                            <li><a href="/hibernian">Hibernian</a></li>
                                                            <li><a href="/kilmarnock">Kilmarnock</a></li>
                                                            <li><a href="/livingston">Livingston</a></li>
                                                            <li><a href="/motherwell">Motherwell</a></li>
                                                            <li><a href="/rangers">Rangers</a></li>
                                                            <li><a href="/ross-county">Ross County</a></li>
                                                            <li><a href="/st-johnstone">St Johnstone</a></li>
                                                            <li><a href="/st-mirren">St Mirren</a></li>
                                                            </ul>
                                                            <h4>Women&#x27;s Super League</h4>
                                                            <ul>
                                                            <li><a href="/arsenal-women">Arsenal Women</a></li>
                                                            <li><a href="/aston-villa-women">Aston Villa Women</a></li>
                                                            <li><a href="/brighton-and-hove-albion-women">Brighton and Hove Albion Women</a></li>
                                                            <li><a href="/chelsea-women">Chelsea Women</a></li>
                                                            <li><a href="/everton-women">Everton Women</a></li>
                                                            <li><a href="/leicester-city-women">Leicester City Women</a></li>
                                                            <li><a href="/liverpool-women">Liverpool Women</a></li>
                                                            <li><a href="/manchester-city-women">Manchester City Women</a></li>
                                                            <li><a href="/manchester-united-women">Manchester United Women</a></li>
                                                            <li><a href="/reading-women">Reading Women</a></li>
                                                            <li><a href="/tottenham-hotspur-women">Tottenham Hotspur Women</a></li>
                                                            <li><a href="/west-ham-united-women">West Ham United Women</a></li>
                                                            </ul>
                                                            <h4>Scottish Championship</h4>
                                                            <ul>
                                                            <li><a href="">Hamilton Academical</a></li>
                                                            <li><a href="">Partick Thistle</a></li>
                                                            </ul>
                                                            <h4>Scottish League One</h4>
                                                            <ul>
                                                            <li><a href="">Alloa Athletic</a></li>
                                                            </ul>
                                                            <h4>Scottish League Two</h4>
                                                            <ul>
                                                            <li><a href="">Forfar Athletic</a></li>
                                                            </ul>
                                                            <h4>European U21 Championship</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/england-u21">England</a></li>
                                                            <li><a href="/football/teams/italy-u21">Italy</a></li>
                                                            </ul>
                                                            <h4>Internationals</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/albania">Albania</a></li>
                                                            <li><a href="/football/teams/algeria">Algeria</a></li>
                                                            <li><a href="/football/teams/angola">Angola</a></li>
                                                            <li><a href="/football/teams/argentina">Argentina</a></li>
                                                            <li><a href="/football/teams/australia">Australia</a></li>
                                                            <li><a href="/football/teams/austria">Austria</a></li>
                                                            <li><a href="/football/teams/belgium">Belgium</a></li>
                                                            <li><a href="/football/teams/bolivia">Bolivia</a></li>
                                                            <li><a href="/football/teams/bosnia-herzegovina">Bosnia-Herzegovina</a></li>
                                                            <li><a href="/football/teams/brazil">Brazil</a></li>
                                                            <li><a href="/football/teams/burkina-faso">Burkina Faso </a></li>
                                                            <li><a href="/football/teams/cameroon">Cameroon</a></li>
                                                            <li><a href="/football/teams/cape-verde">Cape Verde</a></li>
                                                            <li><a href="/football/teams/chile">Chile</a></li>
                                                            <li><a href="/football/teams/colombia">Colombia</a></li>
                                                            <li><a href="/football/teams/congo-dr">Congo DR</a></li>
                                                            <li><a href="/football/teams/costa-rica">Costa Rica</a></li>
                                                            <li><a href="/football/teams/croatia">Croatia</a></li>
                                                            <li><a href="/football/teams/czech-republic">Czech Republic</a></li>
                                                            <li><a href="/football/teams/denmark">Denmark</a></li>
                                                            <li><a href="/football/teams/ecuador">Ecuador</a></li>
                                                            <li><a href="/football/teams/egypt">Egypt</a></li>
                                                            <li><a href="/football/teams/england">England</a></li>
                                                            <li><a href="/football/teams/ethiopia">Ethiopia</a></li>
                                                            <li><a href="/football/teams/russia">Football Union of Russia</a></li>
                                                            <li><a href="/football/teams/france">France</a></li>
                                                            <li><a href="/football/teams/germany">Germany</a></li>
                                                            <li><a href="/football/teams/ghana">Ghana</a></li>
                                                            <li><a href="/football/teams/greece">Greece</a></li>
                                                            <li><a href="/football/teams/honduras">Honduras</a></li>
                                                            <li><a href="/football/teams/hungary">Hungary</a></li>
                                                            <li><a href="/football/teams/iceland">Iceland</a></li>
                                                            <li><a href="/football/teams/iran">Iran</a></li>
                                                            <li><a href="/football/teams/italy">Italy</a></li>
                                                            <li><a href="/football/teams/ivory-coast">Ivory Coast</a></li>
                                                            <li><a href="/football/teams/jamaica">Jamaica</a></li>
                                                            <li><a href="/football/teams/japan">Japan</a></li>
                                                            <li><a href="/football/teams/korea-dpr">Korea DPR</a></li>
                                                            <li><a href="/football/teams/south-korea">Korea Republic</a></li>
                                                            <li><a href="/football/teams/mali">Mali</a></li>
                                                            <li><a href="/football/teams/mexico">Mexico</a></li>
                                                            <li><a href="/football/teams/morocco">Morocco</a></li>
                                                            <li><a href="/football/teams/netherlands">Netherlands</a></li>
                                                            <li><a href="/football/teams/new-zealand">New Zealand</a></li>
                                                            <li><a href="/football/teams/niger">Niger</a></li>
                                                            <li><a href="/football/teams/nigeria">Nigeria</a></li>
                                                            <li><a href="/football/teams/northern-ireland">Northern Ireland</a></li>
                                                            <li><a href="/football/teams/panama">Panama</a></li>
                                                            <li><a href="/football/teams/paraguay">Paraguay</a></li>
                                                            <li><a href="/football/teams/peru">Peru</a></li>
                                                            <li><a href="/football/teams/poland">Poland</a></li>
                                                            <li><a href="/football/teams/portugal">Portugal</a></li>
                                                            <li><a href="/football/teams/republic-of-ireland">Republic of Ireland</a></li>
                                                            <li><a href="/football/teams/romania">Romania</a></li>
                                                            <li><a href="/football/teams/saudi-arabia">Saudi Arabia</a></li>
                                                            <li><a href="/football/teams/scotland">Scotland</a></li>
                                                            <li><a href="/football/teams/senegal">Senegal</a></li>
                                                            <li><a href="/football/teams/serbia">Serbia</a></li>
                                                            <li><a href="/football/teams/slovakia">Slovakia</a></li>
                                                            <li><a href="/football/teams/slovenia">Slovenia</a></li>
                                                            <li><a href="/football/teams/south-africa">South Africa</a></li>
                                                            <li><a href="/football/teams/spain">Spain</a></li>
                                                            <li><a href="/football/teams/sweden">Sweden</a></li>
                                                            <li><a href="/football/teams/switzerland">Switzerland</a></li>
                                                            <li><a href="/football/teams/togo">Togo</a></li>
                                                            <li><a href="/football/teams/tunisia">Tunisia</a></li>
                                                            <li><a href="/football/teams/turkey">Turkey</a></li>
                                                            <li><a href="/football/teams/usa">USA</a></li>
                                                            <li><a href="/football/teams/ukraine">Ukraine</a></li>
                                                            <li><a href="/football/teams/venezuela">Venezuela</a></li>
                                                            <li><a href="/football/teams/wales">Wales</a></li>
                                                            <li><a href="/football/teams/zambia">Zambia</a></li>
                                                            </ul>
                                                            <h4>La Liga</h4>
                                                            <ul>
                                                            <li><a href="/athletic-bilbao">Athletic Bilbao</a></li>
                                                            <li><a href="/atletico-madrid">Atletico Madrid</a></li>
                                                            <li><a href="/barcelona">Barcelona</a></li>
                                                            <li><a href="/cadiz">Cadiz</a></li>
                                                            <li><a href="/celta-vigo">Celta Vigo</a></li>
                                                            <li><a href="/football/teams/elche">Elche</a></li>
                                                            <li><a href="">Espanyol</a></li>
                                                            <li><a href="/getafe">Getafe</a></li>
                                                            <li><a href="/girona">Girona</a></li>
                                                            <li><a href="/football/teams/osasuna">Osasuna</a></li>
                                                            <li><a href="/rayo-vallecano">Rayo Vallecano</a></li>
                                                            <li><a href="/real-betis">Real Betis</a></li>
                                                            <li><a href="/real-madrid">Real Madrid</a></li>
                                                            <li><a href="">Real Mallorca</a></li>
                                                            <li><a href="/real-sociedad">Real Sociedad</a></li>
                                                            <li><a href="/football/teams/real-valladolid">Real Valladolid</a></li>
                                                            <li><a href="/sevilla">Sevilla</a></li>
                                                            <li><a href="/football/teams/ud-almeria">UD Almeria</a></li>
                                                            <li><a href="/valencia">Valencia</a></li>
                                                            <li><a href="/villarreal">Villarreal</a></li>
                                                            </ul>
                                                            <h4>Serie A</h4>
                                                            <ul>
                                                            <li><a href="/ac-milan">AC Milan</a></li>
                                                            <li><a href="/atalanta">Atalanta</a></li>
                                                            <li><a href="/bologna">Bologna</a></li>
                                                            <li><a href="/cremonese">Cremonese</a></li>
                                                            <li><a href="/empoli">Empoli</a></li>
                                                            <li><a href="/fiorentina">Fiorentina</a></li>
                                                            <li><a href="/inter-milan">Inter Milan</a></li>
                                                            <li><a href="/juventus">Juventus</a></li>
                                                            <li><a href="/lazio">Lazio</a></li>
                                                            <li><a href="/leccea">Lecce</a></li>
                                                            <li><a href="">Monza</a></li>
                                                            <li><a href="/napoli">Napoli</a></li>
                                                            <li><a href="/roma">Roma</a></li>
                                                            <li><a href="">Salernitana</a></li>
                                                            <li><a href="/sampdoria">Sampdoria</a></li>
                                                            <li><a href="/spezia">Spezia</a></li>
                                                            <li><a href="/torino">Torino</a></li>
                                                            <li><a href="/udinese">Udinese</a></li>
                                                            <li><a href="/verona">Verona</a></li>
                                                            </ul>
                                                            <h4>Bundesliga</h4>
                                                            <ul>
                                                            <li><a href="/bayer-leverkusen">Bayer Leverkusen</a></li>
                                                            <li><a href="/bayern-munich">Bayern Munich</a></li>
                                                            <li><a href="/borussia-dortmund">Borussia Dortmund</a></li>
                                                            <li><a href="/borussia-monchengladbach">Borussia Monchengladbach</a></li>
                                                            <li><a href="/cologne">Cologne</a></li>
                                                            <li><a href="/eintracht-frankfurt">Eintracht Frankfurt</a></li>
                                                            <li><a href="/fc-augsburg">FC Augsburg</a></li>
                                                            <li><a href="/fc-schalke-04">FC Schalke 04</a></li>
                                                            <li><a href="/fsv-mainz-05">FSV Mainz 05</a></li>
                                                            <li><a href="/hertha-berlin">Hertha Berlin</a></li>
                                                            <li><a href="/rb-leipzig">RB Leipzig</a></li>
                                                            <li><a href="/freiburg">SC Freiburg</a></li>
                                                            <li><a href="/union-berlin">Union Berlin</a></li>
                                                            <li><a href="/football/teams/vflbochum">VFL Bochum</a></li>
                                                            <li><a href="/vfb-stuttgart">VfB Stuttgart</a></li>
                                                            <li><a href="/werder-bremen">Werder Bremen</a></li>
                                                            <li><a href="/wolfsburg">Wolfsburg</a></li>
                                                            </ul>
                                                            <h4>Ligue 1</h4>
                                                            <ul>
                                                            <li><a href="/aj-auxerre">AJ Auxerre</a></li>
                                                            <li><a href="">Ajaccio</a></li>
                                                            <li><a href="/brest">Brest</a></li>
                                                            <li><a href="">Clermont Foot</a></li>
                                                            <li><a href="">Evian TG</a></li>
                                                            <li><a href="/lille">Lille</a></li>
                                                            <li><a href="/football/teams/lorient">Lorient</a></li>
                                                            <li><a href="/monaco">Monaco</a></li>
                                                            <li><a href="/nantes">Nantes</a></li>
                                                            <li><a href="/nice">Nice</a></li>
                                                            <li><a href="/olympique-lyonnais">Olympique Lyonnais</a></li>
                                                            <li><a href="/olympique-marseille">Olympique Marseille</a></li>
                                                            <li><a href="/paris-st-germain">Paris St Germain</a></li>
                                                            <li><a href="/football/teams/rc-lens">RC Lens</a></li>
                                                            <li><a href="/rcstrasbourg">RC Strasbourg</a></li>
                                                            <li><a href="/reims">Reims</a></li>
                                                            <li><a href="">Sochaux</a></li>
                                                            <li><a href="/stade-rennes">Stade Rennes</a></li>
                                                            <li><a href="">Toulouse</a></li>
                                                            <li><a href="/troyes">Troyes</a></li>
                                                            <li><a href="">Valenciennes</a></li>
                                                            </ul>
                                                            <h4>Eredivisie</h4>
                                                            <ul>
                                                            <li><a href="/az-alkmaar">AZ Alkmaar</a></li>
                                                            <li><a href="/ajax">Ajax</a></li>
                                                            <li><a href="/football/teams/cambuur-leeuwarden">Cambuur Leeuwarden</a></li>
                                                            <li><a href="/excelsior">Excelsior</a></li>
                                                            <li><a href="/fc-emmen">FC Emmen</a></li>
                                                            <li><a href="/fc-groningen">FC Groningen</a></li>
                                                            <li><a href="/fc-twente">FC Twente</a></li>
                                                            <li><a href="/fc-utrecht">FC Utrecht</a></li>
                                                            <li><a href="">FC Volendam</a></li>
                                                            <li><a href="/feyenoord">Feyenoord</a></li>
                                                            <li><a href="/fortuna-sittard">Fortuna Sittard</a></li>
                                                            <li><a href="/football/teams/go-ahead-eagles">Go Ahead Eagles</a></li>
                                                            <li><a href="/heerenveen">Heerenveen</a></li>
                                                            <li><a href="/nec-nijmegen">NEC Nijmegen</a></li>
                                                            <li><a href="/psv-eindhoven">PSV Eindhoven</a></li>
                                                            <li><a href="/football/teams/rkc-waalwijk">RKC Waalwijk</a></li>
                                                            <li><a href="/sparta-rotterdam">Sparta Rotterdam</a></li>
                                                            <li><a href="/vitesse-arnhem">Vitesse Arnhem</a></li>
                                                            </ul>
                                                            <h4>World Cup</h4>
                                                            <ul>
                                                            <li><a href="/football/teams/uruguay">Uruguay</a></li>
                                                            </ul>
                                                    </div>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/tables" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Tables</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football/competitions" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Leagues/Cups</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football-fixtures" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Fixtures</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/football-results" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Results</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/transfer-centre" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Transfers</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/watch/video/sports/football" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Video</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="https://m.skybet.com/?aff&#x3D;9757&amp;dcmp&#x3D;ss_sub_nav_FB"  target="_blank"
                                                aria-label="Sky Bet - Opens in new window" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">Sky Bet</a>
                                        </li><li class="sdc-site-localnav__item" data-role="nav-item" >
                                            <a href="/watch/football-on-sky" 
                                                class="sdc-site-localnav__item-link" 
                                                 data-role="nav-item-links">On Sky</a>
                                        </li>                                <li class="sdc-site-localnav__item sdc-site-localnav__item--more"
                                            data-role="nav-items-more-wrap">
                                            <a href="#" class="sdc-site-localnav__item-link sdc-site-localnav__item-link--more"
                                                aria-controls="sdc-site-localnav-overflow" aria-expanded="false"
                                                data-role="nav-items-more"
                                                aria-label="Open menu - More"
                                                data-aria-label-open-true="Open menu - More"
                                                data-aria-label-open-false="Close menu - More">More<svg
                                                    xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"
                                                    class="sdc-site-localnav__icon">
                                                    <path
                                                        d="M6.02 12.67c.01.194.087.362.247.525l.188.192L16.52 23.45c.188.19.44.294.706.294s.518-.104.707-.293l10.135-10.134.123-.126c.162-.163.24-.332.248-.53.006-.173-.155-.438-.442-.725-.187-.187-.386-.368-.59-.537-.05-.04-.096-.078-.138-.11l-.496.495-9.193 9.193-.355.354-.354-.354-9.197-9.198-.484-.484c-.043.033-.09.07-.14.112-.204.168-.402.348-.59.536-.285.288-.446.553-.44.727z" />
                                                </svg></a>
                                        </li>
                                    </ul>
                                    <ul class="sdc-site-localnav__more" data-role="nav-items-overflow" aria-hidden="true"
                                        id="sdc-site-localnav-overflow"></ul>
                                </div>
                            </div>
                        </nav>
                    </div>
                </div>
                
        
        </div>
    <!-- page content -->
    <div id="main"></div>
    
      <div class="section-wrap">
        
                <div class="sdc-site-layout-sticky-region" data-format="leaderboard" data-role="sticky-region" data-component-name="sdc-site-layout">
                    <div class="sdc-site-layout-sticky-region__target">
                        <iframe class="sdc-site-layout-sticky-region__listener" frameborder="0" data-role="ghost-region-listener" data-controls="ghost-1" role="none" title="leaderboard-iframe"></iframe>
                                    <div class="sdc-site-au sdc-site-au--full-bleed" data-ad-format="leaderboard" data-type="" aria-hidden="true">
            
                    <div data-consent="false" data-vendor-name="peer-39"></div>
            
                <div
                    class="sdc-site-au__leaderboard"
                    data-role="ad-container"
                    data-config="{&quot;id&quot;:&quot;leaderboard&quot;,&quot;ad-type&quot;:&quot;leaderboard&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[320,50],[300,50]],&quot;tablet&quot;:[[728,90]],&quot;desktop&quot;:[[728,90],[970,250]]},&quot;partial-class&quot;:&quot;sdc-site-au--full-bleed&quot;}"
                    data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12718831&quot;}"
                    data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                    data-targeting-platform="live"
                    data-tag="20346936/skysports/football/news"
                    data-component-name="sdc-site-mpu"
                            data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                            data-peer39-id="1497" 
                            data-peer39-timeout="2500"
                    aria-label="Advertisement"
                    id="leaderboard"
                    data-tolerance="2"
                    
                ></div>
            </div>

                            </div>
                </div>
                <div class="sdc-site-layout-sticky-region sdc-site-layout-sticky-region__ghost" id="ghost-1" data-format="leaderboard"></div>
        
        
            <div class="sdc-article-header sdc-article-header--story-article">
        <div class="sdc-article-header__wrap">
            <div class="sdc-article-header__main">
    
                
                <div class="sdc-article-header__titles"><h1 class="sdc-article-header__title sdc-site-component-header--h1" data-short-title="EFL goals, round-up: Late mayhem in Sheff Utd draw; Burnley win"><span class="sdc-article-header__long-title">EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win</span></h1>
                    
                        <p class="sdc-article-header__sub-title sdc-site-component-header--h2">Sheffield United earn late 3-3 draw against Blackpool amid flurry of red cards at Bramall Lane; Burnley win 4-0 against Swansea in Sky Bet Championship; League One leaders Plymouth win; League Two leaders Stevenage also victorious.</p>
                </div>
    
            </div>
    
    
    
    
            <div class="sdc-article-header__details">
                <div class="sdc-article-header__date-time">
                        <div class="sdc-article-date">
    <div class="sdc-article-date__wrap"><span class="sdc-article-date__icon" aria-hidden="true"><svg height="13" viewBox="0 0 13 13" width="13" xmlns="http://www.w3.org/2000/svg"><path d="m6.5 0c-3.59003125 0-6.5 2.90996875-6.5 6.5 0 3.589625 2.90996875 6.5 6.5 6.5 3.5900312 0 6.5-2.910375 6.5-6.5 0-3.59003125-2.9099688-6.5-6.5-6.5m0 12.1870938c-3.13625 0-5.6875-2.5508438-5.6875-5.6870938s2.55125-5.6875 5.6875-5.6875 5.6875 2.55125 5.6875 5.6875-2.55125 5.6870938-5.6875 5.6870938m.37415625-5.69400005c.00528125-.026.013-.0495625.01340625-.07759375l.00040625-4.34809375c-.03859375-.00975-.09546875-.0186875-.17021875-.02559375-.07515625-.00690625-.15153125-.0105625-.22871875-.0105625-.15478125 0-.26284375.0325-.3225625.0975-.05565625.060125-.08246875.134875-.0869375.221l-.0040625 4.3671875c.0040625.08125.03778125.15234375.0950625.216125l2.361125 2.36640625.2153125.21571875c.03453125-.02071875.0804375-.05484375.13853125-.10278125s.1145625-.099125.16940625-.15396875c.10928125-.10928125.1625-.20840625.15925-.297375-.00365625-.08775-.03940625-.16534375-.10603125-.2331875z" fill-rule="evenodd"/></svg></span><p class="sdc-article-date__date-time">Saturday 15 October 2022 18:25, UK</p>
</div>
</div>
                </div>
    
            </div>
        </div>
    </div>

        
                        <div class="sdc-article-widget sdc-article-image">
                  <figure class="sdc-article-image__figure">
                    <div class="sdc-article-image__wrapper" data-aspect-ratio="16/9">
                        <img class="sdc-article-image__item" loading="lazy" intrinsicsize="768x432" src="https://e0.365dm.com/22/10/768x432/skysports-sheffield-united_5931924.jpg?20221015175926" srcset="https://e0.365dm.com/22/10/384x216/skysports-sheffield-united_5931924.jpg?20221015175926 380w, https://e0.365dm.com/22/10/768x432/skysports-sheffield-united_5931924.jpg?20221015175926 760w, https://e0.365dm.com/22/10/1600x900/skysports-sheffield-united_5931924.jpg?20221015175926 1024w, https://e0.365dm.com/22/10/2048x1152/skysports-sheffield-united_5931924.jpg?20221015175926 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt=" ">
                    </div>
                  </figure>
                </div>

        
        
                    <div class="sdc-site-layout-wrap site-wrap site-wrap-padding" data-type="article">
                    <div class="sdc-site-layout sdc-site-layout--alt2 sdc-site-layout--taller">
                    <div class="sdc-site-layout__col sdc-site-layout__col1">
        
                        <div class="site-share-wrapper site-component-vertical-margin site-wrap-padding sdc-article-body-width-limiter">
                            <div class="sdc-site-share sdc-site-share--loose sdc-site-share--align-left">
                      
                      
                      <ul class="sdc-site-share__list">
                        <li class="sdc-site-share__item">
                          <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F12718831%2Fefl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win&amp;t&#x3D;EFL%20goals%20and%20round-up%3A%20Late%20mayhem%20in%20Sheffield%20United%20draw%3B%20Burnley%20win" class="sdc-site-share__link--facebook sdc-site-share__link" target="_blank" rel="noreferrer" title="Share on Facebook" aria-label="Share on Facebook">
                            <div class="sdc-site-share__icon" aria-hidden="true">
                              <svg enable-background="new 0 0 6.5 12.5" height="12.5" viewBox="0 0 6.5 12.5" width="6.5" xmlns="http://www.w3.org/2000/svg"><path d="m6.168 6.791.291-2.208h-2.209v-1.417c0-.625.168-1.083 1.084-1.083h1.166v-2c-.207-.042-.916-.083-1.707-.083-1.709 0-2.875 1.042-2.875 2.958v1.625h-1.917v2.208h1.917v5.709h2.291v-5.709z"/></svg>
                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="https://twitter.com/intent/tweet?text&#x3D;EFL%20goals%20and%20round-up%3A%20Late%20mayhem%20in%20Sheffield%20United%20draw%3B%20Burnley%20win&amp;url&#x3D;https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F12718831%2Fefl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win&amp;via&#x3D;SkySports" class="sdc-site-share__link--twitter sdc-site-share__link" target="_blank" rel="noreferrer" title="Share on Twitter" aria-label="Share on Twitter">
                            <div class="sdc-site-share__icon" aria-hidden="true">
                              <svg enable-background="new 0 0 30 24.3" height="24.3" viewBox="0 0 30 24.3" width="30" xmlns="http://www.w3.org/2000/svg"><path d="m30 2.798c-1.102.5-2.302.801-3.5 1 1.3-.8 2.198-2 2.698-3.399-1.198.7-2.5 1.2-3.898 1.5-1.102-1.199-2.7-1.9-4.5-1.9-3.4 0-6.102 2.801-6.102 6.102 0 .5.102 1 .2 1.398-5.1-.299-9.6-2.699-12.7-6.398-.5.898-.8 2-.8 3.1 0 2.101 1.102 4 2.7 5.101-1 0-2-.3-2.8-.8v.102c0 3 2.1 5.5 4.898 6-.5.1-1.1.198-1.6.198-.4 0-.8 0-1.2-.101.8 2.4 3.102 4.201 5.7 4.301-2.1 1.602-4.8 2.602-7.6 2.602-.5 0-1 0-1.5-.102 2.698 1.699 6 2.8 9.398 2.8 11.3 0 17.5-9.399 17.5-17.5 0-.3 0-.5 0-.8 1.305-.904 2.305-2.003 3.106-3.204z"/></svg>
                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="whatsapp://send?text&#x3D;EFL%20goals%20and%20round-up%3A%20Late%20mayhem%20in%20Sheffield%20United%20draw%3B%20Burnley%20win%20-%20https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F12718831%2Fefl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win" class="sdc-site-share__link--whatsapp sdc-site-share__link" title="Share on WhatsApp" aria-label="Share on WhatsApp">
                            <div class="sdc-site-share__icon" aria-hidden="true">
                              <svg height="38" viewBox="0 0 38 38" width="38" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="m10.447625 31.97225.5711875.339625c2.4046875 1.4261875 5.1596875 2.18025 7.968125 2.1814375h.007125c8.628375 0 15.6524375-7.0216875 15.656-15.65125.0011875-4.1811875-1.6256875-8.1141875-4.581375-11.07225s-6.8875-4.5885-11.0686875-4.5896875c-8.6355 0-15.658375 7.0205-15.6619375 15.6500625-.0011875 2.956875.8265 5.8365625 2.394 8.329125l.3716875.591375-1.58175 5.776zm-10.447625 6.02775 2.671875-9.7576875c-1.64825-2.8559375-2.515125-6.0954375-2.5139375-9.4133125.0035625-10.3823125 8.4538125-18.829 18.836125-18.829 5.0385625.0011875 9.768375 1.9629375 13.32375 5.521875 3.5565625 3.5589375 5.5135625 8.2899375 5.512375 13.321375-.00475 10.3823125-8.455 18.8301875-18.836125 18.8301875h-.0083125c-3.151625-.0011875-6.2498125-.7920625-9.00125-2.291875z"/><path d="m14.3628125 10.324125c-.382375-.9179375-.7695-.79325-1.05925-.8075-.2743125-.01425-.5878125-.016625-.9013125-.016625-.3146875 0-.824125.1175625-1.2551875.589-.4310625.47025-1.6470625 1.6090625-1.6470625 3.9246875s1.68625 4.552875 1.921375 4.8675625c.235125.3135 3.3190625 5.065875 8.039375 7.103625 1.123375.4845 1.99975.77425 2.68375.9915625 1.1269375.3574375 2.1529375.3075625 2.964.1864375.904875-.135375 2.7846875-1.1388125 3.1765625-2.23725.3930625-1.099625.3930625-2.0413125.2755-2.23725s-.43225-.3146875-.9025-.5498125-2.7846875-1.3739375-3.21575-1.5306875c-.43225-.15675-.74575-.235125-1.05925.235125-.3135.4714375-1.216 1.5306875-1.4903125 1.845375-.2743125.3135-.548625.3526875-1.0200625.1175625-.47025-.235125-1.9866875-.7326875-3.7845625-2.3358125-1.398875-1.246875-2.3429375-2.78825-2.6184375-3.2585-.2743125-.4714375-.0285-.7255625.206625-.9606875.211375-.2101875.4714375-.5498125.7065625-.824125s.3135-.4714375.47025-.7849375c.15675-.3146875.078375-.589-.0391875-.824125-.1175625-.2363125-1.05925-2.5519375-1.451125-3.493625"/></g></svg>
                            </div>
                          </a>
                        </li>
                        <li class="sdc-site-share__item">
                          <a href="mailto:?to&#x3D;&amp;subject&#x3D;Shared%20from%20Sky%20Sports%3A%20EFL%20goals%20and%20round-up%3A%20Late%20mayhem%20in%20Sheffield%20United%20draw%3B%20Burnley%20win&amp;body&#x3D;Shared%20from%20Sky%20Sports%3A%20EFL%20goals%20and%20round-up%3A%20Late%20mayhem%20in%20Sheffield%20United%20draw%3B%20Burnley%20win%20https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11095%2F12718831%2Fefl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win" class="sdc-site-share__link--email sdc-site-share__link" title="Share by email" aria-label="Share by email">
                            <div class="sdc-site-share__icon" aria-hidden="true">
                              <svg height="20" viewBox="0 0 29.888 18.214001" width="20" xmlns="http://www.w3.org/2000/svg"><path d="m29.031 13.841h-23.927c-1.647 0-2.981 1.335-2.981 2.981v12.252c0 1.647 1.335 2.981 2.981 2.981h23.926c1.647 0 2.981-1.335 2.981-2.981v-12.252c.001-1.647-1.334-2.981-2.98-2.981zm-2.458 2-6.7 6.7c-.801.801-1.871 1.243-3.013 1.243-1.158 0-2.249-.453-3.07-1.275l-6.67-6.668zm3.439 13.233c0 .541-.44.981-.981.981h-23.927c-.541 0-.981-.44-.981-.981v-12.252c0-.314.158-.582.389-.762l7.864 7.863c1.2 1.2 2.792 1.86 4.485 1.86 1.676 0 3.248-.649 4.427-1.829l8.052-8.052c.388.131.673.487.673.919v12.253z" transform="translate(-2.123 -13.841)"/></svg>
                            </div>
                          </a>
                        </li>
                      </ul>
                    </div>
                </div>
        
        
                    <div class="sdc-article-body sdc-article-body--lead" data-component-name="sdc-article-body">
            
                <p>Oliver Norwood scored a 98th-minute equaliser as Sheffield United drew with Blackpool in a six-goal thriller with four red cards and a late missed penalty.</p>    <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://www.skysports.com/watch/video/sports/football/competitions/championship" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/22/10/320x180/skysports-burnley-vitinho_5931704.jpg 320w, https://e0.365dm.com/22/10/640x380/skysports-burnley-vitinho_5931704.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/22/10/256x256/skysports-burnley-vitinho_5931704.jpg 256w, https://e0.365dm.com/22/10/512x512/skysports-burnley-vitinho_5931704.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/22/10/512x512/skysports-burnley-vitinho_5931704.jpg" alt="Watch Championship highlights" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Watch Championship highlights</h3>
                <p class="sdc-article-strapline__text">Tap here to see highlights from all of the Sky Bet Championship matches...</p>
        </div>
            </a>
    </div>
<p>The hosts had looked comfortable following goals from James McAtee and Iliman Ndiaye, but Jerry Yates struck twice to make it all square at the break and Kenny Dougall made it 3-2 to Blackpool early in the second half.</p><div 
    class="sdc-site-outbrain sdc-site-outbrain--AR_5" 
    aria-hidden="true"
    data-component-name="sdc-site-outbrain"
    data-target=""
    data-widget-mapping=""
    data-installation-keys=""
    >
    <div 
        class="OUTBRAIN"
        data-src="https://www.skysports.com/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win"
        data-ob-template="365MediaGroup"
        data-widget-placement=""
        data-widget-id="AR_5"
        data-is-secured="true"
        data-consent-string=""
        data-consent-version="2">
    </div>
</div>
<p>Blackpool were reduced to nine men in the closing stages after having Marvin Ekpiteta and Dominic Thompson sent off and Norwood equalised deep into time added on.</p><div class="sdc-article-widget sdc-site-oddschecker" data-component-name="sdc-site-oddschecker">
    <div class="ocw QXJ0aWNsZSBQcm9tbw&#x3D;&#x3D;"></div>
    <script type="text/javascript" data-consent="false" data-vendor-name="oddschecker">
    var init = function () {
        var oddscheckerJs = document.createElement('script');
        oddscheckerJs.type = 'text/javascript';
        oddscheckerJs.async = true;
        oddscheckerJs.charset = 'utf-8';
        oddscheckerJs.src = 'https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(oddscheckerJs, s);
    };
    (function () {
        if (!window.sdc || !window.sdc.checkConsent) {
            init();
            return;
        }
        window.sdc.checkConsent(document.currentScript, init);
    })();
    </script>
    <script type="text/javascript">
        window.ocEnv={
            url: window.location.href,
            sport: "soccer",
            competition: "",
            participants: ""
        };
    </script>
</div><p>A scuffle after the final whistle involving a number of players resulted in Sheffield United goalkeeper Wes Foderingham and Blackpool's Caolan Lavery both receiving red cards.</p>         <div class="sdc-site-video sdc-article-widget callfn"
             data-account-id="6057984924001" data-amp-iframe-embed="" data-asset-id="1b8bfe10-2eb6-443e-b677-1e0e009f018d" data-asset-path="" data-asset-version="" data-autoplay="" data-auth-config="{&quot;url&quot;:&quot;https:\/\/api.condatis.sky\/auth\/video\/token&quot;,&quot;tokenRequired&quot;:true,&quot;fetchMethod&quot;:&quot;url&quot;,&quot;fetchOptions&quot;:{&quot;encoded&quot;:true},&quot;headers&quot;:{&quot;X-SkyGDP-Proposition&quot;:&quot;sportweb&quot;,&quot;X-SkyGDP-Territory&quot;:&quot;GB&quot;,&quot;Authorization&quot;:&quot;OGY5ZDgxZjRhNzYwNGQ3MTljMjFhMDJlOGVmODRhYzA&#x3D;&quot;}}"
             data-caption="Highlights of the Sky Bet Championship match between Sheffield United and Blackpool FC" data-clip-type="" data-component-name="sdc-site-video" data-competition="" data-copy-url-text="URL copied to clipboard"
             data-fn="sdc-site-video"
             data-id="id_1b8bfe10-2eb6-443e-b677-1e0e009f018d" data-is-live-stream="false"  data-lite="true"
             data-options="" data-originator-id="49" data-originator-handle="brightcove-sport-gb"
             data-package-name="" data-provider="brightcove" data-player-id="DESF5xFjJ"
             data-sensitive="false" data-sdc-id="5931866" data-sdc-video-id="1b8bfe10-2eb6-443e-b677-1e0e009f018d" data-sport-category="" data-state="loading"
             data-video-ad-unit="videoplayer" data-video-blacklisted-originator-ids="" data-video-id="ref:1b8bfe10-2eb6-443e-b677-1e0e009f018d" data-video-type=""
             data-auto-pause-on-not-visible="" tabindex="-1">
          <div class="sdc-site-video__inner">
            <div class="sdc-site-video__content" data-role="bridge-controller" style="padding-bottom: calc(100% / ());">
                <p class="sdc-site-video__accessibility-message" data-role="accessibility-message">Please use Chrome browser for a more accessible video player</p>
              <span aria-hidden="true" data-role="poster" class="sdc-site-video__poster">
                <img loading="lazy" src="https://e0.365dm.com/22/10/768x432/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg?20221015173837" alt="" srcset="https://e0.365dm.com/22/10/768x432/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg?20221015173837 600w,https://e0.365dm.com/22/10/1600x900/d47071059945b68a7d84dff6b43798dd0dfb78d684f821180de80cb7bdfe0a74_5931874.jpg?20221015173837" aria-hidden="true" class="sdc-site-video__poster-img">
              <span class="sdc-site-video__loader"></span>
                
              </span>
              <div class="sdc-site-video__bridge-message" data-role="bridge-message"><p data-role="bridge-message-text"></p></div>
              <video id="id_1b8bfe10-2eb6-443e-b677-1e0e009f018d" data-embed="default" data-application-id
                class="video-js sdc-site-video__tag" controls playsinline ></video>
            </div>
        
            <figcaption class="sdc-site-video__caption">
              
              <span class="sdc-site-video__caption-text" data-role="caption-text">Highlights of the Sky Bet Championship match between Sheffield United and Blackpool FC</span>
            </figcaption>
          </div>
        </div>
<ul><li><strong><a href="https://www.skysports.com/championship-results">Championship reports and results</a></strong></li><li><a href="https://www.skysports.com/championship-table"><strong>Championship table</strong></a></li><li><a href="https://www.skysports.com/watch/video/sports/football/competitions/championship"><strong>Championship highlights</strong></a></li></ul><p>Jay Rodriguez struck twice as <strong>Burnley </strong>despatched 10-man <strong>Swansea </strong>4-0 to step up their Championship promotion push.</p>    <div class="sdc-site-layout-sticky-region " data-interscroller="true" data-format="floated-mpu"
         data-role="sticky-region" data-component-name="sdc-site-layout" data-interscroller-label="Scroll for more">
        <div class="sdc-site-layout-sticky-region__target">
            <div class="sdc-site-layout-sticky-region__mask">
                <div class="sdc-site-layout-sticky-region__content">
                        <div class="sdc-site-au site-component-vertical-margin" data-ad-format="mpu" data-type="" aria-hidden="true">
                        
                                <div data-consent="false" data-vendor-name="peer-39"></div>
                        
                            <div
                                class="sdc-site-au__mpu"
                                data-role="ad-container"
                                data-config="{&quot;id&quot;:&quot;mpu-1&quot;,&quot;ad-type&quot;:&quot;mpu&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[300,250],[300,600]],&quot;tablet&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}}"
                                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12718831&quot;}"
                                data-targeting-strnativekey="eY5NpN2YvRtG5PACRZHya5vd"
                                data-targeting-platform="live"
                                data-tag="20346936/skysports/football/news"
                                data-component-name="sdc-site-mpu"
                                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                                        data-peer39-id="1497" 
                                        data-peer39-timeout="2500"
                                aria-label="Advertisement"
                                id="mpu-1"
                                data-tolerance="2"
                                
                            ></div>
                        </div>

                            <div 
                                class="sdc-site-outbrain sdc-site-outbrain--SB_4" 
                                aria-hidden="true"
                                data-component-name="sdc-site-outbrain"
                                data-target=""
                                data-widget-mapping=""
                                data-installation-keys=""
                                >
                                <div 
                                    class="OUTBRAIN"
                                    data-src="https://www.skysports.com/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win"
                                    data-ob-template=""
                                    data-widget-placement=""
                                    data-widget-id="SB_4"
                                    data-is-secured="true"
                                    data-consent-string=""
                                    data-consent-version="2">
                                </div>
                                    <div id="outbrain-container">
                                        <script id="outbrain-script"></script>
                                    </div>
                            </div>

                            <div class="sdc-site-trending sdc-site-trending--compact" data-component-name="sdc-site-trending">
                              <div class="sdc-site-trending__inner">
                                <div class="sdc-site-trending__body">
                                  <h2 class="sdc-site-trending__title">Trending</h2>
                                    <ul class="sdc-site-trending__items">
                                      <li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/live-blog/12183/12721265/shields-v-marshall-watch-free-undercard-steam-live"><span class="sdc-site-trending__link-text">Shields v Marshall: Watch free undercard steam LIVE!</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11095/12721254/greenwood-charged-with-attempted-rape"><span class="sdc-site-trending__link-text">Greenwood charged with attempted rape</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/news/12183/12692738/when-are-shields-and-marshall-in-the-ring"><span class="sdc-site-trending__link-text">When are Shields and Marshall in the ring? </span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/19530/12354033/world-cup-2022-schedule-teams-and-draw"><span class="sdc-site-trending__link-text">World Cup 2022 schedule, teams and draw</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/news/15620/12712983/shields-vs-marshall-who-wins-the-super-fight"><span class="sdc-site-trending__link-text">Shields vs Marshall: Who wins the super-fight?</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/live-blog/11095/12476234/transfer-centre-live-guimaraes-would-cost-world-record-fee"><span class="sdc-site-trending__link-text">Transfer Centre LIVE! Guimaraes would cost world-record fee</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11095/12720983/greenwood-arrested-over-alleged-breach-of-bail-conditions"><span class="sdc-site-trending__link-text">Greenwood arrested over alleged breach of bail conditions</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/boxing/story-telling/12183/12718064/shields-v-marshall-read-the-free-fight-night-programme"><span class="sdc-site-trending__link-text">Shields v Marshall: Read the free fight night programme</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11095/12720650/papers-gerrard-reminds-me-of-sir-alex-and-klopp-says-young"><span class="sdc-site-trending__link-text">Papers: Gerrard reminds me of Sir Alex and Klopp, says Young</span></a>
                                      </li><li class="sdc-site-trending__item">
                                        <a class="sdc-site-trending__link" href="/football/news/11661/12720221/klopp-no-one-can-compete-with-man-city-pep-liverpool-are-contenders"><span class="sdc-site-trending__link-text">Klopp: No-one can compete with Man City | Pep: Liverpool are contenders</span></a>
                                      </li>
                                    </ul>
                                  <ul class="sdc-site-trending__supp-links">
                                    <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/watch/video">Video</a>
                                    </li>
                            <li class="sdc-site-trending__supp-link-item">
                                      <a class="sdc-site-trending__supp-link" href="https://www.skysports.com/news-wire">Latest News</a>
                                    </li>
                                  </ul>
                                </div>
                              </div>
                            </div>

                </div>
            </div>
        </div>
    </div>
<p>The Swans' run of four-straight wins was brought crashing to an end by goals from Vitinho, Rodriguez and Anass Zaroury, and their misery was completed by a straight red card for top scorer Joel Piroe for violent conduct with 15 minutes remaining.</p><div class="ad ad--teads">
        <div class="sdc-site-au " data-ad-format="teads" data-type="" aria-hidden="true">
        
                <div data-consent="false" data-vendor-name="peer-39"></div>
        
            <div
                class="sdc-site-au__teads"
                data-role="ad-container"
                data-config="{&quot;id&quot;:&quot;in-article-desktop&quot;,&quot;ad-type&quot;:&quot;teads&quot;,&quot;targeting&quot;:[],&quot;size&quot;:{&quot;mobile&quot;:[[4,4]],&quot;tablet&quot;:[[4,4]],&quot;desktop&quot;:[[4,4]]}}"
                data-targeting="{&quot;platform&quot;:&quot;live&quot;,&quot;strnativekey&quot;:&quot;eY5NpN2YvRtG5PACRZHya5vd&quot;,&quot;videoStrnativekey&quot;:&quot;NBWeknhck8efFVVz4HuiDqND&quot;,&quot;amp-advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;advert-targeting&quot;:{&quot;platform&quot;:&quot;live&quot;},&quot;artId&quot;:&quot;12718831&quot;}"
                data-targeting-strnativekey=""
                data-targeting-platform=""
                data-tag="20346936/skysports/football/news"
                data-component-name="sdc-site-mpu"
                        data-peer39-url="https://tags.peer39.com/1497/trg_1497.js"
                        data-peer39-id="1497" 
                        data-peer39-timeout="2500"
                aria-label="Advertisement"
                id="in-article-desktop"
                data-tolerance="2"
                
            ></div>
        </div>
</div>
<p><strong>Luton </strong>ended their long wait for a victory over <strong>QPR </strong>as they halted the visitors' five-game unbeaten run with a 3-1 win at Kenilworth Road.</p><div class="sdc-article-widget sdc-article-related-stories" data-component-name="sdc-article-related-stories">
  <div class="sdc-article-related-stories__content">
    <h3 class="sdc-article-related-stories__title">Also See:</h3>

    <ul class="sdc-article-related-stories__list">
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/watch/video/sports/football/competitions/championship">
            <p class="sdc-article-related-stories__link-text">
              Championship highlights
            </p>
          </a>
        </li>
        <li class="sdc-article-related-stories__item">
          <a class="sdc-article-related-stories__link" href="https://www.skysports.com/championship-table">
            <p class="sdc-article-related-stories__link-text">
              Championship table
            </p>
          </a>
        </li>
    </ul>

  </div>
</div>
<p>Managerless <strong>Middlesbrough </strong>dropped into the relegation zone as their problems continued to mount with a 2-1 home defeat to <strong>Blackburn</strong>.</p><p>Rovers returned to winning ways at the Riverside thanks to an early own goal from Darragh Lenihan and a superb long-range finish from Sam Gallagher.</p><p>Managerless <strong>West</strong> <strong>Brom </strong>defeated <strong>Reading </strong>2-0 to end their eight-match run without a Championship victory. Under the guidance of interim boss Richard Beale after Steve Bruce was sacked on Monday, Albion went in front in the 25th minute through a close-range effort from Matt Phillips.</p><p>Although Reading had much of the play in the second period, the visitors secured the three points in the 72nd minute through a fine goal from defender Taylor Gardner-Hickman.</p><p>Elliot Embleton and Dennis Cirkin led a second-half <strong>Sunderland </strong>comeback to secure a first win in five games for Tony Mowbray's side with a 2-1 victory over <strong>Wigan</strong>.</p><p>Charlie Wyke had continued his fine return to football with a second goal in as many weeks at his former ground, but a formation change from Mowbray at the interval turned the tide of the contest definitively.</p><p>Zian Flemming hit a 76th-minute winner to give <strong>Millwall </strong>a 2-1 victory over <strong>Bristol City </strong>at Ashton Gate.</p><p>Two expertly taken goals from Will Smallbone and Tyrese Campbell inside eight second-half minutes propelled <strong>Stoke </strong>to a wholly deserved 2-0 win at <strong>Preston</strong>.</p><p>Substitute Georgie Kelly scored two minutes and 46 seconds after his introduction to seal a 2-1 win for <strong>Rotherham </strong>against <strong>Huddersfield </strong>- the first of Matt Taylor's tenure as Millers manager.</p><p><strong>Coventry </strong>ended a run of nine successive away defeats in the Championship as they notched only their second win of the season thanks to a first-half goal from Viktor Gyokeres against <strong>Cardiff</strong>.</p><h3>Sky Bet League One</h3>     <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://www.skysports.com/watch/video/sports/football/competitions/league-one" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/20/10/320x180/skysports-square-league-one-goals_5132295.jpg 320w, https://e0.365dm.com/20/10/640x380/skysports-square-league-one-goals_5132295.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/20/10/256x256/skysports-square-league-one-goals_5132295.jpg 256w, https://e0.365dm.com/20/10/512x512/skysports-square-league-one-goals_5132295.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/20/10/512x512/skysports-square-league-one-goals_5132295.jpg" alt="Watch League One highlights" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Watch League One highlights</h3>
                <p class="sdc-article-strapline__text">Head here to see all the League One goals and highlights...</p>
        </div>
            </a>
    </div>
<p><strong>Plymouth </strong>are four points clear at the top of League One after extending their winning run with a 4-1 victory at struggling <strong>MK Dons</strong>.</p><p>Argyle netted three times in the first half at Stadium MK, with Morgan Whittaker, Niall Ennis and Finn Azaz getting on the scoresheet.</p><p>Azaz added his second just before the hour mark - after Will Grigg had pulled a goal back for the hosts - as Steven Schumacher's side recorded their fifth win on the bounce and inflicted a fourth successive defeat on the Dons, who are 22nd in the table.</p><p>The gap between Plymouth and second-placed Ipswich widened with the Tractor Boys being beaten 1-0 at home by Lincoln. Ben House headed the only goal at Portman Road in the 24th minute.</p><p>Third-placed <strong>Sheffield Wednesday</strong> moved a point behind Ipswich with a 2-0 win at <strong>Cambridge</strong>, Lee Gregory netting early on and then again with 13 minutes remaining.</p><ul><li><a href="https://www.skysports.com/league-1-results"><strong>League One reports and results</strong></a></li><li><a href="https://www.skysports.com/league-1-table"><strong>League One table</strong></a></li><li><a href="https://www.skysports.com/watch/video/sports/football/competitions/league-one"><strong>League One highlights</strong></a></li></ul><p><strong>Peterborough </strong>led at <strong>Wycombe </strong>before ending up being beaten 3-1 as they dropped a place to fifth, behind Portsmouth who play on Monday. After Harrison Burrows' opener was cancelled out by Garath McCleary just prior to half-time, Sam Vokes put the Chairboys ahead in the 74th minute and Anis Mehmeti notched a late third.</p><p><strong>Barnsley </strong>and <strong>Bolton </strong>remain sixth and seventh respectively, on the same amount of points, after a goalless draw at the University of Bolton Stadium.</p><p>At the other end of the table, the basement battle between 23rd-placed <strong>Burton </strong>and rock-bottom <strong>Morecambe </strong>at the Pirelli Stadium ended 1-1.</p><p>Davis Keillor-Dunn's 30th-minute effort put Burton 1-0 up before Ryan Delaney equalised after 77 minutes.</p><p>Third-bottom <strong>Forest Green </strong>blew a two-goal lead as they drew 2-2 at <strong>Port Vale</strong>.</p><p>Vale fought back with a 78th-minute Ademipo Odubeko goal and 88th-minute Ellis Harrison penalty after Myles Peart-Harris and Baily Cargill had scored for Rovers in the first half.</p><p><strong>Cheltenham </strong>are down a place to 20th, two points above the drop zone, following a 4-1 thrashing at home against improving <strong>Bristol Rovers</strong>, who have now won four on the trot in all competitions.</p><p>The Pirates were 4-0 up at the interval following an Aaron Collins brace, either side of efforts from Antony Evans and Bobby Thomas. Liam Sercombe pulled back a penalty for Cheltenham nine minutes after the break.</p><p>The Robins switched places with <strong>Oxford</strong>, who triumphed 4-2 at managerless <strong>Exeter</strong>.</p><p>Efforts from Cameron Brannagan and Sam Long were followed by a Kyle Joseph double before the hosts replied via Jevani Brown and a stoppage-time Sonny Cox goal.</p><p>Tom Bayliss' first-half goal secured <strong>Shrewsbury </strong>a 1-0 win at <strong>Fleetwood</strong>, and <strong>Derby </strong>won 3-0 at <strong>Accrington</strong>.</p><p>William Osula scored a first-half double for the Rams, with Sean McConville missing a penalty for Stanley in between, before Tom Barkhuizen rounded things off in time added on at the end.</p><h3>Sky Bet League Two</h3>     <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://www.skysports.com/watch/video/sports/football/competitions/league-two" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/20/10/320x180/skysports-square-league-two-goals_5132296.jpg 320w, https://e0.365dm.com/20/10/640x380/skysports-square-league-two-goals_5132296.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/20/10/256x256/skysports-square-league-two-goals_5132296.jpg 256w, https://e0.365dm.com/20/10/512x512/skysports-square-league-two-goals_5132296.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/20/10/512x512/skysports-square-league-two-goals_5132296.jpg" alt="Watch League Two highlights" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">Watch League Two highlights</h3>
                <p class="sdc-article-strapline__text">Head right here to look at all the League Two highlights…</p>
        </div>
            </a>
    </div>
<p>Stevenage maintained their two-point lead at the top of Sky Bet League Two despite being held 1-1 at Gillingham.</p><p>Steve Evans' side were denied a fifth straight league win as Elkan Baggott's first-half header for Gillingham cancelled out Danny Rose's opener.</p><p>The point was enough to keep Stevenage clear of automatic-promotion rivals Leyton Orient and Northampton, who drew 0-0 at the Breyer Group Stadium.</p><p>Orient defender Daniel Happe's first-half header hit the crossbar, while Northampton played most of the second half with 10 men after midfielder Ben Fox was shown a straight red card for his challenge on Craig Clay.</p><ul><li><a href="https://www.skysports.com/league-2-results"><strong>League Two reports and results</strong></a></li><li><a href="https://www.skysports.com/league-2-table"><strong>League Two table</strong></a></li><li><a href="https://www.skysports.com/watch/video/sports/football/competitions/league-two"><strong>League Two highlights</strong></a></li></ul><p>Mansfield extended their unbeaten home league run this season to six matches as substitute Will Swan's late header sealed a 2-1 win against Walsall.</p><p>The promotion-chasing Stags had been pegged back by Liam Bennett before the interval after George Lapslie had given them the lead.</p><p>Andy Cook's 13th goal of the season in all competitions sealed Bradford a 1-0 win at fellow promotion hopefuls Salford, who struck the crossbar through Callum Hendry's first-half effort.</p><p>Jack Stretton fired a second-half double as Carlisle extended their unbeaten league run to nine matches with a 3-0 home win against Doncaster.</p><p>Callum Guy gave Carlisle a first-half lead and Derby loanee Stretton fired his first goals for the Cumbrians before team-mate Ryan Edmondson's late penalty was saved.</p><p>Grimsby climbed up to 10th after their 3-1 win at 10-man Stockport.</p><p>Harry Clifton and Gavan Holohan struck in the space of six first-half minutes for the Mariners and although Paddy Madden reduced the deficit, Alex Hunt's stoppage-time effort sealed all three points.</p><p>Stockport midfielder Callum Camps received a straight red card for his reckless high tackle on Kieran Green.</p><p>Rochdale made it three wins from their last four as goals in either half from Liam Kelly and Scott Quigley secured them a 2-1 home victory against Barrow. Niall Canavan headed a late consolation for the visitors.</p><p>Harrogate snapped their eight-game winless league run by beating Hartlepool 2-1 at the EnviroVent Stadium.</p><p>Alex Pattison and Jack Muldoon gave Harrogate a 2-0 half-time lead and Josh Umerah's late reply for the visitors proved a mere consolation.</p><p>Tyrese Shade's solitary second-half goal clinched Swindon a 1-0 home win against Colchester and Sutton won by the same score at AFC Wimbledon thanks to Craig Eastmond's close-range finish.</p><p>Managerless Newport slipped to a sixth defeat in eight league games, losing 2-1 at Crawley, who climbed off the foot of the table.</p><p>James Tilley and Ashley Nadesan's header gave Crawley a two-goal lead and after Nathan Moriah-Welsh replied for Newport, the home side held on.</p>     <div class="sdc-article-widget sdc-article-strapline sdc-article-strapline--default-layout" data-component-name="sdc-article-strapline">
            <a href="https://super6.skysports.com/?aff&#x3D;11946&amp;dcmp&#x3D;SS_S6_football_promo_2907" class="sdc-article-strapline__link"  target="_blank" >
            <div class="sdc-article-strapline__image-wrap">
                <picture>
                    <source srcset="https://e0.365dm.com/19/09/320x180/sky-bet-super-6-250k-bau_4764178.jpg 320w, https://e0.365dm.com/19/09/640x380/sky-bet-super-6-250k-bau_4764178.jpg 640w" media="(max-width: 480px)">
                    <source srcset="https://e0.365dm.com/19/09/256x256/sky-bet-super-6-250k-bau_4764178.jpg 256w, https://e0.365dm.com/19/09/512x512/sky-bet-super-6-250k-bau_4764178.jpg 512w" media="(min-width: 481px)">
                    <img loading="lazy" src="https://e0.365dm.com/19/09/512x512/sky-bet-super-6-250k-bau_4764178.jpg" alt="New Year, same Super 6!" class="sdc-article-strapline__image">
                </picture>
            </div>

        <div class="sdc-article-strapline__body">
                <h3 class="sdc-article-strapline__title">New Year, same Super 6!</h3>
                <p class="sdc-article-strapline__text">FREE TO PLAY: Do not miss your chance to land the £250,000 jackpot for the sixth time this season.</p>
        </div>
            </a>
    </div>

            </div>

        
        
                    </div>
                    <div class="sdc-site-layout__col sdc-site-layout__col2"></div>
                </div>
            </div>
                          <div 
            class="sdc-site-outbrain sdc-site-outbrain--AR_3" 
            aria-hidden="true"
            data-component-name="sdc-site-outbrain"
            data-target=""
            data-widget-mapping=""
            data-installation-keys=""
            >
            <div 
                class="OUTBRAIN"
                data-src="https://www.skysports.com/football/news/11095/12718831/efl-goals-and-round-up-late-mayhem-in-sheffield-united-draw-burnley-win"
                data-ob-template="bskyb"
                data-widget-placement=""
                data-widget-id="AR_3"
                data-is-secured="true"
                data-consent-string=""
                data-consent-version="2">
            </div>
                <div id="outbrain-container">
                    <script id="outbrain-script"></script>
                </div>
        </div>
                <div class="site-wrap site-wrap-padding">
                              <div data-spotim-module="pitc" data-spot-id="sp_BOYlZOzX"></div>
                                          <script type="text/javascript" data-consent="false" data-vendor-name="iab-vendor">//<![CDATA[
                                    var init = function () {
                                        var openwebJs = document.createElement('script');
                                        openwebJs.async = true;
                                        openwebJs.setAttribute('data-spotim-module', 'spotim-launcher');
                                        openwebJs.src = 'https://launcher.spot.im/spot/sp_BOYlZOzX';
                                        var s = document.getElementsByTagName('script')[0];
                                        s.parentNode.insertBefore(openwebJs, s);
                                    };
                                    (function () {
                                        if (!window.sdc || !window.sdc.checkConsent) {
                                            init();
                                            return;
                                        }
                                        window.sdc.checkConsent(document.currentScript, init);
                                    })();
                            //]]></script>
                                            </div>
          
              <div class="around-sky-wrap">
                  
          <h2 class="sdc-site-component-header--h2">
            <div class="sdc-site-component-header__body">
              <span data-role="short-text-target">
        
                  
                  
                      Around Sky
              </span>
            </div>
        
              
          </h2>
                <div class="sdc-dynamic-tile callfn"
             data-component-name="sdc-dynamic-tile"
             data-lite="true"
             data-fn="sdc-dynamic-tile"
             data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;\/target&quot;}"
             data-sibling-to-replace="next"
             data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/%omniture.section_without_slug%&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div>          <div class="sdc-site-tiles
          sdc-site-tiles--alt1">
            <div class="sdc-site-tiles__inner site-wrap site-wrap-padding site-wrap--mobile-edge">
              <div class="sdc-site-tiles__group">
        <div class="sdc-site-tiles__item sdc-site-tile glints-box glints-box-hover glints-box--mobile-edge sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/22/10/384x216/skysports-gss-nba_5930514.jpg?20221014121506 400w, https://e0.365dm.com/22/10/768x432/skysports-gss-nba_5930514.jpg?20221014121506 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/22/10/768x432/skysports-gss-nba_5930514.jpg?20221014121506" alt="NBA is back" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__headline-link" >
                      <span class="sdc-site-tile__headline-text">Get Sky Sports</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related sdc-ui-bullet-list">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="https://www.sky.com/tv/sports?dcmp&#x3D;ssf.com-homepage-getskysports" class="sdc-site-tile__related-link" target="_blank">Get Sky Sports</a>
                                    </li>
                            </ul>
                </div>
                </div><div class="sdc-site-tiles__item sdc-site-tile glints-box glints-box-hover glints-box--mobile-edge sdc-site-tile--has-link" data-type="hero-horizontal hero-horizontal-t2" data-role="load-more-item" >
                  <figure class="sdc-site-tile__figure">
                  <div class="sdc-site-tile__image-wrap" aria-hidden="true">
                    <picture>
                      <source srcset="https://e0.365dm.com/22/10/384x216/skysports-cinema-skycinema_5923399.jpg?20221007153836 400w, https://e0.365dm.com/22/10/768x432/skysports-cinema-skycinema_5923399.jpg?20221007153836 1000w" media="(min-width: 600px)" sizes="(max-width: 599px) 150px, (min-width: 600px) 300px">
                      
                      <img loading="lazy" src="https://e0.365dm.com/22/10/768x432/skysports-cinema-skycinema_5923399.jpg?20221007153836" alt="Sky Cinema" class="sdc-site-tile__image" >
                    </picture>
                  </div>
                </figure>
        
                <div class="sdc-site-tile__body">
                  <div class="sdc-site-tile__body-main">
                    <div class="sdc-site-tile__info">
        </div>
                    <h3 class="sdc-site-tile__headline">
                        <a href="http://www.sky.com/shop/tv/cinema?dcmp&#x3D;bac-SS.com_AroundSky_Homepage_SkyCinemaUpgradeB" class="sdc-site-tile__headline-link" >
                      <span class="sdc-site-tile__headline-text">Get More from Sky Cinema</span>
                        </a>
                    </h3>
                    
                  </div>
                            <ul class="sdc-site-tile__related sdc-ui-bullet-list">
                                    <li class="sdc-site-tile__related-item">
                                        <a href="http://www.sky.com/shop/tv/cinema?dcmp&#x3D;bac-SS.com_AroundSky_Homepage_SkyCinemaUpgradeB" class="sdc-site-tile__related-link" target="_blank">Get Sky Cinema</a>
                                    </li>
                            </ul>
                </div>
                </div>
              </div>
            </div>
          </div>
            </div>
          
                </div>


    

      <footer id="site-footer" class="blackjack-sdc-digrev-footer site-footer" data-component-name="blackjack-sdc-digrev-footer" role="contentinfo">
          <div class="site-footer__body site-wrap site-wrap-padding">
              <ul class="site-footer__nav social-nav">
                  <li class="social-nav__item">
                      <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link "><span
                              class="social-nav__link-icon social-nav__link--twitter-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M373.461 78.398c-13.228 5.859-27.444 9.833-42.363 11.612 15.234-9.125 26.916-23.587 32.425-40.803-14.245 8.448-30.029 14.59-46.823 17.893-13.455-14.329-32.631-23.283-53.84-23.283-40.723 0-73.74 33.01-73.74 73.747 0 5.775.651 11.4 1.908 16.802-61.301-3.068-115.639-32.435-152.018-77.051-6.336 10.888-9.983 23.555-9.983 37.079 0 25.583 13.022 48.153 32.812 61.384-12.092-.388-23.459-3.702-33.409-9.235v.938c0 35.731 25.419 65.535 59.154 72.307-6.186 1.687-12.7 2.586-19.428 2.586-4.746 0-9.375-.453-13.876-1.326 9.39 29.297 36.621 50.625 68.896 51.228-25.243 19.783-57.037 31.565-91.593 31.565-5.955 0-11.825-.352-17.593-1.024 32.637 20.926 71.403 33.127 113.053 33.127 135.654 0 209.834-112.375 209.834-209.837 0-3.186-.08-6.372-.22-9.536 14.413-10.4 26.916-23.382 36.804-38.173z"></path></svg></span>Twitter</a>
                  </li>
                  <li class="social-nav__item">
                      <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link"><span
                              class="social-nav__link-icon social-nav__link--facebook-icon"><svg
                              focusable='false' xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384"><path
                              d="M283.232 207.471l8.248-64.043h-63.428v-40.888c0-18.549 5.187-31.183 31.758-31.183l33.896-.021v-57.272c-5.846-.784-25.956-2.531-49.408-2.531-48.9 0-82.357 29.861-82.357 84.668v47.227h-55.311v64.043h55.312v164.332h66.113v-164.332h55.177z"></path></svg></span>Facebook</a>
                  </li>
              </ul>
      
              <!-- LINKS GRID -->
              <ul class="site-footer__links accordian" data-role="accordian-body">
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-0">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-0">Sky Sports</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-0">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/watch/get-sky" class="site-footer__link" >Get Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skysports.com/mobile" class="site-footer__link" >Sky Sports Apps</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-1">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-1">Partners</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-1">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.skybet.com/" class="site-footer__link" target="_blank">Sky Bet</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://super6.skysports.com/" class="site-footer__link" target="_blank">Super 6</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.golf365.com/" class="site-footer__link" target="_blank">Golf365</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.planetf1.com/" class="site-footer__link" target="_blank">Planet F1</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-2">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-2">Sky Sports Channels</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-2">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-main-event" class="site-footer__link" >Sky Sports Main Event</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-premier-league" class="site-footer__link" >Sky Sports Premier League</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-football" class="site-footer__link" >Sky Sports Football</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-cricket" class="site-footer__link" >Sky Sports Cricket</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-golf" class="site-footer__link" >Sky Sports Golf</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-racing" class="site-footer__link" >Sky Sports Racing</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-f1" class="site-footer__link" >Sky Sports F1 </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-action" class="site-footer__link" >Sky Sports Action</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-arena" class="site-footer__link" >Sky Sports Arena </a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-news" class="site-footer__link" >Sky Sports News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/watch/sky-sports-mix" class="site-footer__link" >Sky Sports Mix</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
                      <li class="site-footer__col accordian__item" id="site-footer-sky-sports-group-3">
                          <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer" id="site-footer-3">More Sky Sites</a>
                          <div class="accordian__item-content-frame" id="site-footer-nav-3">
                              <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                                      <li class="site-footer__item">
                                          <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky" class="site-footer__link" target="_blank">Sky Group</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="/workatskysports" class="site-footer__link" target="_blank">Work @ Sky Sports</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.nowtv.com/promo/sky-sports?dcmp&#x3D;ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">NOW TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://www.skymedia.co.uk/?utm_source&#x3D;Sky_Sports&amp;utm_medium&#x3D;Web_page&amp;utm_content&#x3D;Sky_Sports_web_page&amp;utm_campaign&#x3D;Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
                                      </li>
                                      <li class="site-footer__item">
                                          <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
                                      </li>
                              </ul>
                          </div>
                      </li>
              </ul>
              <!-- / LINKS GRID -->
      
              <ul class="site-footer__nav site-footer__nav--horizontal-nav">
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="#privacy-options" class="site-footer__link" target="_blank">Privacy Options</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skyaccessibility.sky/" class="site-footer__link" target="_blank">Accessibility Information</a>
                      </li>
                      <li class="site-footer__item site-footer__item--inline">
                          <a href="https://www.skysports.com/contact-us" class="site-footer__link" target="_blank">Contact Us</a>
                      </li>
              </ul>
              <p class="site-footer__copyright">
                  <a href="/" class="svg-logo site-footer__site-logo">
                      <img class="svg-logo__image" alt="Sky Sports" src="https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='https://e0.365dm.com/tvlogos/channels/Sky-Sports-Logo.png'">
                  </a>
                  © 2022 Sky UK
              </p>
          </div>
      </footer>          
          <!-- desktop nav -->
          <div class="site-nav-desktop__wrap site-wrap site-wrap-padding" id="no-js-nav" aria-hidden="true" >
            <div class="site-nav-desktop" role="navigation" aria-label="Main" data-role="main-nav" id="site-nav-desktop-wrap-no-js">
              <div class="site-login site-login--mobile" data-role="site-login">
                <script type="text/template" class="login-text" data-role="default">
                  <!--default-->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl&#x3D;https%3A%2F%2Fwww.skysports.com" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true"><span class="site-login__link--user-icon"></span> Log In</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSkySports">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isSky">
                  <!-- sky sports user logged in -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Upgrade</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isNowTv">
                  <!-- now tv customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isLoggedIn">
                  <!-- just a sky id login -->
                  <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> #{name}</span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
                <script type="text/template" class="login-text" data-role="isWholesale">
                  <!-- wholesale customer -->
                  <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"><span class="site-login__link--user-icon"></span> </span></li>
                    <li class="site-login__item"><a href="/signout?url=" class="site-login__link site-login__link--signout">Log Out</a></li>
                  </ul>
                </script>
              </div>
              <ul class="site-nav-desktop__body">
                <li class="site-nav-desktop__item">
                  <a href="/" class="site-nav-desktop__item-link">Home</a>
                </li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more-no-js">
                    Sports<svg viewBox="0 0 2048 2048" class="site-nav-desktop__icon" aria-hidden="true">
                      <path d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg>
                  </a>
                  <nav class="site-nav-desktop__menu" aria-labelledby="site-nav-desktop-sports-more" id="site-nav-desktop-sports-more-nav-no-js">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football">Football</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/f1">F1</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/cricket">Cricket</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-union">Rugby Union</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/rugby-league">Rugby League</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/golf">Golf</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/boxing">Boxing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nfl">NFL</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/tennis">Tennis</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/racing">Racing</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/darts">Darts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/nba">NBA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/netball">Netball</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/gaa">GAA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mma">MMA</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/more-sports">More Sports</a></li>
                      </ul>
                    </div>
                  </nav>
                </li>
                <li class="site-nav-desktop__item"><a href="/live-scores" class="site-nav-desktop__item-link">Scores</a></li>
                <li class="site-nav-desktop__item"><a href="/watch/video" class="site-nav-desktop__item-link">Video</a></li>
                <li class="site-nav-desktop__item"><a href="/watch" class="site-nav-desktop__item-link">TV</a></li>
                <li class="site-nav-desktop__item"><a href="https://m.skybet.com?aff=9749&dcmp=ss_main_nav" class="site-nav-desktop__item-link" target="_blank">Sky Bet</a></li>
                <li class="site-nav-desktop__item"><a href="/games" class="site-nav-desktop__item-link">Games</a></li>
                <li class="site-nav-desktop__item">
                  <a href="#no-js-nav" class="site-nav-desktop__item-link site-nav-desktop__item-link--more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more-no-js">More<svg viewBox="0 0 2048 2048"
                      class="site-nav-desktop__icon">
                      <path
                        d="M1024.21 1662.938L2048 638.906l-254.016-253.844-769.773 769.594-769.89-769.594L0 639.022l977.914 977.5" />
                    </svg></a>
                  <div class="site-nav-desktop__menu site-nav-desktop__menu--right" aria-labelledby="site-nav-desktop-more-more" id="site-nav-desktop-more-more-nav-no-js">
                    <div class="site-nav-desktop__menu-body">
                      <ul class="site-nav-desktop__menu-links">
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/transfer-centre">Transfer Centre</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/sport-on-sky">Live on Sky</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/get-sky?dcmp=gss_more_dropdown">Get Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-shows">TV Shows</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/watch/tv-guide">TV Guide</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">Sky Go</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">Now TV</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.kickitout.org/forms/online-reporting-form" target="_blank">Kick It Out</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/football/news/topic/8724/black-lives-matter">Black Lives Matter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/sky-zero">Sky Zero</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/podcasts">Podcasts</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/mobile">Mobile</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://twitter.com/SkySports" target="_blank">Twitter</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.facebook.com/SkySports" target="_blank">Facebook</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/contact-us">Contact Us</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="/workatskysports">Work &commat; Sky Sports</a></li>
                        <li class="site-nav-desktop__menu-item"><a class="site-nav-desktop__menu-link" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">Terms &amp; Conditions</a></li>
                      </ul>
                    </div>
                  </div>
                </li>
              </ul>
              <a href="/watch" class="site-nav-desktop__watch-button no-default-hover no-default-active"><span class="site-nav-desktop__watch-button__label">Watch Sky Sports</span></a>
            </div>
          </div>
      
  

  <script src="/js/vendor/require.2.3.2.min.js"></script>
  <script>requirejs.config({"baseUrl":"/","paths":{"site-main":"js/min/site-main-b9e3a0fd1ef05de908c0d44b9f2b8e45","omniture":"js/min/omniture-d90d89440925cfe3d488de910c6c9fe6","component-loader":"js/min/component-loader-b1be6d2d880b371a6ef7d6dcdcde98c6","blackjack-sdc-digrev-header":"js/min/blackjack-sdc-digrev-header-dd6912188c22d6debb1c78877e28df49","blackjack-sdc-digrev-footer":"js/min/blackjack-sdc-digrev-footer-f6530c208086aaca8e3abfca98e1dd3d","sdc-site-pundits":"js/min/sdc-site-pundits-96bce74fdd34dc79f3e9017cc703642b","sdc-site-breaking-news":"js/min/sdc-site-breaking-news-596405737393a45b988369bbfb2b9130","sdc-site-mpu":"js/min/sdc-site-mpu-5b304a5e0088bbc6df68928753763f1b","sdc-site-localnav":"js/min/sdc-site-localnav-69a9175f692218680c6978d7e2098c12","sdc-site-open-tracing":"js/min/sdc-site-open-tracing-e62fbcfd0c537c38dcf1163cd3112d06","sdc-site-outbrain":"js/min/sdc-site-outbrain-4aac55f86368e1da363248b2e2ddae41","sdc-site-pub-sub":"js/min/sdc-site-pub-sub-ebaafefcac2b0a738973f06b51dc62b8","sdc-article-image-grid":"js/min/sdc-article-image-grid-3eb3cd0c68ad05b0958d6bac8be510c2","sdc-article-gallery":"js/min/sdc-article-gallery-5eb433f84ac5da8ff214295c1a77a025","sdc-site-load-more":"js/min/sdc-site-load-more-f1e6b86de1f86253627fb70f8d0436cc","sdc-dynamic-tile":"js/min/sdc-dynamic-tile-19d3de0082bd19ceb7d3e7de4ae7ab9f","sdc-site-promo-panel":"js/min/sdc-site-promo-panel-42d88c2b581b6232fd1faf6b8d2e09db","sdc-site-login-panel":"js/min/sdc-site-login-panel-5c3acfae17d90d56e4bc559664457e3c","sdc-site-iframe":"js/min/sdc-site-iframe-e35c2b4c3ccc0af7a913fd70c96904b3","sdc-article-liveblog":"js/min/sdc-article-liveblog-491190603d4283852e9cccf28cb041dd","sdc-article-tweet":"js/min/sdc-article-tweet-a1358377d7b51ced103e57d84dcdb60a","sdc-article-instagram":"js/min/sdc-article-instagram-7f332197ee202be5edffcfa45405908d","sdc-article-youtube":"js/min/sdc-article-youtube-5e252f03eb39546983418761af2016e8","sdc-site-charts":"js/min/sdc-site-charts-03afad360bccab7333b0c939f41ecaab","sdc-site-carousel":"js/min/sdc-site-carousel-bd5b4887422e9bf59fdf0aa31bf60c39","sdc-site-racing-card":"js/min/sdc-site-racing-card-e8a32a87b64329abffefffde19cb5c88","sdc-site-concertina-block":"js/min/sdc-site-concertina-block-54cf6e316ee14d9c428ff353a5b281f8","sdc-site-racing-meetings":"js/min/sdc-site-racing-meetings-79d7ce95463db220b3cba050f3215899","sdc-site-select-nav":"js/min/sdc-site-select-nav-2206e120abbd3242a04d84bfb0ea851e","sdc-interactive-super6":"js/min/sdc-interactive-super6-7cfb1e9193b2757faa56fd81dda73684","sdc-site-racing-header":"js/min/sdc-site-racing-header-f71aa769d0e57e60366d12ce546a2c67","sdc-site-racing-status":"js/min/sdc-site-racing-status-a9901671e727e6fccc7c4991190181b7","sdc-site-simple-text":"js/min/sdc-site-simple-text-04b947271c2f8f792851eaa369805a31","sdc-site-calendar":"js/min/sdc-site-calendar-1e5a0ca96fa34c1b28e71574f7bc33a9","sdc-site-consent-management":"js/min/sdc-site-consent-management-8b4e976832b3a5e1067f2ddb83b16504","sdc-site-scrolling-table":"js/min/sdc-site-scrolling-table-3daab2783dd35f53d0bfa3086eb033f4","sdc-base-element-filter":"js/min/sdc-base-element-filter-677a557931c94fc62e14267e19ee6f9c","sdc-site-layout":"js/min/sdc-site-layout-4d7d5d62975fb258318a51441f680a8d","sdc-site-match-header":"js/min/sdc-site-match-header-3cbfa711cfd6ad955fe5346ece07cf9f","sdc-site-filter-nav":"js/min/sdc-site-filter-nav-3c0d7bd6740749b2537a1060e0f04ff3","sdc-site-hero":"js/min/sdc-site-hero-ac7c5237213bdf64bddd8c63f8f107a6","sdc-site-video":"js/min/sdc-site-video-2571556aaa7bea33473922fe6b377bd4","sdc-site-opta-widget":"js/min/sdc-site-opta-widget-b15afe24042ee435851590d8dda26a0e","sdc-article-livetext":"js/min/sdc-article-livetext-41c2169cfd69c8587907cf547f72641e","sdc-interactive-selector":"js/min/sdc-interactive-selector-bc48125c45f315f46a1dfb2de46b0382","ui-cricket-match-header":"js/min/ui-cricket-match-header-203b9da68b5b1e1557af7f46e2d71afd","ui-incrowd-poll-widget":"js/min/ui-incrowd-poll-widget-7c9735eeade221e006141348e1abf19e","ui-liveblog":"js/min/ui-liveblog-e9f2ca4b0f82f3bb637ea143f6089145","sdc-site-table":"js/min/sdc-site-table-3e81d561ca74f05169f67d1b6a9a94e3","sdc-article-custom-markup":"js/min/sdc-article-custom-markup-2c5f53c3b122afb481cc5b2da8be4ba7"}});</script>

  <script>
      // if device is a modern browser, execute javascript
      if(window.isModernBrowser){

          // load and init main site file
          requirejs(['site-main'], function(page){
              page.init();
          });

      }
  </script>

  <!--add 3rd party js calls here -->
    <script src="https://native.sharethrough.com/assets/tag.js" async></script>

      <div class="sdc-site-open-tracing callfn" data-component-name="sdc-site-open-tracing"
        data-service-name="uk-sport-web"
        data-server-url="https://insights.digitalcontent.sky"
        data-sample-rate-percentage="5"
        data-environment="prod"
        data-provider="elastic"
        data-page-load-transaction-name="sport_article_page"
        data-log-level="warn"
        data-fn="sdc-site-open-tracing"
        data-lite="true">
      </div>

            <script data-consent="false" data-vendor-name="chartbeat">
        window._sf_async_config={
          uid: '43610',
          domain: 'skysports.com',
          sections: 'type:article,football,articleid:12718831',
          
          useCanonical: 'true'
        };
  
      var additionalSection = "";
  
      if (additionalSection) {
        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
        window._sf_async_config.sections = window._sf_async_config.sections + ',' + formattedAdditionalSection;
      }
  
      window._sf_endpt = new Date().getTime();
  
      var init = function () {
          var script = document.createElement('script');
          script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
          document.body.appendChild(script);
  
      };
  
      (function(){
          if (!window.sdc || !window.sdc.checkConsent){
              init();
              return;
          }
  
          window.sdc.checkConsent(document.currentScript, init);
      })();
  
    </script>
      <script src=""></script>
    <script>
        var querystring = window.location.search;
  
        //Every request to omniture cost the business money so we dont want to
        //track pages that do meta refreshes
        if (querystring !== "?reloaded=true") {
            requirejs(['omniture'], function (omniture) {
  
                var aamGetCookie = function (c_name) {
                    var i, x, y, c = document.cookie.split(";");
                    for (i = 0; i < c.length; i++) {
                        x = c[i].substr(0, c[i].indexOf("="));
                        y = c[i].substr(c[i].indexOf("=") + 1);
                        x = x.replace(/^\s+|\s+$/g, "");
                        if (x == c_name)
                        {
                            return unescape(y);
                        }
                    }
                };
  
                var tracking = '';
                var cookie = aamGetCookie("interactive");
                var interactive = (cookie) ? JSON.parse(cookie) : {};
  
                if (interactive.tid) {
                    tracking = interactive.tid;
                }
  
                var omnitureInitiated = false;
  
                var initAnalytics = function(targetData) {
  
                    if(omnitureInitiated) {
                        return;
                    }
  
                    omnitureInitiated = true;
  
                    omnitureData = {
                        trackingId: tracking,
                        site: "sky/portal/sports",
                        section: "football/news",
                        contentType: "article",
                        contentId: "12718831",
                        sport: "football",
                        account: "bskybsports",
                        headline: "EFL goals and round-up: Late mayhem in Sheffield United draw; Burnley win",
                        storyType: "News Story"
                    };
  
                    var omnitureDataChecked = {
                        fixtureDetails: ""
                    };
  
                    Object.keys(omnitureDataChecked).forEach(key => {
                       if (omnitureDataChecked[key]) {
                           omnitureData[key] = omnitureDataChecked[key];
                       }
                    });
  
                    if(typeof targetData !== "undefined" && targetData.tntVal) {
                        omnitureData.tnt = targetData.tntVal;
                    }
  
                    var additionalSection = "";
  
                    if (additionalSection) {
                        var formattedAdditionalSection = additionalSection.replace(/-/g,"_");
                        omnitureData.section = omnitureData.section + '/' + formattedAdditionalSection;
                    }
  
                    // site-wide analytics
                    omniture.init(omnitureData);
                };
  
                if (window.sdc && window.sdc.pubSub) {
                    window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                        initAnalytics(data);
                    });
                }
  
                setTimeout(initAnalytics, 2000);
            });
        }
    </script>
  <script type="text/javascript" id="userzoom-init" data-consent="false" data-vendor-name="userzoom">//<![CDATA[
  
  var init = function() {
      var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
      uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn4.userzoom.com/files/js/QzExNjdUMSAg.js?t=uz_til&cuid=B586ADA60ECEE411B0190022196C2B88';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
  };
  
  (function(){
      if (!window.sdc || !window.sdc.checkConsent){
          init();
          return;
      }
  
      window.sdc.checkConsent(document.currentScript, init);
  })();
  
  //]]></script>  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('set', 'autoConfig', 'false', '1476975859286489');
  fbq('init', '1476975859286489', {
  em: 'insert_email_variable,'
  });
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476975859286489&ev=PageView&noscript=1"
  /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->
    <script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
        h = d.getElementsByTagName('head')[0],
        s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
            s.src = 'https://uk-script.dotmetrics.net/door.js?id=11726';
        h.appendChild(s);
    } ());
    /* ]]> */
    </script>  
        
          <script type="text/javascript">_satellite.pageBottom();</script>
        
      <div data-component-name="sdc-site-consent-management"
           data-campaign-id="2370"
           data-privacy-manager-id="617780"
           data-selector="a[href='#privacy-options']"
           data-spv2="true">
      </div>

      <div class="sdc-site-seedtag">
          <script type="text/javascript"   data-consent="false" data-vendor-name="iab-vendor"  defer>
              (function(){
                  var init = function () {
                      window._seedtagq = window._seedtagq || [];
                      window._seedtagq.push(['_setId', '5776-1505-01']);
                      (function () {
                        var st = document.createElement('script');
                        st.type = 'text/javascript';
                        st.async = true;
                        st.src = ('https:' == document.location.protocol
                                ? 'https'
                                : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(st, s);
                      })();
                  };
      
                      if (!window.sdc || !window.sdc.checkConsent){
                          init();
                          return;
                      }
                      window.sdc.checkConsent(document.currentScript, init);
              })();
          </script>
      </div>
  </body>
</html>
