<!doctype html>
<html lang="en" class="no-js">
<head>

    <meta charset="utf-8">
    <title>Frank Lampard happy to be Chelsea 'bad cop', says Jody Morris | Football News | Sky Sports</title>
    <meta name="robots" content="NOODP,INDEX,FOLLOW" /> 
    <meta name="description" content="Jody Morris insists Frank Lampard is perfectly prepared to play the &quot;bad cop&quot;&amp;#160;role as Chelsea boss."/>
    <meta name="keywords" content="Sky, Sports, Football, Premier League, Premiership, Chelsea, Soccer, Stamford Bridge, FA, Carling, Petr Cech, Hilario, Ashley Cole, Jose Bosingwa, Paulo Ferreira, John Terry, Alex, Belletti, Michael Essien, Frank Lampard, John Obi Mikel, Florent Malouda, Didier Drogba, Salomon Kalou, Nicolas Anelka, Ancelotti, Miroslav, Stoch, Abramovich, Kenyon, Turnbull, Ivanovic, Mancienne, Zhirkov, Benayoun, Sturridge, Sinclair, Ramires, Torres, Luiz"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <link rel="dns-prefetch" href="//e0.365dm.com">
        <link rel="dns-prefetch" href="//e1.365dm.com">
        <link rel="dns-prefetch" href="//e2.365dm.com">
        <link rel="dns-prefetch" href="//fresh8.co">
        <link rel="dns-prefetch" href="//annex.fresh8.co">
        <link rel="dns-prefetch" href="//cdn-gs.fresh8.co">
        <link rel="dns-prefetch" href="//player.ooyala.com">
        <link rel="dns-prefetch" href="//static.chartbeat.com">
        <link rel="dns-prefetch" href="//assets.adobedtm.com">
        <link rel="dns-prefetch" href="//img.skysports.com">
        <link rel="dns-prefetch" href="//video.skysports.com">
        <link rel="dns-prefetch" href="//cdn.livefyre.com">
        <link rel="dns-prefetch" href="//app-cdn.spot.im">
        <link rel="dns-prefetch" href="//cdn.teads.tv">
        <link rel="dns-prefetch" href="//services.babator.com">
        <link rel="dns-prefetch" href="//eu-services.babator.com">
        <link rel="dns-prefetch" href="//widgets.oddschecker.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//metrics-api.librato.com">
        <link rel="dns-prefetch" href="//cloud-static.storage.googleapis.com">
        <link rel="dns-prefetch" href="//analytics.ooyala.com">
        <link rel="dns-prefetch" href="//l.ooyala.com">
    
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Sky Sports">
    <meta name="application-name" content="SkySports">
    <meta name="viewport" id="viewport" content="width=device-width,maximum-scale=1,minimum-scale=1,minimal-ui">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="format-detection" content="telephone=no">
    <meta name="google-site-verification" content="GeOj3ib0hXB5Iewz4HWUfve0FidZUHpPXlBi6oPOTjU" />
    <meta property="og:site_name" content="Sky Sports" />
<meta property="og:url" content="https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" />
<meta property="og:title" content="Frank Lampard happy to be Chelsea 'bad cop', says Jody Morris" />
<meta property="og:description" content="Jody Morris insists Frank Lampard is perfectly prepared to play the "bad cop"&#160;role as Chelsea boss." />
<meta property="og:image" content="https://e2.365dm.com/19/09/1600x900/skysports-frank-lampard-jody-morris_4762911.jpg" />
<meta property="og:type" content="article" />
<script>
if ((/iPad|iPhone|iPod/).test(navigator.userAgent)) {
    var headNode = document.getElementsByTagName('head')[0];
    var sbNode = document.createElement('meta');
    sbNode.name = 'apple-itunes-app';
    sbNode.content = 'app-id=500102120';
    headNode.appendChild(sbNode);
}
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg","name":"Are Lyon scared of losing Dembele?","uploadDate":"2020-01-03T21:44:19+00:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":"255","height":"60","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Chelsea are in for Lyon's Moussa Dembele, but the French club have said they are unwilling to sell the striker. Dharmesh Sheth breaks down the situation on The Transfer Show...","embedUrl":"https://www.skysports.com/iframe/widget/video/hwb2MwajE6vWU4tvkJ2lOkudKYj4zkyo","duration":"PT0H0M49S"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"VideoObject","thumbnailUrl":"https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg","name":"Could Chelsea swap Zaha for Giroud?","uploadDate":"2020-01-01T20:12:40+00:00","publisher":{"id":"#Publisher","type":"Organization","name":"Sky Sports","logo":{"@type":"ImageObject","width":"255","height":"60","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png"}},"description":"Chelsea boss Frank Lampard is pressed on his January transfer strategy following the 1-1 draw at Brighton","embedUrl":"https://www.skysports.com/iframe/widget/video/VmaDMwajE6j2uJBcNYCEeH-x17qGxEY_","duration":"PT0H0M36S"}        </script>
    <script type="application/ld+json">
  {"@context": "http://schema.org","@type": "NewsArticle","alternativeHeadline": "Lampard happy to play Chelsea 'bad cop'","articleBody": "Jody Morris insists Frank Lampard is perfectly prepared to play the \"bad cop\"&#160;role as Chelsea boss. Assistant coach Morris hailed manager Lampard's drive to improve individual players and his will to win at Chelsea - maintaining that the ex-England midfielder is happy to lay down the Stamford Bridge law.Lampard is enduring his first tricky spell as Chelsea boss, with the Blues struggling for form and fluency at home.Chelsea will bid to shake off consecutive home losses when hosting Nottingham Forest in the FA Cup on Sunday, with Morris confident the Blues can quickly hit back to top form.\"We are different personalities, but there have certainly been moments when he's 100 per cent the bad cop,\" said Morris, when quizzed on his and Lampard's coaching dynamic.\"Maybe I'm just a bit more of a moody face than he is on the touchline!\"I think there's elements where things need to be said, and 99 per cent of the time it's him that says it.\"You have to take the players individually at times when you have to weigh up how you would treat them and I certainly know the manager does that. \"He has close relationships with some of them. But if he has to give some of them a kick up the backside he has no problem doing it.\"We are in a man's game, we're in a big competition week in week out and you do need to come under the umbrella of being a first-team player now and that you have to perform.\"And I think they have been (performing) to be honest.\"Frustrating home losses to Bournemouth and Southampton blotted a productive Christmas period on the road, with Chelsea pulling off fine wins at Tottenham and Arsenal.Morris knows Chelsea must up the ante at home however, insisting Lampard is focused on far more than just results in his coaching demands.\"The results would maybe point towards it being his first test as a manager,\" said Morris.\"But we've had moments when we've been winning games where we've been just as frustrated.\"And he's one of those that he lives and breathes it. Last night we were getting text messages about 'look at this, look at that'. \"He's passionate about improving players, he's passionate about winning. But it's not just the results that might push him to being frustrated.\"I remember spells at Derby where we were winning games but certain things we were asking for weren't being carried out.\"So he's a deep thinker and he wants to come up with ways to help players individually and as a group.\"","mainEntityOfPage": {"@type": "WebPage","url": "https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris"},"wordCount": "","inLanguage": "en-GB","genre": "soccer","publisher": {"@type": "Organization","@id": "#Publisher","name": "Sky Sports","logo": {"@type": "ImageObject","@id": "#Logo","url": "https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png","width": "255","height": "60"}},"headline": "Frank Lampard happy to be Chelsea &#x27;bad cop&#x27;, says Jody Morris","description": "Jody Morris insists Frank Lampard is perfectly prepared to play the \"bad cop\"&#160;role as Chelsea boss.","dateline": "London,UK","copyrightHolder": {"@id":"#Publisher"},"author": {"@type": "Organization","name": "Sky Sports" },"datePublished": "2020-01-03T22:33:00","dateModified": "2020-01-03T23:02:00","dateCreated": "2020-01-03T22:48:00","image": [{"@type": "ImageObject","url": "https://e2.365dm.com/19/09/2048x1152/skysports-frank-lampard-jody-morris_4762911.jpg","width": 2048,"height": 1152 }, {"@type": "ImageObject","url": "https://e0.365dm.com/19/08/2048x1152/skysports-frank-lampard-chelsea_4761034.jpg","width": 2048,"height": 1152 } ],"url":"https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" }
</script>
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"WebSite","name":"Sky Sports","url":"http://www.skysports.com"}        </script>
            <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"Organization","name":"Sky Sports","legalName":"Sky Sports LIMITED","url":"https://www.skysports.com/","description":"Watch the best live coverage of your favourite sports: Football, Golf, Rugby, Cricket, Tennis, F1, Boxing, plus the latest sports news, transfers and scores.","logo":{"@type":"ImageObject","url":"https://www.skysports.com/core/img/channels/Sky-Sports-Logo.png?v=1","width":136,"height":32},"foundingDate":1989,"founders":{"@type":"Person","name":"Rupert Murdoch"},"address":{"@type":"PostalAddress","streetAddress":"Grant Way","addressLocality":"Isleworth","addressRegion":"Greater London","postalCode":"TW7 5QD","addressCountry":"United Kingdom"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"[(+44) 0330 041 2639]","email":"sports@sky.com"},"sameAs":["https://www.facebook.com/skysports","https://twitter.com/skysports","https://www.instagram.com/skysports","https://www.youtube.com/skysports","https://en.wikipedia.org/wiki/Sky_Sports","https://plus.google.com/+SoccerAMOfficial"]}        </script>
            <link rel="canonical" href="https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" />
    
        <link rel="amphtml" href="https://www.skysports.com/amp/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris">
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" />

        <style data-webfont-src="/static/skytext-reg-bce1c746d381a.css"></style>
    <style data-webfont-src="/static/skytext-med-c849e3d033da4.css"></style>
    <style data-webfont-src="/static/skycons-baae5a5793309.css"></style>

            <link rel="stylesheet" href="/static/article-e1d67fe6a30d8.css" type="text/css" media="all" title="default" />

    <!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="/static/skysports-digrev-ie8-e9f0525acf687.css">
    <![endif]-->

    <script id="script-polyfills" data-grade-b-src="/static/head-grade-b-6a22e81a4779c.js" data-grade-c-src="/static/head-grade-c-a4c5458d881fc.js"></script>
    <script>// google ads set up
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.adSlots = {};</script>
          <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = '43610';
      _sf_async_config.domain = 'skysports.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = false;
  </script>


    <script>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</script>
    
      <script src="//assets.adobedtm.com/ea8b05805335bbbe5843bc504517194c8ae74941/satelliteLib-61b6d7ab6fe000db0802bf9147e2b52574ae3bc5.js"></script>
    <script src="https://www.skysports.com/sourcepoint/script/cmp_shim.js"></script>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};

    // Config:
    window._sp_.config.account_id = 630;
    window._sp_.config.mms_domain = 'mms.cmpsky.com';
    window._sp_.config.runImmediately = true;

    // messaging-specific configuration
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    //CMP Flags
    window._sp_.config.cmp = _sp_.config.cmp || {};
    window._sp_.config.cmp.enabled = true;
    window._sp_.config.writeFirstPartyCookies = true;
    //Have message show immediately
    window._sp_.config.detection = window._sp_.config.detection || {};
    window._sp_.config.detection.timeout = 1;
    //Code to call the server and display a message
    window._sp_.mms.cmd.push( function () {
        window._sp_.mms.startMsg();
    });
</script>
<script src="https://www.skysports.com/sourcepoint/script/messages.js"></script>

<script type="text/javascript">
        __cmp('getConsentData', null, function (e) {});
</script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

</head>
<body  >
    <div class="site-header">

    <div class="site-header__body">

        <div class="site-header__col site-header__col1">
            <a href="https://www.skysports.com" class="svg-logo site-header__logo">
                <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo-transparent.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
            </a>
        </div>

                <div class="site-header__col site-header__col2">
        <div class="site-login callfn" data-fn="skyid-login" data-lite="true">
            <script type="text/template" class="login-text" data-role="default">
                <!--default-->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSkySports">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isSky">
                <!-- sky sports user logged in -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo">
                        <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                    </li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isNowTv">
                <!-- now tv customer -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isLoggedIn">
                <!-- just a sky id login -->
                <ul class="site-login__links">
                    <li class="site-login__item site-login__item--promo"><a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a></li>
                    <li class="site-login__item"><span class="site-login__link site-login__link--user">#{name}</span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
            <script type="text/template" class="login-text" data-role="isWholesale">
                <!-- wholesale customer -->
                <ul class="site-login__links">
                    <li class="site-login__item"><span class="site-login__link site-login__link--user"></span></li>
                    <li class="site-login__item"><a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a></li>
                </ul>
            </script>
        </div>
    </div>

    <div class="site-header__col site-header__col3">

        <form action="https://www.skysports.com/search" method="GET" class="site-search">
            <input type="text" name="q" placeholder="Search Sky Sports" accesskey="q" autocomplete="off" autocorrect="off" autocapitalize="off" class="site-search__input">
            <input type="hidden" value="the site" name="searchtype">
            <input type="hidden" name="v" value="2">
            <button class="site-search__button">
                <span class="site-search__button-label">Search</span>
            </button>
        </form>

    </div>

    <a class="site-header__col site-header__col4 site-header__nav-button-hit-area" data-role="open-left-hand-nav" href="#no-js-nav" tabindex="1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2048 2048" xml:space="preserve" class="site-header__nav-button">
            <rect y="384" width="2048" height="256"></rect>
            <rect y="896" width="2048" height="256"></rect>
            <rect y="1408" width="2048" height="256"></rect>
        </svg>
    </a>

    </div>

    <!-- desktop nav -->
<div class="site-nav-desktop__wrap adaptive-content callfn" data-fn="adaptive-content" data-lite="true" aria-hidden="true">
<script type="text/template">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</script>
</div>
</div><div id="mobile-bet-basket"></div>    <div class="advert--banner-wrap-ghost">
        <div class="advert--banner-wrap">
                    <div class="block advert advert--banner">
            <div class="advert__container" id="leaderboard">
            </div>
        </div>
        </div>
    </div>

<div class="site-wrapper ">
    <div class="grid site-layout-primary callfn" data-fn="site-layout-primary" data-lite="true">
        <div class="grid__col site-layout-primary__col1 "  >
    <!-- page title -->
<div class="page-header ">
    <ul class="page-header__breadcrumb">
                <li class="page-header__breadcrumb-item">
            <h2 class="page-header__breadcrumb-title">
                <a class="page-header__breadcrumb-link" href="https://www.skysports.com/football">Football</a>
            </h2>
        </li>
                            <li class="page-header__breadcrumb-item">
                <h3 class="page-header__breadcrumb-title">
                    <a class="page-header__breadcrumb-link" href="/premier-league">Premier League</a>
                </h3>
            </li>
            </ul>

    
    <p class="page-header__title">
        <a href="/chelsea" class="page-header__title-link">
            <abbr class="swap-text--bp30" title="Chelsea">
                <span class="swap-text__target">Chelsea</span>
            </abbr>
        </a>
                                    <span class="page-header__title-subitem">News</span>
                        </p>

            <div class="block page-header__sponsor">
            <div class="advert__container" id="sponsor-position">
            </div>
        </div>
</div>
<div class="page-nav callfn" data-fn="page-nav" data-lite="true">
            <a class="page-nav__head" href="#page-nav" aria-controls="page-nav-control" id="page-nav-control" >
            <h3 class="page-nav__title">News</h3>
            <div class="page-nav__title-more"></div>
        </a>
        <div class="page-nav__frame">
            <div class="page-nav__body" id="page-nav" aria-labelledby="page-nav" style=" visibility: hidden;">
                <ul class="page-nav__item-group">
                                                                                                                                                                                                                                                    <li class="page-nav__item">
                                        <a href="/chelsea-news" class="page-nav__link page-nav__link--active" >News</a>
                                    </li>
                                                                                                                                                <li class="page-nav__item page-nav__item--select">
    <select class="page-nav__select callfn"
            tabindex="-1"
            data-fn="implicit-personalisation-display"
            data-lite="true"
            data-key="football.team"
            data-name="skysports-implicit-personalisation"
            data-label="Your most viewed"
            onchange="location.href=this.options[selectedIndex].value">
        <option disabled selected="selected">Select a team</option>
                                                <option
                         id="all-teams"                         class="page-nav__select-option"
                        value="/football/teams">All Teams</option>
                                                                <optgroup label="Premier League">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="413"
                                value="/arsenal">Arsenal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="238"
                                value="/aston-villa">Aston Villa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="333"
                                value="/bournemouth">Bournemouth</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="212"
                                value="/brighton-and-hove-albion">Brighton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="160"
                                value="/burnley">Burnley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="524"
                                value="/chelsea">Chelsea</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="234"
                                value="/crystal-palace">Crystal Palace</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="229"
                                value="/everton">Everton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="152"
                                value="/leicester-city">Leicester City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="155"
                                value="/liverpool">Liverpool</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="345"
                                value="/manchester-city">Manchester City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="210"
                                value="/manchester-united">Manchester United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="409"
                                value="/newcastle-united">Newcastle United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="290"
                                value="/norwich-city">Norwich City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="444"
                                value="/sheffield-united">Sheffield United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="392"
                                value="/southampton">Southampton</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="608"
                                value="/tottenham-hotspur">Tottenham Hotspur</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="508"
                                value="/watford">Watford</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="367"
                                value="/west-ham-united">West Ham United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="206"
                                value="/wolverhampton-wanderers">Wolverhampton</option>
                                            </optgroup>
                                                                <optgroup label="Championship">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="191"
                                value="/barnsley">Barnsley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="247"
                                value="/birmingham-city">Birmingham City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="262"
                                value="/blackburn-rovers">Blackburn Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="194"
                                value="/brentford">Brentford</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="236"
                                value="/bristol-city">Bristol City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="202"
                                value="/cardiff-city">Cardiff City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="154"
                                value="/charlton-athletic">Charlton Athletic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="295"
                                value="/derby-county">Derby County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="407"
                                value="/fulham">Fulham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="422"
                                value="/huddersfield-town">Huddersfield Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="253"
                                value="/hull-city">Hull City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="183"
                                value="/leeds-united">Leeds United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="226"
                                value="/luton-town">Luton Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="389"
                                value="/middlesbrough">Middlesbrough</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="704"
                                value="/millwall">Millwall</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="522"
                                value="/nottingham-forest">Nottingham Forest</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="436"
                                value="/preston-north-end">Preston North End</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="411"
                                value="/queens-park-rangers">Queens Park Rangers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="216"
                                value="/reading">Reading</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="376"
                                value="/sheffield-wednesday">Sheffield Wednesday</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="384"
                                value="/stoke-city">Stoke City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="375"
                                value="/swansea-city">Swansea City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="275"
                                value="/west-bromwich-albion">West Bromwich Albion</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="457"
                                value="/wigan-athletic">Wigan Athletic</option>
                                            </optgroup>
                                                                <optgroup label="League One">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="579"
                                value="/accrington-stanley">Accrington Stanley</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="419"
                                value="/afc-wimbledon">AFC Wimbledon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="231"
                                value="/blackpool">Blackpool</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="555"
                                value="/bolton-wanderers">Bolton Wanderers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="282"
                                value="/bristol-rovers">Bristol Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="294"
                                value="/burton-albion">Burton Albion</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="156"
                                value="/bury">Bury</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="571"
                                value="/coventry-city">Coventry City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="397"
                                value="/doncaster-rovers">Doncaster</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="230"
                                value="/fleetwood-town">Fleetwood Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="356"
                                value="/gillingham">Gillingham</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="157"
                                value="/ipswich-town">Ipswich Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="181"
                                value="/lincolncity">Lincoln City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="423"
                                value="/milton-keynes-dons">Milton Keynes Dons</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="638"
                                value="/oxford-united">Oxford United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="630"
                                value="/peterborough-united">Peterborough United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="298"
                                value="/portsmouth">Portsmouth</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="425"
                                value="/rochdale">Rochdale</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="441"
                                value="/rotherham-united">Rotherham United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="773"
                                value="/shrewsbury-town">Shrewsbury Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="765"
                                value="/southend-united">Southend United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="415"
                                value="/sunderland">Sunderland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="196"
                                value="/tranmere-rovers">Tranmere Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="421"
                                value="/wycombe-wanderers">Wycombe Wanderers</option>
                                            </optgroup>
                                                                <optgroup label="League Two">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="448"
                                value="/bradford-city">Bradford City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="442"
                                value="/cambridge-united">Cambridge United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="179"
                                value="/carlisle-united">Carlisle United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="534"
                                value="/cheltenham-town">Cheltenham Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="293"
                                value="/colchester-united">Colchester United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="261"
                                value="/crawley-town">Crawley Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="503"
                                value="/crewe-alexandra">Crewe Alexandra</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="185"
                                value="/exeter-city">Exeter City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="235"
                                value="/forest-green-rovers">Forest Green Rovers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="187"
                                value="/grimsby-town">Grimsby Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="537"
                                value="/leyton-orient">Leyton Orient</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="219"
                                value="/macclesfield-town">Macclesfield Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="570"
                                value="/mansfield">Mansfield</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="273"
                                value="/morecambe">Morecambe</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="778"
                                value="/newport-county">Newport County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="533"
                                value="/northampton-town">Northampton Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="427"
                                value="/oldham-athletic">Oldham Athletic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="258"
                                value="/plymouth-argyle">Plymouth Argyle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="751"
                                value="/port-vale">Port Vale</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3515"
                                value="/salford-city">Salford City</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="398"
                                value="/scunthorpe-united">Scunthorpe United</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="410"
                                value="/stevenage-borough">Stevenage</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="391"
                                value="/swindon-town">Swindon Town</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="521"
                                value="/walsall">Walsall</option>
                                            </optgroup>
                                                                <optgroup label="Scottish Football">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="209"
                                value="/aberdeen">Aberdeen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="393"
                                value="/celtic">Celtic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="287"
                                value="/hamilton-academical">Hamilton Academical</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="265"
                                value="/heart-of-midlothian">Heart of Midlothian</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="134"
                                value="/hibernian">Hibernian</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="562"
                                value="/kilmarnock">Kilmarnock</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="580"
                                value="/livingston">Livingston</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="327"
                                value="/motherwell">Motherwell</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="245"
                                value="/rangers">Rangers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="578"
                                value="/ross-county">Ross County</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="529"
                                value="/st-johnstone">St Johnstone</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="501"
                                value="/st-mirren">St Mirren</option>
                                            </optgroup>
                                                                <optgroup label="La Liga">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1195"
                                value="/athletic-bilbao">Athletic Bilbao</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="872"
                                value="/atletico-madrid">Atletico Madrid</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="549"
                                value="/barcelona">Barcelona</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2144"
                                value="/cd-leganes">CD Leganes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1164"
                                value="/celta-vigo">Celta Vigo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1181"
                                value="/deportivo-alaves">Deportivo Alaves</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1203"
                                value="/eibar">Eibar</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="544"
                                value="/espanyol">Espanyol</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1199"
                                value="/getafe">Getafe</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1128"
                                value="/football/teams/granada">Granada</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1170"
                                value="/levante">Levante</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="743"
                                value="/football/teams/osasuna">Osasuna</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1189"
                                value="/real-betis">Real Betis</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="598"
                                value="/real-madrid">Real Madrid</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="499"
                                value="/football/teams/realmallorca">Real Mallorca</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1166"
                                value="/real-sociedad">Real Sociedad</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1018"
                                value="/football/teams/real-valladolid">Real Valladolid</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="675"
                                value="/sevilla">Sevilla</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="584"
                                value="/valencia">Valencia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="666"
                                value="/villarreal">Villarreal</option>
                                            </optgroup>
                                                                <optgroup label="Serie A">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="674"
                                value="/ac-milan">AC Milan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1091"
                                value="/atalanta">Atalanta</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1104"
                                value="/bologna">Bologna</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="990"
                                value="/football/teams/brescia">Brescia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1102"
                                value="/cagliari">Cagliari</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="665"
                                value="/fiorentina">Fiorentina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1106"
                                value="/genoa">Genoa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1663"
                                value="/verona">Hellas Verona</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="729"
                                value="/inter-milan">Inter Milan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="54"
                                value="/juventus">Juventus</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="744"
                                value="/lazio">Lazio</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1093"
                                value="/football/teams/lecce">Lecce</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="465"
                                value="/napoli">Napoli</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1101"
                                value="/parma">Parma</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="844"
                                value="/roma">Roma</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1175"
                                value="/sampdoria">Sampdoria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="988"
                                value="/sassuolo">Sassuolo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2370"
                                value="/spal">Spal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="747"
                                value="/torino">Torino</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1089"
                                value="/udinese">Udinese</option>
                                            </optgroup>
                                                                <optgroup label="Bundesliga">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="934"
                                value="/bayer-leverkusen">Bayer Leverkusen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="530"
                                value="/bayern-munich">Bayern Munich</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="241"
                                value="/borussia-dortmund">Borussia Dortmund</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="142"
                                value="/borussia-monchengladbach">Borussia Monchengladbach</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="496"
                                value="/eintracht-frankfurt">Eintracht Frankfurt</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="979"
                                value="/fc-augsburg">FC Augsburg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="449"
                                value="/fc-koln">FC Köln</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="401"
                                value="/fc-schalke-04">FC Schalke 04</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="2597"
                                value="/fortuna-dusseldorf">Fortuna Dusseldorf</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="905"
                                value="/fsv-mainz-05">FSV Mainz 05</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="242"
                                value="/hertha-berlin">Hertha Berlin</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="4188"
                                value="/rb-leipzig">RB Leipzig</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="982"
                                value="/freiburg">SC Freiburg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1399"
                                value="/paderborn">SC Paderborn 07</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="480"
                                value="/hoffenheim">TSG Hoffenheim</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="5394"
                                value="/union-berlin">Union Berlin</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="933"
                                value="/werder-bremen">Werder Bremen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="925"
                                value="/wolfsburg">Wolfsburg</option>
                                            </optgroup>
                                                                <optgroup label="Ligue 1">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="687"
                                value="/amiens-sc">Amiens SC</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="679"
                                value="/angers">Angers</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="698"
                                value="/brest">Brest</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="824"
                                value="/caen">Caen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="692"
                                value="/dijon">Dijon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="694"
                                value="/fc-metz">FC Metz</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="461"
                                value="/girondins-bordeaux">Girondins Bordeaux</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="818"
                                value="/lille">Lille</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="525"
                                value="/monaco">Monaco</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="686"
                                value="/montpellier">Montpellier</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="820"
                                value="/nantes">Nantes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="828"
                                value="/nice">Nice</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="697"
                                value="/nimes">Nimes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="851"
                                value="/olympique-lyonnais">Olympique Lyonnais</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="462"
                                value="/olympique-marseille">Olympique Marseille</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="823"
                                value="/paris-st-germain">Paris Saint-Germain</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="685"
                                value="/rcstrasbourg">RC Strasbourg</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="680"
                                value="/reims">Reims</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="826"
                                value="/st-etienne">St Etienne</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="460"
                                value="/stade-rennes">Stade Rennes</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="526"
                                value="/toulouse">Toulouse</option>
                                            </optgroup>
                                                                <optgroup label="Eredivisie">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="714"
                                value="/ado-den-haag">ADO Den Haag</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="723"
                                value="/ajax">Ajax</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1186"
                                value="/az-alkmaar">AZ Alkmaar</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="182"
                                value="/fc-emmen">FC Emmen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1159"
                                value="/fc-groningen">FC Groningen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="874"
                                value="/fc-twente">FC Twente</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="711"
                                value="/fc-utrecht">FC Utrecht</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="699"
                                value="/feyenoord">Feyenoord</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="166"
                                value="/fortuna-sittard">Fortuna Sittard</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="527"
                                value="/heerenveen">Heerenveen</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1184"
                                value="/heracles-almelo">Heracles Almelo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="167"
                                value="/pec-zwolle">PEC Zwolle</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="738"
                                value="/psv-eindhoven">PSV Eindhoven</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="3040"
                                value="/football/teams/rkc-waalwijk">RKC Waalwijk</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1182"
                                value="/sparta-rotterdam">Sparta Rotterdam</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="656"
                                value="/vitesse-arnhem">Vitesse Arnhem</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="6305"
                                value="/vvvvenlo">VVV Venlo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1171"
                                value="/willem-ii-tilburg">Willem II Tilb</option>
                                            </optgroup>
                                                                <optgroup label="Internationals">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1073"
                                value="/football/teams/albania">Albania</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1229"
                                value="/football/teams/algeria">Algeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="888"
                                value="/football/teams/argentina">Argentina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="887"
                                value="/football/teams/australia">Australia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1072"
                                value="/football/teams/austria">Austria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="883"
                                value="/football/teams/belgium">Belgium</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="736"
                                value="/football/teams/bolivia">Bolivia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1059"
                                value="/football/teams/bosnia-herzegovina">Bosnia-Herzegovina</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="885"
                                value="/football/teams/brazil">Brazil</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="880"
                                value="/football/teams/cameroon">Cameroon</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1058"
                                value="/football/teams/chile">Chile</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1021"
                                value="/football/teams/colombia">Colombia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1024"
                                value="/football/teams/costa-rica">Costa Rica</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1071"
                                value="/football/teams/croatia">Croatia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1076"
                                value="/football/teams/czech-republic">Czech Republic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1065"
                                value="/football/teams/denmark">Denmark</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1022"
                                value="/football/teams/ecuador">Ecuador</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1279"
                                value="/football/teams/egypt">Egypt</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1075"
                                value="/football/teams/england">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1034"
                                value="/football/teams/estonia">Estonia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1078"
                                value="/football/teams/france">France</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1081"
                                value="/football/teams/germany">Germany</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1228"
                                value="/football/teams/ghana">Ghana</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1064"
                                value="/football/teams/greece">Greece</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="879"
                                value="/football/teams/honduras">Honduras</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1036"
                                value="/football/teams/hungary">Hungary</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1086"
                                value="/football/teams/iceland">Iceland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1259"
                                value="/football/teams/iran">Iran</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="881"
                                value="/football/teams/italy">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="886"
                                value="/football/teams/ivory-coast">Ivory Coast</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1260"
                                value="/football/teams/jamaica">Jamaica</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="739"
                                value="/football/teams/japan">Japan</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1254"
                                value="/football/teams/korea-dpr">Korea DPR</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="878"
                                value="/football/teams/south-korea">Korea Republic</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1088"
                                value="/football/teams/mexico">Mexico</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1037"
                                value="/football/teams/montenegro">Montenegro</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1274"
                                value="/football/teams/morocco">Morocco</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="877"
                                value="/football/teams/netherlands">Netherlands</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="882"
                                value="/football/teams/new-zealand">New Zealand</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="876"
                                value="/football/teams/nigeria">Nigeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1080"
                                value="/football/teams/northern-ireland">Northern Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1023"
                                value="/football/teams/panama">Panama</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1039"
                                value="/football/teams/paraguay">Paraguay</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1263"
                                value="/football/teams/peru">Peru</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1033"
                                value="/football/teams/poland">Poland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1084"
                                value="/football/teams/portugal">Portugal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1044"
                                value="/football/teams/republic-of-ireland">Republic of Ireland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1055"
                                value="/football/teams/romania">Romania</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1052"
                                value="/football/teams/russia">Russia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1038"
                                value="/football/teams/saudi-arabia">Saudi Arabia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1079"
                                value="/football/teams/scotland">Scotland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1230"
                                value="/football/teams/senegal">Senegal</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="889"
                                value="/football/teams/serbia">Serbia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1063"
                                value="/football/teams/slovakia">Slovakia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1070"
                                value="/football/teams/slovenia">Slovenia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1017"
                                value="/football/teams/south-africa">South Africa</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1066"
                                value="/football/teams/spain">Spain</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1077"
                                value="/football/teams/sweden">Sweden</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1068"
                                value="/football/teams/switzerland">Switzerland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1050"
                                value="/football/teams/tunisia">Tunisia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1057"
                                value="/football/teams/turkey">Turkey</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1032"
                                value="/football/teams/ukraine">Ukraine</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1025"
                                value="/football/teams/uruguay">Uruguay</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="100"
                                value="/football/teams/usa">USA</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1019"
                                value="/football/teams/venezuela">Venezuela</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1082"
                                value="/football/teams/wales">Wales</option>
                                            </optgroup>
                                                                <optgroup label="European U21 Championship">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="6"
                                value="/football/teams/england-u21">England</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1013"
                                value="/football/teams/germany-u21">Germany</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1220"
                                value="/football/teams/holland-u21">Holland</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1222"
                                value="/football/teams/israel-u21">Israel</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="7"
                                value="/football/teams/italy-u21">Italy</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1054"
                                value="/football/teams/norway-u21">Norway</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1030"
                                value="/football/teams/russia-u21">Russia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1031"
                                value="/football/teams/spain-u21">Spain</option>
                                            </optgroup>
                                                                <optgroup label="Africa Cup of Nations">
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1051"
                                value="/football/teams/angola">Angola</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1252"
                                value="/football/teams/burkina-faso">Burkina Faso </option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1251"
                                value="/football/teams/cape-verde">Cape Verde</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1278"
                                value="/football/teams/congo-dr">Congo DR</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1273"
                                value="/football/teams/ethiopia">Ethiopia</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1277"
                                value="/football/teams/mali">Mali</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1281"
                                value="/football/teams/niger">Niger</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="876"
                                value="/football/teams/nigeria">Nigeria</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1238"
                                value="/football/teams/togo">Togo</option>
                                                    <option
                                class="page-nav__select-option"
                                data-itemid="1237"
                                value="/football/teams/zambia">Zambia</option>
                                            </optgroup>
                                </select>
    <a
        href="/football/teams"        class="page-nav__select-mask page-nav__link">Teams</a>
</li>
                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-videos" class="page-nav__link" >Video</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-fixtures" class="page-nav__link" >Fixtures</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-results" class="page-nav__link" >Results</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/premier-league-table" class="page-nav__link" >Tables</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-stats" class="page-nav__link" >Stats</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-squad" class="page-nav__link" >Squad</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="/chelsea-transfers" class="page-nav__link" >Transfers</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="http://www.skybet.com/football/premier-league?aff_id=11941&dcmp=ss_betlink_chelsea" class="page-nav__link" >Sky Bet</a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="page-nav__item">
                                        <a href="https://super6.skysports.com/?aff=10252&dcmp=ss_betlink_chelsea" class="page-nav__link" >Super 6</a>
                                    </li>
                                                                                                                        </ul>
                    <h5 class="page-nav__supplementary-header">More from Football</h5>

    <ul class="page-nav__item-group page-nav__supplementary-links">
                    <li class="page-nav__item">
                <a href="https://www.skysports.com/football" class="page-nav__link">Football Home</a>
            </li>
                            <li class="page-nav__item">
                <a href="/premier-league" class="page-nav__link">Premier League</a>
            </li>
            </ul>

            </div>
        </div>
    </div><div class="site-layout-secondary block page-nav__offset grid ">
    <div class="grid__col site-layout-secondary__col1 ">
    <div class="article callfn"  itemprop="articleBody" data-fn="article-advert" data-lite="true">
    <div class="article__header">
    
    <h1 class="article__title" data-short-title="Lampard happy to play Chelsea 'bad cop'" itemprop="headline">
        <span class="article__long-title">Frank Lampard happy to be Chelsea 'bad cop', says Jody Morris</span>
    </h1>

            <h2 class="article__sub-title">
            "We are different personalities, but there have certainly been moments when&#160;he's 100 per cent the bad cop,"        </h2>
    
    <div class="article__header-details">
                <h3 class="article__writer-name" itemprop="author">By PA Media</h3>
                <p class="article__header-date-time">Last Updated: 03/01/20 11:02pm</p>
    </div>

            <ul class="social-list article__social">
    <li class="social-list__item"><a href="https://www.facebook.com/dialog/feed?app_id=119138771563927&display=popup&link=https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris&name=Lampard happy to play Chelsea 'bad cop'&caption=Sky Sports Football&description=Jody+Morris+insists+Frank+Lampard+is+perfectly+prepared+to+play+the+%22bad+cop%22%26%23160%3Brole+as+Chelsea+boss.&redirect_uri=http://www.skysports.com/selfcloses&picture=https://e2.365dm.com/19/09/1600x900/skysports-frank-lampard-jody-morris_4762911.jpg" target="_blank" class="social-list__link social-list__link--facebook icon no-default-hover" data-icon=""></a></li>
    <li class="social-list__item"><a href="https://twitter.com/intent/tweet?text=Frank+Lampard+happy+to+be+Chelsea+%27bad+cop%27%2C+says+Jody+Morris&url=https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris&via=SkySports" target="_blank" class="social-list__link social-list__link--twitter icon no-default-hover" data-icon=""></a></li>
</ul>    </div>
<div class="article__body article__body--lead callfn" data-fn="article-outbrain" data-lite="true">
            <div class="article__widge-container article__widge-container--edge">
    <figure class="widge-figure" property="associatedMedia">
        <div class="widge-figure__body" typeof="ImageObject">

                            <div class="auto-size-16/9 ">
                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/19/09/768x432/skysports-frank-lampard-jody-morris_4762911.jpg?20190902100917" alt="Jody Morris (R) says Frank Lampard is focusing on more than just results at Chelsea " itemprop="image">
                    <noscript>
                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/19/09/768x432/skysports-frank-lampard-jody-morris_4762911.jpg?20190902100917" alt="Jody Morris (R) says Frank Lampard is focusing on more than just results at Chelsea " itemprop="image">
                    </noscript>
                </div>
            
        </div>

                    <div class="widge-figure__text" property="caption">
                Jody Morris (R) says Frank Lampard is focusing on more than just results at Chelsea             </div>
            </figure>
</div>

    <script>
        window._seedtagq = window._seedtagq || [];
        window._seedtagq.push(['_setId', '5776-1505-01']);
        window._seedtagq.push(['iframe_mode']);
    </script>

    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script>
            <p itemprop="description">Jody Morris insists Frank Lampard is perfectly prepared to play the "bad cop"&#160;role as Chelsea boss.</p>
        <p>Assistant coach Morris hailed manager Lampard's drive to improve individual players and his will to win at Chelsea - maintaining that the ex-England midfielder is happy to lay down the Stamford Bridge law.</p><p>Lampard is enduring his first tricky spell as Chelsea boss, with the Blues struggling for form and fluency at home.</p> <div class="article__misc-container">    <div class="ocw QXJ0aWNsZSBQcm9tbw=="></div></div> <p>Chelsea will bid to shake off consecutive home losses when hosting Nottingham Forest in the FA Cup on Sunday, with Morris confident the Blues can quickly hit back to top form.</p><div class="article__widge-container article__widge-container--edge">    <figure class="widge-figure" property="associatedMedia">        <div class="widge-figure__body" typeof="ImageObject">                            <div class="auto-size-16/9 ">                    <img class="auto-size__target postpone-load postpone-load--fade-in widge-figure__image  " data-src="https://e1.365dm.com/19/08/768x432/skysports-frank-lampard-chelsea_4761034.jpg?20190831173201" alt=" Lampard is happy to lay down the law at  Stamford Bridge" itemprop="image">                    <noscript>                        <img class="widge-figure__image auto-size__target" src="https://e1.365dm.com/19/08/768x432/skysports-frank-lampard-chelsea_4761034.jpg?20190831173201" alt=" Lampard is happy to lay down the law at  Stamford Bridge" itemprop="image">                    </noscript>                </div>                    </div>                    <div class="widge-figure__text" property="caption">                 Lampard is happy to lay down the law at  Stamford Bridge            </div>            </figure></div>    <script>        window._seedtagq = window._seedtagq || [];        window._seedtagq.push(['_setId', '5776-1505-01']);        window._seedtagq.push(['iframe_mode']);    </script>    <script type="text/javascript" async="async" src="https://config.seedtag.com/loader.js"></script><p>"We are different personalities, but there have certainly been moments when he's 100 per cent the bad cop," said Morris, when quizzed on his and Lampard's coaching dynamic.</p><p>"Maybe I'm just a bit more of a moody face than he is on the touchline!</p><p>"I think there's elements where things need to be said, and 99 per cent of the time it's him that says it.</p><p>"You have to take the players individually at times when you have to weigh up how you would treat them and I certainly know the manager does that.</p>     <div id="video-hwb2MwajE6vWU4tvkJ2lOkudKYj4zkyo" data-originator-id="23"     class="article__widge-container article__widge-container--edge callfn" data-lite="true">        <figure class="widge-figure widge-figure--video" property="associatedMedia">            <div class="roadblock callfn" data-fn="roadblock" data-roadblock-type="none"             data-message-no-sky-id="Oops! Remember you need to log in using your Sky iD to watch Premier League video" data-message-no-sub="You need a Sky Sports subscription to view this video"             data-lite="true" data-message-not-on-mobile="This content is not available on mobile">                <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="roadblock__overlay" data-role="roadblock-overlay">                    <img src="https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg" alt="" class="roadblock__image">                    <div class="roadblock__overlay-body">                        <div class="roadblock__emblem">                            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">                                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path>                                <path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path>                            </svg>                        </div>                        <div class="roadblock__text" data-role="roadblock-text"></div>                    </div>                </a>                <div class="widge-figure__body widge-figure--video__body" typeof="ImageObject" data-role="roadblock-success">                    <div class="widge-figure__video" data-role="video-container">                        <link rel="stylesheet" href="/static/sdc-article-video-c03f203bfec7646b98a5c7df2ecd5a21-3b3d5b9bd1016.css" type="text/css"><div class="sdc-article-widget sdc-article-video callfn"  data-legacy="true" data-component-name="sdc-article-video" data-provider="ooyala" data-video-blacklisted-originator-ids="" data-video-id="4882585" data-sdc-video-id="hwb2MwajE6vWU4tvkJ2lOkudKYj4zkyo" data-package="" data-originator-id="23" data-fn="sdc-article-video" data-lite="true" data-role="roadblock-success" data-clip-type="" data-competition="" data-sport-category="" data-amp-iframe-embed="">    <div class="sdc-article-video__inner">        <figure class="sdc-article-video__content">            <span class="sdc-article-video__media-container">              <span class="sdc-article-video__preload-poster" data-role="preload-poster">                        <img class="sdc-article-video__media" src="https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg" srcset="https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg 380w, https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg 760w, https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg 1024w, https://e3.365dm.com/19/12/768x432/skysports-moussa-dembele-lyon_4880126.jpg 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="">                        <span class="sdc-article-video__media-icon">                            <span class="sdc-article-video__media-icon-body">                              <svg data-role="icon-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 384"><path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>                              <svg data-role="icon-load" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><path d="M29.392 17.847c-.125.01-.25.018-.373.02-.36 0-.618-.093-.795-.28-.053-.058-.097-.12-.132-.185h-.062l-.05-.192-.01-.24c0-2.934-1.138-5.683-3.2-7.746-2.064-2.062-4.81-3.198-7.736-3.198S11.36 7.162 9.3 9.226c-2.065 2.062-3.2 4.81-3.2 7.734 0 2.926 1.135 5.674 3.2 7.735 2.06 2.062 4.806 3.197 7.73 3.197l.44-.002v.007h.388l.083.333c.02.075.035.18.05.31.01.13.018.253.018.376 0 .356-.093.615-.283.79-.178.166-.397.25-.652.25l-.362-.008c-3.353-.082-6.502-1.43-8.87-3.797-2.453-2.452-3.806-5.717-3.806-9.19s1.353-6.736 3.808-9.19c2.455-2.455 5.72-3.808 9.19-3.808s6.738 1.354 9.192 3.81c2.383 2.38 3.733 5.547 3.803 8.914l.007 1.03-.337.084c-.075.018-.178.034-.308.05z" class="svg-spinner" fill="#fff"/></svg>                            </span>                        </span>                        <span class="sdc-article-video__duration">                            0:49                        </span>                    </span>                    <div class="sdc-article-video__media-ooyala" id="sdc-article-video-hwb2MwajE6vWU4tvkJ2lOkudKYj4zkyo" data-video-id="hwb2MwajE6vWU4tvkJ2lOkudKYj4zkyo" data-sdc-video-id="4882585" data-originator-id="23" data-video-type="" data-delivery-type="" data-channel-name="" data-api-key="85N2QxOokpVPwCi8uHA_WWWmG6p2.ZaHpX" data-pcode="85N2QxOokpVPwCi8uHA_WWWmG6p2" data-branding-id="b0ab2ad9e7034a83aa1ccca3cceb8ca2" data-advert-provider="dfp" data-advert-tag="" data-skin-override="{&quot;startScreen&quot;:{&quot;showPlayButton&quot;:false},&quot;pauseScreen&quot;:{&quot;showTitle&quot;:false,&quot;showDescription&quot;:false},&quot;endScreen&quot;:{&quot;screenToShowOnEnd&quot;:&quot;default&quot;,&quot;showTitle&quot;:false,&quot;showDescription&quot;:false,&quot;showReplayButton&quot;:false},&quot;upNext&quot;:{&quot;showUpNext&quot;:false},&quot;shareScreen&quot;:false,&quot;localization&quot;:{&quot;defaultLanguage&quot;:&quot;en&quot;,&quot;availableLanguageFile&quot;:[{&quot;language&quot;:&quot;en&quot;,&quot;languageFile&quot;:&quot;\/ui-components\/ooyala-en-translation.json&quot;}]}}" data-html5-skin-js="" data-discovery="false" data-bitrates="" data-adaptation="" data-ooyala-individual-asset-override="" data-ooyala-asset-override="/ui-components/ooyala-asset/ooyala-asset-4.29.14.js" data-ooyala-asset-version="4.29.14" data-token-required="true" data-token-fetch-method="url" data-token-fetch-options="{&quot;url&quot;:&quot;\/watch\/video\/auth\/v4\/23&quot;}"   data-ios-play-mode="inline" ></div>            </span>                <figcaption class="sdc-article-video__caption">                                        <span class="sdc-article-video__caption-text" data-role="caption-text">Chelsea are in for Lyon's Moussa Dembele, but the French club have said they are unwilling to sell the striker. Dharmesh Sheth breaks down the situation on The Transfer Show...</span>                </figcaption>        </figure>    </div></div>                    </div>                </div>            </div>                        <div class="widge-figure__text" property="caption">                Chelsea are in for Lyon's Moussa Dembele, but the French club have said they are unwilling to sell the striker. Dharmesh Sheth breaks down the situation on The Transfer Show...            </div>                    </figure>    </div><p>"He has close relationships with some of them. But if he has to give some of them a kick up the backside he has no problem doing it.</p><p>"We are in a man's game, we're in a big competition week in week out and you do need to come under the umbrella of being a first-team player now and that you have to perform.</p><p>"And I think they have been (performing) to be honest."</p><p>Frustrating home losses to Bournemouth and Southampton blotted a productive Christmas period on the road, with Chelsea pulling off fine wins at Tottenham and Arsenal.</p><p>Morris knows Chelsea must up the ante at home however, insisting Lampard is focused on far more than just results in his coaching demands.</p><p>"The results would maybe point towards it being his first test as a manager," said Morris.</p><p>"But we've had moments when we've been winning games where we've been just as frustrated.</p><p>"And he's one of those that he lives and breathes it. Last night we were getting text messages about 'look at this, look at that'.</p>     <div id="video-VmaDMwajE6j2uJBcNYCEeH-x17qGxEY_" data-originator-id="23"     class="article__widge-container article__widge-container--edge callfn" data-lite="true">        <figure class="widge-figure widge-figure--video" property="associatedMedia">            <div class="roadblock callfn" data-fn="roadblock" data-roadblock-type="none"             data-message-no-sky-id="Oops! Remember you need to log in using your Sky iD to watch Premier League video" data-message-no-sub="You need a Sky Sports subscription to view this video"             data-lite="true" data-message-not-on-mobile="This content is not available on mobile">                <a href="https://skyid.sky.com/signin/sports?successUrl=https://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="roadblock__overlay" data-role="roadblock-overlay">                    <img src="https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg" alt="" class="roadblock__image">                    <div class="roadblock__overlay-body">                        <div class="roadblock__emblem">                            <svg xmlns="http://www.w3.org/2000/svg" width="384" height="384" viewBox="0 0 384 384" class="overlay-icon__target" style="fill: white">                                <path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path>                                <path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path>                            </svg>                        </div>                        <div class="roadblock__text" data-role="roadblock-text"></div>                    </div>                </a>                <div class="widge-figure__body widge-figure--video__body" typeof="ImageObject" data-role="roadblock-success">                    <div class="widge-figure__video" data-role="video-container">                        <link rel="stylesheet" href="/static/sdc-article-video-c03f203bfec7646b98a5c7df2ecd5a21-3b3d5b9bd1016.css" type="text/css"><div class="sdc-article-widget sdc-article-video callfn"  data-legacy="true" data-component-name="sdc-article-video" data-provider="ooyala" data-video-blacklisted-originator-ids="" data-video-id="4880867" data-sdc-video-id="VmaDMwajE6j2uJBcNYCEeH-x17qGxEY_" data-package="" data-originator-id="23" data-fn="sdc-article-video" data-lite="true" data-role="roadblock-success" data-clip-type="" data-competition="" data-sport-category="" data-amp-iframe-embed="">    <div class="sdc-article-video__inner">        <figure class="sdc-article-video__content">            <span class="sdc-article-video__media-container">              <span class="sdc-article-video__preload-poster" data-role="preload-poster">                        <img class="sdc-article-video__media" src="https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg" srcset="https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg 380w, https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg 760w, https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg 1024w, https://e3.365dm.com/20/01/768x432/skysports-zaha-palace-football_4880897.jpg 2048w" sizes="(min-width: 1024px) 1024px, 100vw" alt="">                        <span class="sdc-article-video__media-icon">                            <span class="sdc-article-video__media-icon-body">                              <svg data-role="icon-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 384"><path d="M192 24.001c92.641 0 167.998 75.358 167.998 167.995s-75.357 168.002-167.998 168.002c-92.636 0-167.999-75.365-167.999-168.002 0-92.636 75.363-167.995 167.999-167.995m0-24.001c-106.036 0-192 85.957-192 191.996 0 106.047 85.964 192.004 192 192.004 106.035 0 192-85.957 192-192.004 0-106.039-85.965-191.996-192-191.996z"></path><path d="M255.725 182.848l-66.186-65.91c-10.206-10.173-25.115-22.229-38.009-9.36v168.844c12.894 12.861 27.803.807 38.009-9.367l66.186-65.902c5.068-5.055 5.068-13.258 0-18.305z"></path></svg>                              <svg data-role="icon-load" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><path d="M29.392 17.847c-.125.01-.25.018-.373.02-.36 0-.618-.093-.795-.28-.053-.058-.097-.12-.132-.185h-.062l-.05-.192-.01-.24c0-2.934-1.138-5.683-3.2-7.746-2.064-2.062-4.81-3.198-7.736-3.198S11.36 7.162 9.3 9.226c-2.065 2.062-3.2 4.81-3.2 7.734 0 2.926 1.135 5.674 3.2 7.735 2.06 2.062 4.806 3.197 7.73 3.197l.44-.002v.007h.388l.083.333c.02.075.035.18.05.31.01.13.018.253.018.376 0 .356-.093.615-.283.79-.178.166-.397.25-.652.25l-.362-.008c-3.353-.082-6.502-1.43-8.87-3.797-2.453-2.452-3.806-5.717-3.806-9.19s1.353-6.736 3.808-9.19c2.455-2.455 5.72-3.808 9.19-3.808s6.738 1.354 9.192 3.81c2.383 2.38 3.733 5.547 3.803 8.914l.007 1.03-.337.084c-.075.018-.178.034-.308.05z" class="svg-spinner" fill="#fff"/></svg>                            </span>                        </span>                        <span class="sdc-article-video__duration">                            0:36                        </span>                    </span>                    <div class="sdc-article-video__media-ooyala" id="sdc-article-video-VmaDMwajE6j2uJBcNYCEeH-x17qGxEY_" data-video-id="VmaDMwajE6j2uJBcNYCEeH-x17qGxEY_" data-sdc-video-id="4880867" data-originator-id="23" data-video-type="" data-delivery-type="" data-channel-name="" data-api-key="85N2QxOokpVPwCi8uHA_WWWmG6p2.ZaHpX" data-pcode="85N2QxOokpVPwCi8uHA_WWWmG6p2" data-branding-id="b0ab2ad9e7034a83aa1ccca3cceb8ca2" data-advert-provider="dfp" data-advert-tag="" data-skin-override="{&quot;startScreen&quot;:{&quot;showPlayButton&quot;:false},&quot;pauseScreen&quot;:{&quot;showTitle&quot;:false,&quot;showDescription&quot;:false},&quot;endScreen&quot;:{&quot;screenToShowOnEnd&quot;:&quot;default&quot;,&quot;showTitle&quot;:false,&quot;showDescription&quot;:false,&quot;showReplayButton&quot;:false},&quot;upNext&quot;:{&quot;showUpNext&quot;:false},&quot;shareScreen&quot;:false,&quot;localization&quot;:{&quot;defaultLanguage&quot;:&quot;en&quot;,&quot;availableLanguageFile&quot;:[{&quot;language&quot;:&quot;en&quot;,&quot;languageFile&quot;:&quot;\/ui-components\/ooyala-en-translation.json&quot;}]}}" data-html5-skin-js="" data-discovery="false" data-bitrates="" data-adaptation="" data-ooyala-individual-asset-override="" data-ooyala-asset-override="/ui-components/ooyala-asset/ooyala-asset-4.29.14.js" data-ooyala-asset-version="4.29.14" data-token-required="true" data-token-fetch-method="url" data-token-fetch-options="{&quot;url&quot;:&quot;\/watch\/video\/auth\/v4\/23&quot;}"   data-ios-play-mode="inline" ></div>            </span>                <figcaption class="sdc-article-video__caption">                                        <span class="sdc-article-video__caption-text" data-role="caption-text">Chelsea boss Frank Lampard is pressed on his January transfer strategy following the 1-1 draw at Brighton</span>                </figcaption>        </figure>    </div></div>                    </div>                </div>            </div>                        <div class="widge-figure__text" property="caption">                Chelsea boss Frank Lampard is pressed on his January transfer strategy following the 1-1 draw at Brighton            </div>                    </figure>    </div><p>"He's passionate about improving players, he's passionate about winning. But it's not just the results that might push him to being frustrated.</p> <div class="article__widge-container article__widge-container--bordered">    <div class="widge-related-links">        <h3 class="widge-related-links__heading">Also See:</h3>        <ul class="widge-related-links__list list list--grid">                     <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/football/news/11668/11900062/moussa-dembele-chelsea-fail-with-34m-bid-for-lyon-striker">Chelsea fail with £34m bid for Lyon striker</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/football/news/11708/11900415/danny-drinkwater-to-return-to-chelsea-when-burnley-loan-ends">Drinkwater to return to Chelsea when Burnley loan ends</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/football/news/11668/11898289/chelsea-transfer-rumours">Chelsea transfer rumours</a></li>                         <li class="widge-related-links__list-item list__item"><a href="https://www.skysports.com/chelsea-news">Chelsea news</a></li>                    </ul>    </div></div> <p>"I remember spells at Derby where we were winning games but certain things we were asking for weren't being carried out.</p><p>"So he's a deep thinker and he wants to come up with ways to help players individually and as a group."</p> 
    
        
</div>
</div><div class="outbrain-module">
    <div class="outbrain-module__block OUTBRAIN" data-src="http://www.skysports.com/football/news/11668/11900769/frank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" data-widget-id="AR_1" data-ob-template="365MediaGroup"></div>
</div>
<div class="sdc-dynamic-tile callfn"
     data-component-name="sdc-dynamic-tile"
     data-lite="true"
     data-fn="sdc-dynamic-tile"
     data-provider-options="{&quot;name&quot;:&quot;target&quot;,&quot;mbox&quot;:&quot;HP_Tile4&quot;,&quot;appUrl&quot;:&quot;https:\/\/www.skysports.com\/personalisation&quot;}"
     data-sibling-to-replace="next"
     data-provider-data="{&quot;page&quot;:{&quot;pageName&quot;:&quot;sky\/portal\/sports\/football\/News&quot;,&quot;breadCrumb&quot;:&quot;article&quot;,&quot;siteName&quot;:&quot;skysports&quot;}}"></div><div style="display:none"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_BOYlZOzX"></div>
    <script async src="https://recirculation.spot.im/spot/sp_BOYlZOzX"></script>


 <div class="block-header block-header--invert is-hidden--bp10">

                <h3 class="block-header__title">Trending</h3>
    
    </div>
<div data-lite="true" data-fn="most-popular" class="most-popular block is-hidden--bp10">
  <div class="most-popular__list">
    <ul class="most-popular__group">

          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11900633/ole-ill-speak-to-pogba-about-raiola ">
            <div class="most-popular__item most-popular__label">1</div>
                        <div class="most-popular__item most-popular__story">Ole: I'll speak to Pogba about Raiola</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11668/11900629/will-chelsea-lure-dembele-from-lyon ">
            <div class="most-popular__item most-popular__label">2</div>
                        <div class="most-popular__item most-popular__story">Will Chelsea lure Dembele from Lyon?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11669/11900770/gomez-liverpool-wont-chill-in-january ">
            <div class="most-popular__item most-popular__label">3</div>
                        <div class="most-popular__item most-popular__story">Gomez: Liverpool won't 'chill' in January</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11095/11900680/transfer-talk-will-eriksen-go-for-free ">
            <div class="most-popular__item most-popular__label">4</div>
                        <div class="most-popular__item most-popular__story">Transfer Talk: Will Eriksen go for free? </div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11675/11900368/kane-hamstring-tear-confirmed-jose-fears-worst ">
            <div class="most-popular__item most-popular__label">5</div>
                        <div class="most-popular__item most-popular__story">Kane hamstring tear confirmed, Jose fears worst</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11669/11899966/could-liverpool-match-the-invincibles ">
            <div class="most-popular__item most-popular__label">6</div>
                        <div class="most-popular__item most-popular__story">Could Liverpool match the Invincibles?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11670/11900176/arsenal-interested-in-bayerns-boateng ">
            <div class="most-popular__item most-popular__label">7</div>
                        <div class="most-popular__item most-popular__story">Arsenal interested in Bayern's Boateng</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11668/11900769/lampard-happy-to-play-chelsea-bad-cop ">
            <div class="most-popular__item most-popular__label">8</div>
                        <div class="most-popular__item most-popular__story">Lampard happy to play Chelsea 'bad cop'</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/cricket/news/12123/11900398/should-england-have-one-selector ">
            <div class="most-popular__item most-popular__label">9</div>
                        <div class="most-popular__item most-popular__story">Should England have one selector?</div>
          </a>
        </div>
      </li>
          <!-- Non video item -->
      <li>
        <div>
          <a class="most-popular__item most-popular__link" href="https://www.skysports.com/football/news/11667/11900180/ole-pogba-right-to-seek-second-opinion ">
            <div class="most-popular__item most-popular__label">10</div>
                        <div class="most-popular__item most-popular__story">Ole: Pogba right to seek second opinion</div>
          </a>
        </div>
      </li>
        </ul>

    <ul class="list list--bar">
              <li class="list__item">
          <a href="https://www.skysports.com/watch/video" class="link--action">
            Video          </a>
        </li>
              <li class="list__item">
          <a href="https://www.skysports.com/news-wire" class="link--action">
            Latest News          </a>
        </li>
          </ul>

  </div>
</div></div><div class="grid__col site-layout-secondary__col2  callfn adaptive-content" data-fn="adaptive-content" data-lite="true">
    <script type="text/template">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</script>
</div>
</div>
<div class="site-layout-secondary block page-nav__offset  ">
    </div>
</div>
<div class="grid__col site-layout-primary__col2">
    <!-- mobile nav -->

<noscript>
    <!-- // provide an anchor for the no javascript fallback menu -->
    <span id="no-js-nav"></span>
</noscript>

<div class="site-nav-mobile">

        <div class="site-login site-login--mobile callfn" data-fn="skyid-login" data-lite="true">
        <script type="text/template" class="login-text" data-role="default">
            <!--default-->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                <a class="site-login__link site-login__link--user callfn" href="https://skyid.sky.com/signin/sports?successUrl=https%3A%2F%2Fwww.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" data-mobile-url="/sso/signin/mobile" data-desktop-url="/sso/signin/desktop" data-lite="true" >Log In</a>                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSkySports">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isSky">
            <!-- sky sports user logged in -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="/watch/get-sky" class="site-login__link">Upgrade</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isNowTv">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isLoggedIn">
            <!-- just a sky id login -->
            <ul class="site-login__links">
                <li class="site-login__item site-login__item--promo">
                    <a href="https://www.skysports.com/watch/get-sky" class="site-login__link">Get Sky Sports</a>
                </li>
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user">#{name}</span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
        <script type="text/template" class="login-text" data-role="isWholesale">
            <!-- now tv customer -->
            <ul class="site-login__links">
                <li class="site-login__item">
                    <span class="site-login__link site-login__link--user"></span>
                </li>
                <li class="site-login__item">
                    <a href="https://www.skysports.com/signout?url=https://www.skysports.com%2Ffootball%2Fnews%2F11668%2F11900769%2Ffrank-lampard-happy-to-be-chelsea-bad-cop-says-jody-morris" class="site-login__link site-login__link--signout">Log Out</a>
                </li>
            </ul>
        </script>
    </div>

    <ul class="accordian site-nav-mobile__nav-group callfn" data-fn="accordian" data-lite="true">

                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/" class="accordian__item-head site-nav-mobile__link">
                        Home                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-sports-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-sports-more-nav" id="site-nav-desktop-sports-more">
                    Sports                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-sports-more" id=" site-nav-desktop-sports-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football">
                                Football                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/f1">
                                F1                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cricket">
                                Cricket                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-union">
                                Rugby Union                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/rugby-league">
                                Rugby League                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/golf">
                                Golf                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/boxing">
                                Boxing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/tennis">
                                Tennis                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/cycling">
                                Cycling                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/racing">
                                Racing                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/darts">
                                Darts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nfl">
                                NFL                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/nba">
                                NBA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/motorsport">
                                Motorsport                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/netball">
                                Netball                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/gaa">
                                GAA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mma">
                                MMA                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/esports">
                                eSports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/more-sports">
                                More Sports                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/live-scores" class="accordian__item-head site-nav-mobile__link">
                        Score Centre                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch/video" class="accordian__item-head site-nav-mobile__link">
                        Video                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/watch" class="accordian__item-head site-nav-mobile__link">
                        TV                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="https://www.skybet.com?aff=9749&dcmp=ss_main_nav" class="accordian__item-head site-nav-mobile__link" target="_blank">
                        Sky Bet                    </a>

                            </li>
                    <li class="accordian__item">
            
                                    <a tabindex="100" href="/games" class="accordian__item-head site-nav-mobile__link">
                        Games                    </a>

                            </li>
                    <li class="accordian__item">
            
                            <a href="#site-nav-desktop-more-more-nav" class="accordian__item-head site-nav-mobile__link site-nav-mobile__link-more" aria-controls="site-nav-desktop-more-more-nav" id="site-nav-desktop-more-more">
                    More                </a>

                <div class="accordian__item-content-frame">
                    <ul class="accordian__item-content site-nav-mobile__sub-links" aria-labelledby="site-nav-desktop-more-more" id=" site-nav-desktop-more-more-nav">
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/transfer-centre">
                                Transfer Centre                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/sport-on-sky">
                                Live on Sky                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/get-sky?dcmp=gss_more_dropdown">
                                Get Sky Sports                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows">
                                TV Shows                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-guide">
                                TV Guide                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/competitions">
                                Competitions                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/shop/tv/sky-go/?dcmp=skygo_ss.com_more" target="_blank">
                                Sky Go                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_moredropdownlink" target="_blank">
                                Now TV                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://pubfinder.sky.com/" target="_blank">
                                Pub Finder                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/watch/tv-shows/sportswomen">
                                Sportswomen                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/scholarships">
                                Sports Scholarships                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/football/news/topic/7964/tackling-racism">
                                Tackling Racism                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/podcasts">
                                Podcasts                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/mobile">
                                Mobile                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://twitter.com/SkySports" target="_blank">
                                Twitter                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.facebook.com/SkySports" target="_blank">
                                Facebook                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="/contact-us">
                                Contact Us                            </a>
                        </li>
                                                                    <li>
                            <a class="site-nav-mobile__sub-link" tabindex="100" href="https://www.sky.com/help/articles/skycom-terms-and-conditions" target="_blank">
                                Terms &amp; Conditions                            </a>
                        </li>
                                        </ul>
                </div>

                            </li>
        
    </ul>
</div></div>
    </div>
</div>
<script src="/static/google-plugin.min-b446b35d8ad35.js"></script>
<script id="gpt-ads-init">


  googletag.cmd.push(function() {
    window.googletag.pubads().setCentering(false);
        
 if (window.segQS)
   googletag.pubads().setTargeting("key", window.segQS);
    googletag.pubads().setTargeting("platform", "live");
    googletag.pubads().setTargeting("artid", "11900769");
    googletag.pubads().setTargeting("Sport", "Football");
    googletag.pubads().setTargeting("Sig", "News Story");
    googletag.pubads().setTargeting("Team", "Chelsea");

  });

    googleAdsWrapper.add({
      id: "leaderboard",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      sticky: true,
      size: {
        "mobile": [[320, 50], [300, 50]],
        "tablet": [[728, 90]],
        "desktop": [[728, 90], [970, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-1",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-2",
      tag: "/20346936/skysports/football/teams/chelsea/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]],
        "tablet": [[300, 250]],
        "desktop": [[300, 250], [300, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-video",
      tag: "/20346936/skysports/football/teams/chelsea/news",

      lazyLoadCallback: function(slot){slot.setTargeting("btf", "true")} ,
      size: {
        "mobile": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "mpu-single-height",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "default": [[300, 250]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]],
        "desktop": [[120, 60]]
      }
    });

    googleAdsWrapper.add({
      id: "sponsor-position-mobile",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[88, 31]],
        "tablet": [[88, 31]]
      }
    });

    googleAdsWrapper.add({
      id: "native-ad",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[3, 3]],
        "tablet": [[3, 3]],
        "desktop": [[3, 3]]
      }
    });

    googleAdsWrapper.add({
      id: "skyscraper",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[160, 600]],
        "tablet": [[160, 600]],
        "desktop": [[160, 600]]
      }
    });

    googleAdsWrapper.add({
      id: "in-article-desktop",
      tag: "/20346936/skysports/football/teams/chelsea/news",
      size: {
        "mobile": [[4, 4]],
        "tablet": [[4, 4]],
        "desktop": [[4, 4]]
      }
    });


</script>
<!-- SITE FOOTER -->
<div class="site-footer callfn" data-fn="vm-suppression" data-lite="true">
  <div class="site-footer__body">
    <ul class="site-footer__nav social-nav">
      <li class="social-nav__item">
        <a href="https://twitter.com/SkySports" target="_blank" class="social-nav__link social-nav__link--twitter icon" data-icon="&#xe008;">Twitter</a>
      </li>
      <li class="social-nav__item">
        <a href="https://www.facebook.com/SkySports" target="_blank" class="social-nav__link social-nav__link--facebook icon" data-icon="&#xe03e;">Facebook</a>
      </li>
    </ul>

    <!-- LINKS GRID -->    
    <ul class="site-footer__links accordian callfn" data-fn="accordian" data-toggle="true" data-lite="true">

          <li class="site-footer__col accordian__item" id="site-footer-sky-sports-more-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sports-more" id="site-footer-sky-sports-more">Sky Sports</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sports-more" id="site-footer-sky-sports-more-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/get-sky" class="site-footer__link">Get Sky Sports</a>
            </li>
                      <li class="site-footer__item">
              <a href="/mobile" class="site-footer__link">Sky Sports Apps</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sportinglife.com/" class="site-footer__link" target="_blank">Sportinglife.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.teamtalk.com/" class="site-footer__link" target="_blank">TEAMtalk.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.football365.com/" class="site-footer__link" target="_blank">Football365.com</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-partners-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-partners" id="site-footer-partners">Partners</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-partners" id="site-footer-partners-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.skybet.com?aff=9749&dcmp=ss_main_footer" class="site-footer__link" target="_blank">Sky Bet</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://fantasyfootball.skysports.com/" class="site-footer__link" target="_blank">Fantasy Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://super6.skysports.com" class="site-footer__link" target="_blank">Super 6</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://pubfinder.sky.com/" class="site-footer__link" target="_blank">Sky Sports Pub Finder</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://livingforsport.skysports.com/" class="site-footer__link" target="_blank">Living for Sport</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetrugby.com/" class="site-footer__link" target="_blank">Planet Rugby</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.golf365.com" class="site-footer__link" target="_blank">Golf365</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.planetf1.com" class="site-footer__link" target="_blank">Planet F1</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.cricket365.com/" class="site-footer__link" target="_blank">Cricket365</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-channels-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-channels" id="site-footer-channels">Sky Sports Channels</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-channels" id="site-footer-channels-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-main-event" class="site-footer__link">Sky Sports Main Event</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-premier-league" class="site-footer__link">Sky Sports Premier League</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-football" class="site-footer__link">Sky Sports Football</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-cricket" class="site-footer__link">Sky Sports Cricket</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-golf" class="site-footer__link">Sky Sports Golf</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-racing" class="site-footer__link">Sky Sports Racing</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-f1" class="site-footer__link">Sky Sports F1 </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-action" class="site-footer__link">Sky Sports Action</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-arena" class="site-footer__link">Sky Sports Arena </a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-news" class="site-footer__link">Sky Sports News</a>
            </li>
                      <li class="site-footer__item">
              <a href="/watch/sky-sports-mix" class="site-footer__link">Sky Sports Mix</a>
            </li>
                    </ul>
        </div>
      </li>
          <li class="site-footer__col accordian__item" id="site-footer-sky-sites-group>">
        <a href="#" class="site-footer__head accordian__item-head" aria-controls="site-footer-sky-sites" id="site-footer-sky-sites">More Sky Sites</a>

        <div class="accordian__item-content-frame" aria-labelledby="site-footer-sky-sites" id="site-footer-sky-sites-nav">
          <ul class="site-footer__nav site-footer__nav--vertical accordian__item-content">
                      <li class="site-footer__item">
              <a href="https://www.sky.com/" class="site-footer__link" target="_blank">Sky.com</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://news.sky.com/" class="site-footer__link" target="_blank">Sky News</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate" class="site-footer__link" target="_blank">Sky Corporate</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://business.sky.com/" class="site-footer__link" target="_blank">Sky For Businesses</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.nowtv.com/promo/sky-sports?dcmp=ilc_SSNTV_skysports_hardcode_footer" class="site-footer__link" target="_blank">Now TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://communaltv.sky.com/" class="site-footer__link" target="_blank">Sky Communal TV</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skyacademy.com/" class="site-footer__link" target="_blank">Sky Academy</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skygroup.sky/corporate/bigger-picture" class="site-footer__link" target="_blank">Bigger Picture</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.sky.com/shop/store-locator/" class="site-footer__link" target="_blank">Store Locator</a>
            </li>
                      <li class="site-footer__item">
              <a href="http://www.workforsky.com/" class="site-footer__link" target="_blank">Work for Sky</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://www.skymedia.co.uk/?utm_source=Sky_Sports&utm_medium=Web_page&utm_content=Sky_Sports_web_page&utm_campaign=Sky_Sports_web_page" class="site-footer__link" target="_blank">Advertise With Us</a>
            </li>
                      <li class="site-footer__item">
              <a href="https://accessories.sky.com/" class="site-footer__link" target="_blank">Sky TV Accessories</a>
            </li>
                    </ul>
        </div>
      </li>
    
    </ul>
    <!-- / LINKS GRID -->

    <ul class="site-footer__nav site-footer__nav--horizontal-nav">
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/skycom-terms-and-conditions" class="site-footer__link" target="_blank">Terms &amp; Conditions</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="https://www.sky.com/help/articles/sky-privacy-and-cookies-notice" class="site-footer__link" target="_blank">Privacy &amp; Cookies Notice</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="#privacy-options" class="site-footer__link">Privacy Options</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="http://accessibility.sky.com/" class="site-footer__link" target="_blank">Accessibility Information</a>
      </li>
          <li class="site-footer__item site-footer__item--inline">
        <a href="/contact-us" class="site-footer__link">Contact Us</a>
      </li>
        </ul>

    <p class="site-footer__copyright">
      <a href="https://www.skysports.com" class="svg-logo site-footer__site-logo">
        <img class="svg-logo__image" src="/core/img/channels/Sky-Sports-Logo.svg" onerror="this.onerror=null;this.src='/core/img/channels/Sky-Sports-Logo.png'">
      </a>
      &copy;2020 Sky UK
    </p>
  </div>
</div>
<div class="callfn"
     data-fn="sdc-site-consent-management"
     data-lite="true"
     data-component-name="sdc-site-consent-management"
     data-campaign-id="2370"
     data-privacy-manager-id="5be44b558258ec45a3975501"
     data-selector=".site-footer a[href='#privacy-options']"></div>
<!-- / SITE FOOTER -->

    <script src="/static/require-2.1.0-15f03d8ff7a4b.js"></script>
    <script src="/static/include-2612c20a957a859745b30e18986ce54a-84cb184bdb1d0.js"></script>
    <script>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</script>
<!-- eDigital Survey Code -->
<iframe src="javascript:'';" id="ecos_iframe" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<iframe src="javascript:'';" id="ecos_iframe2" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title=""></iframe>
<div id="ecos_surveylayer" style="position:absolute; left: 0; top: 0; width: 1px; height: 1px; visibility: hidden;" title="Visitor Survey (dynamically generated)"></div>

<script src="/static/edigital-survey-6.0.6.0-1df4c88b99dc3.js" type="text/javascript"></script>

<noscript><img src="https://ecustomeropinions.com/survey/img.php?sid=588330148&amp;nojs=1" border="0" width="1" height="1" alt="" /><a href="https://ecustomeropinions.com/survey/noscript.php?sid=588330148&amp;nojs=1&amp;vlt=_" rel="nofollow">We would like your feedback, please fill in our survey</a></noscript>
<!-- eDigital Survey Code End -->        <script src="/static/require-2.1.0-15f03d8ff7a4b.js" type="text/javascript"></script>
    <script src='https://cloud-static.storage.googleapis.com/production/widgets/mk2/js/common/generator.min.js' async></script><script type="text/javascript">window.ocEnv={url:window.location.href,sport:"soccer",participants:"Chelsea",};</script><script>
    SKY_SPORTS.deferred(function(){
        require(['bskyb-omniture'], function (bskybOmniture) {

            var aamGetCookie =  function (c_name)
            {
                var i, x, y, c = document.cookie.split(";");
                for (i = 0; i < c.length; i++)
                {
                    x = c[i].substr(0, c[i].indexOf("="));
                    y = c[i].substr(c[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == c_name)
                    {
                        return unescape(y);
                    }
                }
            };

            var tracking = '';
            var cookie = aamGetCookie("interactive");
            var interactive = (cookie) ? JSON.parse(cookie) : {};
            if( 'undefined' !== typeof interactive.tid ) {
                tracking = interactive.tid;
            }

            var omnitureInitiated = false;

            var initAnalytics = function(targetData) {

                if(omnitureInitiated) {
                    return;
                }

                omnitureInitiated = true;

                var omnitureData = {
                    trackingId: tracking,
                    site: "sky/portal/sports",
                    section: "football/news",
                    contentType: "article",
                                        contentId: "11900769",
                    storyType: "News Story",headline: "Frank Lampard happy to be Chelsea 'bad cop', says Jody Morris",team: "Chelsea",sport: "Football",                    account: "bskybsports,bskybnetworkglobal"
                };


                if(typeof targetData !== "undefined" && targetData.tntVal) {
                    omnitureData.tnt = targetData.tntVal;
                }

                // site-wide analytics
                bskybOmniture.init(omnitureData);
            };

            if(window.sdc && window.sdc.pubSub) {
                window.sdc.pubSub.subscribe('dynamic-tile.events.adobe-target-fetched', function(data) {
                    initAnalytics(data);
                });
            }

            setTimeout(initAnalytics, 2000);

        });
    });

    var s_account = "bskybsports,bskybnetworkglobal";
</script>

      <script type="text/javascript">_satellite.pageBottom();</script>

          <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.sections = 'type:article,chelsea,football,premier league,articleid:11900769';
      

    window._sf_endpt = new Date().getTime();
    var script = document.createElement('script');
    script.src = document.location.protocol + '//static.chartbeat.com/js/chartbeat.js';
    document.body.appendChild(script);
  </script>
</body>
</html>
